
	<!doctype html>
	<!--[if lt IE 7]>      <html xmlns:umbraco="http://umbraco.org" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
	<!--[if IE 7]>         <html xmlns:umbraco="http://umbraco.org" class="no-js lt-ie9 lt-ie8"> <![endif]-->
	<!--[if IE 8]>         <html xmlns:umbraco="http://umbraco.org" class="no-js lt-ie9"> <![endif]-->
	<!--[if gt IE 8]><!-->
	<html xmlns:umbraco="http://umbraco.org" class="no-js">
	<!--<![endif]-->
	<head>
		<meta charset="utf-8">
		<meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info = {"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"1f69b63bc1","applicationID":"57860415","transactionName":"MVNVZxBUVhFXABcLVggZdmAyGlwHUAIWDk1IV0RDGg==","queueTime":0,"applicationTime":911,"agent":"","atts":""}</script><script type="text/javascript">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</script>
		<title>The ins and outs of New Zealand's WoF process - Advice - Driven</title>
		<meta name="description" content="While almost every single New Zealand driver has taken their car for one, what really goes on? " />
		<meta name="keywords" content="The ins outs New Zealand&#39;s WoF process, Advice, Cars, News, driven, driven nz, cars, car, nz, new zealand" />
		<meta property="og:site_name" content="Driven" />
		<meta property="og:title" content="The ins and outs of New Zealand&#39;s WoF process" />
		<meta property="og:type" content="website" />
		<meta property="og:url" content="https://www.driven.co.nz/advice/advice/the-ins-and-outs-of-new-zealand-s-wof-process/" />
		<meta property="og:description" content="While almost every single New Zealand driver has taken their car for one, what really goes on? " />
		
		<meta property="og:image" content="https://www.driven.co.nz/media/100009972/300520splaawof.jpg?width=770" />
		<meta property="og:image:width" content="770">
		<meta property="og:image:height" content="565">
		
		
		<meta property="fb:pages" content="170234689802845" />
		<meta name="twitter:card" content="summary_large_image">
		<meta name="twitter:site" content="@DrivenNZ">
		<meta name="twitter:title" content="The ins and outs of New Zealand&#39;s WoF process">
		<meta name="twitter:description" content="While almost every single New Zealand driver has taken their car for one, what really goes on? ">
		<meta name="twitter:image:src" content="https://www.driven.co.nz/media/100009972/300520splaawof.jpg?width=770">
		<meta name="twitter:domain" content="https://www.driven.co.nz">
		<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0, minimal-ui, user-scalable=no">
		
		<meta name="google-signin-client_id" content="428114190699-n640ebumaunq8k06rglo4sin8nd8mqs0.apps.googleusercontent.com">
		<link rel="canonical" href="https://www.driven.co.nz/advice/advice/the-ins-and-outs-of-new-zealand-s-wof-process/" />
		
		<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32">
		

		<link rel="preload" href="/fonts/icomoon.woff2?53z4of" as="font" type="font/woff2" crossorigin>
		<link href="/bundles/drivenstyles?v=z1ty4cxrdiwSzBHws07VVxohtFR49b9MudVzieoaNoU1" rel="stylesheet"/>


		
		
<script type="text/javascript">
	dataLayer = [{
		'name': 'DRV:article:theinsandoutsofnewzealandswofprocess:283886',
		'section': 'DRV:advice',
		'page_type': 'DRV:article'

		
			,'sub_section': 'DRV:advice'
		
			,'user_state': 'anonymous'
		
			,'author': 'aa'
		
			,'content_topics': 'cars:news'
		
			,'objectid': '283886'
		
			,'publication_date': '31may2020'
		
			,'syndicator': 'driven'
		
	}];
	var CSName = 'article:theinsandoutsofnewzealandswofprocess:283886';
	var CSSection = 'advice';
	var CSPageType = 'article';
	var CSSyndicator = 'driven';
</script>

		
		
		
			<script>(function (w, d, s, l, i) {
					w[l] = w[l] || []; w[l].push({
						'gtm.start':
							new Date().getTime(), event: 'gtm.js'
					}); var f = d.getElementsByTagName(s)[0],
						j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
							'//www.googletagmanager.com/gtm.js?id=' + i + dl; f.parentNode.insertBefore(j, f);
				})(window, document, 'script', 'dataLayer', 'GTM-P7LWHZ');</script>
		
		
		
		<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5429e346768d74c7" async="async"></script>
		

		<script src="//ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js"></script>
		<script>window.jQuery || document.write('<script src="/scripts/jquery-1.12.4.min.js"><\/script>')</script>
		

<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript">
	var dfp_site = 'driven';
	var dfp_path = 'advice/advice/';
	var dfp_tags = {};
	dfp_tags.pt = 'article';
	dfp_tags.oid = '283886';
	
	dfp_tags.kw = ["outs","zealands","process","when","time","your","annual","warrant","fitness","perfectly","normal","feel","slightly","hesitant","uneasy","think","what","might","vehicle","inspector","find","cars","news"];
	
</script>
<script async="async" src="https://nzme-ads.co.nz/js/nzmedfp.js"></script>
<script async="async" src="https://nzme-ads.co.nz/js/postm-lw-dfp.js"></script>

		<link rel="search" type="application/opensearchdescription+xml" title="Driven" href="http://www.driven.co.nz/searchSite.xml">
		
		
			<script defer src="https://notification.nzmeapps.co.nz/notify.js"></script>
		

		<!-- Website by Born Digital www.borndigital.co.nz -->
	</head>
	<body class="cbp-spmenu-push  news-page"
		data-appid="1191416464350903"
		data-gclientid="428114190699-n640ebumaunq8k06rglo4sin8nd8mqs0.apps.googleusercontent.com">

		
			
			<noscript>
				<iframe src="//www.googletagmanager.com/ns.html?id=GTM-P7LWHZ"
					height="0" width="0" style="display: none; visibility: hidden"></iframe>
			</noscript>
			
		
		<!--[if lte IE 8]>
			<p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/" target="_blank">upgrade your browser</a> to improve your experience.</p>
		<![endif]-->
		

		<div id="container" name="top">
			<div class="push-menu-overlay"></div>
			<header role="banner" >
				<div class="sticky-nav header-container">
					<div class="header-primary">
						<div id="logo"><a href="/" rel="home" title="Driven - Home" class="driven-logo top-logo" data-csref="header:logo">
							<img src="/images/logo-driven@2x.png" alt="Driven" />
						</a></div>
						<a href="#" class="menu-button" id="menuButton">
							<span class="burger-icon"></span>
						</a>
						<nav class="main-nav-container" role="navigation">
							
<ul class="main-nav accordion">
    
    <li>
		<a href="/all-cars-for-sale/?from=nav#open-search" data-csref="header:listings">Buy  Cars</a>
		
	</li>
	
					<li>
						<a href="/news/"  data-csref="header:news">News</a>

						
					</li>

					<li>
						<a href="/reviews/"  data-csref="header:reviews">Reviews</a>

						
					</li>

					<li>
						<a href="/videos/"  data-csref="header:videos">Videos</a>

						
							<div class="sub-nav">
								<ul>
									
									   <li><a href="/video/reviews/"  data-csref="header:videos">Reviews</a></li>
									
								</ul>
							</div>
						
					</li>

					<li>
						<a href="/motorsport/"  data-csref="header:motorsport">Motorsport</a>

						
					</li>

					<li>
						<a href="/ev/"  data-csref="header:ev">EV</a>

						
					</li>

					<li>
						<a href="/lifestyle/"  data-csref="header:lifestyle">Lifestyle</a>

						
							<div class="sub-nav">
								<ul>
									
									   <li><a href="/lifestyle/classic-cars/"  data-csref="header:lifestyle">Classic cars</a></li>
									
									   <li><a href="/lifestyle/me-my-car/"  data-csref="header:lifestyle">ME & MY CAR</a></li>
									
								</ul>
							</div>
						
					</li>

</ul>


							
								<div class="login-button-container">
									
<ul class="account-nav-container">
	
	<li>
		<a href="#" class="account-link tablet-hide button js-toggle-login" id="account-link" data-csref="header:profile1">Login</a>
		<a href="/login/" class="account-link tablet-show button" data-csref="header:profile">Login</a>
	</li>
	<li>OR</li>
	<li>
		<a href="/register/" class="join-now-link button" data-csref="header:profile2">Register</a>
	</li>
	
		<div class="login-register-menu">
			<div class="login-register-menu-bg js-toggle-login"></div>
			<ul class="login-register-menu-inner">
				<button class="close-login-menu js-toggle-login">
					<span class="screen-reader-text">Close</span>
				</button>
		<li class="login-logout">
			<div class="login-box">
						<div class="login-box-header">
							<img src="/images/logo-driven-rev.png" alt="Driven">
				<h4>Login</h4>
							<p>Welcome to Driven</p>
						</div>

				<form class="login-form basic-form">
					<div class="form-wrapper">
						<div class="form-item">
							<div class="form-input">
								<input type="hidden" id="loginWatchlistListingId" name="loginWatchlistListingId" autocomplete="off" value="" />
								<input type="hidden" id="loginFavouriteUrl" name="loginFavouriteUrl" autocomplete="off" value="" />
								<input type="hidden" id="loginComparelistListingId" name="loginComparelistListingId" autocomplete="off" value="" />
								<input type="hidden" id="loginComparelistRego" name="loginComparelistRego" autocomplete="off" value="" />
								<input type="email" name="email" class="form-text" id="email" placeholder="Email" />
							</div>
						</div>
						<div class="form-item">
							<div class="form-input">
								<input type="password" name="password" class="form-text" id="password" placeholder="Password" />
							</div>
						</div>
						<div class="form-item">
							<div class="form-input checkbox">
								<div class="custom-checkbox">
									<input type="checkbox" name="remember-me" id="remember-me" />
									<label for="remember-me">Remember me</label>
								</div>
							</div>
						</div>
						<div class="validation"></div>
						<div class="form-item">
							<div class="form-input submit">
								<button id="btnLoginForm" type="submit" value="Login" class="button">Login</button>
							</div>
						</div>

						<div class="login-help">
							<ul>
								<li><a id="btnShowForgottenPassword" href="/forgot-password/" data-csref="header:profile:3">Forgot your password?</a></li>
								<li><a href="/register/" class="register-btn" data-csref="header:profile:4">Not registered yet?</a></li>
							</ul>
						</div>
						<hr>
						<p><strong>Login with social media</strong></p>
						
						<ul class="social-login">
							<li>
								<button type="button" value="Login with FB" class="register-button facebook js-fblogin">
									<i class="icon icon-facebook"></i> Login with Facebook 
								</button>
							</li>
							<li>
								<button type="button" value="Login with Google" class="register-button google js-glogin">
									<i class="icon icon-google"></i> Login with Google 
								</button>
							</li>
						</ul>
			
						<div class="validation fb-social-login"></div>
						<div class="validation g-social-login"></div>
					</div>
				</form>
			</div>
		</li>
			</ul>
		</div>
		
	</ul>

<script type="text/javascript">
	
	var watchlistListingIDs = [ ];
	var comparelistRegoOrIds = [ ];

	
</script>

								</div>
							
						</nav>
						
						<div class="nzme-container">
							<h6>Powered By</h6>
							<a href="http://www.nzme.co.nz/" target="_blank">
								<img class="nzme-logo" src="/images/nzme-logo.png" alt="NZME"></a>
						</div>
					</div>
					
				</div>
				
			</header>
			

			<div class="header-secondary">
				<div class="wrapper">
					<div class="column-wrapper">
						<a href='https://sellmycar.driven.co.nz/?ref=masthead' data-csref='header:masthead'>
						</a>
						
					</div>
				</div>
			</div>
			

			
			
<div class="search-widget header-search-widget">
	<div class="column-wrapper">
		
<h5 class="search-title-small tablet-show">Search over 46,000 Listings</h5>
<form class="car-search-form" action="" data-isshowroom="false" data-istopform="true">
	<div class="flex-row search-options">
		<h5 class="search-title-small tablet-hide">Search over <br>46,000 Listings</h5>
		<div class="search-fields-container">
			<div class="search-options-primary">
				<div class="select-container">
					<input type="text" class="txtKeywords" placeholder="Keyword (Make,Model,etc.)" />
				</div>
				<div class="select-container">
					<div class="fake-select-box"><a class="clear-selection hidden"><i class="icon-close-small"></i></a><span class="placehold">What type? <span class="lighten">(SUV, Sedan, etc.)</span></span></div>

					<div class="search-modal">
						<span class="modal-close js-close-search-modal"></span>
						<h6>What body type?</h6>
						<div class="scrollbar-inner">
							<ul class="body-type-content">
								<li>
									<a href="#">
										<i class="icon-body-convertible"></i>
										<p>Convertible</p>
									</a>
								</li>
								<li>
									<a href="#">
										<i class="icon-body-coupe"></i>
										<p>Coupe</p>
									</a>
								</li>
								<li>
									<a href="#">
										<i class="icon-body-hatchback"></i>
										<p>Hatchback</p>
									</a>
								</li>
								<li>
									<a href="#">
										<i class="icon-body-sedan"></i>
										<p>Sedan</p>
									</a>
								</li>
								<li>
									<a href="#">
										<i class="icon-body-stationwagon"></i>
										<p>Station Wagon</p>
									</a>
								</li>
								<li>
									<a href="#">
										<i class="icon-body-suv"></i>
										<p>4x4 / SUV</p>
									</a>
								</li>
								<li>
									<a href="#">
										<i class="icon-body-ute"></i>
										<p>Ute</p>
									</a>
								</li>
								<li>
									<a href="#">
										<i class="icon-body-van"></i>
										<p>Van</p>
									</a>
								</li>
								<li>
									<a href="#">
										<i class="icon-body-other"></i>
										<p>Other</p>
									</a>
								</li>
							</ul>
							<input class="body-type hidden" />
						</div>

						<div class="modal-button">
							<a href="" class="button primary js-close-search-modal btn-body-type">Done</a>
						</div>
					</div>
				</div>

				
				<div class="select-container">
					<div class="fake-select-box"><a class="clear-selection hidden"><i class="icon-close-small"></i></a><span class="placehold">What year?</span></div>

					<div class="search-modal">
						<span class="modal-close js-close-search-modal"></span>
						<h6>What year?</h6>

						<div class="form-row">
							<div class="form-col-half">
								<select name="" class="year-from">
									<option value="">Min</option>
									
										<option value="2020">2020</option>
									
										<option value="2019">2019</option>
									
										<option value="2018">2018</option>
									
										<option value="2017">2017</option>
									
										<option value="2016">2016</option>
									
										<option value="2015">2015</option>
									
										<option value="2014">2014</option>
									
										<option value="2013">2013</option>
									
										<option value="2012">2012</option>
									
										<option value="2011">2011</option>
									
										<option value="2010">2010</option>
									
										<option value="2009">2009</option>
									
										<option value="2008">2008</option>
									
										<option value="2007">2007</option>
									
										<option value="2006">2006</option>
									
										<option value="2005">2005</option>
									
										<option value="2004">2004</option>
									
										<option value="2003">2003</option>
									
										<option value="2002">2002</option>
									
										<option value="2001">2001</option>
									
										<option value="2000">2000</option>
									
									<option value="1990">1990</option>
									<option value="1980">1980</option>
									<option value="1970">1970</option>
									<option value="1960">1960</option>
									<option value="1950">1950</option>
								</select>
								<input class="year-from hidden" />
							</div>
							<div class="form-col-half">
								<select name="" class="year-to">
									<option value="">Max</option>
									
										<option value="2020">2020</option>
									
										<option value="2019">2019</option>
									
										<option value="2018">2018</option>
									
										<option value="2017">2017</option>
									
										<option value="2016">2016</option>
									
										<option value="2015">2015</option>
									
										<option value="2014">2014</option>
									
										<option value="2013">2013</option>
									
										<option value="2012">2012</option>
									
										<option value="2011">2011</option>
									
										<option value="2010">2010</option>
									
										<option value="2009">2009</option>
									
										<option value="2008">2008</option>
									
										<option value="2007">2007</option>
									
										<option value="2006">2006</option>
									
										<option value="2005">2005</option>
									
										<option value="2004">2004</option>
									
										<option value="2003">2003</option>
									
										<option value="2002">2002</option>
									
										<option value="2001">2001</option>
									
										<option value="2000">2000</option>
									
									<option value="1990">1990</option>
									<option value="1980">1980</option>
									<option value="1970">1970</option>
									<option value="1960">1960</option>
									<option value="1950">1950</option>
								</select>
								<input class="year-to hidden" />
							</div>
						</div>

						<div class="modal-button">
							<a href="" class="button primary js-close-search-modal btn-year">Done</a>
						</div>
					</div>
				</div>
				

				<div class="select-container">
					<div class="fake-select-box"><a class="clear-selection hidden"><i class="icon-close-small"></i></a><span class="placehold">What's your budget?</span></div>
					<div class="search-modal">
						<span class="modal-close js-close-search-modal"></span>
						<h6>What's your Budget?</h6>
						<div class="form-row">
							<div class="form-col-half">
								<div class="custom-checkbox">
									<input type="radio" name="searchBudget" value="totalPrice" class="total-price">
									<label>Total Price</label>
								</div>
							</div>
							<div class="form-col-half">
								<div class="custom-checkbox" title="The Per Week Budget tool is intended as a guide and starting point only and is not in any way a finance quotation.">
									<input type="radio" name="searchBudget" value="perWeek" class="per-week">
									<label>Per Week</label>
								</div>
							</div>
						</div>
						<div class="form-row">
							<div class="form-col-half">
								<select class="budget-from" name="">
									<option value="">Min</option>
								</select>
								<input class="budget-from hidden" />
							</div>
							<div class="form-col-half">
								<select class="budget-to" name="">
									<option value="">Max</option>
								</select>
								<input class="budget-to hidden" />
							</div>
						</div>

						<p class="perWeek-disclaimer">
							Calculations are based on an interest rate of 10% per annum over a 3 year term with no deposit.<br />
							This budget tool is intended as a guide and starting point only and is not in any way a finance quotation. Please refer <a href="/terms-conditions/#weeklyBudgetTool" target="_blank">here</a> for our site terms.
						</p>

						<div class="modal-button">
							<a href="" class="button primary js-close-search-modal btn-budget">Done</a>
						</div>
					</div>

				</div>

				
			</div>

			<div class="flex-row search-options search-options-secondary">
				

				<div class="select-container">
					<div class="fake-select-box"><a class="clear-selection hidden"><i class="icon-close-small"></i></a><span class="placehold">Location</span></div>
					<div class="search-modal">
						<span class="modal-close js-close-search-modal"></span>
						<div class="search-modal-list-container">
							<div class="search-modal-list">
								<h6>Region</h6>
								<div class="scrollbar-inner">
									<ul class="search-location">
										
										<li data-id="4"><a href="">Northland</a></li>
										
										<li data-id="5"><a href="">Auckland</a></li>
										
										<li data-id="6"><a href="">Waikato</a></li>
										
										<li data-id="7"><a href="">Bay Of Plenty</a></li>
										
										<li data-id="8"><a href="">Gisborne</a></li>
										
										<li data-id="9"><a href="">Hawkes Bay</a></li>
										
										<li data-id="10"><a href="">Taranaki</a></li>
										
										<li data-id="11"><a href="">Manawatu / Wanganui</a></li>
										
										<li data-id="14"><a href="">Wellington</a></li>
										
										<li data-id="15"><a href="">Nelson / Tasman</a></li>
										
										<li data-id="16"><a href="">Marlborough</a></li>
										
										<li data-id="17"><a href="">West Coast</a></li>
										
										<li data-id="18"><a href="">Canterbury</a></li>
										
										<li data-id="20"><a href="">Otago</a></li>
										
										<li data-id="21"><a href="">Southland</a></li>
										
									</ul>
									<input class="region hidden" />
								</div>
							</div>
							<div class="search-modal-list modal-child-list">
								<h6><span style="cursor: pointer;" class="region"></span>> District</h6>
								<div class="scrollbar-inner">
									<ul class="search-list">
										<li></li>
									</ul>
									<input class="district hidden" />
								</div>
							</div>
						</div>
						<div class="modal-button">
							<a href="" class="button primary js-close-search-modal btn-location">Done</a>
						</div>
					</div>
				</div>
				<div class="select-container">
					<div class="fake-select-box"><a class="clear-selection hidden"><i class="icon-close-small"></i></a><span class="placehold">What Colour?</span></div>
					<div class="search-modal">
						<span class="modal-close js-close-search-modal"></span>
						<h6>WHAT COLOUR?</h6>
						<ul class="colour-list">
							
							<li>
								<div class="custom-checkbox colour-checkbox colour-beige">
									<input type="radio" title="Beige" value="Beige" name="car-colour" />
									<label title="Beige">Beige</label>
								</div>
							</li>
							
							<li>
								<div class="custom-checkbox colour-checkbox colour-black">
									<input type="radio" title="Black" value="Black" name="car-colour" />
									<label title="Black">Black</label>
								</div>
							</li>
							
							<li>
								<div class="custom-checkbox colour-checkbox colour-blue">
									<input type="radio" title="Blue" value="Blue" name="car-colour" />
									<label title="Blue">Blue</label>
								</div>
							</li>
							
							<li>
								<div class="custom-checkbox colour-checkbox colour-bronze">
									<input type="radio" title="Bronze" value="Bronze" name="car-colour" />
									<label title="Bronze">Bronze</label>
								</div>
							</li>
							
							<li>
								<div class="custom-checkbox colour-checkbox colour-brown">
									<input type="radio" title="Brown" value="Brown" name="car-colour" />
									<label title="Brown">Brown</label>
								</div>
							</li>
							
							<li>
								<div class="custom-checkbox colour-checkbox colour-gold">
									<input type="radio" title="Gold" value="Gold" name="car-colour" />
									<label title="Gold">Gold</label>
								</div>
							</li>
							
							<li>
								<div class="custom-checkbox colour-checkbox colour-green">
									<input type="radio" title="Green" value="Green" name="car-colour" />
									<label title="Green">Green</label>
								</div>
							</li>
							
							<li>
								<div class="custom-checkbox colour-checkbox colour-grey">
									<input type="radio" title="Grey" value="Grey" name="car-colour" />
									<label title="Grey">Grey</label>
								</div>
							</li>
							
							<li>
								<div class="custom-checkbox colour-checkbox colour-maroon">
									<input type="radio" title="Maroon" value="Maroon" name="car-colour" />
									<label title="Maroon">Maroon</label>
								</div>
							</li>
							
							<li>
								<div class="custom-checkbox colour-checkbox colour-orange">
									<input type="radio" title="Orange" value="Orange" name="car-colour" />
									<label title="Orange">Orange</label>
								</div>
							</li>
							
							<li>
								<div class="custom-checkbox colour-checkbox colour-pink">
									<input type="radio" title="Pink" value="Pink" name="car-colour" />
									<label title="Pink">Pink</label>
								</div>
							</li>
							
							<li>
								<div class="custom-checkbox colour-checkbox colour-purple">
									<input type="radio" title="Purple" value="Purple" name="car-colour" />
									<label title="Purple">Purple</label>
								</div>
							</li>
							
							<li>
								<div class="custom-checkbox colour-checkbox colour-red">
									<input type="radio" title="Red" value="Red" name="car-colour" />
									<label title="Red">Red</label>
								</div>
							</li>
							
							<li>
								<div class="custom-checkbox colour-checkbox colour-silver">
									<input type="radio" title="Silver" value="Silver" name="car-colour" />
									<label title="Silver">Silver</label>
								</div>
							</li>
							
							<li>
								<div class="custom-checkbox colour-checkbox colour-white">
									<input type="radio" title="White" value="White" name="car-colour" />
									<label title="White">White</label>
								</div>
							</li>
							
							<li>
								<div class="custom-checkbox colour-checkbox colour-yellow">
									<input type="radio" title="Yellow" value="Yellow" name="car-colour" />
									<label title="Yellow">Yellow</label>
								</div>
							</li>
							
						</ul>
						<input class="colour hidden" />
						<div class="modal-button">
							<a href="" class="button primary js-close-search-modal btn-colour">Done</a>
						</div>
					</div>
				</div>

				<div class="select-container">
					<div class="fake-select-box"><a class="clear-selection hidden"><i class="icon-close-small"></i></a><span class="placehold">Odometer (KM)</span></div>
					<div class="search-modal">
						<span class="modal-close js-close-search-modal"></span>
						<h6>ODOMETER</h6>
						<div class="form-row">
							<div class="form-col-half">
								<select class="odometer-from" name="">
									<option value="">Min</option>
									<option value="10000">10,000</option>
									<option value="20000">20,000</option>
									<option value="50000">50,000</option>
									<option value="80000">80,000</option>
									<option value="100000">100,000</option>
									<option value="150000">150,000</option>
									<option value="200000">200,000</option>
								</select>
								<input class="odometer-from hidden" />
							</div>
							<div class="form-col-half">
								<select class="odometer-to" name="">
									<option value="">Max</option>
									<option value="10000">10,000</option>
									<option value="20000">20,000</option>
									<option value="50000">50,000</option>
									<option value="80000">80,000</option>
									<option value="100000">100,000</option>
									<option value="150000">150,000</option>
									<option value="200000">200,000</option>
								</select>
								<input class="odometer-to hidden" />
							</div>
						</div>

						<div class="modal-button">
							<a href="" class="button primary js-close-search-modal btn-odometer">Done</a>
						</div>
					</div>
				</div>

				<div class="select-container">
					<div class="fake-select-box"><a class="clear-selection hidden"><i class="icon-close-small"></i></a><span class="placehold">Transmission</span></div>
					<div class="search-modal">
						<span class="modal-close js-close-search-modal"></span>
						<h6>Transmission type</h6>
						<div class="form-row">
							<div class="form-col-half">
								<div class="custom-checkbox">
									<input type="radio" value="Manual" name="transmission">
									<label>Manual</label>
								</div>
							</div>
							<div class="form-col-half">
								<div class="custom-checkbox">
									<input type="radio" value="Automatic" name="transmission">
									<label>Automatic</label>
								</div>
							</div>
						</div>
						<div class="form-row">
							<div class="form-col-half">
								<div class="custom-checkbox">
									<input type="radio" value="Tiptronic" name="transmission">
									<label>Tiptronic</label>
								</div>
							</div>
							<div class="form-col-half">
								<div class="custom-checkbox">
									<input type="radio" value="Other" name="transmission">
									<label>Other</label>
								</div>
							</div>
						</div>
						<input class="transmission hidden" />
						<div class="modal-button">
							<a href="" class="button primary js-close-search-modal btn-transmission">Done</a>
						</div>
					</div>
				</div>


				<div class="select-container">
					<div class="fake-select-box"><a class="clear-selection hidden"><i class="icon-close-small"></i></a><span class="placehold">Fuel Type</span></div>
					<div class="search-modal">
						<span class="modal-close js-close-search-modal"></span>
						<h6>Fuel Type?</h6>
						<div class="form-row">
							<div class="form-col-half">
								<div class="custom-checkbox">
									<input type="radio" value="Petrol" name="fuel-type">
									<label>Petrol</label>
								</div>
							</div>
							<div class="form-col-half">
								<div class="custom-checkbox">
									<input type="radio" value="Diesel" name="fuel-type">
									<label>Diesel</label>
								</div>
							</div>
						</div>
						<div class="form-row">
							<div class="form-col-half">
								<div class="custom-checkbox">
									<input type="radio" value="Hybrid" name="fuel-type">
									<label>Hybrid</label>
								</div>
							</div>
							<div class="form-col-half">
								<div class="custom-checkbox">
									<input type="radio" value="LPG" name="fuel-type">
									<label>LPG</label>
								</div>
							</div>
						</div>
						<div class="form-row">
							<div class="form-col-half">
								<div class="custom-checkbox">
									<input type="radio" value="Electric" name="fuel-type">
									<label>Electric</label>
								</div>
							</div>
							<div class="form-col-half">
								<div class="custom-checkbox">
									<input type="radio" value="Other" name="fuel-type">
									<label>Other</label>
								</div>
							</div>
						</div>
						<input class="fuel-type hidden" />
						<div class="modal-button">
							<a href="" class="button primary js-close-search-modal btn-fuel-type">Done</a>
						</div>
					</div>
				</div>
				<div class="select-container">
					<div class="fake-select-box"><a class="clear-selection hidden"><i class="icon-close-small"></i></a><span class="placehold">Engine Size</span></div>
					<div class="search-modal">
						<span class="modal-close js-close-search-modal"></span>
						<h6>ENGINE SIZE</h6>
						<div class="form-row">
							<div class="form-col-half">
								<select class="engine-size-from" name="">
									<option value="">Min</option>
									<option value="1000">1,000</option>
									<option value="1500">1,500</option>
									<option value="2000">2,000</option>
									<option value="2500">2,500</option>
									<option value="3000">3,000</option>
									<option value="4000">4,000</option>
									<option value="5000">5,000</option>
								</select>
								<input class="engine-size-from hidden" />
							</div>
							<div class="form-col-half">
								<select class="engine-size-to" name="">
									<option value="">Max</option>
									<option value="1000">1,000</option>
									<option value="1500">1,500</option>
									<option value="2000">2,000</option>
									<option value="2500">2,500</option>
									<option value="3000">3,000</option>
									<option value="4000">4,000</option>
									<option value="5000">5,000</option>
								</select>
								<input class="engine-size-to hidden" />
							</div>
						</div>

						<div class="modal-button">
							<a href="" class="button primary js-close-search-modal btn-engine-size">Done</a>
						</div>
					</div>
				</div>

				
					<div class="select-container">
						<div class="fake-select-box"><a class="clear-selection hidden"><i class="icon-close-small"></i></a><span class="placehold">Which Makes and Models?</span></div>
						<div class="search-modal">
							<span class="modal-close js-close-search-modal"></span>

							<div class="search-modal-list-container">
								<div class="search-modal-list">
									<h6>Car Make</h6>
									<div class="scrollbar-inner">
										<ul class="search-make">
											
											<li data-id="336" style="cursor: pointer;"><a href="">Abarth</a></li>
											
											<li data-id="1" style="cursor: pointer;"><a href="">Alfa Romeo</a></li>
											
											<li data-id="3" style="cursor: pointer;"><a href="">Aston Martin</a></li>
											
											<li data-id="4" style="cursor: pointer;"><a href="">Audi</a></li>
											
											<li data-id="5" style="cursor: pointer;"><a href="">Austin</a></li>
											
											<li data-id="6" style="cursor: pointer;"><a href="">Bentley</a></li>
											
											<li data-id="7" style="cursor: pointer;"><a href="">BMW</a></li>
											
											<li data-id="83" style="cursor: pointer;"><a href="">Buick</a></li>
											
											<li data-id="8" style="cursor: pointer;"><a href="">Cadillac</a></li>
											
											<li data-id="10" style="cursor: pointer;"><a href="">Chevrolet</a></li>
											
											<li data-id="11" style="cursor: pointer;"><a href="">Chrysler</a></li>
											
											<li data-id="12" style="cursor: pointer;"><a href="">Citroën</a></li>
											
											<li data-id="13" style="cursor: pointer;"><a href="">Daewoo</a></li>
											
											<li data-id="14" style="cursor: pointer;"><a href="">Daihatsu</a></li>
											
											<li data-id="15" style="cursor: pointer;"><a href="">Daimler</a></li>
											
											<li data-id="260" style="cursor: pointer;"><a href="">Datsun</a></li>
											
											<li data-id="16" style="cursor: pointer;"><a href="">Dodge</a></li>
											
											<li data-id="17" style="cursor: pointer;"><a href="">Ferrari</a></li>
											
											<li data-id="18" style="cursor: pointer;"><a href="">Fiat</a></li>
											
											<li data-id="20" style="cursor: pointer;"><a href="">Ford</a></li>
											
											<li data-id="78" style="cursor: pointer;"><a href="">Geely</a></li>
											
											<li data-id="22" style="cursor: pointer;"><a href="">GMC</a></li>
											
											<li data-id="23" style="cursor: pointer;"><a href="">Great Wall</a></li>
											
											<li data-id="333" style="cursor: pointer;"><a href="">Haval</a></li>
											
											<li data-id="25" style="cursor: pointer;"><a href="">Holden</a></li>
											
											<li data-id="26" style="cursor: pointer;"><a href="">Honda</a></li>
											
											<li data-id="27" style="cursor: pointer;"><a href="">Hummer</a></li>
											
											<li data-id="28" style="cursor: pointer;"><a href="">Hyundai</a></li>
											
											<li data-id="29" style="cursor: pointer;"><a href="">Isuzu</a></li>
											
											<li data-id="31" style="cursor: pointer;"><a href="">Jaguar</a></li>
											
											<li data-id="32" style="cursor: pointer;"><a href="">Jeep</a></li>
											
											<li data-id="35" style="cursor: pointer;"><a href="">Kia</a></li>
											
											<li data-id="36" style="cursor: pointer;"><a href="">Lada</a></li>
											
											<li data-id="37" style="cursor: pointer;"><a href="">Lamborghini</a></li>
											
											<li data-id="271" style="cursor: pointer;"><a href="">Lancia</a></li>
											
											<li data-id="38" style="cursor: pointer;"><a href="">Land Rover</a></li>
											
											<li data-id="39" style="cursor: pointer;"><a href="">LDV</a></li>
											
											<li data-id="40" style="cursor: pointer;"><a href="">Lexus</a></li>
											
											<li data-id="41" style="cursor: pointer;"><a href="">Lincoln</a></li>
											
											<li data-id="42" style="cursor: pointer;"><a href="">Lotus</a></li>
											
											<li data-id="306" style="cursor: pointer;"><a href="">Mahindra</a></li>
											
											<li data-id="43" style="cursor: pointer;"><a href="">Maserati</a></li>
											
											<li data-id="44" style="cursor: pointer;"><a href="">Mazda</a></li>
											
											<li data-id="45" style="cursor: pointer;"><a href="">McLaren</a></li>
											
											<li data-id="46" style="cursor: pointer;"><a href="">Mercedes-Benz</a></li>
											
											<li data-id="47" style="cursor: pointer;"><a href="">MG</a></li>
											
											<li data-id="48" style="cursor: pointer;"><a href="">Mini</a></li>
											
											<li data-id="49" style="cursor: pointer;"><a href="">Mitsubishi</a></li>
											
											<li data-id="276" style="cursor: pointer;"><a href="">Morris</a></li>
											
											<li data-id="51" style="cursor: pointer;"><a href="">Nissan</a></li>
											
											<li data-id="52" style="cursor: pointer;"><a href="">Oldsmobile</a></li>
											
											<li data-id="53" style="cursor: pointer;"><a href="">Opel</a></li>
											
											<li data-id="54" style="cursor: pointer;"><a href="">Peugeot</a></li>
											
											<li data-id="279" style="cursor: pointer;"><a href="">Plymouth</a></li>
											
											<li data-id="55" style="cursor: pointer;"><a href="">Pontiac</a></li>
											
											<li data-id="56" style="cursor: pointer;"><a href="">Porsche</a></li>
											
											<li data-id="57" style="cursor: pointer;"><a href="">Proton</a></li>
											
											<li data-id="335" style="cursor: pointer;"><a href="">Ram</a></li>
											
											<li data-id="280" style="cursor: pointer;"><a href="">Reliant</a></li>
											
											<li data-id="58" style="cursor: pointer;"><a href="">Renault</a></li>
											
											<li data-id="59" style="cursor: pointer;"><a href="">Rolls-Royce</a></li>
											
											<li data-id="60" style="cursor: pointer;"><a href="">Rover</a></li>
											
											<li data-id="281" style="cursor: pointer;"><a href="">Saturn</a></li>
											
											<li data-id="63" style="cursor: pointer;"><a href="">Seat</a></li>
											
											<li data-id="64" style="cursor: pointer;"><a href="">ŠKODA</a></li>
											
											<li data-id="65" style="cursor: pointer;"><a href="">Smart</a></li>
											
											<li data-id="66" style="cursor: pointer;"><a href="">Ssangyong</a></li>
											
											<li data-id="68" style="cursor: pointer;"><a href="">Subaru</a></li>
											
											<li data-id="69" style="cursor: pointer;"><a href="">Suzuki</a></li>
											
											<li data-id="310" style="cursor: pointer;"><a href="">Tesla</a></li>
											
											<li data-id="72" style="cursor: pointer;"><a href="">Toyota</a></li>
											
											<li data-id="73" style="cursor: pointer;"><a href="">Triumph</a></li>
											
											<li data-id="248" style="cursor: pointer;"><a href="">Vauxhall</a></li>
											
											<li data-id="76" style="cursor: pointer;"><a href="">Volkswagen</a></li>
											
											<li data-id="77" style="cursor: pointer;"><a href="">Volvo</a></li>
											
											<li data-id="321" style="cursor: pointer;"><a href="">Other</a></li>
											
										</ul>
										<input class="make hidden" />
									</div>
								</div>

								<div class="search-modal-list modal-child-list">
									<h6><span style="cursor: pointer;" class="brand"></span>> Car Model</h6>
									<div class="scrollbar-inner">
										<ul class="search-list">
											<li></li>
										</ul>
										<input class="model hidden" />
									</div>
								</div>
							</div>
							<div class="modal-button">
								<a href="" class="button primary js-close-search-modal btn-make-model">Done</a>
							</div>
						</div>
					</div>
				
			</div>

		<a class="button btn-search new-search-button" href="javascript:void(0)" data-csref="topsearch:carsearch">Find Your Car</a>
	</div>



	<ul class="advanced-search-menu">
		
		<li><a href="#" class="search-add-more-options">Advanced search</a></li>
		
		<!--<li><a href="#">Find the best deal for you</a></li>-->
	</ul>
	</div>

	<div class="flex-row search-options">
		
	</div>

</form>

	</div>
</div>

			
<div class="ad-container bannerBig">
	<div id="ad_leaderboard1" class="" data-adsize="[[728,90],[970,250]]" data-adunit="leaderboard"></div>
	
	<script>
		var adElement = document.querySelector("#ad_leaderboard1");
		if (window.innerWidth > 767) {
			adElement.classList.add("dfpad");
		} else {
			var adWrapper = adElement.parentNode;
			adWrapper.parentNode.removeChild(adWrapper);
		}
	</script>
</div>

			

			<div class="main-container" role="main">
				
	<div class="column-wrapper row two-column two-column-sidebar-right ">
		<div class="content-container">
			<div class="content-column">
				
	<div class="content-page article">
		
		<div class="content-title inner pad-top">
			<div class="breadcrumbs">
				<a href="/" data-csref="breadcrumb">Home</a> / <a href="/advice/advice/" data-csref="breadcrumb">Advice</a> / The ins and outs of New Zealand's WoF process
			</div>
			
			<h1>The ins and outs of New Zealand's WoF process</h1>
			<div class="meta">
				<div class="button-wrapper">
					<ul class="social-nav">
						<li><a title="Facebook" class="addthis_button_facebook button skew neutral minor icon"><span class="icon-facebook"></span></a></li>
						<li><a title="Twitter" class="addthis_button_twitter button skew neutral minor icon"><span class="icon-twitter"></span></a></li>
						<li><a title="Google+" class="addthis_button_google_plusone_share button skew neutral minor icon"><span class="icon-googleplus"></span></a></li>
						<li><a title="Email" class="addthis_button_email button skew neutral minor icon"><span class="icon-mail"></span></a></li>
						<li><a title="Reddit" class="addthis_button_reddit button skew neutral minor icon"><span class="icon-reddit"></span></a></li>
					</ul>
				</div>
				<span class="byline">
					By AA &bull; 31/05/2020
					<br>
					
					
                    <a href="/used-cars-for-sale/" class="search-similar" data-csref="listings" data-ga-category="Related Cars" data-ga-action="Search Driven for Vehicles">Search Driven for <strong>vehicles</strong> for sale
                    </a>
					
				</span>
			</div>
		</div>

		<div class="content-media inner">
			
		</div>

		
			<figure class="content-image content-block">
				
				<div class="image-expand royalSlider rsDefault">
					<img
					src="/media/100009972/300520splaawof.jpg?width=820"
					alt="Photo / Supplied "
					title="Photo / Supplied " />
				</div>

				
				<figcaption class="inner">Photo / Supplied </figcaption>
					
			</figure>
		

		<div class="content-info inner intro-paragraph">
			<p>When it’s time to get your annual Warrant of Fitness (WoF), it’s perfectly normal to feel slightly hesitant or uneasy and think “what might the vehicle inspector find?”.</p>
<p>The truth of the matter, however, is that theWoF inspections are designed to ensure vehicle safety, and all inspectors must follow a stringent set of rules.</p>
<p>Around 40 per cent of New Zealand cars fail aWoF inspection in the first instance, with the majority of these down to defects such as lights and wipers. Some problems you can fix yourself before the test, whereas others can often be dealt with at your regular scheduled vehicle service before your annualWoF inspection is due.</p>
<p><strong>What does a Warrant of Fitness inspection cover?</strong></p>
<p>The inspection is a general safety check. The aspects checked are set out in the NZTA vehicle inspection requirements manual (VIRM) and include:</p>
				
<div class="ad-container bannerContentRect">
	<div id="ad_rectangle2" class="dfpad" data-adsize="[300,250]" data-adunit="rectangle"></div>
</div>

				
				
<ul>
<li>Tyre condition (including tread depth)</li>
<li>Brake operation</li>
<li>Structural condition (rust is not allowed in certain areas)</li>
<li>Lights</li>
<li>Glazing (is your windscreen safe?)</li>
<li>Windscreen washers and wipers</li>
<li>Doors (do they open and close safely?)</li>
<li>Safety belts (must not be damaged or overly faded; buckles must work properly)</li>
<li>Airbags (if fitted)</li>
<li>Speedometer (must be working)</li>
<li>Steering and suspension (must be safe and secure)</li>
<li>Exhaust (there must be no leaks and the exhaust must not be smoky or louder than the original exhaust system)</li>
<li>Fuel system (no leaks)</li>
<li>If you’ve modified your car, motorcycle, van or other light vehicle, you may need a low volume vehicle certificate (mod cert)</li>
</ul>
<p><strong>What a Warrant of Fitness doesn’t cover</strong></p>
				<div class="move-mobile-related-articles"></div>
				
<p>A WoF doesn’t dig deep into a vehicle’s condition. For example, it doesn’t check items such as the engine, clutch, gearbox and differential condition, lubricant levels, brake pad thickness or life expectancy (unless they are visibly below safe limits), paintwork condition and rust in non-structural areas.</p>
<p><strong>Being prepared</strong></p>
<p>AA members are entitled to two AA 10-Point Checks on their vehicles each year, which are basic health checks conducted by an automotive technician. It’s ideal to get a check between or even before your next WoF to ensure your vehicle remains road safe.</p>
<p><strong>WoF inspections during Covid-19 alert level 2</strong></p>
<p>During alert level 2, it is still a requirement that vehicles must be safe to operate on a public road. At a minimum, vehicle owners need to self-inspect their vehicles.</p>
<p>To help smooth the transition back to compliance,WoFs that expired on or after January 1, 2020 are temporarily extended to October 2020. If yourWoF has expired we recommend getting it renewed as soon as possible.</p>
<p>With the AA, you can be sure you will get a reliableWoF inspection from the experts. The AA will provide an independent assessment of your car’s safety.</p>
<p>AA Auto Centres, AA Vehicle Testing Stations and AA Vehicle Inspection sites are all open for WoF inspections during alert level 2. Appointments are not required at drive-through AA Vehicle Testing Stations and at most AA Vehicle Inspection sites. You may need to book in advance at AA Auto Centre sites.</p>
<p>To ensure safe social distancing, Testing Stations will have an SMSbased queuing system in place.</p>
				
		</div>

		

		<div class="content-footer inner">
			<div class="meta bottom">
				<span class="byline">By AA &bull; 
					31/05/2020</span>
				<div class="button-wrapper right">
					<ul class="social-nav">
						<li><a title="Facebook" class="addthis_button_facebook button skew neutral minor icon"><span class="icon-facebook"></span></a></li>
						<li><a title="Twitter" class="addthis_button_twitter button skew neutral minor icon"><span class="icon-twitter"></span></a></li>
						<li><a title="Google+" class="addthis_button_google_plusone_share button skew neutral minor icon"><span class="icon-googleplus"></span></a></li>
						<li><a title="Email" class="addthis_button_email button skew neutral minor icon"><span class="icon-mail"></span></a></li>
						<li><a title="Reddit" class="addthis_button_reddit button skew neutral minor icon"><span class="icon-reddit"></span></a></li>
					</ul>
				</div>
				<div class="showroom-link">
					
				</div>
				
					<div class="tags">
						<h4>Tags</h4>
						<ul class="inline-items">
							
								<li>
									<a href="/tags/cars/" data-csref="articlesubjects">Cars</a>
								</li>
							
								<li>
									<a href="/tags/news/" data-csref="articlesubjects">News</a>
								</li>
							
						</ul>
					</div>
				
			</div>
		</div> <!--end content-footer-->
	</div> <!--end content-page-->


	
	<input type="hidden" id="hdnArticleId" value="283886" />

			</div>
			
			<!--
<div class="OUTBRAIN section-padding" data-src="https://www.driven.co.nz/advice/advice/the-ins-and-outs-of-new-zealand-s-wof-process/" data-widget-id="AR_1" data-ob-template="Driven"></div>
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>-->
			
		</div>
		<aside class="sidebar sidebar-primary right skin-light">
			
	
	<div class="find-article-widget">
		<h5>FIND AN ARTICLE</h5>
		<form action="/search-results/" class="search-form article-search-form" method="get">
			<input type="text" id="searchterm" name="searchterm" placeholder="Find news, reviews and car advice">
			<a class="button btn-find" href="javascript:void(0)" data-csref="search">FIND</a>
		</form>
	</div>

	
<div class="ad-container bannerSide1">
	<div id="ad_rectangle1" class="dfpad" data-adsize="[[300,600],[300,250]]" data-adunit="rectangle"></div>
</div>

	
	
	
	

<div class="move-desktop-related-articles">
	<div class="js-related-articles">
		
<div class="related-content side-bar-articles">
	<h2>Related Articles</h2>
	<ul class="item-list compact narrow">
		
		<li>
			<a href="/news/over-17-000-cars-yet-to-have-takata-airbags-replaced-risk-failing-wof/" class="listing-image skew-overlay partial" data-csref="relatedarticles:1">
				
				<img src="/media/100003567/117852424_l.jpg?anchor=center&mode=crop&width=140&height=100&rnd=132121568920000000" />
			</a>
			<div class="listing-content">
				<h3>
					<a href="/news/over-17-000-cars-yet-to-have-takata-airbags-replaced-risk-failing-wof/" data-csref="relatedarticles:1">
						<span class="mobile-hide">Over 17,000 cars yet to have Takata airbags replaced risk failing WoF</span>
						<span class="mobile-show">Takata cars risk WoF failure</span>
					</a>
				</h3>
				<span class="label">
					<a href="/news/" data-csref="relatedarticles:1">News</a>
					
				</span>
			</div>
		</li>
		
		<li>
			<a href="/news/what-happens-if-your-car-s-wof-runs-out-during-lockdown/" class="listing-image skew-overlay partial" data-csref="relatedarticles:2">
				
				<img src="/media/100008627/vtnz.jpg?anchor=center&mode=crop&width=140&height=100&rnd=132296218310000000" />
			</a>
			<div class="listing-content">
				<h3>
					<a href="/news/what-happens-if-your-car-s-wof-runs-out-during-lockdown/" data-csref="relatedarticles:2">
						<span class="mobile-hide">What happens if your car's WOF runs out during lockdown</span>
						<span class="mobile-show">Wofs and lockdown</span>
					</a>
				</h3>
				<span class="label">
					<a href="/news/" data-csref="relatedarticles:2">News</a>
					
				</span>
			</div>
		</li>
		
		<li>
			<a href="/news/nzta-says-10-000-kiwis-need-to-get-their-cars-wof-rechecked/" class="listing-image skew-overlay partial" data-csref="relatedarticles:3">
				
				<img src="/media/99996774/the-motor-ombudsman-vehicle-recalls-high-res.jpg?anchor=center&mode=crop&width=140&height=100&rnd=132004292090000000" />
			</a>
			<div class="listing-content">
				<h3>
					<a href="/news/nzta-says-10-000-kiwis-need-to-get-their-cars-wof-rechecked/" data-csref="relatedarticles:3">
						<span class="mobile-hide">NZTA says 10,000 Kiwis need to get their cars' WOF rechecked</span>
						<span class="mobile-show">NZTA says 10,000 Kiwis need to get their cars' WOF rechecked</span>
					</a>
				</h3>
				<span class="label">
					<a href="/news/" data-csref="relatedarticles:3">News</a>
					
				</span>
			</div>
		</li>
		
	</ul>

</div>

	</div>
</div>



	
<div class="related-content side-bar-articles">
	<h2>Most Popular Today</h2>
	<ul class="item-list compact narrow">
		
		<li>
			<a href="/advice/car-care/car-care-prevent-mother-nature-from-damaging-your-car-this-year/" class="listing-image skew-overlay partial" data-csref="mostpopular:1">
				
				<img src="/media/100009971/300520nzhdlaaautumn.jpg?anchor=center&mode=crop&width=140&height=100&rnd=132352220620000000" />
			</a>
			<div class="listing-content">
				<h3>
					<a href="/advice/car-care/car-care-prevent-mother-nature-from-damaging-your-car-this-year/" data-csref="mostpopular:1">
						<span class="mobile-hide">Car Care: Prevent Mother Nature from damaging your car this year</span>
						<span class="mobile-show">Car Care: Prevent Mother Nature from damaging your car this year</span>
					</a>
				</h3>
				<span class="label">
					<a href="/advice/car-care/" data-csref="mostpopular:1">Car care</a>
					
				</span>
			</div>
		</li>
		
		<li>
			<a href="/reviews/bigger-than-a-cx-3-smaller-than-a-cx-5-does-the-mazda-cx-30-hit-the-sweet-spot/" class="listing-image skew-overlay partial" data-csref="mostpopular:2">
				
					<span class="icon-gallery skew" title="Gallery"></span>
				
				<img src="/media/100009930/300520nzhdlcx3001.jpg?anchor=center&mode=crop&width=140&height=100&rnd=132351277880000000" />
			</a>
			<div class="listing-content">
				<h3>
					<a href="/reviews/bigger-than-a-cx-3-smaller-than-a-cx-5-does-the-mazda-cx-30-hit-the-sweet-spot/" data-csref="mostpopular:2">
						<span class="mobile-hide">Bigger than a CX-3, smaller than a CX-5 - does the Mazda CX-30 hit the sweet spot?</span>
						<span class="mobile-show">Does the Mazda CX-30 hit the sweet spot?</span>
					</a>
				</h3>
				<span class="label">
					<a href="/reviews/" data-csref="mostpopular:2">Reviews</a>
					
				</span>
			</div>
		</li>
		
		<li>
			<a href="/news/tackling-new-zealand-s-iconic-timber-trail-on-an-e-bike/" class="listing-image skew-overlay partial" data-csref="mostpopular:3">
				
				<img src="/media/100009970/280320nzhpotimbertrail02.jpg?anchor=center&mode=crop&width=140&height=100&rnd=132352214860000000" />
			</a>
			<div class="listing-content">
				<h3>
					<a href="/news/tackling-new-zealand-s-iconic-timber-trail-on-an-e-bike/" data-csref="mostpopular:3">
						<span class="mobile-hide">Tackling New Zealand's iconic Timber Trail on an E-Bike</span>
						<span class="mobile-show">Timber Trail on an E-Bike </span>
					</a>
				</h3>
				<span class="label">
					<a href="/news/" data-csref="mostpopular:3">News</a>
					
				</span>
			</div>
		</li>
		
	</ul>

</div>


	
	
<div class="ad-container bannerSide2">
	<div id="ad_rectangle3" class="dfpad" data-adsize="[300,250]" data-adunit="rectangle"></div>
</div>

	
	
<div class="related-listings skin-light">
	<h2>Related Cars</h2>
	<ul class="item-list search-results">
		
		<li>
			<a data-csref="relatedlistings:side:1" href="/used-cars-for-sale/mitsubishi/colt/wellington/lower-hutt/1146333/2222/" class="listing-image skew-overlay partial" data-ga-category="Related Cars" data-ga-action="Related Cars Side">
				<img src="//lestorage.nzmelistings.co.nz/image/ed3b48aca3737f025bca2383596c382b72041e67/390x292/" alt="Mitsubishi Colt 1.5P 5Dr Hatch" />
			</a>
			<div class="listing-content">
				<h3><a data-csref="relatedlistings:side:1" href="/used-cars-for-sale/mitsubishi/colt/wellington/lower-hutt/1146333/2222/" data-ga-category="Related Cars" data-ga-action="Related Cars Side">Mitsubishi Colt 1.5P 5Dr Hatch</a></h3>
				
				<h4 class="listing-price">$3,150</h4>
				
			</div>
		</li>
		
		<li>
			<a data-csref="relatedlistings:side:2" href="/used-cars-for-sale/audi/a1/manawatu--wanganui/palmerston-north/1145975/237/" class="listing-image skew-overlay partial" data-ga-category="Related Cars" data-ga-action="Related Cars Side">
				<img src="//lestorage.nzmelistings.co.nz/image/1a743eb2c13a938398cb3bbf9cd5949a9357382b/390x292/" alt="Audi A1 1.4T FSI S Tronic" />
			</a>
			<div class="listing-content">
				<h3><a data-csref="relatedlistings:side:2" href="/used-cars-for-sale/audi/a1/manawatu--wanganui/palmerston-north/1145975/237/" data-ga-category="Related Cars" data-ga-action="Related Cars Side">Audi A1 1.4T FSI S Tronic</a></h3>
				
				<h4 class="listing-price">$12,990</h4>
				
			</div>
		</li>
		
		<li>
			<a data-csref="relatedlistings:side:3" href="/used-cars-for-sale/hyundai/i30/auckland/greenlane/1145974/1094/" class="listing-image skew-overlay partial" data-ga-category="Related Cars" data-ga-action="Related Cars Side">
				<img src="//lestorage.nzmelistings.co.nz/image/06e42db9cbaa56bf4cdb2a8d7fb0964e8ef47e77/390x292/" alt="Hyundai i30 GD 1.8 A6" />
			</a>
			<div class="listing-content">
				<h3><a data-csref="relatedlistings:side:3" href="/used-cars-for-sale/hyundai/i30/auckland/greenlane/1145974/1094/" data-ga-category="Related Cars" data-ga-action="Related Cars Side">Hyundai i30 GD 1.8 A6</a></h3>
				
				<h4 class="listing-price">$13,490</h4>
				
			</div>
		</li>
		
	</ul>
</div>


	

		</aside>
	</div>
	 

	<section class="news-hero related-listing">
		<div class="column-wrapper">
			<h2 class="secondary-hero-title"><span class="brand"></span><br>
				For Sale on Driven</h2>
			<a href="/used-cars-for-sale/" data-csref="relatedlistings:bottom:seemore" class="button more-news-button" data-ga-category="Related Cars" data-ga-action="More like this">More like this</a>
		</div>

		
<div class="column-wrapper related-listing">
	
	<div class="column-1of4">
		<div class="article-list-item">
			<div class="article-list-image">
				<a href="/used-cars-for-sale/mitsubishi/colt/wellington/lower-hutt/1146333/2222/" data-csref="relatedlistings:bottom:1" data-ga-category="Related Cars" data-ga-action="Related Cars Bottom">
					<img class="mobile-hide" src="//lestorage.nzmelistings.co.nz/image/ed3b48aca3737f025bca2383596c382b72041e67/390x292/" alt="Mitsubishi Colt 1.5P 5Dr Hatch" />
					<img class="mobile-show" src="//lestorage.nzmelistings.co.nz/image/ed3b48aca3737f025bca2383596c382b72041e67/390x292/" alt="Mitsubishi Colt 1.5P 5Dr Hatch" />
				</a>
			</div>
			<div class="article-list-content">
				<h5>
					<a href="/used-cars-for-sale/mitsubishi/colt/wellington/lower-hutt/1146333/2222/" data-csref="relatedlistings:bottom:1" data-ga-category="Related Cars" data-ga-action="Related Cars Bottom">
						<span class="mobile-hide trunc8-3lines">Mitsubishi Colt 1.5P 5Dr Hatch</span>
					</a>
				</h5>
				<h4 class="listing-price">$3,150
				</h4>
			</div>
		</div>
	</div>
	
	<div class="column-1of4">
		<div class="article-list-item">
			<div class="article-list-image">
				<a href="/used-cars-for-sale/audi/a1/manawatu--wanganui/palmerston-north/1145975/237/" data-csref="relatedlistings:bottom:2" data-ga-category="Related Cars" data-ga-action="Related Cars Bottom">
					<img class="mobile-hide" src="//lestorage.nzmelistings.co.nz/image/1a743eb2c13a938398cb3bbf9cd5949a9357382b/390x292/" alt="Audi A1 1.4T FSI S Tronic" />
					<img class="mobile-show" src="//lestorage.nzmelistings.co.nz/image/1a743eb2c13a938398cb3bbf9cd5949a9357382b/390x292/" alt="Audi A1 1.4T FSI S Tronic" />
				</a>
			</div>
			<div class="article-list-content">
				<h5>
					<a href="/used-cars-for-sale/audi/a1/manawatu--wanganui/palmerston-north/1145975/237/" data-csref="relatedlistings:bottom:2" data-ga-category="Related Cars" data-ga-action="Related Cars Bottom">
						<span class="mobile-hide trunc8-3lines">Audi A1 1.4T FSI S Tronic</span>
					</a>
				</h5>
				<h4 class="listing-price">$12,990
				</h4>
			</div>
		</div>
	</div>
	
	<div class="column-1of4">
		<div class="article-list-item">
			<div class="article-list-image">
				<a href="/used-cars-for-sale/hyundai/i30/auckland/greenlane/1145974/1094/" data-csref="relatedlistings:bottom:3" data-ga-category="Related Cars" data-ga-action="Related Cars Bottom">
					<img class="mobile-hide" src="//lestorage.nzmelistings.co.nz/image/06e42db9cbaa56bf4cdb2a8d7fb0964e8ef47e77/390x292/" alt="Hyundai i30 GD 1.8 A6" />
					<img class="mobile-show" src="//lestorage.nzmelistings.co.nz/image/06e42db9cbaa56bf4cdb2a8d7fb0964e8ef47e77/390x292/" alt="Hyundai i30 GD 1.8 A6" />
				</a>
			</div>
			<div class="article-list-content">
				<h5>
					<a href="/used-cars-for-sale/hyundai/i30/auckland/greenlane/1145974/1094/" data-csref="relatedlistings:bottom:3" data-ga-category="Related Cars" data-ga-action="Related Cars Bottom">
						<span class="mobile-hide trunc8-3lines">Hyundai i30 GD 1.8 A6</span>
					</a>
				</h5>
				<h4 class="listing-price">$13,490
				</h4>
			</div>
		</div>
	</div>
	
	<div class="column-1of4">
		<div class="article-list-item">
			<div class="article-list-image">
				<a href="/used-cars-for-sale/toyota/hilux/auckland/greenlane/1145970/983/" data-csref="relatedlistings:bottom:4" data-ga-category="Related Cars" data-ga-action="Related Cars Bottom">
					<img class="mobile-hide" src="//lestorage.nzmelistings.co.nz/image/3169897559c52d70f5a15eb18d52d409927577a1/390x292/" alt="Toyota Hilux SR5 Auto" />
					<img class="mobile-show" src="//lestorage.nzmelistings.co.nz/image/3169897559c52d70f5a15eb18d52d409927577a1/390x292/" alt="Toyota Hilux SR5 Auto" />
				</a>
			</div>
			<div class="article-list-content">
				<h5>
					<a href="/used-cars-for-sale/toyota/hilux/auckland/greenlane/1145970/983/" data-csref="relatedlistings:bottom:4" data-ga-category="Related Cars" data-ga-action="Related Cars Bottom">
						<span class="mobile-hide trunc8-3lines">Toyota Hilux SR5 Auto</span>
					</a>
				</h5>
				<h4 class="listing-price">$38,990
				</h4>
			</div>
		</div>
	</div>
	
</div>

	</section>
	<script>
		$(document).ready(function () {
			if ($('section.related-listing > div.related-listing').children().length <= 0) {
				$('section.related-listing').hide();
			}
		});
	</script>
	<section class="outbrain-container" >
		<div class="column-wrapper">
			<h2 class="secondary-hero-title">We Recommend</h2>
		</div>
		<div class="column-wrapper">
			
<div class="OUTBRAIN section-padding" data-src="https://www.driven.co.nz/advice/advice/the-ins-and-outs-of-new-zealand-s-wof-process/" data-widget-id="AR_1" data-ob-template="Driven"></div>
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
		</div>
	</section>



				
			</div>
			

			
			
<div class="search-widget footer-search-widget">
	<div class="column-wrapper">
		
<h5 class="search-title-small tablet-show">Search over 46,000 Listings</h5>
<form class="car-search-form" action="" data-isshowroom="false" data-istopform="false">
	<div class="flex-row search-options">
		<h5 class="search-title-small tablet-hide">Search over <br>46,000 Listings</h5>
		<div class="search-fields-container">
			<div class="search-options-primary">
				<div class="select-container">
					<input type="text" class="txtKeywords" placeholder="Keyword (Make,Model,etc.)" />
				</div>
				<div class="select-container">
					<div class="fake-select-box"><a class="clear-selection hidden"><i class="icon-close-small"></i></a><span class="placehold">What type? <span class="lighten">(SUV, Sedan, etc.)</span></span></div>

					<div class="search-modal">
						<span class="modal-close js-close-search-modal"></span>
						<h6>What body type?</h6>
						<div class="scrollbar-inner">
							<ul class="body-type-content">
								<li>
									<a href="#">
										<i class="icon-body-convertible"></i>
										<p>Convertible</p>
									</a>
								</li>
								<li>
									<a href="#">
										<i class="icon-body-coupe"></i>
										<p>Coupe</p>
									</a>
								</li>
								<li>
									<a href="#">
										<i class="icon-body-hatchback"></i>
										<p>Hatchback</p>
									</a>
								</li>
								<li>
									<a href="#">
										<i class="icon-body-sedan"></i>
										<p>Sedan</p>
									</a>
								</li>
								<li>
									<a href="#">
										<i class="icon-body-stationwagon"></i>
										<p>Station Wagon</p>
									</a>
								</li>
								<li>
									<a href="#">
										<i class="icon-body-suv"></i>
										<p>4x4 / SUV</p>
									</a>
								</li>
								<li>
									<a href="#">
										<i class="icon-body-ute"></i>
										<p>Ute</p>
									</a>
								</li>
								<li>
									<a href="#">
										<i class="icon-body-van"></i>
										<p>Van</p>
									</a>
								</li>
								<li>
									<a href="#">
										<i class="icon-body-other"></i>
										<p>Other</p>
									</a>
								</li>
							</ul>
							<input class="body-type hidden" />
						</div>

						<div class="modal-button">
							<a href="" class="button primary js-close-search-modal btn-body-type">Done</a>
						</div>
					</div>
				</div>

				
				<div class="select-container">
					<div class="fake-select-box"><a class="clear-selection hidden"><i class="icon-close-small"></i></a><span class="placehold">What year?</span></div>

					<div class="search-modal">
						<span class="modal-close js-close-search-modal"></span>
						<h6>What year?</h6>

						<div class="form-row">
							<div class="form-col-half">
								<select name="" class="year-from">
									<option value="">Min</option>
									
										<option value="2020">2020</option>
									
										<option value="2019">2019</option>
									
										<option value="2018">2018</option>
									
										<option value="2017">2017</option>
									
										<option value="2016">2016</option>
									
										<option value="2015">2015</option>
									
										<option value="2014">2014</option>
									
										<option value="2013">2013</option>
									
										<option value="2012">2012</option>
									
										<option value="2011">2011</option>
									
										<option value="2010">2010</option>
									
										<option value="2009">2009</option>
									
										<option value="2008">2008</option>
									
										<option value="2007">2007</option>
									
										<option value="2006">2006</option>
									
										<option value="2005">2005</option>
									
										<option value="2004">2004</option>
									
										<option value="2003">2003</option>
									
										<option value="2002">2002</option>
									
										<option value="2001">2001</option>
									
										<option value="2000">2000</option>
									
									<option value="1990">1990</option>
									<option value="1980">1980</option>
									<option value="1970">1970</option>
									<option value="1960">1960</option>
									<option value="1950">1950</option>
								</select>
								<input class="year-from hidden" />
							</div>
							<div class="form-col-half">
								<select name="" class="year-to">
									<option value="">Max</option>
									
										<option value="2020">2020</option>
									
										<option value="2019">2019</option>
									
										<option value="2018">2018</option>
									
										<option value="2017">2017</option>
									
										<option value="2016">2016</option>
									
										<option value="2015">2015</option>
									
										<option value="2014">2014</option>
									
										<option value="2013">2013</option>
									
										<option value="2012">2012</option>
									
										<option value="2011">2011</option>
									
										<option value="2010">2010</option>
									
										<option value="2009">2009</option>
									
										<option value="2008">2008</option>
									
										<option value="2007">2007</option>
									
										<option value="2006">2006</option>
									
										<option value="2005">2005</option>
									
										<option value="2004">2004</option>
									
										<option value="2003">2003</option>
									
										<option value="2002">2002</option>
									
										<option value="2001">2001</option>
									
										<option value="2000">2000</option>
									
									<option value="1990">1990</option>
									<option value="1980">1980</option>
									<option value="1970">1970</option>
									<option value="1960">1960</option>
									<option value="1950">1950</option>
								</select>
								<input class="year-to hidden" />
							</div>
						</div>

						<div class="modal-button">
							<a href="" class="button primary js-close-search-modal btn-year">Done</a>
						</div>
					</div>
				</div>
				

				<div class="select-container">
					<div class="fake-select-box"><a class="clear-selection hidden"><i class="icon-close-small"></i></a><span class="placehold">What's your budget?</span></div>
					<div class="search-modal">
						<span class="modal-close js-close-search-modal"></span>
						<h6>What's your Budget?</h6>
						<div class="form-row">
							<div class="form-col-half">
								<div class="custom-checkbox">
									<input type="radio" name="searchBudget" value="totalPrice" class="total-price">
									<label>Total Price</label>
								</div>
							</div>
							<div class="form-col-half">
								<div class="custom-checkbox" title="The Per Week Budget tool is intended as a guide and starting point only and is not in any way a finance quotation.">
									<input type="radio" name="searchBudget" value="perWeek" class="per-week">
									<label>Per Week</label>
								</div>
							</div>
						</div>
						<div class="form-row">
							<div class="form-col-half">
								<select class="budget-from" name="">
									<option value="">Min</option>
								</select>
								<input class="budget-from hidden" />
							</div>
							<div class="form-col-half">
								<select class="budget-to" name="">
									<option value="">Max</option>
								</select>
								<input class="budget-to hidden" />
							</div>
						</div>

						<p class="perWeek-disclaimer">
							Calculations are based on an interest rate of 10% per annum over a 3 year term with no deposit.<br />
							This budget tool is intended as a guide and starting point only and is not in any way a finance quotation. Please refer <a href="/terms-conditions/#weeklyBudgetTool" target="_blank">here</a> for our site terms.
						</p>

						<div class="modal-button">
							<a href="" class="button primary js-close-search-modal btn-budget">Done</a>
						</div>
					</div>

				</div>

				
			</div>

			<div class="flex-row search-options search-options-secondary">
				

				<div class="select-container">
					<div class="fake-select-box"><a class="clear-selection hidden"><i class="icon-close-small"></i></a><span class="placehold">Location</span></div>
					<div class="search-modal">
						<span class="modal-close js-close-search-modal"></span>
						<div class="search-modal-list-container">
							<div class="search-modal-list">
								<h6>Region</h6>
								<div class="scrollbar-inner">
									<ul class="search-location">
										
										<li data-id="4"><a href="">Northland</a></li>
										
										<li data-id="5"><a href="">Auckland</a></li>
										
										<li data-id="6"><a href="">Waikato</a></li>
										
										<li data-id="7"><a href="">Bay Of Plenty</a></li>
										
										<li data-id="8"><a href="">Gisborne</a></li>
										
										<li data-id="9"><a href="">Hawkes Bay</a></li>
										
										<li data-id="10"><a href="">Taranaki</a></li>
										
										<li data-id="11"><a href="">Manawatu / Wanganui</a></li>
										
										<li data-id="14"><a href="">Wellington</a></li>
										
										<li data-id="15"><a href="">Nelson / Tasman</a></li>
										
										<li data-id="16"><a href="">Marlborough</a></li>
										
										<li data-id="17"><a href="">West Coast</a></li>
										
										<li data-id="18"><a href="">Canterbury</a></li>
										
										<li data-id="20"><a href="">Otago</a></li>
										
										<li data-id="21"><a href="">Southland</a></li>
										
									</ul>
									<input class="region hidden" />
								</div>
							</div>
							<div class="search-modal-list modal-child-list">
								<h6><span style="cursor: pointer;" class="region"></span>> District</h6>
								<div class="scrollbar-inner">
									<ul class="search-list">
										<li></li>
									</ul>
									<input class="district hidden" />
								</div>
							</div>
						</div>
						<div class="modal-button">
							<a href="" class="button primary js-close-search-modal btn-location">Done</a>
						</div>
					</div>
				</div>
				<div class="select-container">
					<div class="fake-select-box"><a class="clear-selection hidden"><i class="icon-close-small"></i></a><span class="placehold">What Colour?</span></div>
					<div class="search-modal">
						<span class="modal-close js-close-search-modal"></span>
						<h6>WHAT COLOUR?</h6>
						<ul class="colour-list">
							
							<li>
								<div class="custom-checkbox colour-checkbox colour-beige">
									<input type="radio" title="Beige" value="Beige" name="car-colour" />
									<label title="Beige">Beige</label>
								</div>
							</li>
							
							<li>
								<div class="custom-checkbox colour-checkbox colour-black">
									<input type="radio" title="Black" value="Black" name="car-colour" />
									<label title="Black">Black</label>
								</div>
							</li>
							
							<li>
								<div class="custom-checkbox colour-checkbox colour-blue">
									<input type="radio" title="Blue" value="Blue" name="car-colour" />
									<label title="Blue">Blue</label>
								</div>
							</li>
							
							<li>
								<div class="custom-checkbox colour-checkbox colour-bronze">
									<input type="radio" title="Bronze" value="Bronze" name="car-colour" />
									<label title="Bronze">Bronze</label>
								</div>
							</li>
							
							<li>
								<div class="custom-checkbox colour-checkbox colour-brown">
									<input type="radio" title="Brown" value="Brown" name="car-colour" />
									<label title="Brown">Brown</label>
								</div>
							</li>
							
							<li>
								<div class="custom-checkbox colour-checkbox colour-gold">
									<input type="radio" title="Gold" value="Gold" name="car-colour" />
									<label title="Gold">Gold</label>
								</div>
							</li>
							
							<li>
								<div class="custom-checkbox colour-checkbox colour-green">
									<input type="radio" title="Green" value="Green" name="car-colour" />
									<label title="Green">Green</label>
								</div>
							</li>
							
							<li>
								<div class="custom-checkbox colour-checkbox colour-grey">
									<input type="radio" title="Grey" value="Grey" name="car-colour" />
									<label title="Grey">Grey</label>
								</div>
							</li>
							
							<li>
								<div class="custom-checkbox colour-checkbox colour-maroon">
									<input type="radio" title="Maroon" value="Maroon" name="car-colour" />
									<label title="Maroon">Maroon</label>
								</div>
							</li>
							
							<li>
								<div class="custom-checkbox colour-checkbox colour-orange">
									<input type="radio" title="Orange" value="Orange" name="car-colour" />
									<label title="Orange">Orange</label>
								</div>
							</li>
							
							<li>
								<div class="custom-checkbox colour-checkbox colour-pink">
									<input type="radio" title="Pink" value="Pink" name="car-colour" />
									<label title="Pink">Pink</label>
								</div>
							</li>
							
							<li>
								<div class="custom-checkbox colour-checkbox colour-purple">
									<input type="radio" title="Purple" value="Purple" name="car-colour" />
									<label title="Purple">Purple</label>
								</div>
							</li>
							
							<li>
								<div class="custom-checkbox colour-checkbox colour-red">
									<input type="radio" title="Red" value="Red" name="car-colour" />
									<label title="Red">Red</label>
								</div>
							</li>
							
							<li>
								<div class="custom-checkbox colour-checkbox colour-silver">
									<input type="radio" title="Silver" value="Silver" name="car-colour" />
									<label title="Silver">Silver</label>
								</div>
							</li>
							
							<li>
								<div class="custom-checkbox colour-checkbox colour-white">
									<input type="radio" title="White" value="White" name="car-colour" />
									<label title="White">White</label>
								</div>
							</li>
							
							<li>
								<div class="custom-checkbox colour-checkbox colour-yellow">
									<input type="radio" title="Yellow" value="Yellow" name="car-colour" />
									<label title="Yellow">Yellow</label>
								</div>
							</li>
							
						</ul>
						<input class="colour hidden" />
						<div class="modal-button">
							<a href="" class="button primary js-close-search-modal btn-colour">Done</a>
						</div>
					</div>
				</div>

				<div class="select-container">
					<div class="fake-select-box"><a class="clear-selection hidden"><i class="icon-close-small"></i></a><span class="placehold">Odometer (KM)</span></div>
					<div class="search-modal">
						<span class="modal-close js-close-search-modal"></span>
						<h6>ODOMETER</h6>
						<div class="form-row">
							<div class="form-col-half">
								<select class="odometer-from" name="">
									<option value="">Min</option>
									<option value="10000">10,000</option>
									<option value="20000">20,000</option>
									<option value="50000">50,000</option>
									<option value="80000">80,000</option>
									<option value="100000">100,000</option>
									<option value="150000">150,000</option>
									<option value="200000">200,000</option>
								</select>
								<input class="odometer-from hidden" />
							</div>
							<div class="form-col-half">
								<select class="odometer-to" name="">
									<option value="">Max</option>
									<option value="10000">10,000</option>
									<option value="20000">20,000</option>
									<option value="50000">50,000</option>
									<option value="80000">80,000</option>
									<option value="100000">100,000</option>
									<option value="150000">150,000</option>
									<option value="200000">200,000</option>
								</select>
								<input class="odometer-to hidden" />
							</div>
						</div>

						<div class="modal-button">
							<a href="" class="button primary js-close-search-modal btn-odometer">Done</a>
						</div>
					</div>
				</div>

				<div class="select-container">
					<div class="fake-select-box"><a class="clear-selection hidden"><i class="icon-close-small"></i></a><span class="placehold">Transmission</span></div>
					<div class="search-modal">
						<span class="modal-close js-close-search-modal"></span>
						<h6>Transmission type</h6>
						<div class="form-row">
							<div class="form-col-half">
								<div class="custom-checkbox">
									<input type="radio" value="Manual" name="transmission">
									<label>Manual</label>
								</div>
							</div>
							<div class="form-col-half">
								<div class="custom-checkbox">
									<input type="radio" value="Automatic" name="transmission">
									<label>Automatic</label>
								</div>
							</div>
						</div>
						<div class="form-row">
							<div class="form-col-half">
								<div class="custom-checkbox">
									<input type="radio" value="Tiptronic" name="transmission">
									<label>Tiptronic</label>
								</div>
							</div>
							<div class="form-col-half">
								<div class="custom-checkbox">
									<input type="radio" value="Other" name="transmission">
									<label>Other</label>
								</div>
							</div>
						</div>
						<input class="transmission hidden" />
						<div class="modal-button">
							<a href="" class="button primary js-close-search-modal btn-transmission">Done</a>
						</div>
					</div>
				</div>


				<div class="select-container">
					<div class="fake-select-box"><a class="clear-selection hidden"><i class="icon-close-small"></i></a><span class="placehold">Fuel Type</span></div>
					<div class="search-modal">
						<span class="modal-close js-close-search-modal"></span>
						<h6>Fuel Type?</h6>
						<div class="form-row">
							<div class="form-col-half">
								<div class="custom-checkbox">
									<input type="radio" value="Petrol" name="fuel-type">
									<label>Petrol</label>
								</div>
							</div>
							<div class="form-col-half">
								<div class="custom-checkbox">
									<input type="radio" value="Diesel" name="fuel-type">
									<label>Diesel</label>
								</div>
							</div>
						</div>
						<div class="form-row">
							<div class="form-col-half">
								<div class="custom-checkbox">
									<input type="radio" value="Hybrid" name="fuel-type">
									<label>Hybrid</label>
								</div>
							</div>
							<div class="form-col-half">
								<div class="custom-checkbox">
									<input type="radio" value="LPG" name="fuel-type">
									<label>LPG</label>
								</div>
							</div>
						</div>
						<div class="form-row">
							<div class="form-col-half">
								<div class="custom-checkbox">
									<input type="radio" value="Electric" name="fuel-type">
									<label>Electric</label>
								</div>
							</div>
							<div class="form-col-half">
								<div class="custom-checkbox">
									<input type="radio" value="Other" name="fuel-type">
									<label>Other</label>
								</div>
							</div>
						</div>
						<input class="fuel-type hidden" />
						<div class="modal-button">
							<a href="" class="button primary js-close-search-modal btn-fuel-type">Done</a>
						</div>
					</div>
				</div>
				<div class="select-container">
					<div class="fake-select-box"><a class="clear-selection hidden"><i class="icon-close-small"></i></a><span class="placehold">Engine Size</span></div>
					<div class="search-modal">
						<span class="modal-close js-close-search-modal"></span>
						<h6>ENGINE SIZE</h6>
						<div class="form-row">
							<div class="form-col-half">
								<select class="engine-size-from" name="">
									<option value="">Min</option>
									<option value="1000">1,000</option>
									<option value="1500">1,500</option>
									<option value="2000">2,000</option>
									<option value="2500">2,500</option>
									<option value="3000">3,000</option>
									<option value="4000">4,000</option>
									<option value="5000">5,000</option>
								</select>
								<input class="engine-size-from hidden" />
							</div>
							<div class="form-col-half">
								<select class="engine-size-to" name="">
									<option value="">Max</option>
									<option value="1000">1,000</option>
									<option value="1500">1,500</option>
									<option value="2000">2,000</option>
									<option value="2500">2,500</option>
									<option value="3000">3,000</option>
									<option value="4000">4,000</option>
									<option value="5000">5,000</option>
								</select>
								<input class="engine-size-to hidden" />
							</div>
						</div>

						<div class="modal-button">
							<a href="" class="button primary js-close-search-modal btn-engine-size">Done</a>
						</div>
					</div>
				</div>

				
					<div class="select-container">
						<div class="fake-select-box"><a class="clear-selection hidden"><i class="icon-close-small"></i></a><span class="placehold">Which Makes and Models?</span></div>
						<div class="search-modal">
							<span class="modal-close js-close-search-modal"></span>

							<div class="search-modal-list-container">
								<div class="search-modal-list">
									<h6>Car Make</h6>
									<div class="scrollbar-inner">
										<ul class="search-make">
											
											<li data-id="336" style="cursor: pointer;"><a href="">Abarth</a></li>
											
											<li data-id="1" style="cursor: pointer;"><a href="">Alfa Romeo</a></li>
											
											<li data-id="3" style="cursor: pointer;"><a href="">Aston Martin</a></li>
											
											<li data-id="4" style="cursor: pointer;"><a href="">Audi</a></li>
											
											<li data-id="5" style="cursor: pointer;"><a href="">Austin</a></li>
											
											<li data-id="6" style="cursor: pointer;"><a href="">Bentley</a></li>
											
											<li data-id="7" style="cursor: pointer;"><a href="">BMW</a></li>
											
											<li data-id="83" style="cursor: pointer;"><a href="">Buick</a></li>
											
											<li data-id="8" style="cursor: pointer;"><a href="">Cadillac</a></li>
											
											<li data-id="10" style="cursor: pointer;"><a href="">Chevrolet</a></li>
											
											<li data-id="11" style="cursor: pointer;"><a href="">Chrysler</a></li>
											
											<li data-id="12" style="cursor: pointer;"><a href="">Citroën</a></li>
											
											<li data-id="13" style="cursor: pointer;"><a href="">Daewoo</a></li>
											
											<li data-id="14" style="cursor: pointer;"><a href="">Daihatsu</a></li>
											
											<li data-id="15" style="cursor: pointer;"><a href="">Daimler</a></li>
											
											<li data-id="260" style="cursor: pointer;"><a href="">Datsun</a></li>
											
											<li data-id="16" style="cursor: pointer;"><a href="">Dodge</a></li>
											
											<li data-id="17" style="cursor: pointer;"><a href="">Ferrari</a></li>
											
											<li data-id="18" style="cursor: pointer;"><a href="">Fiat</a></li>
											
											<li data-id="20" style="cursor: pointer;"><a href="">Ford</a></li>
											
											<li data-id="78" style="cursor: pointer;"><a href="">Geely</a></li>
											
											<li data-id="22" style="cursor: pointer;"><a href="">GMC</a></li>
											
											<li data-id="23" style="cursor: pointer;"><a href="">Great Wall</a></li>
											
											<li data-id="333" style="cursor: pointer;"><a href="">Haval</a></li>
											
											<li data-id="25" style="cursor: pointer;"><a href="">Holden</a></li>
											
											<li data-id="26" style="cursor: pointer;"><a href="">Honda</a></li>
											
											<li data-id="27" style="cursor: pointer;"><a href="">Hummer</a></li>
											
											<li data-id="28" style="cursor: pointer;"><a href="">Hyundai</a></li>
											
											<li data-id="29" style="cursor: pointer;"><a href="">Isuzu</a></li>
											
											<li data-id="31" style="cursor: pointer;"><a href="">Jaguar</a></li>
											
											<li data-id="32" style="cursor: pointer;"><a href="">Jeep</a></li>
											
											<li data-id="35" style="cursor: pointer;"><a href="">Kia</a></li>
											
											<li data-id="36" style="cursor: pointer;"><a href="">Lada</a></li>
											
											<li data-id="37" style="cursor: pointer;"><a href="">Lamborghini</a></li>
											
											<li data-id="271" style="cursor: pointer;"><a href="">Lancia</a></li>
											
											<li data-id="38" style="cursor: pointer;"><a href="">Land Rover</a></li>
											
											<li data-id="39" style="cursor: pointer;"><a href="">LDV</a></li>
											
											<li data-id="40" style="cursor: pointer;"><a href="">Lexus</a></li>
											
											<li data-id="41" style="cursor: pointer;"><a href="">Lincoln</a></li>
											
											<li data-id="42" style="cursor: pointer;"><a href="">Lotus</a></li>
											
											<li data-id="306" style="cursor: pointer;"><a href="">Mahindra</a></li>
											
											<li data-id="43" style="cursor: pointer;"><a href="">Maserati</a></li>
											
											<li data-id="44" style="cursor: pointer;"><a href="">Mazda</a></li>
											
											<li data-id="45" style="cursor: pointer;"><a href="">McLaren</a></li>
											
											<li data-id="46" style="cursor: pointer;"><a href="">Mercedes-Benz</a></li>
											
											<li data-id="47" style="cursor: pointer;"><a href="">MG</a></li>
											
											<li data-id="48" style="cursor: pointer;"><a href="">Mini</a></li>
											
											<li data-id="49" style="cursor: pointer;"><a href="">Mitsubishi</a></li>
											
											<li data-id="276" style="cursor: pointer;"><a href="">Morris</a></li>
											
											<li data-id="51" style="cursor: pointer;"><a href="">Nissan</a></li>
											
											<li data-id="52" style="cursor: pointer;"><a href="">Oldsmobile</a></li>
											
											<li data-id="53" style="cursor: pointer;"><a href="">Opel</a></li>
											
											<li data-id="54" style="cursor: pointer;"><a href="">Peugeot</a></li>
											
											<li data-id="279" style="cursor: pointer;"><a href="">Plymouth</a></li>
											
											<li data-id="55" style="cursor: pointer;"><a href="">Pontiac</a></li>
											
											<li data-id="56" style="cursor: pointer;"><a href="">Porsche</a></li>
											
											<li data-id="57" style="cursor: pointer;"><a href="">Proton</a></li>
											
											<li data-id="335" style="cursor: pointer;"><a href="">Ram</a></li>
											
											<li data-id="280" style="cursor: pointer;"><a href="">Reliant</a></li>
											
											<li data-id="58" style="cursor: pointer;"><a href="">Renault</a></li>
											
											<li data-id="59" style="cursor: pointer;"><a href="">Rolls-Royce</a></li>
											
											<li data-id="60" style="cursor: pointer;"><a href="">Rover</a></li>
											
											<li data-id="281" style="cursor: pointer;"><a href="">Saturn</a></li>
											
											<li data-id="63" style="cursor: pointer;"><a href="">Seat</a></li>
											
											<li data-id="64" style="cursor: pointer;"><a href="">ŠKODA</a></li>
											
											<li data-id="65" style="cursor: pointer;"><a href="">Smart</a></li>
											
											<li data-id="66" style="cursor: pointer;"><a href="">Ssangyong</a></li>
											
											<li data-id="68" style="cursor: pointer;"><a href="">Subaru</a></li>
											
											<li data-id="69" style="cursor: pointer;"><a href="">Suzuki</a></li>
											
											<li data-id="310" style="cursor: pointer;"><a href="">Tesla</a></li>
											
											<li data-id="72" style="cursor: pointer;"><a href="">Toyota</a></li>
											
											<li data-id="73" style="cursor: pointer;"><a href="">Triumph</a></li>
											
											<li data-id="248" style="cursor: pointer;"><a href="">Vauxhall</a></li>
											
											<li data-id="76" style="cursor: pointer;"><a href="">Volkswagen</a></li>
											
											<li data-id="77" style="cursor: pointer;"><a href="">Volvo</a></li>
											
											<li data-id="321" style="cursor: pointer;"><a href="">Other</a></li>
											
										</ul>
										<input class="make hidden" />
									</div>
								</div>

								<div class="search-modal-list modal-child-list">
									<h6><span style="cursor: pointer;" class="brand"></span>> Car Model</h6>
									<div class="scrollbar-inner">
										<ul class="search-list">
											<li></li>
										</ul>
										<input class="model hidden" />
									</div>
								</div>
							</div>
							<div class="modal-button">
								<a href="" class="button primary js-close-search-modal btn-make-model">Done</a>
							</div>
						</div>
					</div>
				
			</div>

		<a class="button btn-search new-search-button" href="javascript:void(0)" data-csref="bottomsearch:carsearch">Find Your Car</a>
	</div>



	<ul class="advanced-search-menu">
		
		<li><a href="#" class="search-add-more-options">Advanced search</a></li>
		
		<!--<li><a href="#">Find the best deal for you</a></li>-->
	</ul>
	</div>

	<div class="flex-row search-options">
		
	</div>

</form>

	</div>
</div>

			
			<div class="footer-search-mobile">
				<button class="find-your-car-mobile">Find your car</button>
			</div>
			
<footer id="footer" class="clearfix">
	<div class="column-wrapper">
		<div class="footer-logo-group">
			<a href="/" rel="home" title="Driven - Home" class="driven-logo" data-csref="footer">
				<img src="/images/logo-driven-footer@2x.png" alt="Driven"/>
			</a>
			<div class="footer-nzme">
				<h6>Powered By</h6>
				<a href="#"><img  class="nzme-logo2" src="/images/nzme-logo.png" alt="NZME"></a>
			</div>
			<a href="/trade-exchange/" title="Trade &amp; Exchange" class="driven-logo" data-csref="footer">
				<img src="/images/logo-trade-exchange.png?width=100" alt="Trade &amp; Exchange" />
			</a>
			<ul class="social-nav">
				<li>
					<a href="https://www.facebook.com/DrivenNZ" title="Like Us on Facebook" target="_blank" data-csref="footer" class="addthis_button_facebook facebook">
						<span class="icon-facebook"></span>
					</a>
				</li>
				<li>
					<a href="https://twitter.com/drivennz" title="Follow Us on Twitter" target="_blank" data-csref="footer" class="addthis_button_twitter twitter">
						<span class="icon-twitter"></span>
					</a>
				</li>
				<li>
					<a href="http://instagram.com/driven_nz" title="Follow Us on Instagram" target="_blank" data-csref="footer" class="addthis_button_instagram instagram">
						<span class="icon-instagram"></span>
					</a>
				</li>
			</ul>
		</div>
		<div class="footer-text-group">
			<ul class="footer-nav">
				<li><a href="/terms-conditions/" data-csref="footer">Terms &amp; Conditions</a></li>
				<li><a href="https://www.nzme.co.nz/about-us/privacy-policy/" target="_blank" data-csref="footer">Privacy Policy</a></li>
				<li><a href="/about-us/" data-csref="footer">About Us</a></li>
				<li><a href="/contact-us/" data-csref="footer">Contact Us</a></li>
				<li><a href="/advertise-with-us/" data-csref="footer">Advertise With Us</a></li>
				<li><a href="/help-support/" data-csref="footer">Help &amp; Support</a></li>
				<li><a href="http://www.nzme.co.nz/?ref=driven" target="_blank">NZME. Network</a></li>
			</ul>
			<div class="footer-about">
				<p>
					<p>Driven is <em>the</em> destination for car buyers and motoring enthusiasts alike. Bringing you the latest car news, reviews and road tests, alongside the latest car dealer listings, Driven is the only place you need to go for everything motoring. </p>
				</p>
			</div>
			<p class="footer-copyright">
				&copy; NZME Publishing Limited. 2020
			</p>
		</div>
	</div>
</footer> 


		</div>
		

		<script src="/jsondata/" type="text/javascript"></script>
		<script src="/bundles/driven?v=oSIH5woF0Ru0wFgrnxkJrhV0NzEBJQWoTltrADkeRHw1"></script>
<script src="/bundles/comparisontool?v=g18YUbl4pQazwUHb9MfooZQvvEvzmukmJspO1WxhdfU1"></script>
<script src="/bundles/socialsignin?v=PCVfWZxwbq21J7cJI5jl3AnLBANwBjUl23bRf9zU9aA1"></script>



	<script src="https://apis.google.com/js/platform.js?onload=onGooglePlatformLoaded" async defer></script>

	<script type="text/javascript" id="">(function (i, s, o, g, r, a, m) { i.GoogleAnalyticsObject = r; i[r] = i[r] || function () { (i[r].q = i[r].q || []).push(arguments) }; i[r].l = 1 * new Date; a = s.createElement(o); m = s.getElementsByTagName(o)[0]; a.async = 1; a.src = g; m.parentNode.insertBefore(a, m) })(window, document, "script", "https://www.google-analytics.com/analytics.js", "ga"); ga("create", "UA-55911603-1", "auto");</script>

	
	<script type="text/javascript">(function () {
			var se = document.createElement('script'); se.type = 'text/javascript'; se.async = true; se.src = '//storage.googleapis.com/livechatmonitoring/js/00bf02a7-e033-4948-b5aa-73c9b93aa49a.js'; var done = false; se.onload = se.onreadystatechange = function () {
				if (!done && (!this.readyState || this.readyState === 'loaded' || this.readyState === 'complete')) {
					done = true;/* Place your LiveChatMonitoring.com JS API code below *//* LCM.allowChatSound(true); Example JS API: Enable sounds for Visitors. *//* Record chats in Google Analytics events */
					LCM.setCallback('StartChat', function (email, msg, type) { ga('send', 'event', 'LCM', 'startchat', seAgent); });
					LCM.setCallback('OpenProactive', function (agent, msg) { seAgent = agent; ga('send', 'event', 'LCM', 'proactivePrompt', agent); });
					LCM.setCallback('ChatMessageReceived', function (agent, msg) { ga('send', 'event', 'LCM', 'agentmessage', seAgent); });
					LCM.setCallback('ChatMessageSent', function (msg) { ga('send', 'event', 'LCM', 'visitormessage'); })
					LCM.setCallback('Close', function (type, status) { ga('send', 'event', 'LCM', 'closechat'); });
					var seAgent; LCM.setCallback('OpenProactive', function (agent, msg) { seAgent = agent; ga('send', 'event', 'LCM', 'proactivePrompt', agent); }); LCM.setCallback('StartChat', function (email, msg, type) { if (type == 'proactive') { ga('send', 'event', 'LCM', 'proactiveEngaged', seAgent); } });
					LCM.setCallback('MessageSubmit', function (email, msg) { ga('send', 'event', 'LCM', 'offline'); });
					
					LCM.hideButton();
					
}
			}; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(se, s);
		})();</script>
	

	
	

	<script type="text/javascript">
		$(function () {
			AddArticleView();
		});
	</script>
	<script type="text/javascript">
		var addthis_share = {
			email_template: "driven_email_share_article"
		}
	</script>



	
		<script type="text/javascript">
			var addthis_config = addthis_config || {};
			addthis_config.data_track_addressbar = false;
			addthis_config.data_track_clickback = false;
			var addthis_share = addthis_share || {}
			addthis_share = {
				passthrough: {
					twitter: {
						text: "The ins and outs of New Zealand's WoF process:",
						url: "https://www.driven.co.nz",
						via: "DrivenNZ"
					}
				}
			}
		</script>

		
		<script>(function () {
					var _fbq = window._fbq || (window._fbq = []);
					if (!_fbq.loaded) {
						var fbds = document.createElement('script');
						fbds.async = true;
						fbds.src = '//connect.facebook.net/en_US/fbds.js';
						var s = document.getElementsByTagName('script')[0];
						s.parentNode.insertBefore(fbds, s);
						_fbq.loaded = true;
					}
					_fbq.push(['addPixelId', '812166165536822']);
				})();
			window._fbq = window._fbq || [];
			window._fbq.push(['track', 'PixelInitialized', {}]);
		</script>
		<noscript>
			<img height="1" width="1" alt="" style="display: none" src="https://www.facebook.com/tr?id=812166165536822&amp;ev=PixelInitialized" />
		</noscript>
		

		
		

<script src="//tags.crwdcntrl.net/c/6833/cc.js?ns=_cc6833" id="LOTCC_6833"></script>
<script>
	



	_cc6833.add("tp", "DRIV");
	_cc6833.bcp(); // Sends the behaviours we added above to Lotame
</script>

		

		
		
		
		<script type="text/javascript">
			/* <![CDATA[ */
			var google_conversion_id = 965597751;
			var google_conversion_label = "HXasCIfGkVoQt7S3zAM";
			var google_custom_params = window.google_tag_params;
			var google_remarketing_only = true;
			/* ]]> */
		</script>
		<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
		</script>
		
		<script async="" defer="defer" src="//platform.instagram.com/en_US/embeds.js"></script>
		
		<script id="twitter-wjs" type="text/javascript" async defer src="//platform.twitter.com/widgets.js"></script>
		<noscript>
			<div style="display: inline;">
				<img height="1" width="1" style="border-style: none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/965597751/?value=1.00&amp;currency_code=NZD&amp;label=HXasCIfGkVoQt7S3zAM&amp;guid=ON&amp;script=0" />
			</div>
		</noscript>
		

		
<!-- START Nielsen Online SiteCensus V6.0 -->
<!-- COPYRIGHT 2012 Nielsen Online -->
<script type="text/javascript" src="//secure-nz.imrworldwide.com/v60.js"></script>
<script type="text/javascript">
	var pvar = {
		cid: "nz-apn", content: "0", server: "secure-nz"
	};
	var trac = nol_t(pvar);

	$(document).ready(function () {
		if ($('.rsArrow').length) {
			$(document).on('click',
				'.rsArrow',
				function () {
					var currentSlide = $($(this).closest('.royalSlider')).data('royalSlider').currSlide;
					var filename = getFilenameFromMediaPath(currentSlide.bigImage);
					trac.slideEvent('' + filename.replace(/\/|\.| /gi,'-'));
				});
		}

		if ($('.slick-slider').length) {
			$(document).on('click',
				'.slick-arrow',
				function () {
					var slideTitle = $('.slick-current img').data('title');
					trac.slideEvent('' + slideTitle.replace(/\.| /gi,'-'));
				});
		}
	});

	function getFilenameFromMediaPath(mediaPath) {
		if (mediaPath.length < 1) return '';
		var mediaPathArr = mediaPath.split('/');
		var filenamePartIndex = mediaPathArr.length - 1;
		return mediaPathArr[filenamePartIndex];
	}
</script>
<noscript><div><img src="//secure-nz.imrworldwide.com/cgi-bin/m?ci=nz-apn&amp;cg=0&amp;cc=1&amp;ts=noscript" width="1" height="1" alt="" /></div></noscript>
<!-- END Nielsen Online SiteCensus V6.0 -->
 
	
	</body>
	</html>
