
	<!doctype html>
	<!--[if lt IE 7]>      <html xmlns:umbraco="http://umbraco.org" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
	<!--[if IE 7]>         <html xmlns:umbraco="http://umbraco.org" class="no-js lt-ie9 lt-ie8"> <![endif]-->
	<!--[if IE 8]>         <html xmlns:umbraco="http://umbraco.org" class="no-js lt-ie9"> <![endif]-->
	<!--[if gt IE 8]><!-->
	<html xmlns:umbraco="http://umbraco.org" class="no-js">
	<!--<![endif]-->
	<head>
		<meta charset="utf-8">
		<meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info = {"beacon":"bam-cell.nr-data.net","errorBeacon":"bam-cell.nr-data.net","licenseKey":"1f69b63bc1","applicationID":"57859414","transactionName":"MVNVZxBUVhFXABcLVggZdmAyGlwHUAIWDk1IV0RDGg==","queueTime":0,"applicationTime":226,"agent":"","atts":""}</script><script type="text/javascript">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</script>
		<title>Former Top Gear star Richard Hammond auctioning off impressive car collection  - News - Driven</title>
		<meta name="description" content="The vehicles have to go so that Hammond can fund his new business venture..." />
		<meta name="keywords" content="Former Top Gear star Richard Hammond auctioning off impressive car collection, News, Cars, News, driven, driven nz, cars, car, nz, new zealand" />
		<meta property="og:site_name" content="Driven" />
		<meta property="og:title" content="Former Top Gear star Richard Hammond auctioning off impressive car collection" />
		<meta property="og:type" content="article" />
		<meta property="og:url" content="https://www.driven.co.nz/news/former-top-gear-star-richard-hammond-auctioning-off-impressive-car-collection/?utm_source=nzh&amp;utm_medium=referral&amp;utm_campaign=topbox" />
		<meta property="og:description" content="The vehicles have to go so that Hammond can fund his new business venture..." />
		
		<meta property="og:image" content="https://www.driven.co.nz/media/100018127/lotos.jpg?width=770" />
		<meta property="og:image:width" content="770">
		<meta property="og:image:height" content="565">
		
		
		<meta property="fb:pages" content="170234689802845" />
		<meta name="twitter:card" content="summary_large_image">
		<meta name="twitter:site" content="@DrivenNZ">
		<meta name="twitter:title" content="Former Top Gear star Richard Hammond auctioning off impressive car collection">
		<meta name="twitter:description" content="The vehicles have to go so that Hammond can fund his new business venture...">
		<meta name="twitter:image:src" content="https://www.driven.co.nz/media/100018127/lotos.jpg?width=770">
		<meta name="twitter:domain" content="https://www.driven.co.nz">
		<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0, minimal-ui, user-scalable=no">
		
		<meta name="google-signin-client_id" content="428114190699-n640ebumaunq8k06rglo4sin8nd8mqs0.apps.googleusercontent.com">
		<link rel="canonical" href="https://www.driven.co.nz/news/former-top-gear-star-richard-hammond-auctioning-off-impressive-car-collection/" />
		
		<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32">
		

		<link rel="preload" href="/fonts/icomoon.woff2?53z4of" as="font" type="font/woff2" crossorigin>
		<link href="/bundles/drivenstyles?v=WfgVOxNP7NnmCv_o-XBotDRkCrSUZUGAaDhyFwwp-Fs1" rel="stylesheet"/>


		
		
<script type="text/javascript">
	dataLayer = [{
		'name': 'DRV:article:formertopgearstarrichardhammondauctioningoffimpressivecarcollection:322253',
		'section': 'DRV:news',
		'page_type': 'DRV:article'

		
			,'user_state': 'anonymous'
		
			,'author': 'andrewsluys'
		
			,'content_topics': 'cars:news'
		
			,'objectid': '322253'
		
			,'publication_date': '27july2021'
		
			,'syndicator': 'driven'
		
	}];
	var CSName = 'article:formertopgearstarrichardhammondauctioningoffimpressivecarcollection:322253';
	var CSSection = 'news';
	var CSPageType = 'article';
	var CSSyndicator = 'driven';
</script>

		
		
		
			<script>(function (w, d, s, l, i) {
					w[l] = w[l] || []; w[l].push({
						'gtm.start':
							new Date().getTime(), event: 'gtm.js'
					}); var f = d.getElementsByTagName(s)[0],
						j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
							'//www.googletagmanager.com/gtm.js?id=' + i + dl; f.parentNode.insertBefore(j, f);
				})(window, document, 'script', 'dataLayer', 'GTM-P7LWHZ');</script>
		
		
		
		<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5429e346768d74c7" async="async"></script>
		

		<script src="//ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js"></script>
		<script>window.jQuery || document.write('<script src="/scripts/jquery-1.12.4.min.js"><\/script>')</script>
		

<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript">
	var dfp_site = 'driven';
	var dfp_path = 'news/';
	var dfp_tags = {};
	dfp_tags.pt = 'article';
	dfp_tags.oid = '322253';
	
	dfp_tags.kw = ["former","gear","star","richard","hammond","auctioning","impressive","collection","worlds","most","famous","automotive","journalists","little","surprise","that","current","grand","tour","former","gear","star","richard","hammond","impressive","motorcycle","collection","cars","news"];
	
</script>
<script async="async" src="https://nzme-ads.co.nz/js/nzmedfp.js"></script>
<script async="async" src="https://nzme-ads.co.nz/js/postm-lw-dfp.js"></script>

		<link rel="search" type="application/opensearchdescription+xml" title="Driven" href="http://www.driven.co.nz/searchSite.xml">

		<script type="application/ld+json">{ "@context": "https://schema.org", "@type": "Organization", "name": "Driven.co.nz", "alternateName": "Driven", "url": "https://www.driven.co.nz/", "logo": "https://www.driven.co.nz/images/logo-driven@2x.png", "sameAs": [ "https://www.facebook.com/DrivenNZ", "https://www.instagram.com/driven_nz/", "https://twitter.com/drivennz" ]}</script>

		
			<script defer src="https://notification.nzmeapps.co.nz/notify.js"></script>
		
			<script type='text/javascript' src='https://members.directconnect.com/assets/lead-widget/TDAOaygSps/1003/js/directconnect.js'></script>
		
		<!-- Website by Born Digital www.borndigital.co.nz -->
	</head>
	<body class="cbp-spmenu-push  news-page"
		data-appid="1191416464350903"
		data-gclientid="428114190699-n640ebumaunq8k06rglo4sin8nd8mqs0.apps.googleusercontent.com">

		
			
			<noscript>
				<iframe src="//www.googletagmanager.com/ns.html?id=GTM-P7LWHZ"
					height="0" width="0" style="display: none; visibility: hidden"></iframe>
			</noscript>
			
		
		<!--[if lte IE 8]>
			<p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/" target="_blank">upgrade your browser</a> to improve your experience.</p>
		<![endif]-->
		

		<div id="container" name="top">
			<div class="push-menu-overlay"></div>
			<header role="banner" >
				<div class="sticky-nav header-container">
					<div class="header-primary">
						<div id="logo"><a href="/" rel="home" title="Driven - Home" class="driven-logo top-logo" data-csref="header:logo">
							<img src="/images/logo-driven@2x.png" alt="Driven" />
						</a></div>
						<a href="#" class="menu-button" id="menuButton">
							<span class="burger-icon"></span>
						</a>
						<nav class="main-nav-container" role="navigation">
							
<ul class="main-nav accordion">
    
    <li class="main-nav__item">
        <a href="/all-cars-for-sale/?from=nav#open-search" class='main-nav__link' data-csref="header:listings">Cars For Sale</a>
    </li>
    
					<li class="main-nav__item"  class='active-trail'>
						<a href="/news/"  class='active main-nav__link' data-csref="header:news">News</a>

						
							<div class="sub-nav">
								<ul class="sub-nav__list">
									<!-- Duplicate top level nav for mobile -->
									<li class="sub-nav__list-item sub-nav__list-item--duplicate"><a href="/news/"  class='active sub-nav__link' data-csref="header:news">News</a></li>
									
									   <li class="sub-nav__list-item"><a href="/videos/"  class='sub-nav__link' data-csref="header:news">Videos</a></li>
									
									   <li class="sub-nav__list-item"><a href="/video/zooming-with-driven"  class='sub-nav__link' data-csref="header:news">Zooming with DRIVEN</a></li>
									
									   <li class="sub-nav__list-item"><a href="/ev/"  class='sub-nav__link' data-csref="header:news">EV/Hybrid</a></li>
									
									   <li class="sub-nav__list-item"><a href="/motorsport/"  class='sub-nav__link' data-csref="header:news">Motorsport</a></li>
									
									   <li class="sub-nav__list-item"><a href="https://www.driven.co.nz/news/clean-car-calculator-driven-s-guide-to-the-clean-car-scheme/"  class='sub-nav__link' data-csref="header:news">Clean Car Calculator</a></li>
									
								</ul>
							</div>
						
					</li>

					<li class="main-nav__item" >
						<a href="/reviews/" class='main-nav__link' data-csref="header:reviews">Reviews</a>

						
					</li>

					<li class="main-nav__item" >
						<a href="/advice/" class='main-nav__link' data-csref="header:advice">Advice</a>

						
							<div class="sub-nav">
								<ul class="sub-nav__list">
									<!-- Duplicate top level nav for mobile -->
									<li class="sub-nav__list-item sub-nav__list-item--duplicate"><a href="/advice/" class='sub-nav__link' data-csref="header:advice">Advice</a></li>
									
									   <li class="sub-nav__list-item"><a href="/advice/buying-selling-tips/"  class='sub-nav__link' data-csref="header:advice">Buying & Selling Tips</a></li>
									
									   <li class="sub-nav__list-item"><a href="/advice/car-maintenance-tips/"  class='sub-nav__link' data-csref="header:advice">Car Maintenance Tips</a></li>
									
									   <li class="sub-nav__list-item"><a href="/advice/finance-insurance/"  class='sub-nav__link' data-csref="header:advice">Finance & Insurance</a></li>
									
									   <li class="sub-nav__list-item"><a href="https://www.driven.co.nz/mycarvalue"  class='sub-nav__link' data-csref="header:advice">Car Value Calculator</a></li>
									
								</ul>
							</div>
						
					</li>

					<li class="main-nav__item" >
						<a href="/how-it-works/" class='main-nav__link' data-csref="header:how-it-works">How it works</a>

						
							<div class="sub-nav">
								<ul class="sub-nav__list">
									<!-- Duplicate top level nav for mobile -->
									<li class="sub-nav__list-item sub-nav__list-item--duplicate"><a href="/how-it-works/" class='sub-nav__link' data-csref="header:how-it-works">How it works</a></li>
									
									   <li class="sub-nav__list-item"><a href="/who-we-are/"  class='sub-nav__link' data-csref="header:how-it-works">Who we are</a></li>
									
								</ul>
							</div>
						
					</li>

</ul>


							
								<div class="login-button-container">
									
<ul class="account-nav-container">
	
	<li>
		<a href="#" class="account-link tablet-hide button js-toggle-login" id="account-link" data-csref="header:profile1">Login</a>
		<a href="/login/" class="account-link tablet-show button" data-csref="header:profile">Login</a>
	</li>
	<li>OR</li>
	<li>
		<a href="/register/" class="join-now-link button" data-csref="header:profile2">Register</a>
	</li>
	
		<div class="login-register-menu js-login-popup">
			<div class="login-register-menu-bg js-toggle-login"></div>
			<div class="login-register-menu-wrapper">
			<ul class="login-register-menu-inner">
				<button class="close-login-menu js-toggle-login">
					<span class="screen-reader-text">Close</span>
				</button>
		<li class="login-logout">
			<div class="login-box">
						<div class="login-box-header">
							<img src="/images/logo-driven-rev.png" alt="Driven">
				<h4>Login</h4>
							<p>Welcome to Driven</p>
						</div>

				<form class="login-form basic-form">
					<div class="form-wrapper">
						<div class="form-item">
							<div class="form-input">
								<input type="hidden" id="loginWatchlistListingId" name="loginWatchlistListingId" autocomplete="off" value="" />
								<input type="hidden" id="loginFavouriteUrl" name="loginFavouriteUrl" autocomplete="off" value="" />
								<input type="hidden" id="loginComparelistListingId" name="loginComparelistListingId" autocomplete="off" value="" />
								<input type="hidden" id="loginComparelistRego" name="loginComparelistRego" autocomplete="off" value="" />
								<input type="email" name="email" class="form-text" id="email" placeholder="Email" />
							</div>
						</div>
						<div class="form-item">
							<div class="form-input">
								<input type="password" name="password" class="form-text" id="password" placeholder="Password" />
							</div>
						</div>
						<div class="form-item">
							<div class="form-input checkbox">
								<div class="custom-checkbox">
									<input type="checkbox" name="remember-me" id="remember-me" checked="checked" />
									<label for="remember-me">Remember me</label>
								</div>
							</div>
						</div>
						<div class="validation"></div>
						<div class="form-item">
							<div class="form-input submit">
												<button id="btnLoginForm" type="submit" value="Login" class="button primary">Login</button>
							</div>
						</div>

						<div class="login-help">
							<ul>
								<li><a id="btnShowForgottenPassword" href="/forgot-password/" data-csref="header:profile:3">Forgot your password?</a></li>
								<li><a href="/register/" class="register-btn" data-csref="header:profile:4">Not registered yet?</a></li>
							</ul>
						</div>
						<hr>
						<p><strong>Login with social media</strong></p>
						
						<ul class="social-login">
							<li>
								<button type="button" value="Login with FB" class="register-button facebook js-fblogin">
									<i class="icon icon-facebook"></i> Login with Facebook 
								</button>
							</li>
							<li>
								<button type="button" value="Login with Google" class="register-button google js-glogin">
									<i class="icon icon-google"></i> Login with Google 
								</button>
							</li>
						</ul>
			
						<div class="validation fb-social-login"></div>
						<div class="validation g-social-login"></div>
					</div>
				</form>
			</div>
		</li>
			</ul>
		</div>
			</div>
		<div id="g_id_onload"
		     data-client_id="428114190699-n640ebumaunq8k06rglo4sin8nd8mqs0.apps.googleusercontent.com"
		     data-callback="gOneTapCredentialRespose"
		     data-moment_callback="gOneTapMomentCallback">
		</div>
			
		<div class="login-register-menu js-gonetap-popup">
			<div class="login-register-menu-bg js-toggle-gonetap-popup"></div>
			<div class="login-register-menu-wrapper">
				<div class="login-register-menu-inner">
					<button class="close-login-menu js-toggle-gonetap-popup">
						<span class="screen-reader-text">Close</span>
					</button>
					<div class="login-box">
						<form id="gOneTapForm" autocomplete="off">
							<input type="hidden" name="g-cred" id="gonetap-cred" />
							<div class="login-register-menu__image">
								<img src="/images/login-popup-car.jpg" alt="">
							</div>

							<div class="login-register-menu__icon">
								<i class="icon-search-2"></i>
							</div>
							
							<div class="js-step-1">
								<h4 class="login-register-menu__title">Keep up to date with DRIVEN</h4>
								<p>Sign up now to receive DRIVEN news, reviews and our favourite cars for sale straight to your inbox.</p>
								<div class="form-item">
									<div class="form-input checkbox">
										<div class="custom-checkbox">
											<input type="checkbox" name="receivePromo" id="gonetap-receivePromo" checked="checked" />
											<label for="receivePromo">I would like to receive emails from DRIVEN</label>
										</div>
									</div>
								</div>
								<div class="form-item">
									<div class="form-input submit">
										<button type="submit" value="continue" class="button primary js-gonetap-submit">Continue</button>
									</div>
								</div>
								<div class="login-register-menu__smallprint">
									<p>By continuing, I agree to DRIVEN&rsquo;s <a target="_blank" href="/terms-conditions/">Terms &amp; Conditions</a> and <a href="https://www.nzme.co.nz/about-us/privacy-policy/" target="_blank">Privacy Policy</a>.</p>
								</div>
							</div>
						</form>
					</div>
				</div>
			</div>
		</div>


		
	</ul>

<script type="text/javascript">
	
	var watchlistListingIDs = [ ];
	var comparelistRegoOrIds = [ ];

	
</script>

								</div>
							
						</nav>
						
						<div class="nzme-container">
							<h6>Powered By</h6>
							<a href="http://www.nzme.co.nz/" target="_blank">
								<img class="nzme-logo" src="/images/nzme-logo.png" alt="NZME"></a>
						</div>
					</div>
					
				</div>
				
			</header>
			

			<div class="header-secondary">
				<div class="wrapper">
					<div class="column-wrapper">
						<a href='https://sellmycar.driven.co.nz/?ref=masthead' data-csref='header:masthead'>
						</a>
						
					</div>
				</div>
			</div>
			

			
			
<div class="search-widget header-search-widget">
	<div class="column-wrapper">
		
<button class="search-widget-button js-toggle-mobile-search">
	Search over 43,000 Listings
</button>
<form class="car-search-form" action="" data-isshowroom="false" data-istopform="true" autocomplete="off">
	<div class="flex-row search-options">
		<h5 class="search-title-small tablet-hide">Search over <br>43,000 Listings</h5>
		<div class="search-fields-container">
			<div class="search-options-primary">
				<div class="select-container">
					<input type="text" class="txtKeywords" placeholder="Keyword (Make,Model,etc.)" value="" />
				</div>
				<div class="select-container">
					<div class="fake-select-box"><a class="clear-selection hidden"><i class="icon-close-small"></i></a><span class="placehold">What type? <span class="lighten">(SUV, Sedan, etc.)</span></span></div>

					<div class="search-modal">
						<span class="modal-close js-close-search-modal"></span>
						<h6>What body type?</h6>
						<div class="scrollbar-inner">
							

<ul class="body-type-content">
	<li data-bodytype="convertible">
		<a href="/all-cars-for-sale/?bodytype=convertible">
			<i class="icon-body-convertible"></i>
			<p>Convertible</p>
		</a>
	</li>
	<li data-bodytype="coupe">
		<a href="/all-cars-for-sale/?bodytype=coupe">
			<i class="icon-body-coupe"></i>
			<p>Coupe</p>
		</a>
	</li>
	<li data-bodytype="hatchback">
		<a href="/all-cars-for-sale/?bodytype=hatchback">
			<i class="icon-body-hatchback"></i>
			<p>Hatchback</p>
		</a>
	</li>
	<li data-bodytype="sedan">
		<a href="/all-cars-for-sale/?bodytype=sedan">
			<i class="icon-body-sedan"></i>
			<p>Sedan</p>
		</a>
	</li>
	<li data-bodytype="stationwagon">
		<a href="/all-cars-for-sale/?bodytype=stationwagon">
			<i class="icon-body-stationwagon"></i>
			<p>Station Wagon</p>
		</a>
	</li>
	<li data-bodytype="suv">
		<a href="/all-cars-for-sale/?bodytype=suv">
			<i class="icon-body-suv"></i>
			<p>4x4 / SUV</p>
		</a>
	</li>
	<li data-bodytype="ute">
		<a href="/all-cars-for-sale/?bodytype=ute">
			<i class="icon-body-ute"></i>
			<p>Ute</p>
		</a>
	</li>
	<li data-bodytype="van">
		<a href="/all-cars-for-sale/?bodytype=van">
			<i class="icon-body-van"></i>
			<p>Van</p>
		</a>
	</li>
	<li data-bodytype="other">
		<a href="/all-cars-for-sale/?bodytype=other">
			<i class="icon-body-other"></i>
			<p>Other</p>
		</a>
	</li>
</ul>

							<input class="body-type hidden" data-value="" />
						</div>

						<div class="modal-button">
							<a href="" class="button primary js-close-search-modal btn-body-type">Done</a>
						</div>
					</div>
				</div>

				
				<div class="select-container">
					<div class="fake-select-box"><a class="clear-selection hidden"><i class="icon-close-small"></i></a><span class="placehold">What year?</span></div>

					<div class="search-modal">
						<span class="modal-close js-close-search-modal"></span>
						<h6>What year?</h6>

						<div class="form-row">
							<div class="form-col-half">
								<select name="" class="year-from">
									<option value="">Min</option>
									
										<option value="2021" >2021</option>
									
										<option value="2020" >2020</option>
									
										<option value="2019" >2019</option>
									
										<option value="2018" >2018</option>
									
										<option value="2017" >2017</option>
									
										<option value="2016" >2016</option>
									
										<option value="2015" >2015</option>
									
										<option value="2014" >2014</option>
									
										<option value="2013" >2013</option>
									
										<option value="2012" >2012</option>
									
										<option value="2011" >2011</option>
									
										<option value="2010" >2010</option>
									
										<option value="2009" >2009</option>
									
										<option value="2008" >2008</option>
									
										<option value="2007" >2007</option>
									
										<option value="2006" >2006</option>
									
										<option value="2005" >2005</option>
									
										<option value="2004" >2004</option>
									
										<option value="2003" >2003</option>
									
										<option value="2002" >2002</option>
									
										<option value="2001" >2001</option>
									
										<option value="2000" >2000</option>
									
									<option  value="1990">1990</option>
									<option  value="1980">1980</option>
									<option  value="1970">1970</option>
									<option  value="1960">1960</option>
									<option  value="1950">1950</option>
								</select>
								<input class="year-from hidden" />
							</div>
							<div class="form-col-half">
								<select name="" class="year-to">
									<option value="">Max</option>
									
										<option value="2021" >2021</option>
									
										<option value="2020" >2020</option>
									
										<option value="2019" >2019</option>
									
										<option value="2018" >2018</option>
									
										<option value="2017" >2017</option>
									
										<option value="2016" >2016</option>
									
										<option value="2015" >2015</option>
									
										<option value="2014" >2014</option>
									
										<option value="2013" >2013</option>
									
										<option value="2012" >2012</option>
									
										<option value="2011" >2011</option>
									
										<option value="2010" >2010</option>
									
										<option value="2009" >2009</option>
									
										<option value="2008" >2008</option>
									
										<option value="2007" >2007</option>
									
										<option value="2006" >2006</option>
									
										<option value="2005" >2005</option>
									
										<option value="2004" >2004</option>
									
										<option value="2003" >2003</option>
									
										<option value="2002" >2002</option>
									
										<option value="2001" >2001</option>
									
										<option value="2000" >2000</option>
									
									<option  value="1990">1990</option>
									<option  value="1980">1980</option>
									<option  value="1970">1970</option>
									<option  value="1960">1960</option>
									<option  value="1950">1950</option>
								</select>
								<input class="year-to hidden" />
							</div>
						</div>

						<div class="modal-button">
							<a href="" class="button primary js-close-search-modal btn-year">Done</a>
						</div>
					</div>
				</div>
				

				<div class="select-container">
					<div class="fake-select-box"><a class="clear-selection hidden"><i class="icon-close-small"></i></a><span class="placehold">What's your budget?</span></div>
					<div class="search-modal">
						<span class="modal-close js-close-search-modal"></span>
						<h6>What's your Budget?</h6>
						<div class="form-row">
							<div class="form-col-half">
								<div class="custom-checkbox">
									<input type="radio" name="searchBudget" value="totalPrice" class="total-price" checked>
									<label>Total Price</label>
								</div>
							</div>
							<div class="form-col-half">
								<div class="custom-checkbox" title="The Per Week Budget tool is intended as a guide and starting point only and is not in any way a finance quotation.">
									<input type="radio" name="searchBudget" value="perWeek" class="per-week" >
									<label>Per Week</label>
								</div>
							</div>
						</div>
						<div class="form-row">
							<div class="form-col-half">
								<select class="list-budget-from" name="">
									<option value="">Min</option>
								</select>
								<input class="budget-from hidden" data-value="0" />
							</div>
							<div class="form-col-half">
								<select class="list-budget-to" name="">
									<option value="">Max</option>
								</select>
								<input class="budget-to hidden" data-value="0" />
							</div>
						</div>

						<p class="perWeek-disclaimer">
							Calculations are based on an interest rate of 10% per annum over a 3 year term with no deposit.<br />
							This budget tool is intended as a guide and starting point only and is not in any way a finance quotation. Please refer <a href="/terms-conditions/#weeklyBudgetTool" target="_blank">here</a> for our site terms.
						</p>

						<div class="modal-button">
							<a href="" class="button primary js-close-search-modal btn-budget">Done</a>
						</div>
					</div>

				</div>

				
			</div>

			<div class="flex-row search-options search-options-secondary">
				

				<div class="select-container">
					<div class="fake-select-box"><a class="clear-selection hidden"><i class="icon-close-small"></i></a><span class="placehold">Location</span></div>
					<div class="search-modal">
						<span class="modal-close js-close-search-modal"></span>
						<div class="search-modal-list-container">
							<div class="search-modal-list">
								<h6>Region</h6>
								<div class="scrollbar-inner">
									<ul class="search-location">
										
										<li data-id="4"><a href="">Northland</a></li>
										
										<li data-id="5"><a href="">Auckland</a></li>
										
										<li data-id="6"><a href="">Waikato</a></li>
										
										<li data-id="7"><a href="">Bay Of Plenty</a></li>
										
										<li data-id="8"><a href="">Gisborne</a></li>
										
										<li data-id="9"><a href="">Hawkes Bay</a></li>
										
										<li data-id="10"><a href="">Taranaki</a></li>
										
										<li data-id="11"><a href="">Manawatu / Wanganui</a></li>
										
										<li data-id="14"><a href="">Wellington</a></li>
										
										<li data-id="15"><a href="">Nelson / Tasman</a></li>
										
										<li data-id="16"><a href="">Marlborough</a></li>
										
										<li data-id="17"><a href="">West Coast</a></li>
										
										<li data-id="18"><a href="">Canterbury</a></li>
										
										<li data-id="20"><a href="">Otago</a></li>
										
										<li data-id="21"><a href="">Southland</a></li>
										
									</ul>
									<input class="region hidden" data-value="0" />
								</div>
							</div>
							<div class="search-modal-list modal-child-list">
								<h6><span style="cursor: pointer;" class="region"></span>> District</h6>
								<div class="scrollbar-inner">
									<ul class="search-list">
										<li></li>
									</ul>
									<input class="district hidden" data-value="0" />
								</div>
							</div>
						</div>
						<div class="modal-button">
							<a href="" class="button primary js-close-search-modal btn-location">Done</a>
						</div>
					</div>
				</div>
				<div class="select-container">
					<div class="fake-select-box"><a class="clear-selection hidden"><i class="icon-close-small"></i></a><span class="placehold">What Colour?</span></div>
					<div class="search-modal">
						<span class="modal-close js-close-search-modal"></span>
						<h6>WHAT COLOUR?</h6>
						<ul class="colour-list">
							
							<li>
								<div class="custom-checkbox colour-checkbox colour-beige">
									<input type="radio" id="tf-Beige" title="Beige" value="Beige" name="car-colour" />
									<label for="tf-Beige" title="Beige">Beige</label>
								</div>
							</li>
							
							<li>
								<div class="custom-checkbox colour-checkbox colour-black">
									<input type="radio" id="tf-Black" title="Black" value="Black" name="car-colour" />
									<label for="tf-Black" title="Black">Black</label>
								</div>
							</li>
							
							<li>
								<div class="custom-checkbox colour-checkbox colour-blue">
									<input type="radio" id="tf-Blue" title="Blue" value="Blue" name="car-colour" />
									<label for="tf-Blue" title="Blue">Blue</label>
								</div>
							</li>
							
							<li>
								<div class="custom-checkbox colour-checkbox colour-bronze">
									<input type="radio" id="tf-Bronze" title="Bronze" value="Bronze" name="car-colour" />
									<label for="tf-Bronze" title="Bronze">Bronze</label>
								</div>
							</li>
							
							<li>
								<div class="custom-checkbox colour-checkbox colour-brown">
									<input type="radio" id="tf-Brown" title="Brown" value="Brown" name="car-colour" />
									<label for="tf-Brown" title="Brown">Brown</label>
								</div>
							</li>
							
							<li>
								<div class="custom-checkbox colour-checkbox colour-gold">
									<input type="radio" id="tf-Gold" title="Gold" value="Gold" name="car-colour" />
									<label for="tf-Gold" title="Gold">Gold</label>
								</div>
							</li>
							
							<li>
								<div class="custom-checkbox colour-checkbox colour-green">
									<input type="radio" id="tf-Green" title="Green" value="Green" name="car-colour" />
									<label for="tf-Green" title="Green">Green</label>
								</div>
							</li>
							
							<li>
								<div class="custom-checkbox colour-checkbox colour-grey">
									<input type="radio" id="tf-Grey" title="Grey" value="Grey" name="car-colour" />
									<label for="tf-Grey" title="Grey">Grey</label>
								</div>
							</li>
							
							<li>
								<div class="custom-checkbox colour-checkbox colour-maroon">
									<input type="radio" id="tf-Maroon" title="Maroon" value="Maroon" name="car-colour" />
									<label for="tf-Maroon" title="Maroon">Maroon</label>
								</div>
							</li>
							
							<li>
								<div class="custom-checkbox colour-checkbox colour-orange">
									<input type="radio" id="tf-Orange" title="Orange" value="Orange" name="car-colour" />
									<label for="tf-Orange" title="Orange">Orange</label>
								</div>
							</li>
							
							<li>
								<div class="custom-checkbox colour-checkbox colour-pink">
									<input type="radio" id="tf-Pink" title="Pink" value="Pink" name="car-colour" />
									<label for="tf-Pink" title="Pink">Pink</label>
								</div>
							</li>
							
							<li>
								<div class="custom-checkbox colour-checkbox colour-purple">
									<input type="radio" id="tf-Purple" title="Purple" value="Purple" name="car-colour" />
									<label for="tf-Purple" title="Purple">Purple</label>
								</div>
							</li>
							
							<li>
								<div class="custom-checkbox colour-checkbox colour-red">
									<input type="radio" id="tf-Red" title="Red" value="Red" name="car-colour" />
									<label for="tf-Red" title="Red">Red</label>
								</div>
							</li>
							
							<li>
								<div class="custom-checkbox colour-checkbox colour-silver">
									<input type="radio" id="tf-Silver" title="Silver" value="Silver" name="car-colour" />
									<label for="tf-Silver" title="Silver">Silver</label>
								</div>
							</li>
							
							<li>
								<div class="custom-checkbox colour-checkbox colour-white">
									<input type="radio" id="tf-White" title="White" value="White" name="car-colour" />
									<label for="tf-White" title="White">White</label>
								</div>
							</li>
							
							<li>
								<div class="custom-checkbox colour-checkbox colour-yellow">
									<input type="radio" id="tf-Yellow" title="Yellow" value="Yellow" name="car-colour" />
									<label for="tf-Yellow" title="Yellow">Yellow</label>
								</div>
							</li>
							
						</ul>
						<input class="colour hidden" data-value="" />
						<div class="modal-button">
							<a href="" class="button primary js-close-search-modal btn-colour">Done</a>
						</div>
					</div>
				</div>

				<div class="select-container">
					<div class="fake-select-box"><a class="clear-selection hidden"><i class="icon-close-small"></i></a><span class="placehold">Odometer (KM)</span></div>
					<div class="search-modal">
						<span class="modal-close js-close-search-modal"></span>
						<h6>ODOMETER</h6>
						<div class="form-row">
							<div class="form-col-half">
								<select class="list-odometer-from" name="">
									<option value=""  selected='selected'>Min</option>
									<option value="10000" >10,000</option>
									<option value="20000" >20,000</option>
									<option value="50000" >50,000</option>
									<option value="80000" >80,000</option>
									<option value="100000" >100,000</option>
									<option value="150000" >150,000</option>
									<option value="200000" >200,000</option>
								</select>
								<input class="odometer-from hidden" data-value="0" />
							</div>
							<div class="form-col-half">
								<select class="list-odometer-to" name="">
									<option value=""  selected='selected'>Max</option>
									<option value="10000" >10,000</option>
									<option value="20000" >20,000</option>
									<option value="50000" >50,000</option>
									<option value="80000" >80,000</option>
									<option value="100000" >100,000</option>
									<option value="150000" >150,000</option>
									<option value="200000" >200,000</option>
								</select>
								<input class="odometer-to hidden" data-value="0" />
							</div>
						</div>

						<div class="modal-button">
							<a href="" class="button primary js-close-search-modal btn-odometer">Done</a>
						</div>
					</div>
				</div>

				<div class="select-container">
					<div class="fake-select-box"><a class="clear-selection hidden"><i class="icon-close-small"></i></a><span class="placehold">Transmission</span></div>
					<div class="search-modal">
						<span class="modal-close js-close-search-modal"></span>
						<h6>Transmission type</h6>
						<div class="form-row">
							<div class="form-col-half">
								<div class="custom-checkbox">
									<input type="radio" value="Manual" name="transmission">
									<label>Manual</label>
								</div>
							</div>
							<div class="form-col-half">
								<div class="custom-checkbox">
									<input type="radio" value="Automatic" name="transmission">
									<label>Automatic</label>
								</div>
							</div>
						</div>
						<div class="form-row">
							<div class="form-col-half">
								<div class="custom-checkbox">
									<input type="radio" value="Tiptronic" name="transmission">
									<label>Tiptronic</label>
								</div>
							</div>
							<div class="form-col-half">
								<div class="custom-checkbox">
									<input type="radio" value="Other" name="transmission">
									<label>Other</label>
								</div>
							</div>
						</div>
						<input class="transmission hidden" data-value="" />
						<div class="modal-button">
							<a href="" class="button primary js-close-search-modal btn-transmission">Done</a>
						</div>
					</div>
				</div>


				<div class="select-container">
					<div class="fake-select-box"><a class="clear-selection hidden"><i class="icon-close-small"></i></a><span class="placehold">Fuel Type</span></div>
					<div class="search-modal">
						<span class="modal-close js-close-search-modal"></span>
						<h6>Fuel Type?</h6>
						<div class="form-row">
							<div class="form-col-half">
								<div class="custom-checkbox">
									<input type="radio" value="Petrol" name="fuel-type">
									<label>Petrol</label>
								</div>
							</div>
							<div class="form-col-half">
								<div class="custom-checkbox">
									<input type="radio" value="Diesel" name="fuel-type">
									<label>Diesel</label>
								</div>
							</div>
						</div>
						<div class="form-row">
							<div class="form-col-half">
								<div class="custom-checkbox">
									<input type="radio" value="Hybrid" name="fuel-type">
									<label>Hybrid</label>
								</div>
							</div>
							<div class="form-col-half">
								<div class="custom-checkbox">
									<input type="radio" value="PluginHybrid" name="fuel-type">
									<label>Plug-in Hybrid</label>
								</div>
							</div>
						</div>
						<div class="form-row">
							<div class="form-col-half">
								<div class="custom-checkbox">
									<input type="radio" value="Electric" name="fuel-type">
									<label>Electric</label>
								</div>
							</div>
							<div class="form-col-half">
								<div class="custom-checkbox">
									<input type="radio" value="LPG" name="fuel-type">
									<label>LPG</label>
								</div>
							</div>
						</div>
						<div class="form-row">
							<div class="form-col-half">
								<div class="custom-checkbox">
									<input type="radio" value="Other" name="fuel-type">
									<label>Other</label>
								</div>
							</div>
						</div>
						<input class="fuel-type hidden" data-value="" />
						<div class="modal-button">
							<a href="" class="button primary js-close-search-modal btn-fuel-type">Done</a>
						</div>
					</div>
				</div>
				<div class="select-container">
					<div class="fake-select-box"><a class="clear-selection hidden"><i class="icon-close-small"></i></a><span class="placehold">Engine Size</span></div>
					<div class="search-modal">
						<span class="modal-close js-close-search-modal"></span>
						<h6>ENGINE SIZE</h6>
						<div class="form-row">
							<div class="form-col-half">
								<select class="list-engine-size-from" name="">
									<option value=""  selected='selected'>Min</option>
									<option value="1000" >1,000</option>
									<option value="1500" >1,500</option>
									<option value="2000" >2,000</option>
									<option value="2500" >2,500</option>
									<option value="3000" >3,000</option>
									<option value="4000" >4,000</option>
									<option value="5000" >5,000</option>
								</select>
								<input class="engine-size-from hidden" />
							</div>
							<div class="form-col-half">
								<select class="list-engine-size-to" name="">
									<option value=""  selected='selected'>Max</option>
									<option value="1000" >1,000</option>
									<option value="1500" >1,500</option>
									<option value="2000" >2,000</option>
									<option value="2500" >2,500</option>
									<option value="3000" >3,000</option>
									<option value="4000" >4,000</option>
									<option value="5000" >5,000</option>
								</select>
								<input class="engine-size-to hidden" />
							</div>
						</div>

						<div class="modal-button">
							<a href="" class="button primary js-close-search-modal btn-engine-size">Done</a>
						</div>
					</div>
				</div>

				
					<div class="select-container">
						<div class="fake-select-box"><a class="clear-selection hidden"><i class="icon-close-small"></i></a><span class="placehold">Which Makes and Models?</span></div>
						<div class="search-modal">
							<span class="modal-close js-close-search-modal"></span>

							<div class="search-modal-list-container">
								<div class="search-modal-list">
									<h6>Car Make</h6>
									<div class="scrollbar-inner">
										<ul class="search-make">
											
											<li data-id="336" style="cursor: pointer;"><a href="">Abarth</a></li>
											
											<li data-id="1" style="cursor: pointer;"><a href="">Alfa Romeo</a></li>
											
											<li data-id="3" style="cursor: pointer;"><a href="">Aston Martin</a></li>
											
											<li data-id="4" style="cursor: pointer;"><a href="">Audi</a></li>
											
											<li data-id="5" style="cursor: pointer;"><a href="">Austin</a></li>
											
											<li data-id="6" style="cursor: pointer;"><a href="">Bentley</a></li>
											
											<li data-id="7" style="cursor: pointer;"><a href="">BMW</a></li>
											
											<li data-id="83" style="cursor: pointer;"><a href="">Buick</a></li>
											
											<li data-id="8" style="cursor: pointer;"><a href="">Cadillac</a></li>
											
											<li data-id="10" style="cursor: pointer;"><a href="">Chevrolet</a></li>
											
											<li data-id="11" style="cursor: pointer;"><a href="">Chrysler</a></li>
											
											<li data-id="12" style="cursor: pointer;"><a href="">Citroën</a></li>
											
											<li data-id="13" style="cursor: pointer;"><a href="">Daewoo</a></li>
											
											<li data-id="14" style="cursor: pointer;"><a href="">Daihatsu</a></li>
											
											<li data-id="15" style="cursor: pointer;"><a href="">Daimler</a></li>
											
											<li data-id="260" style="cursor: pointer;"><a href="">Datsun</a></li>
											
											<li data-id="16" style="cursor: pointer;"><a href="">Dodge</a></li>
											
											<li data-id="17" style="cursor: pointer;"><a href="">Ferrari</a></li>
											
											<li data-id="18" style="cursor: pointer;"><a href="">Fiat</a></li>
											
											<li data-id="20" style="cursor: pointer;"><a href="">Ford</a></li>
											
											<li data-id="78" style="cursor: pointer;"><a href="">Geely</a></li>
											
											<li data-id="22" style="cursor: pointer;"><a href="">GMC</a></li>
											
											<li data-id="23" style="cursor: pointer;"><a href="">Great Wall</a></li>
											
											<li data-id="333" style="cursor: pointer;"><a href="">Haval</a></li>
											
											<li data-id="25" style="cursor: pointer;"><a href="">Holden</a></li>
											
											<li data-id="26" style="cursor: pointer;"><a href="">Honda</a></li>
											
											<li data-id="27" style="cursor: pointer;"><a href="">Hummer</a></li>
											
											<li data-id="28" style="cursor: pointer;"><a href="">Hyundai</a></li>
											
											<li data-id="252" style="cursor: pointer;"><a href="">Infiniti</a></li>
											
											<li data-id="29" style="cursor: pointer;"><a href="">Isuzu</a></li>
											
											<li data-id="31" style="cursor: pointer;"><a href="">Jaguar</a></li>
											
											<li data-id="32" style="cursor: pointer;"><a href="">Jeep</a></li>
											
											<li data-id="35" style="cursor: pointer;"><a href="">Kia</a></li>
											
											<li data-id="36" style="cursor: pointer;"><a href="">Lada</a></li>
											
											<li data-id="37" style="cursor: pointer;"><a href="">Lamborghini</a></li>
											
											<li data-id="271" style="cursor: pointer;"><a href="">Lancia</a></li>
											
											<li data-id="38" style="cursor: pointer;"><a href="">Land Rover</a></li>
											
											<li data-id="39" style="cursor: pointer;"><a href="">LDV</a></li>
											
											<li data-id="40" style="cursor: pointer;"><a href="">Lexus</a></li>
											
											<li data-id="41" style="cursor: pointer;"><a href="">Lincoln</a></li>
											
											<li data-id="42" style="cursor: pointer;"><a href="">Lotus</a></li>
											
											<li data-id="306" style="cursor: pointer;"><a href="">Mahindra</a></li>
											
											<li data-id="43" style="cursor: pointer;"><a href="">Maserati</a></li>
											
											<li data-id="44" style="cursor: pointer;"><a href="">Mazda</a></li>
											
											<li data-id="45" style="cursor: pointer;"><a href="">McLaren</a></li>
											
											<li data-id="46" style="cursor: pointer;"><a href="">Mercedes-Benz</a></li>
											
											<li data-id="47" style="cursor: pointer;"><a href="">MG</a></li>
											
											<li data-id="48" style="cursor: pointer;"><a href="">Mini</a></li>
											
											<li data-id="49" style="cursor: pointer;"><a href="">Mitsubishi</a></li>
											
											<li data-id="276" style="cursor: pointer;"><a href="">Morris</a></li>
											
											<li data-id="51" style="cursor: pointer;"><a href="">Nissan</a></li>
											
											<li data-id="52" style="cursor: pointer;"><a href="">Oldsmobile</a></li>
											
											<li data-id="53" style="cursor: pointer;"><a href="">Opel</a></li>
											
											<li data-id="54" style="cursor: pointer;"><a href="">Peugeot</a></li>
											
											<li data-id="279" style="cursor: pointer;"><a href="">Plymouth</a></li>
											
											<li data-id="55" style="cursor: pointer;"><a href="">Pontiac</a></li>
											
											<li data-id="56" style="cursor: pointer;"><a href="">Porsche</a></li>
											
											<li data-id="57" style="cursor: pointer;"><a href="">Proton</a></li>
											
											<li data-id="335" style="cursor: pointer;"><a href="">Ram</a></li>
											
											<li data-id="280" style="cursor: pointer;"><a href="">Reliant</a></li>
											
											<li data-id="58" style="cursor: pointer;"><a href="">Renault</a></li>
											
											<li data-id="59" style="cursor: pointer;"><a href="">Rolls-Royce</a></li>
											
											<li data-id="60" style="cursor: pointer;"><a href="">Rover</a></li>
											
											<li data-id="281" style="cursor: pointer;"><a href="">Saturn</a></li>
											
											<li data-id="63" style="cursor: pointer;"><a href="">Seat</a></li>
											
											<li data-id="64" style="cursor: pointer;"><a href="">ŠKODA</a></li>
											
											<li data-id="65" style="cursor: pointer;"><a href="">Smart</a></li>
											
											<li data-id="66" style="cursor: pointer;"><a href="">Ssangyong</a></li>
											
											<li data-id="68" style="cursor: pointer;"><a href="">Subaru</a></li>
											
											<li data-id="69" style="cursor: pointer;"><a href="">Suzuki</a></li>
											
											<li data-id="310" style="cursor: pointer;"><a href="">Tesla</a></li>
											
											<li data-id="72" style="cursor: pointer;"><a href="">Toyota</a></li>
											
											<li data-id="73" style="cursor: pointer;"><a href="">Triumph</a></li>
											
											<li data-id="248" style="cursor: pointer;"><a href="">Vauxhall</a></li>
											
											<li data-id="76" style="cursor: pointer;"><a href="">Volkswagen</a></li>
											
											<li data-id="77" style="cursor: pointer;"><a href="">Volvo</a></li>
											
											<li data-id="321" style="cursor: pointer;"><a href="">Other</a></li>
											
										</ul>
										<input class="make hidden" data-value="0" />
									</div>
								</div>

								<div class="search-modal-list modal-child-list">
									<h6><span style="cursor: pointer;" class="brand"></span>> Car Model</h6>
									<div class="scrollbar-inner">
										<ul class="search-list">
											<li></li>
										</ul>
										<input class="model hidden" data-value="" />
									</div>
								</div>
							</div>
							<div class="modal-button">
								<a href="" class="button primary js-close-search-modal btn-make-model">Done</a>
							</div>
						</div>
					</div>
				
			</div>

		<a class="button btn-search new-search-button" href="javascript:void(0)" data-csref="topsearch:carsearch">Find Your Car</a>
	</div>



	<ul class="advanced-search-menu">
		
		<li><a href="#" class="search-add-more-options">Advanced search</a></li>
		
		<!--<li><a href="#">Find the best deal for you</a></li>-->
	</ul>
	</div>

	<div class="flex-row search-options">
		
	</div>

</form>

	</div>
</div>

			
<div class="ad-container bannerBig">
	<div id="ad_leaderboard1" class="" data-adsize="[[728,90],[970,250]]" data-adunit="leaderboard"></div>
	
	<script>
		var adElement = document.querySelector("#ad_leaderboard1");
		if (window.innerWidth > 767) {
			adElement.classList.add("dfpad");
		} else {
			var adWrapper = adElement.parentNode;
			adWrapper.parentNode.removeChild(adWrapper);
		}
	</script>
</div>

			
<div class="OUTBRAIN section-padding" data-src="https://www.driven.co.nz/news/former-top-gear-star-richard-hammond-auctioning-off-impressive-car-collection/?utm_source=nzh&utm_medium=referral&utm_campaign=topbox" data-widget-id="TR_2" data-ob-template="Driven"></div>

<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>


			<div class="main-container" role="main">
				
	<div class="column-wrapper row two-column two-column-sidebar-right ">
		<div class="content-container">
			<div class="content-column">
				
	<div class="content-page article">
		
		<div class="content-title inner pad-top">
			<div class="breadcrumbs">
				<a href="/" data-csref="breadcrumb">Home</a> / <a href="/news/" data-csref="breadcrumb">News</a> / Former Top Gear star Richard Hammond auctioning off impressive car collection
			</div>
			
			<h1>Former Top Gear star Richard Hammond auctioning off impressive car collection</h1>
			<div class="meta">
				<div class="button-wrapper">
					<ul class="social-nav">
						<li><a title="Facebook" class="addthis_button_facebook button skew neutral minor icon"><span class="icon-facebook"></span></a></li>
						<li><a title="Twitter" class="addthis_button_twitter button skew neutral minor icon"><span class="icon-twitter"></span></a></li>
						<li><a title="Google+" class="addthis_button_google_plusone_share button skew neutral minor icon"><span class="icon-googleplus"></span></a></li>
						<li><a title="Email" class="addthis_button_email button skew neutral minor icon"><span class="icon-mail"></span></a></li>
						<li><a title="Reddit" class="addthis_button_reddit button skew neutral minor icon"><span class="icon-reddit"></span></a></li>
					</ul>
				</div>
				<span class="byline">
					By Andrew Sluys &bull; 27/07/2021
					<br>
					
					
                    <a href="/used-cars-for-sale/" class="search-similar" data-csref="listings" data-ga-category="Related Cars" data-ga-action="Search Driven for Vehicles">Search Driven for <strong>vehicles</strong> for sale
                    </a>
					
				</span>
			</div>
		</div>

		<div class="content-media inner">
			
		</div>

		
			<figure class="content-image content-block">
				
				<div class="image-expand royalSlider rsDefault">
					<img
					src="/media/100018127/lotos.jpg?width=820"
					alt="Photos / Supplied"
					title="Photos / Supplied" />
				</div>

				
				<figcaption class="inner">Photos / Supplied</figcaption>
					
			</figure>
		

		

		<div class="content-info inner intro-paragraph">
			<p>As one of the world's most famous automotive journalists, it's little surprise that current Grand Tour and former Top Gear star Richard Hammond has an impressive car and motorcycle collection. </p>
<p>As it turns out, even the biggest of stars have to make some sacrifices, and Hammond has found himself needing to auction off a selection of vehicles in order to fund a new car restoration business. </p>
<blockquote style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 540px; min-width: 326px; padding: 0; width: calc(100% - 2px);" class="instagram-media" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/p/CQYFZ58Jgup/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="13">
<div style="padding: 16px;">
<div style="display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display: block; height: 50px; margin: 0 auto 12px; width: 50px;"></div>
<div style="padding-top: 8px;">
<div style="color: #3897f0; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: 550; line-height: 18px;">View this post on Instagram</div>
</div>
<p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;"><a style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none;" rel="noopener" href="https://www.instagram.com/p/CQYFZ58Jgup/?utm_source=ig_embed&amp;utm_campaign=loading" target="_blank">A post shared by Richard Hammond (@richardhammond)</a></p>
</div>
</blockquote>
<p>Hammond is set to star in an all-new original docuseries in which he runs this classic car restoration business later this year, so in order to get it off the ground, the cars need to go. </p>
<p>"The irony of me supporting my new classic car restoration business by selling some of my own classic car collection is not wasted on me – it is with a very heavy heart that they go, as they have a great deal of personal sentimental value, but they will be funding the future development of the business and giving life back to countless other classic vehicles," said Hammond.</p>
				
<div class="ad-container bannerContentRect">
	<div id="ad_rectangle2" class="dfpad" data-adsize="[300,250]" data-adunit="rectangle"></div>
</div>

				
				
<p>Some interesting cars are coming for auction from the collection including a 1969 Porsche 911T, a classic 1999 Lotus Esprit Sport 350 as well as Hammond's prized 1959 Bentley S2. </p>
				<div class="move-mobile-related-articles"></div>
				
<p>A handful of motorcycles are also included in the lot, with the most notable being a highly-collectible 1977 Moto Guzzi Le Mans.</p>
<p>"These vehicles clearly have a special place in his heart, so I’m sure it is going to be a day of mixed emotions for him, but we are confident we can deliver a keen bidding audience that will do his new business proud, we wish him the best of luck." said Nick Whale, Managing Director of Silverstone Auctions.</p>
<p>The <a rel="noopener" href="https://www.silverstoneauctions.com/the-classic-sale-at-silverstone-2021/2021-07-31" target="_blank">auction</a> will be taking place on Sunday 1 August 2021, with the whole collection being put forward without reserve. </p>
				
				
		</div>

		
		
		<div class="content-footer inner">
			<div class="meta bottom">
				<span class="byline">By Andrew Sluys &bull; 
					27/07/2021</span>
				<div class="button-wrapper right">
					<ul class="social-nav">
						<li><a title="Facebook" class="addthis_button_facebook button skew neutral minor icon"><span class="icon-facebook"></span></a></li>
						<li><a title="Twitter" class="addthis_button_twitter button skew neutral minor icon"><span class="icon-twitter"></span></a></li>
						<li><a title="Google+" class="addthis_button_google_plusone_share button skew neutral minor icon"><span class="icon-googleplus"></span></a></li>
						<li><a title="Email" class="addthis_button_email button skew neutral minor icon"><span class="icon-mail"></span></a></li>
						<li><a title="Reddit" class="addthis_button_reddit button skew neutral minor icon"><span class="icon-reddit"></span></a></li>
					</ul>
				</div>
				<div class="showroom-link">
					
				</div>
				
					<div class="tags">
						<h4>Tags</h4>
						<ul class="inline-items">
							
								<li>
									<a href="/tags/cars/" data-csref="articlesubjects">Cars</a>
								</li>
							
								<li>
									<a href="/tags/news/" data-csref="articlesubjects">News</a>
								</li>
							
						</ul>
					</div>
				
			</div>
		</div> <!--end content-footer-->
	</div> <!--end content-page-->


	
	<input type="hidden" id="hdnArticleId" value="322253" />

			</div>
			
			<!--
<div class="OUTBRAIN section-padding" data-src="https://www.driven.co.nz/news/former-top-gear-star-richard-hammond-auctioning-off-impressive-car-collection/?utm_source=nzh&utm_medium=referral&utm_campaign=topbox" data-widget-id="AR_1" data-ob-template="Driven"></div>

<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
-->
			
		</div>
		<aside class="sidebar sidebar-primary right skin-light">
			
	
	<div class="find-article-widget">
		<h5>FIND AN ARTICLE</h5>
		<form action="/search-results/" class="search-form article-search-form" method="get">
			<input type="text" id="searchterm" name="searchterm" placeholder="Find news, reviews and car advice">
			<a class="button btn-find" href="javascript:void(0)" data-csref="search">FIND</a>
		</form>
	</div>

	
<div class="ad-container bannerSide1">
	<div id="ad_rectangle1" class="dfpad" data-adsize="[[300,600],[300,250]]" data-adunit="rectangle"></div>
</div>

	
<div class="related-listings skin-light">
	<h2>Related Cars</h2>
	<ul class="item-list search-results">
		
		<li>
			<a data-csref="relatedlistings:side:1" href="/used-cars-for-sale/audi/a4/auckland/wairau-valley/1712983/1482/" class="listing-image skew-overlay partial" data-ga-category="Related Cars" data-ga-action="Related Cars Side">
				<img src="//lestorage.nzmelistings.co.nz/image/b6b24ab3ca77db09b211cdeceacd41d98c669748/390x292/" alt="Audi A4 1.8l TURBO / TSFI LOW KMS" />
			</a>
			<div class="listing-content">
				<h3><a data-csref="relatedlistings:side:1" href="/used-cars-for-sale/audi/a4/auckland/wairau-valley/1712983/1482/" data-ga-category="Related Cars" data-ga-action="Related Cars Side">Audi A4 1.8l TURBO / TSFI LOW KMS</a></h3>
				
				<h4 class="listing-price">$12,150</h4>
				
			</div>
		</li>
		
		<li>
			<a data-csref="relatedlistings:side:2" href="/used-cars-for-sale/mercedes-benz/c-200/auckland/wairau-valley/1712982/1482/" class="listing-image skew-overlay partial" data-ga-category="Related Cars" data-ga-action="Related Cars Side">
				<img src="//lestorage.nzmelistings.co.nz/image/5386da131a8074da7fa42c78ef205314c22d506d/390x292/" alt="Mercedes-Benz C 200 1.8l KOMPRESSOR C200" />
			</a>
			<div class="listing-content">
				<h3><a data-csref="relatedlistings:side:2" href="/used-cars-for-sale/mercedes-benz/c-200/auckland/wairau-valley/1712982/1482/" data-ga-category="Related Cars" data-ga-action="Related Cars Side">Mercedes-Benz C 200 1.8l KOMPRESSOR C200</a></h3>
				
				<h4 class="listing-price">$12,550</h4>
				
			</div>
		</li>
		
		<li>
			<a data-csref="relatedlistings:side:3" href="/used-cars-for-sale/mini/cooper/auckland/wairau-valley/1712981/1482/" class="listing-image skew-overlay partial" data-ga-category="Related Cars" data-ga-action="Related Cars Side">
				<img src="//lestorage.nzmelistings.co.nz/image/e94de77c35f03deb89cd101a43d1f6f5a8018830/390x292/" alt="Mini Cooper Clubman S" />
			</a>
			<div class="listing-content">
				<h3><a data-csref="relatedlistings:side:3" href="/used-cars-for-sale/mini/cooper/auckland/wairau-valley/1712981/1482/" data-ga-category="Related Cars" data-ga-action="Related Cars Side">Mini Cooper Clubman S</a></h3>
				
				<h4 class="listing-price">$13,950</h4>
				
			</div>
		</li>
		
	</ul>
</div>


	
	
	
	

<div class="move-desktop-related-articles">
	<div class="js-related-articles">
		
	</div>
</div>



	
<div class="related-content side-bar-articles">
	<h2>Most Popular Today</h2>
	<ul class="item-list compact narrow">
		
		<li>
			<a href="/news/report-toyota-issues-ban-on-reselling-new-land-cruisers-overseas/" class="listing-image skew-overlay partial" data-csref="mostpopular:1">
				
				<img src="/media/100018120/croos.jpg?anchor=center&mode=crop&width=140&height=100&rnd=132717863100000000" />
			</a>
			<div class="listing-content">
				<h3>
					<a href="/news/report-toyota-issues-ban-on-reselling-new-land-cruisers-overseas/" data-csref="mostpopular:1">
						<span class="mobile-hide">Report: Toyota issues ban on reselling new Land Cruisers overseas</span>
						<span class="mobile-show">Toyota bans reselling Land Cruisers</span>
					</a>
				</h3>
				<span class="label">
					<a href="/news/" data-csref="mostpopular:1">News</a>
					
				</span>
			</div>
		</li>
		
		<li>
			<a href="/news/watch-government-clerical-error-shortchanges-ev-buyer/" class="listing-image skew-overlay partial" data-csref="mostpopular:2">
				
					<span class="icon-play skew" title="Video"></span>
				
				<img src="/media/100018116/2095310.jpg?anchor=center&mode=crop&width=140&height=100&rnd=132715947820000000" />
			</a>
			<div class="listing-content">
				<h3>
					<a href="/news/watch-government-clerical-error-shortchanges-ev-buyer/" data-csref="mostpopular:2">
						<span class="mobile-hide">WATCH: Government clerical error shortchanges EV buyer</span>
						<span class="mobile-show">WATCH: Government clerical error shortchanges EV buyer</span>
					</a>
				</h3>
				<span class="label">
					<a href="/news/" data-csref="mostpopular:2">News</a>
					
				</span>
			</div>
		</li>
		
		<li>
			<a href="/advice/advice/aa-buyer-s-guide-should-your-suv-be-2wd-or-awd/" class="listing-image skew-overlay partial" data-csref="mostpopular:3">
				
				<img src="/media/100017948/a_120621splsuveverest.jpg?anchor=center&mode=crop&width=140&height=100&rnd=132708255930000000" />
			</a>
			<div class="listing-content">
				<h3>
					<a href="/advice/advice/aa-buyer-s-guide-should-your-suv-be-2wd-or-awd/" data-csref="mostpopular:3">
						<span class="mobile-hide">AA Buyer's Guide: Should your SUV be 2WD or AWD?</span>
						<span class="mobile-show">AA Buyer's Guide: Should your SUV be 2WD or AWD?</span>
					</a>
				</h3>
				<span class="label">
					<a href="/advice/advice/" data-csref="mostpopular:3">Advice</a>
					
				</span>
			</div>
		</li>
		
	</ul>

</div>


	
	
<div class="ad-container bannerSide2">
	<div id="ad_rectangle3" class="dfpad" data-adsize="[300,250]" data-adunit="rectangle"></div>
</div>

	
	

		</aside>
	</div>
	 

	<section class="news-hero related-listing mobile-hide">
		<div class="column-wrapper">
			<h2 class="secondary-hero-title"><span class="brand"></span><br>
				For Sale on Driven</h2>
			<a href="/used-cars-for-sale/" data-csref="relatedlistings:bottom:seemore" class="button more-news-button" data-ga-category="Related Cars" data-ga-action="More like this">More like this</a>
		</div>

		
<div class="column-wrapper related-listing">
	
	<div class="column-1of4">
		<div class="article-list-item">
			<div class="article-list-image">
				<a href="/used-cars-for-sale/audi/a4/auckland/wairau-valley/1712980/1482/" data-csref="relatedlistings:bottom:1" data-ga-category="Related Cars" data-ga-action="Related Cars Bottom">
					<img class="mobile-hide" src="//lestorage.nzmelistings.co.nz/image/6d6773c083467952d90ba29d3e9768a4cf64fac1/390x292/" alt="Audi A4 2.0TFSI NEW SHAPE" />
					<img class="mobile-show" src="//lestorage.nzmelistings.co.nz/image/6d6773c083467952d90ba29d3e9768a4cf64fac1/390x292/" alt="Audi A4 2.0TFSI NEW SHAPE" />
				</a>
			</div>
			<div class="article-list-content">
				<h5>
					<a href="/used-cars-for-sale/audi/a4/auckland/wairau-valley/1712980/1482/" data-csref="relatedlistings:bottom:1" data-ga-category="Related Cars" data-ga-action="Related Cars Bottom">
						<span class="mobile-hide trunc8-3lines">Audi A4 2.0TFSI NEW SHAPE</span>
					</a>
				</h5>
				<h4 class="listing-price">$17,950
				</h4>
			</div>
		</div>
	</div>
	
	<div class="column-1of4">
		<div class="article-list-item">
			<div class="article-list-image">
				<a href="/used-cars-for-sale/volvo/v60/auckland/wairau-valley/1712979/1482/" data-csref="relatedlistings:bottom:2" data-ga-category="Related Cars" data-ga-action="Related Cars Bottom">
					<img class="mobile-hide" src="//lestorage.nzmelistings.co.nz/image/7796c20411e537dda540515842a29939d23038d0/390x292/" alt="Volvo V60 T4 / LEATHER / ADAPTIVE CRUISE CONTROL" />
					<img class="mobile-show" src="//lestorage.nzmelistings.co.nz/image/7796c20411e537dda540515842a29939d23038d0/390x292/" alt="Volvo V60 T4 / LEATHER / ADAPTIVE CRUISE CONTROL" />
				</a>
			</div>
			<div class="article-list-content">
				<h5>
					<a href="/used-cars-for-sale/volvo/v60/auckland/wairau-valley/1712979/1482/" data-csref="relatedlistings:bottom:2" data-ga-category="Related Cars" data-ga-action="Related Cars Bottom">
						<span class="mobile-hide trunc8-3lines">Volvo V60 T4 / LEATHER / ADAPTIVE CRUISE CONTROL</span>
					</a>
				</h5>
				<h4 class="listing-price">$12,950
				</h4>
			</div>
		</div>
	</div>
	
	<div class="column-1of4">
		<div class="article-list-item">
			<div class="article-list-image">
				<a href="/used-cars-for-sale/bmw/320i/auckland/wairau-valley/1712978/1482/" data-csref="relatedlistings:bottom:3" data-ga-category="Related Cars" data-ga-action="Related Cars Bottom">
					<img class="mobile-hide" src="//lestorage.nzmelistings.co.nz/image/91ca7da98b930251eba9311b4c51130d4d251d5e/390x292/" alt="BMW 320i LCI FACELIFT / LOW KM" />
					<img class="mobile-show" src="//lestorage.nzmelistings.co.nz/image/91ca7da98b930251eba9311b4c51130d4d251d5e/390x292/" alt="BMW 320i LCI FACELIFT / LOW KM" />
				</a>
			</div>
			<div class="article-list-content">
				<h5>
					<a href="/used-cars-for-sale/bmw/320i/auckland/wairau-valley/1712978/1482/" data-csref="relatedlistings:bottom:3" data-ga-category="Related Cars" data-ga-action="Related Cars Bottom">
						<span class="mobile-hide trunc8-3lines">BMW 320i LCI FACELIFT / LOW KM</span>
					</a>
				</h5>
				<h4 class="listing-price">$9,950
				</h4>
			</div>
		</div>
	</div>
	
	<div class="column-1of4">
		<div class="article-list-item">
			<div class="article-list-image">
				<a href="/used-cars-for-sale/peugeot/3008/auckland/wairau-valley/1712977/1482/" data-csref="relatedlistings:bottom:4" data-ga-category="Related Cars" data-ga-action="Related Cars Bottom">
					<img class="mobile-hide" src="//lestorage.nzmelistings.co.nz/image/ad60f420f36f89525c38defc0f0a81a3e13bb1f4/390x292/" alt="Peugeot 3008 PREMIUM" />
					<img class="mobile-show" src="//lestorage.nzmelistings.co.nz/image/ad60f420f36f89525c38defc0f0a81a3e13bb1f4/390x292/" alt="Peugeot 3008 PREMIUM" />
				</a>
			</div>
			<div class="article-list-content">
				<h5>
					<a href="/used-cars-for-sale/peugeot/3008/auckland/wairau-valley/1712977/1482/" data-csref="relatedlistings:bottom:4" data-ga-category="Related Cars" data-ga-action="Related Cars Bottom">
						<span class="mobile-hide trunc8-3lines">Peugeot 3008 PREMIUM</span>
					</a>
				</h5>
				<h4 class="listing-price">$11,450
				</h4>
			</div>
		</div>
	</div>
	
</div>

	</section>
	<script>
		$(document).ready(function () {
			if ($('section.related-listing > div.related-listing').children().length <= 0) {
				$('section.related-listing').hide();
			}
		});
	</script>
	<section class="outbrain-container" >
		<div class="column-wrapper">
			<h2 class="secondary-hero-title">We Recommend</h2>
		</div>
		<div class="column-wrapper">
			
<div class="OUTBRAIN section-padding" data-src="https://www.driven.co.nz/news/former-top-gear-star-richard-hammond-auctioning-off-impressive-car-collection/?utm_source=nzh&utm_medium=referral&utm_campaign=topbox" data-widget-id="AR_1" data-ob-template="Driven"></div>

<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>

		</div>
	</section>



				
			</div>
			

			
			
<div class="search-widget footer-search-widget">
	<div class="column-wrapper">
		
<button class="search-widget-button js-toggle-mobile-search">
	Search over 43,000 Listings
</button>
<form class="car-search-form" action="" data-isshowroom="false" data-istopform="false" autocomplete="off">
	<div class="flex-row search-options">
		<h5 class="search-title-small tablet-hide">Search over <br>43,000 Listings</h5>
		<div class="search-fields-container">
			<div class="search-options-primary">
				<div class="select-container">
					<input type="text" class="txtKeywords" placeholder="Keyword (Make,Model,etc.)" value="" />
				</div>
				<div class="select-container">
					<div class="fake-select-box"><a class="clear-selection hidden"><i class="icon-close-small"></i></a><span class="placehold">What type? <span class="lighten">(SUV, Sedan, etc.)</span></span></div>

					<div class="search-modal">
						<span class="modal-close js-close-search-modal"></span>
						<h6>What body type?</h6>
						<div class="scrollbar-inner">
							

<ul class="body-type-content">
	<li data-bodytype="convertible">
		<a href="/all-cars-for-sale/?bodytype=convertible">
			<i class="icon-body-convertible"></i>
			<p>Convertible</p>
		</a>
	</li>
	<li data-bodytype="coupe">
		<a href="/all-cars-for-sale/?bodytype=coupe">
			<i class="icon-body-coupe"></i>
			<p>Coupe</p>
		</a>
	</li>
	<li data-bodytype="hatchback">
		<a href="/all-cars-for-sale/?bodytype=hatchback">
			<i class="icon-body-hatchback"></i>
			<p>Hatchback</p>
		</a>
	</li>
	<li data-bodytype="sedan">
		<a href="/all-cars-for-sale/?bodytype=sedan">
			<i class="icon-body-sedan"></i>
			<p>Sedan</p>
		</a>
	</li>
	<li data-bodytype="stationwagon">
		<a href="/all-cars-for-sale/?bodytype=stationwagon">
			<i class="icon-body-stationwagon"></i>
			<p>Station Wagon</p>
		</a>
	</li>
	<li data-bodytype="suv">
		<a href="/all-cars-for-sale/?bodytype=suv">
			<i class="icon-body-suv"></i>
			<p>4x4 / SUV</p>
		</a>
	</li>
	<li data-bodytype="ute">
		<a href="/all-cars-for-sale/?bodytype=ute">
			<i class="icon-body-ute"></i>
			<p>Ute</p>
		</a>
	</li>
	<li data-bodytype="van">
		<a href="/all-cars-for-sale/?bodytype=van">
			<i class="icon-body-van"></i>
			<p>Van</p>
		</a>
	</li>
	<li data-bodytype="other">
		<a href="/all-cars-for-sale/?bodytype=other">
			<i class="icon-body-other"></i>
			<p>Other</p>
		</a>
	</li>
</ul>

							<input class="body-type hidden" data-value="" />
						</div>

						<div class="modal-button">
							<a href="" class="button primary js-close-search-modal btn-body-type">Done</a>
						</div>
					</div>
				</div>

				
				<div class="select-container">
					<div class="fake-select-box"><a class="clear-selection hidden"><i class="icon-close-small"></i></a><span class="placehold">What year?</span></div>

					<div class="search-modal">
						<span class="modal-close js-close-search-modal"></span>
						<h6>What year?</h6>

						<div class="form-row">
							<div class="form-col-half">
								<select name="" class="year-from">
									<option value="">Min</option>
									
										<option value="2021" >2021</option>
									
										<option value="2020" >2020</option>
									
										<option value="2019" >2019</option>
									
										<option value="2018" >2018</option>
									
										<option value="2017" >2017</option>
									
										<option value="2016" >2016</option>
									
										<option value="2015" >2015</option>
									
										<option value="2014" >2014</option>
									
										<option value="2013" >2013</option>
									
										<option value="2012" >2012</option>
									
										<option value="2011" >2011</option>
									
										<option value="2010" >2010</option>
									
										<option value="2009" >2009</option>
									
										<option value="2008" >2008</option>
									
										<option value="2007" >2007</option>
									
										<option value="2006" >2006</option>
									
										<option value="2005" >2005</option>
									
										<option value="2004" >2004</option>
									
										<option value="2003" >2003</option>
									
										<option value="2002" >2002</option>
									
										<option value="2001" >2001</option>
									
										<option value="2000" >2000</option>
									
									<option  value="1990">1990</option>
									<option  value="1980">1980</option>
									<option  value="1970">1970</option>
									<option  value="1960">1960</option>
									<option  value="1950">1950</option>
								</select>
								<input class="year-from hidden" />
							</div>
							<div class="form-col-half">
								<select name="" class="year-to">
									<option value="">Max</option>
									
										<option value="2021" >2021</option>
									
										<option value="2020" >2020</option>
									
										<option value="2019" >2019</option>
									
										<option value="2018" >2018</option>
									
										<option value="2017" >2017</option>
									
										<option value="2016" >2016</option>
									
										<option value="2015" >2015</option>
									
										<option value="2014" >2014</option>
									
										<option value="2013" >2013</option>
									
										<option value="2012" >2012</option>
									
										<option value="2011" >2011</option>
									
										<option value="2010" >2010</option>
									
										<option value="2009" >2009</option>
									
										<option value="2008" >2008</option>
									
										<option value="2007" >2007</option>
									
										<option value="2006" >2006</option>
									
										<option value="2005" >2005</option>
									
										<option value="2004" >2004</option>
									
										<option value="2003" >2003</option>
									
										<option value="2002" >2002</option>
									
										<option value="2001" >2001</option>
									
										<option value="2000" >2000</option>
									
									<option  value="1990">1990</option>
									<option  value="1980">1980</option>
									<option  value="1970">1970</option>
									<option  value="1960">1960</option>
									<option  value="1950">1950</option>
								</select>
								<input class="year-to hidden" />
							</div>
						</div>

						<div class="modal-button">
							<a href="" class="button primary js-close-search-modal btn-year">Done</a>
						</div>
					</div>
				</div>
				

				<div class="select-container">
					<div class="fake-select-box"><a class="clear-selection hidden"><i class="icon-close-small"></i></a><span class="placehold">What's your budget?</span></div>
					<div class="search-modal">
						<span class="modal-close js-close-search-modal"></span>
						<h6>What's your Budget?</h6>
						<div class="form-row">
							<div class="form-col-half">
								<div class="custom-checkbox">
									<input type="radio" name="searchBudget" value="totalPrice" class="total-price" checked>
									<label>Total Price</label>
								</div>
							</div>
							<div class="form-col-half">
								<div class="custom-checkbox" title="The Per Week Budget tool is intended as a guide and starting point only and is not in any way a finance quotation.">
									<input type="radio" name="searchBudget" value="perWeek" class="per-week" >
									<label>Per Week</label>
								</div>
							</div>
						</div>
						<div class="form-row">
							<div class="form-col-half">
								<select class="list-budget-from" name="">
									<option value="">Min</option>
								</select>
								<input class="budget-from hidden" data-value="0" />
							</div>
							<div class="form-col-half">
								<select class="list-budget-to" name="">
									<option value="">Max</option>
								</select>
								<input class="budget-to hidden" data-value="0" />
							</div>
						</div>

						<p class="perWeek-disclaimer">
							Calculations are based on an interest rate of 10% per annum over a 3 year term with no deposit.<br />
							This budget tool is intended as a guide and starting point only and is not in any way a finance quotation. Please refer <a href="/terms-conditions/#weeklyBudgetTool" target="_blank">here</a> for our site terms.
						</p>

						<div class="modal-button">
							<a href="" class="button primary js-close-search-modal btn-budget">Done</a>
						</div>
					</div>

				</div>

				
			</div>

			<div class="flex-row search-options search-options-secondary">
				

				<div class="select-container">
					<div class="fake-select-box"><a class="clear-selection hidden"><i class="icon-close-small"></i></a><span class="placehold">Location</span></div>
					<div class="search-modal">
						<span class="modal-close js-close-search-modal"></span>
						<div class="search-modal-list-container">
							<div class="search-modal-list">
								<h6>Region</h6>
								<div class="scrollbar-inner">
									<ul class="search-location">
										
										<li data-id="4"><a href="">Northland</a></li>
										
										<li data-id="5"><a href="">Auckland</a></li>
										
										<li data-id="6"><a href="">Waikato</a></li>
										
										<li data-id="7"><a href="">Bay Of Plenty</a></li>
										
										<li data-id="8"><a href="">Gisborne</a></li>
										
										<li data-id="9"><a href="">Hawkes Bay</a></li>
										
										<li data-id="10"><a href="">Taranaki</a></li>
										
										<li data-id="11"><a href="">Manawatu / Wanganui</a></li>
										
										<li data-id="14"><a href="">Wellington</a></li>
										
										<li data-id="15"><a href="">Nelson / Tasman</a></li>
										
										<li data-id="16"><a href="">Marlborough</a></li>
										
										<li data-id="17"><a href="">West Coast</a></li>
										
										<li data-id="18"><a href="">Canterbury</a></li>
										
										<li data-id="20"><a href="">Otago</a></li>
										
										<li data-id="21"><a href="">Southland</a></li>
										
									</ul>
									<input class="region hidden" data-value="0" />
								</div>
							</div>
							<div class="search-modal-list modal-child-list">
								<h6><span style="cursor: pointer;" class="region"></span>> District</h6>
								<div class="scrollbar-inner">
									<ul class="search-list">
										<li></li>
									</ul>
									<input class="district hidden" data-value="0" />
								</div>
							</div>
						</div>
						<div class="modal-button">
							<a href="" class="button primary js-close-search-modal btn-location">Done</a>
						</div>
					</div>
				</div>
				<div class="select-container">
					<div class="fake-select-box"><a class="clear-selection hidden"><i class="icon-close-small"></i></a><span class="placehold">What Colour?</span></div>
					<div class="search-modal">
						<span class="modal-close js-close-search-modal"></span>
						<h6>WHAT COLOUR?</h6>
						<ul class="colour-list">
							
							<li>
								<div class="custom-checkbox colour-checkbox colour-beige">
									<input type="radio" id="bf-Beige" title="Beige" value="Beige" name="car-colour" />
									<label for="bf-Beige" title="Beige">Beige</label>
								</div>
							</li>
							
							<li>
								<div class="custom-checkbox colour-checkbox colour-black">
									<input type="radio" id="bf-Black" title="Black" value="Black" name="car-colour" />
									<label for="bf-Black" title="Black">Black</label>
								</div>
							</li>
							
							<li>
								<div class="custom-checkbox colour-checkbox colour-blue">
									<input type="radio" id="bf-Blue" title="Blue" value="Blue" name="car-colour" />
									<label for="bf-Blue" title="Blue">Blue</label>
								</div>
							</li>
							
							<li>
								<div class="custom-checkbox colour-checkbox colour-bronze">
									<input type="radio" id="bf-Bronze" title="Bronze" value="Bronze" name="car-colour" />
									<label for="bf-Bronze" title="Bronze">Bronze</label>
								</div>
							</li>
							
							<li>
								<div class="custom-checkbox colour-checkbox colour-brown">
									<input type="radio" id="bf-Brown" title="Brown" value="Brown" name="car-colour" />
									<label for="bf-Brown" title="Brown">Brown</label>
								</div>
							</li>
							
							<li>
								<div class="custom-checkbox colour-checkbox colour-gold">
									<input type="radio" id="bf-Gold" title="Gold" value="Gold" name="car-colour" />
									<label for="bf-Gold" title="Gold">Gold</label>
								</div>
							</li>
							
							<li>
								<div class="custom-checkbox colour-checkbox colour-green">
									<input type="radio" id="bf-Green" title="Green" value="Green" name="car-colour" />
									<label for="bf-Green" title="Green">Green</label>
								</div>
							</li>
							
							<li>
								<div class="custom-checkbox colour-checkbox colour-grey">
									<input type="radio" id="bf-Grey" title="Grey" value="Grey" name="car-colour" />
									<label for="bf-Grey" title="Grey">Grey</label>
								</div>
							</li>
							
							<li>
								<div class="custom-checkbox colour-checkbox colour-maroon">
									<input type="radio" id="bf-Maroon" title="Maroon" value="Maroon" name="car-colour" />
									<label for="bf-Maroon" title="Maroon">Maroon</label>
								</div>
							</li>
							
							<li>
								<div class="custom-checkbox colour-checkbox colour-orange">
									<input type="radio" id="bf-Orange" title="Orange" value="Orange" name="car-colour" />
									<label for="bf-Orange" title="Orange">Orange</label>
								</div>
							</li>
							
							<li>
								<div class="custom-checkbox colour-checkbox colour-pink">
									<input type="radio" id="bf-Pink" title="Pink" value="Pink" name="car-colour" />
									<label for="bf-Pink" title="Pink">Pink</label>
								</div>
							</li>
							
							<li>
								<div class="custom-checkbox colour-checkbox colour-purple">
									<input type="radio" id="bf-Purple" title="Purple" value="Purple" name="car-colour" />
									<label for="bf-Purple" title="Purple">Purple</label>
								</div>
							</li>
							
							<li>
								<div class="custom-checkbox colour-checkbox colour-red">
									<input type="radio" id="bf-Red" title="Red" value="Red" name="car-colour" />
									<label for="bf-Red" title="Red">Red</label>
								</div>
							</li>
							
							<li>
								<div class="custom-checkbox colour-checkbox colour-silver">
									<input type="radio" id="bf-Silver" title="Silver" value="Silver" name="car-colour" />
									<label for="bf-Silver" title="Silver">Silver</label>
								</div>
							</li>
							
							<li>
								<div class="custom-checkbox colour-checkbox colour-white">
									<input type="radio" id="bf-White" title="White" value="White" name="car-colour" />
									<label for="bf-White" title="White">White</label>
								</div>
							</li>
							
							<li>
								<div class="custom-checkbox colour-checkbox colour-yellow">
									<input type="radio" id="bf-Yellow" title="Yellow" value="Yellow" name="car-colour" />
									<label for="bf-Yellow" title="Yellow">Yellow</label>
								</div>
							</li>
							
						</ul>
						<input class="colour hidden" data-value="" />
						<div class="modal-button">
							<a href="" class="button primary js-close-search-modal btn-colour">Done</a>
						</div>
					</div>
				</div>

				<div class="select-container">
					<div class="fake-select-box"><a class="clear-selection hidden"><i class="icon-close-small"></i></a><span class="placehold">Odometer (KM)</span></div>
					<div class="search-modal">
						<span class="modal-close js-close-search-modal"></span>
						<h6>ODOMETER</h6>
						<div class="form-row">
							<div class="form-col-half">
								<select class="list-odometer-from" name="">
									<option value=""  selected='selected'>Min</option>
									<option value="10000" >10,000</option>
									<option value="20000" >20,000</option>
									<option value="50000" >50,000</option>
									<option value="80000" >80,000</option>
									<option value="100000" >100,000</option>
									<option value="150000" >150,000</option>
									<option value="200000" >200,000</option>
								</select>
								<input class="odometer-from hidden" data-value="0" />
							</div>
							<div class="form-col-half">
								<select class="list-odometer-to" name="">
									<option value=""  selected='selected'>Max</option>
									<option value="10000" >10,000</option>
									<option value="20000" >20,000</option>
									<option value="50000" >50,000</option>
									<option value="80000" >80,000</option>
									<option value="100000" >100,000</option>
									<option value="150000" >150,000</option>
									<option value="200000" >200,000</option>
								</select>
								<input class="odometer-to hidden" data-value="0" />
							</div>
						</div>

						<div class="modal-button">
							<a href="" class="button primary js-close-search-modal btn-odometer">Done</a>
						</div>
					</div>
				</div>

				<div class="select-container">
					<div class="fake-select-box"><a class="clear-selection hidden"><i class="icon-close-small"></i></a><span class="placehold">Transmission</span></div>
					<div class="search-modal">
						<span class="modal-close js-close-search-modal"></span>
						<h6>Transmission type</h6>
						<div class="form-row">
							<div class="form-col-half">
								<div class="custom-checkbox">
									<input type="radio" value="Manual" name="transmission">
									<label>Manual</label>
								</div>
							</div>
							<div class="form-col-half">
								<div class="custom-checkbox">
									<input type="radio" value="Automatic" name="transmission">
									<label>Automatic</label>
								</div>
							</div>
						</div>
						<div class="form-row">
							<div class="form-col-half">
								<div class="custom-checkbox">
									<input type="radio" value="Tiptronic" name="transmission">
									<label>Tiptronic</label>
								</div>
							</div>
							<div class="form-col-half">
								<div class="custom-checkbox">
									<input type="radio" value="Other" name="transmission">
									<label>Other</label>
								</div>
							</div>
						</div>
						<input class="transmission hidden" data-value="" />
						<div class="modal-button">
							<a href="" class="button primary js-close-search-modal btn-transmission">Done</a>
						</div>
					</div>
				</div>


				<div class="select-container">
					<div class="fake-select-box"><a class="clear-selection hidden"><i class="icon-close-small"></i></a><span class="placehold">Fuel Type</span></div>
					<div class="search-modal">
						<span class="modal-close js-close-search-modal"></span>
						<h6>Fuel Type?</h6>
						<div class="form-row">
							<div class="form-col-half">
								<div class="custom-checkbox">
									<input type="radio" value="Petrol" name="fuel-type">
									<label>Petrol</label>
								</div>
							</div>
							<div class="form-col-half">
								<div class="custom-checkbox">
									<input type="radio" value="Diesel" name="fuel-type">
									<label>Diesel</label>
								</div>
							</div>
						</div>
						<div class="form-row">
							<div class="form-col-half">
								<div class="custom-checkbox">
									<input type="radio" value="Hybrid" name="fuel-type">
									<label>Hybrid</label>
								</div>
							</div>
							<div class="form-col-half">
								<div class="custom-checkbox">
									<input type="radio" value="PluginHybrid" name="fuel-type">
									<label>Plug-in Hybrid</label>
								</div>
							</div>
						</div>
						<div class="form-row">
							<div class="form-col-half">
								<div class="custom-checkbox">
									<input type="radio" value="Electric" name="fuel-type">
									<label>Electric</label>
								</div>
							</div>
							<div class="form-col-half">
								<div class="custom-checkbox">
									<input type="radio" value="LPG" name="fuel-type">
									<label>LPG</label>
								</div>
							</div>
						</div>
						<div class="form-row">
							<div class="form-col-half">
								<div class="custom-checkbox">
									<input type="radio" value="Other" name="fuel-type">
									<label>Other</label>
								</div>
							</div>
						</div>
						<input class="fuel-type hidden" data-value="" />
						<div class="modal-button">
							<a href="" class="button primary js-close-search-modal btn-fuel-type">Done</a>
						</div>
					</div>
				</div>
				<div class="select-container">
					<div class="fake-select-box"><a class="clear-selection hidden"><i class="icon-close-small"></i></a><span class="placehold">Engine Size</span></div>
					<div class="search-modal">
						<span class="modal-close js-close-search-modal"></span>
						<h6>ENGINE SIZE</h6>
						<div class="form-row">
							<div class="form-col-half">
								<select class="list-engine-size-from" name="">
									<option value=""  selected='selected'>Min</option>
									<option value="1000" >1,000</option>
									<option value="1500" >1,500</option>
									<option value="2000" >2,000</option>
									<option value="2500" >2,500</option>
									<option value="3000" >3,000</option>
									<option value="4000" >4,000</option>
									<option value="5000" >5,000</option>
								</select>
								<input class="engine-size-from hidden" />
							</div>
							<div class="form-col-half">
								<select class="list-engine-size-to" name="">
									<option value=""  selected='selected'>Max</option>
									<option value="1000" >1,000</option>
									<option value="1500" >1,500</option>
									<option value="2000" >2,000</option>
									<option value="2500" >2,500</option>
									<option value="3000" >3,000</option>
									<option value="4000" >4,000</option>
									<option value="5000" >5,000</option>
								</select>
								<input class="engine-size-to hidden" />
							</div>
						</div>

						<div class="modal-button">
							<a href="" class="button primary js-close-search-modal btn-engine-size">Done</a>
						</div>
					</div>
				</div>

				
					<div class="select-container">
						<div class="fake-select-box"><a class="clear-selection hidden"><i class="icon-close-small"></i></a><span class="placehold">Which Makes and Models?</span></div>
						<div class="search-modal">
							<span class="modal-close js-close-search-modal"></span>

							<div class="search-modal-list-container">
								<div class="search-modal-list">
									<h6>Car Make</h6>
									<div class="scrollbar-inner">
										<ul class="search-make">
											
											<li data-id="336" style="cursor: pointer;"><a href="">Abarth</a></li>
											
											<li data-id="1" style="cursor: pointer;"><a href="">Alfa Romeo</a></li>
											
											<li data-id="3" style="cursor: pointer;"><a href="">Aston Martin</a></li>
											
											<li data-id="4" style="cursor: pointer;"><a href="">Audi</a></li>
											
											<li data-id="5" style="cursor: pointer;"><a href="">Austin</a></li>
											
											<li data-id="6" style="cursor: pointer;"><a href="">Bentley</a></li>
											
											<li data-id="7" style="cursor: pointer;"><a href="">BMW</a></li>
											
											<li data-id="83" style="cursor: pointer;"><a href="">Buick</a></li>
											
											<li data-id="8" style="cursor: pointer;"><a href="">Cadillac</a></li>
											
											<li data-id="10" style="cursor: pointer;"><a href="">Chevrolet</a></li>
											
											<li data-id="11" style="cursor: pointer;"><a href="">Chrysler</a></li>
											
											<li data-id="12" style="cursor: pointer;"><a href="">Citroën</a></li>
											
											<li data-id="13" style="cursor: pointer;"><a href="">Daewoo</a></li>
											
											<li data-id="14" style="cursor: pointer;"><a href="">Daihatsu</a></li>
											
											<li data-id="15" style="cursor: pointer;"><a href="">Daimler</a></li>
											
											<li data-id="260" style="cursor: pointer;"><a href="">Datsun</a></li>
											
											<li data-id="16" style="cursor: pointer;"><a href="">Dodge</a></li>
											
											<li data-id="17" style="cursor: pointer;"><a href="">Ferrari</a></li>
											
											<li data-id="18" style="cursor: pointer;"><a href="">Fiat</a></li>
											
											<li data-id="20" style="cursor: pointer;"><a href="">Ford</a></li>
											
											<li data-id="78" style="cursor: pointer;"><a href="">Geely</a></li>
											
											<li data-id="22" style="cursor: pointer;"><a href="">GMC</a></li>
											
											<li data-id="23" style="cursor: pointer;"><a href="">Great Wall</a></li>
											
											<li data-id="333" style="cursor: pointer;"><a href="">Haval</a></li>
											
											<li data-id="25" style="cursor: pointer;"><a href="">Holden</a></li>
											
											<li data-id="26" style="cursor: pointer;"><a href="">Honda</a></li>
											
											<li data-id="27" style="cursor: pointer;"><a href="">Hummer</a></li>
											
											<li data-id="28" style="cursor: pointer;"><a href="">Hyundai</a></li>
											
											<li data-id="252" style="cursor: pointer;"><a href="">Infiniti</a></li>
											
											<li data-id="29" style="cursor: pointer;"><a href="">Isuzu</a></li>
											
											<li data-id="31" style="cursor: pointer;"><a href="">Jaguar</a></li>
											
											<li data-id="32" style="cursor: pointer;"><a href="">Jeep</a></li>
											
											<li data-id="35" style="cursor: pointer;"><a href="">Kia</a></li>
											
											<li data-id="36" style="cursor: pointer;"><a href="">Lada</a></li>
											
											<li data-id="37" style="cursor: pointer;"><a href="">Lamborghini</a></li>
											
											<li data-id="271" style="cursor: pointer;"><a href="">Lancia</a></li>
											
											<li data-id="38" style="cursor: pointer;"><a href="">Land Rover</a></li>
											
											<li data-id="39" style="cursor: pointer;"><a href="">LDV</a></li>
											
											<li data-id="40" style="cursor: pointer;"><a href="">Lexus</a></li>
											
											<li data-id="41" style="cursor: pointer;"><a href="">Lincoln</a></li>
											
											<li data-id="42" style="cursor: pointer;"><a href="">Lotus</a></li>
											
											<li data-id="306" style="cursor: pointer;"><a href="">Mahindra</a></li>
											
											<li data-id="43" style="cursor: pointer;"><a href="">Maserati</a></li>
											
											<li data-id="44" style="cursor: pointer;"><a href="">Mazda</a></li>
											
											<li data-id="45" style="cursor: pointer;"><a href="">McLaren</a></li>
											
											<li data-id="46" style="cursor: pointer;"><a href="">Mercedes-Benz</a></li>
											
											<li data-id="47" style="cursor: pointer;"><a href="">MG</a></li>
											
											<li data-id="48" style="cursor: pointer;"><a href="">Mini</a></li>
											
											<li data-id="49" style="cursor: pointer;"><a href="">Mitsubishi</a></li>
											
											<li data-id="276" style="cursor: pointer;"><a href="">Morris</a></li>
											
											<li data-id="51" style="cursor: pointer;"><a href="">Nissan</a></li>
											
											<li data-id="52" style="cursor: pointer;"><a href="">Oldsmobile</a></li>
											
											<li data-id="53" style="cursor: pointer;"><a href="">Opel</a></li>
											
											<li data-id="54" style="cursor: pointer;"><a href="">Peugeot</a></li>
											
											<li data-id="279" style="cursor: pointer;"><a href="">Plymouth</a></li>
											
											<li data-id="55" style="cursor: pointer;"><a href="">Pontiac</a></li>
											
											<li data-id="56" style="cursor: pointer;"><a href="">Porsche</a></li>
											
											<li data-id="57" style="cursor: pointer;"><a href="">Proton</a></li>
											
											<li data-id="335" style="cursor: pointer;"><a href="">Ram</a></li>
											
											<li data-id="280" style="cursor: pointer;"><a href="">Reliant</a></li>
											
											<li data-id="58" style="cursor: pointer;"><a href="">Renault</a></li>
											
											<li data-id="59" style="cursor: pointer;"><a href="">Rolls-Royce</a></li>
											
											<li data-id="60" style="cursor: pointer;"><a href="">Rover</a></li>
											
											<li data-id="281" style="cursor: pointer;"><a href="">Saturn</a></li>
											
											<li data-id="63" style="cursor: pointer;"><a href="">Seat</a></li>
											
											<li data-id="64" style="cursor: pointer;"><a href="">ŠKODA</a></li>
											
											<li data-id="65" style="cursor: pointer;"><a href="">Smart</a></li>
											
											<li data-id="66" style="cursor: pointer;"><a href="">Ssangyong</a></li>
											
											<li data-id="68" style="cursor: pointer;"><a href="">Subaru</a></li>
											
											<li data-id="69" style="cursor: pointer;"><a href="">Suzuki</a></li>
											
											<li data-id="310" style="cursor: pointer;"><a href="">Tesla</a></li>
											
											<li data-id="72" style="cursor: pointer;"><a href="">Toyota</a></li>
											
											<li data-id="73" style="cursor: pointer;"><a href="">Triumph</a></li>
											
											<li data-id="248" style="cursor: pointer;"><a href="">Vauxhall</a></li>
											
											<li data-id="76" style="cursor: pointer;"><a href="">Volkswagen</a></li>
											
											<li data-id="77" style="cursor: pointer;"><a href="">Volvo</a></li>
											
											<li data-id="321" style="cursor: pointer;"><a href="">Other</a></li>
											
										</ul>
										<input class="make hidden" data-value="0" />
									</div>
								</div>

								<div class="search-modal-list modal-child-list">
									<h6><span style="cursor: pointer;" class="brand"></span>> Car Model</h6>
									<div class="scrollbar-inner">
										<ul class="search-list">
											<li></li>
										</ul>
										<input class="model hidden" data-value="" />
									</div>
								</div>
							</div>
							<div class="modal-button">
								<a href="" class="button primary js-close-search-modal btn-make-model">Done</a>
							</div>
						</div>
					</div>
				
			</div>

		<a class="button btn-search new-search-button" href="javascript:void(0)" data-csref="bottomsearch:carsearch">Find Your Car</a>
	</div>



	<ul class="advanced-search-menu">
		
		<li><a href="#" class="search-add-more-options">Advanced search</a></li>
		
		<!--<li><a href="#">Find the best deal for you</a></li>-->
	</ul>
	</div>

	<div class="flex-row search-options">
		
	</div>

</form>

	</div>
</div>

			
			<div class="footer-search-mobile">
				<button class="find-your-car-mobile">Find your car</button>
			</div>
			
<footer id="footer" class="clearfix">
	<div class="column-wrapper">
		<div class="footer-logo-group">
			<a href="/" rel="home" title="Driven - Home" class="driven-logo" data-csref="footer">
				<img src="/images/logo-driven-footer@2x.png" alt="Driven"/>
			</a>
			<div class="footer-nzme">
				<h6>Powered By</h6>
				<a href="#"><img  class="nzme-logo2" src="/images/nzme-logo.png" alt="NZME"></a>
			</div>
			<a href="/trade-exchange/" title="Trade &amp; Exchange" class="driven-logo" data-csref="footer">
				<img src="/images/logo-trade-exchange.png?width=100" alt="Trade &amp; Exchange" />
			</a>
			<ul class="social-nav">
				<li>
					<a href="https://www.facebook.com/DrivenNZ" title="Like Us on Facebook" target="_blank" data-csref="footer" class="addthis_button_facebook facebook">
						<span class="icon-facebook"></span>
					</a>
				</li>
				<li>
					<a href="https://twitter.com/drivennz" title="Follow Us on Twitter" target="_blank" data-csref="footer" class="addthis_button_twitter twitter">
						<span class="icon-twitter"></span>
					</a>
				</li>
				<li>
					<a href="http://instagram.com/driven_nz" title="Follow Us on Instagram" target="_blank" data-csref="footer" class="addthis_button_instagram instagram">
						<span class="icon-instagram"></span>
					</a>
				</li>
			</ul>
		</div>
		<div class="footer-text-group">
			<ul class="footer-nav">
				<li><a href="/terms-conditions/" data-csref="footer">Terms &amp; Conditions</a></li>
				<li><a href="https://www.nzme.co.nz/about-us/privacy-policy/" target="_blank" data-csref="footer">Privacy Policy</a></li>
				<li><a href="/about-us/" data-csref="footer">About Us</a></li>
				<li><a href="/contact-us/" data-csref="footer">Contact Us</a></li>
				<li><a href="/advertise-with-us/" data-csref="footer">Advertise With Us</a></li>
				<li><a href="/help-support/" data-csref="footer">Help &amp; Support</a></li>
				<li><a href="http://www.nzme.co.nz/?ref=driven" target="_blank">NZME. Network</a></li>
			</ul>
			<div class="footer-about">
				<p>
					<p>DRIVEN.co.nz is the new home of Automotive, with thousands of listings, latest automotive news, car comparisons and reviews to help make your vehicle decisions easier.… You’ll find it all - and more - under DRIVEN.co.nz</p>
				</p>
			</div>
			<p class="footer-copyright">
				&copy; NZME Publishing Limited 2021
			</p>
		</div>
	</div>
</footer> 


		</div>
		

		<script src="/jsondata/" type="text/javascript"></script>
		<script src="/bundles/driven?v=l824M11dDZJuPs8DffZAGtj2NJa--84JawXbIh4X_H01"></script>


	<script src="https://accounts.google.com/gsi/client" async defer></script>

	<script src="https://apis.google.com/js/platform.js?onload=onGooglePlatformLoaded" async defer></script>

	<script type="text/javascript" id="">(function (i, s, o, g, r, a, m) { i.GoogleAnalyticsObject = r; i[r] = i[r] || function () { (i[r].q = i[r].q || []).push(arguments) }; i[r].l = 1 * new Date; a = s.createElement(o); m = s.getElementsByTagName(o)[0]; a.async = 1; a.src = g; m.parentNode.insertBefore(a, m) })(window, document, "script", "https://www.google-analytics.com/analytics.js", "ga"); ga("create", "UA-55911603-1", "auto");</script>

	
	<script type="text/javascript">(function () {
			var se = document.createElement('script'); se.type = 'text/javascript'; se.async = true; se.src = '//storage.googleapis.com/livechatmonitoring/js/00bf02a7-e033-4948-b5aa-73c9b93aa49a.js'; var done = false; se.onload = se.onreadystatechange = function () {
				if (!done && (!this.readyState || this.readyState === 'loaded' || this.readyState === 'complete')) {
					done = true;/* Place your LiveChatMonitoring.com JS API code below *//* LCM.allowChatSound(true); Example JS API: Enable sounds for Visitors. *//* Record chats in Google Analytics events */
					LCM.setCallback('StartChat', function (email, msg, type) { ga('send', 'event', 'LCM', 'startchat', seAgent); });
					LCM.setCallback('OpenProactive', function (agent, msg) { seAgent = agent; ga('send', 'event', 'LCM', 'proactivePrompt', agent); });
					LCM.setCallback('ChatMessageReceived', function (agent, msg) { ga('send', 'event', 'LCM', 'agentmessage', seAgent); });
					LCM.setCallback('ChatMessageSent', function (msg) { ga('send', 'event', 'LCM', 'visitormessage'); })
					LCM.setCallback('Close', function (type, status) { ga('send', 'event', 'LCM', 'closechat'); });
					var seAgent; LCM.setCallback('OpenProactive', function (agent, msg) { seAgent = agent; ga('send', 'event', 'LCM', 'proactivePrompt', agent); }); LCM.setCallback('StartChat', function (email, msg, type) { if (type == 'proactive') { ga('send', 'event', 'LCM', 'proactiveEngaged', seAgent); } });
					LCM.setCallback('MessageSubmit', function (email, msg) { ga('send', 'event', 'LCM', 'offline'); });
					
}
			}; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(se, s);
		})();</script>
	

	
	

	<script type="text/javascript">
		$(function () {
			AddArticleView();
		});
	</script>
	<script type="text/javascript">
		var addthis_share = {
			email_template: "driven_email_share_article"
		}
	</script>



	
		<script type="text/javascript">
			var addthis_config = addthis_config || {};
			addthis_config.data_track_addressbar = false;
			addthis_config.data_track_clickback = false;
			var addthis_share = addthis_share || {}
			addthis_share = {
				passthrough: {
					twitter: {
						text: "Former Top Gear star Richard Hammond auctioning off impressive car collection:",
						url: "https://www.driven.co.nz",
						via: "DrivenNZ"
					}
				}
			}
		</script>

		
		<script>(function () {
					var _fbq = window._fbq || (window._fbq = []);
					if (!_fbq.loaded) {
						var fbds = document.createElement('script');
						fbds.async = true;
						fbds.src = '//connect.facebook.net/en_US/fbds.js';
						var s = document.getElementsByTagName('script')[0];
						s.parentNode.insertBefore(fbds, s);
						_fbq.loaded = true;
					}
					_fbq.push(['addPixelId', '812166165536822']);
				})();
			window._fbq = window._fbq || [];
			window._fbq.push(['track', 'PixelInitialized', {}]);
		</script>
		<noscript>
			<img height="1" width="1" alt="" style="display: none" src="https://www.facebook.com/tr?id=812166165536822&amp;ev=PixelInitialized" />
		</noscript>
		

		
		

<script src="//tags.crwdcntrl.net/c/6833/cc.js?ns=_cc6833" id="LOTCC_6833"></script>
<script>
	



	_cc6833.add("tp", "DRIV");
	_cc6833.bcp(); // Sends the behaviours we added above to Lotame
</script>

		

		
		
		
		<script type="text/javascript">
			/* <![CDATA[ */
			var google_conversion_id = 965597751;
			var google_conversion_label = "HXasCIfGkVoQt7S3zAM";
			var google_custom_params = window.google_tag_params;
			var google_remarketing_only = true;
			/* ]]> */
		</script>
		<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
		</script>
		
		<script async="" defer="defer" src="//platform.instagram.com/en_US/embeds.js"></script>
		
		<script id="twitter-wjs" type="text/javascript" async defer src="//platform.twitter.com/widgets.js"></script>
		<noscript>
			<div style="display: inline;">
				<img height="1" width="1" style="border-style: none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/965597751/?value=1.00&amp;currency_code=NZD&amp;label=HXasCIfGkVoQt7S3zAM&amp;guid=ON&amp;script=0" />
			</div>
		</noscript>
		

		
<!-- START Nielsen Online SiteCensus V6.0 -->
<!-- COPYRIGHT 2012 Nielsen Online -->
<script type="text/javascript" src="//secure-nz.imrworldwide.com/v60.js"></script>
<script type="text/javascript">
	var pvar = {
		cid: "nz-apn", content: "0", server: "secure-nz"
	};
	var trac = nol_t(pvar);

	$(document).ready(function () {
		if ($('.rsArrow').length) {
			$(document).on('click',
				'.rsArrow',
				function () {
					var currentSlide = $($(this).closest('.royalSlider')).data('royalSlider').currSlide;
					var filename = getFilenameFromMediaPath(currentSlide.bigImage);
					trac.slideEvent('' + filename.replace(/\/|\.| /gi,'-'));
				});
		}

		if ($('.slick-slider').length) {
			$(document).on('click',
				'.slick-arrow',
				function () {
					var slideTitle = $('.slick-current img').data('title');
					trac.slideEvent('' + slideTitle.replace(/\.| /gi,'-'));
				});
		}
	});

	function getFilenameFromMediaPath(mediaPath) {
		if (mediaPath.length < 1) return '';
		var mediaPathArr = mediaPath.split('/');
		var filenamePartIndex = mediaPathArr.length - 1;
		return mediaPathArr[filenamePartIndex];
	}
</script>
<noscript><div><img src="//secure-nz.imrworldwide.com/cgi-bin/m?ci=nz-apn&amp;cg=0&amp;cc=1&amp;ts=noscript" width="1" height="1" alt="" /></div></noscript>
<!-- END Nielsen Online SiteCensus V6.0 -->
 
	
	<script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"6750b653e81f59fe","token":"4968259bbb0c4f5abe8d887b90ea6ad3","version":"2021.7.0","si":10}'></script>
</body>
	</html>
