
	<!doctype html>
	<!--[if lt IE 7]>      <html xmlns:umbraco="http://umbraco.org" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
	<!--[if IE 7]>         <html xmlns:umbraco="http://umbraco.org" class="no-js lt-ie9 lt-ie8"> <![endif]-->
	<!--[if IE 8]>         <html xmlns:umbraco="http://umbraco.org" class="no-js lt-ie9"> <![endif]-->
	<!--[if gt IE 8]><!-->
	<html xmlns:umbraco="http://umbraco.org" class="no-js">
	<!--<![endif]-->
	<head>
		<meta charset="utf-8">
		<meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info = {"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"1f69b63bc1","applicationID":"57860415","transactionName":"MVNVZxBUVhFXABcLVggZdmAyGlwHUAIWDk1IV0RDGg==","queueTime":0,"applicationTime":603,"agent":"","atts":""}</script><script type="text/javascript">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</script>
		<title>Mercedes-AMGs returning to the Supercars Championship?  - Motorsport - Driven</title>
		<meta name="description" content="German V8s could be dusted off for a full-time return to Supercars service..." />
		<meta name="keywords" content="Mercedes-AMGs returning to Supercars Championship?, Motorsport, Mercedes-Benz, Touring Car Racing, V8 Racing, V8 Supercars, driven, driven nz, cars, car, nz, new zealand" />
		<meta property="og:site_name" content="Driven" />
		<meta property="og:title" content="Mercedes-AMGs returning to the Supercars Championship?" />
		<meta property="og:type" content="website" />
		<meta property="og:url" content="https://www.driven.co.nz/a/236784/" />
		<meta property="og:description" content="German V8s could be dusted off for a full-time return to Supercars service..." />
		
		<meta property="og:image" content="https://www.driven.co.nz/media/99996918/gettyimages-493813992.jpg?width=770" />
		<meta property="og:image:width" content="770">
		<meta property="og:image:height" content="565">
		
		
		<meta property="fb:pages" content="170234689802845" />
		<meta name="twitter:card" content="summary_large_image">
		<meta name="twitter:site" content="@DrivenNZ">
		<meta name="twitter:title" content="Mercedes-AMGs returning to the Supercars Championship?">
		<meta name="twitter:description" content="German V8s could be dusted off for a full-time return to Supercars service...">
		<meta name="twitter:image:src" content="https://www.driven.co.nz/media/99996918/gettyimages-493813992.jpg?width=770">
		<meta name="twitter:domain" content="https://www.driven.co.nz">
		<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0, minimal-ui, user-scalable=no">
		

		<link rel="canonical" href="https://www.driven.co.nz/news/motorsport/mercedes-amgs-returning-to-the-supercars-championship/?ref=nzhhome" />
		<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32">
		

		<link href="/bundles/drivenstyles?v=5zBCmUR3q2xR_sfVrJ7mf9YquGihucnP8f6Ft6-BEJo1" rel="stylesheet"/>


		<script src="/js/vendor/modernizr-2.8.3.min.js"></script>

		<!-- Go to www.addthis.com/dashboard to customize your tools -->
		<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5429e346768d74c7" async="async"></script>
		<!-- AddThis customization at bottom of page before </body> (not working if we include it up here) -->

		<script src="//ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js"></script>
		<script>window.jQuery || document.write('<script src="/scripts/jquery-1.12.4.min.js"><\/script>')</script>
		


<script src="https://nzme-ads-production.s3.amazonaws.com/js/postm-lw.js"></script>
<script>
	var siteTarget = "/SITE=DRIVEN";
	siteTarget += "/AREA=DRIVEN.MOTORSPORT.ARTICLE"; //Area
	siteTarget += "/CHA=MOTORSPORT.ARTICLE"; //Channel
	siteTarget += "/SS=MOTORSPORT"; //Section

	
		siteTarget += "/S1=MERCEDESBENZ"; //Section
	
		siteTarget += "/S2=TOURINGCARRACING"; //Section
	
		siteTarget += "/S3=V8RACING"; //Section
	
		siteTarget += "/S4=V8SUPERCARS"; //Section
	

	var keyword = "MercedesAMGs+returning+to+Supercars+Championship+Motorsport+MercedesBenz+Touring+Car+Racing+V8+Racing+V8+Supercars+driven+driven+nz+cars+car+nz+new+zealand"; //keyword, up to 512 characters
</script>
<script src="/js/aimatch_ad_server.js?v=20170120"></script>

<script>
	window.oParams = {
		host: 'http://data.apn.co.nz',
		path: '/apnnz/tserver',
		tags: {
			site: 'DRIVEN',
			AREA: 'DRIVEN.MOTORSPORT.ARTICLE',
			CHA: 'MOTORSPORT.ARTICLE',
			SS: 'MOTORSPORT',
			KEYWORD: 'MercedesAMGs+returning+to+Supercars+Championship+Motorsport+MercedesBenz+Touring+Car+Racing+V8+Racing+V8+Supercars+driven+driven+nz+cars+car+nz+new+zealand',
			size: 'preroll'
		}
	};
</script>
<script src="/js/brightcove_moneymaker.js"></script>

		<link rel="search" type="application/opensearchdescription+xml" title="Driven" href="http://www.driven.co.nz/searchSite.xml">
		<!-- Website by Born Digital www.borndigital.co.nz -->
	</head>
	<body class="cbp-spmenu-push  news-page">
		<!-- Google Tag Manager -->
		<noscript>
			<iframe src="//www.googletagmanager.com/ns.html?id=GTM-P7LWHZ"
				height="0" width="0" style="display: none; visibility: hidden"></iframe>
		</noscript>
		<script>(function (w, d, s, l, i) {
		w[l] = w[l] || []; w[l].push({
			'gtm.start':
				new Date().getTime(), event: 'gtm.js'
		}); var f = d.getElementsByTagName(s)[0],
			j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
				'//www.googletagmanager.com/gtm.js?id=' + i + dl; f.parentNode.insertBefore(j, f);
	})(window, document, 'script', 'dataLayer', 'GTM-P7LWHZ');</script>
		<!-- End Google Tag Manager -->
		

<script type="text/javascript">
	// <![CDATA[

	var CSName = 'article:mercedesamgsreturningtothesupercarschampionship:236784';
	var CSSection = 'motorsport';
	var CSPageType = 'article';
	var CSSyndicator = 'driven';
	// ]]>
</script>



		<!--[if lte IE 8]>
	<p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/" target="_blank">upgrade your browser</a> to improve your experience.</p>
<![endif]-->
		

		<div id="container" name="top">
			<div class="push-menu-overlay"></div>
			<header role="banner" >
				<div class="sticky-nav header-container">
					<div class="header-primary">
						<h1 id="logo"><a href="/" rel="home" title="Driven - Home" class="driven-logo top-logo" data-csref="header:logo">
							<img src="/images/logo-driven@2x.png" alt="Driven" />
							<!-- <img src="/images/logo-driven@2x.png" alt="Driven" width="220" height="30" class="print-hide" /> -->
							<!-- <img src="/images/logo-driven-rev.png" alt="Driven" width="192" height="26" class="print-show" /> -->
						</a></h1>
						<a href="#" class="menu-button" id="menuButton">
							<span class="burger-icon"></span>
						</a>
						<nav class="main-nav-container" role="navigation">
							
<ul class="main-nav accordion">
    
    <li>
		<a href="/all-cars-for-sale/?from=nav#open-search" data-csref="header:listings">Buy  Cars</a>
		
	</li>
	

	<li class='active-trail'>
		<a href="/news/" data-csref="header:news">News</a>
		<div class="sub-nav">
			<ul>
				<li><a href="/news/news/" data-csref="header:news">News</a></li>
				<li><a href="/news/motorsport/" class='active' data-csref="header:news">Motorsport</a></li>
				<li><a href="/news/lifestyle/" data-csref="header:news">Lifestyle</a></li>
				<li><a href="/news/aa-driven-coty/" data-csref="header:news">AA Driven Car of the Year</a></li>
			</ul>
		</div>
	</li>
	<li>
		<a href="/reviews/reviews/" data-csref="header:reviews">Reviews</a>
		<div class="sub-nav">
			<ul>
				<li><a href="/reviews/reviews/" data-csref="header:reviews">Reviews</a></li>
				<li><a href="/reviews/previews/" data-csref="header:reviews">Previews</a></li>
				<li><a href="/reviews/road-tests/" data-csref="header:reviews">Road tests</a></li>
				<li><a href="/reviews/classic-cars/" data-csref="header:reviews">Classic cars</a></li>
				

			</ul>
		</div>
	</li>
	

	<li>
		<a href="/tools/" data-csref="header:tools">Tools</a>
		<div class="sub-nav">
			<ul>
				
				<li><a href="/tools/car-value-calculator/" data-csref="header:tools">Car Value Calculator</a></li>
				
				<li><a href="/tools/best-time-to-sell/" data-csref="header:tools">Best Time to Sell</a></li>
				
				<li><a href="/tools/cost-to-run/" data-csref="header:tools">Cost to Run</a></li>
				
			</ul>
		</div>
	</li>

	

	<li>
		<a href="/advice/advice/" data-csref="header:advice">Advice</a>
		<div class="sub-nav">
			<ul>
				 
				<li><a href="/advice/advice/" data-csref="header:advice">Advice</a></li>
				
				<li><a href="/advice/car-care/" data-csref="header:advice">Car care</a></li>
				
				<li><a href="/advice/insurance/" data-csref="header:advice">Insurance</a></li>
				
				<li><a href="/advice/warranty/" data-csref="header:advice">Warranty</a></li>
				
				<li><a href="/advice/finance/" data-csref="header:advice">Finance</a></li>
				
			</ul>
		</div>
	</li>
	<li>
		<a href="/video/" class="" data-csref="header:video">Video</a>
		<div class="sub-nav">
			<ul>
				
					<li><a href="/video/driven-battles/" data-csref="header:video">Driven Battles</a></li>
				
					<li><a href="/video/driven-car-hacks/" data-csref="header:video">Driven Car Hacks</a></li>
				
					<li><a href="/video/driven-news/" data-csref="header:video">Driven News</a></li>
				
					<li><a href="/video/driven-parallel-parking-championship/" data-csref="header:video">Driven Parallel Parking Championship</a></li>
				
					<li><a href="/video/stars-and-their-cars/" data-csref="header:video">Stars and their cars</a></li>
				
					<li><a href="/video/driven-uniques/" data-csref="header:video">Driven Uniques</a></li>
				
					<li><a href="/video/videos/" data-csref="header:video">Videos</a></li>
				
			</ul>
		</div>
	</li>
	
</ul>


							<div class="login-button-container">
								
<ul class="account-nav-container">
	
	<li>
		<a href="#" class="account-link tablet-hide button" id="account-link" data-csref="header:profile1">Sign in</a>
		<a href="/login/" class="account-link tablet-show button" data-csref="header:profile">Sign in</a>
	</li>
	<li>OR</li>
	<li>
		<a href="/register/" class="join-now-link button" data-csref="header:profile2">Join up</a>
	</li>
	

	<ul class="login-register-menu">
		<span class="close-login-menu"></span>
		
		<li class="login-logout">
			<div class="login-box">
				<h4>Login</h4>
				<form class="login-form basic-form">
					<div class="form-wrapper">
						<div class="form-item">
							<div class="form-input">
								<input type="hidden" id="loginWatchlistListingId" name="loginWatchlistListingId" autocomplete="off" value="" />
								<input type="hidden" id="loginFavouriteUrl" name="loginFavouriteUrl" autocomplete="off" value="" />
								<input type="hidden" id="loginComparelistListingId" name="loginComparelistListingId" autocomplete="off" value="" />
								<input type="hidden" id="loginComparelistRego" name="loginComparelistRego" autocomplete="off" value="" />
								<input type="email" name="email" class="form-text" id="email" placeholder="Email" />
							</div>
						</div>
						<div class="form-item">
							<div class="form-input">
								<input type="password" name="password" class="form-text" id="password" placeholder="Password" />
							</div>
						</div>
						<div class="form-item">
							<div class="form-input checkbox">
								<div class="custom-checkbox">
									<input type="checkbox" name="remember-me" id="remember-me" />
									<label for="remember-me">Remember me</label>
								</div>
							</div>
						</div>
						<div class="validation"></div>
						<div class="form-item">
							<div class="form-input submit">
								<button id="btnLoginForm" type="submit" value="Login" class="button">Login</button>
							</div>
						</div>
						<div class="login-help">
							<ul>
								<li><a id="btnShowForgottenPassword" href="/forgot-password/" data-csref="header:profile:3">Forgot your password?</a></li>
								<li><a href="/register/" class="register-btn" data-csref="header:profile:4">Not registered yet?</a></li>
							</ul>
						</div>
					</div>
				</form>
			</div>
		</li>
		
	</ul>
</ul>

<script type="text/javascript">
	
	var watchlistListingIDs = [ ];
	var comparelistRegoOrIds = [ ];

	

</script>

							</div>
						</nav>
						
						<div class="nzme-container">
							<h6>Powered By</h6>
							<a href="http://www.nzme.co.nz/" target="_blank">
								<img class="nzme-logo" src="/images/nzme-logo.png" alt="NZME"></a>
						</div>
					</div>
					
				</div>
				
			</header>
			

			<div class="header-secondary">
				<div class="wrapper">
					<div class="column-wrapper">
						<a href='https://sellmycar.driven.co.nz/?ref=masthead' data-csref='header:masthead'>
						</a>
						
					</div>
				</div>
			</div>
			

			<!--Search widget -->
			
<div class="search-widget header-search-widget">
	<div class="column-wrapper">
		
<h5 class="search-title-small tablet-show">Search over 37,000 Listings</h5>
<form class="car-search-form" action="" data-isshowroom="false" data-istopform="true">
	<div class="flex-row search-options">
		<h5 class="search-title-small tablet-hide">Search over <br>37,000 Listings</h5>
		<div class="search-fields-container">
			<div class="search-options-primary">
				
				<div class="select-container">
					<div class="fake-select-box"><a class="clear-selection hidden"><i class="icon-close-small"></i></a><span class="placehold">Which Makes and Models?</span></div>
					
					<div class="search-modal">
						<span class="modal-close js-close-search-modal"></span>

						<div class="search-modal-list-container">
							<div class="search-modal-list">
								<h6>Car Make</h6>
								<div class="scrollbar-inner">
									<ul class="search-make">
										
										
										<li data-id="30049" style="cursor: pointer;"><a href="">Alfa Romeo</a></li>
										
										<li data-id="30050" style="cursor: pointer;"><a href="">Aston Martin</a></li>
										
										<li data-id="30051" style="cursor: pointer;"><a href="">Audi</a></li>
										
										<li data-id="30052" style="cursor: pointer;"><a href="">Austin</a></li>
										
										<li data-id="30053" style="cursor: pointer;"><a href="">Bedford</a></li>
										
										<li data-id="30054" style="cursor: pointer;"><a href="">Bentley</a></li>
										
										<li data-id="30055" style="cursor: pointer;"><a href="">BMW</a></li>
										
										<li data-id="30056" style="cursor: pointer;"><a href="">Buick</a></li>
										
										<li data-id="30057" style="cursor: pointer;"><a href="">Cadillac</a></li>
										
										<li data-id="30058" style="cursor: pointer;"><a href="">Chevrolet</a></li>
										
										<li data-id="30059" style="cursor: pointer;"><a href="">Chrysler</a></li>
										
										<li data-id="30060" style="cursor: pointer;"><a href="">Citroen</a></li>
										
										<li data-id="30061" style="cursor: pointer;"><a href="">Daewoo</a></li>
										
										<li data-id="30062" style="cursor: pointer;"><a href="">Daihatsu</a></li>
										
										<li data-id="30063" style="cursor: pointer;"><a href="">Daimler</a></li>
										
										<li data-id="30064" style="cursor: pointer;"><a href="">Datsun</a></li>
										
										<li data-id="30065" style="cursor: pointer;"><a href="">Dodge</a></li>
										
										<li data-id="30066" style="cursor: pointer;"><a href="">Ferrari</a></li>
										
										<li data-id="30067" style="cursor: pointer;"><a href="">Fiat</a></li>
										
										<li data-id="30068" style="cursor: pointer;"><a href="">Ford</a></li>
										
										<li data-id="202533" style="cursor: pointer;"><a href="">Geely</a></li>
										
										<li data-id="202614" style="cursor: pointer;"><a href="">GMC</a></li>
										
										<li data-id="202012" style="cursor: pointer;"><a href="">Goldstream</a></li>
										
										<li data-id="202067" style="cursor: pointer;"><a href="">Great Wall</a></li>
										
										<li data-id="202802" style="cursor: pointer;"><a href="">Haval</a></li>
										
										<li data-id="30069" style="cursor: pointer;"><a href="">Hillman</a></li>
										
										<li data-id="30070" style="cursor: pointer;"><a href="">Holden</a></li>
										
										<li data-id="30071" style="cursor: pointer;"><a href="">Honda</a></li>
										
										<li data-id="30072" style="cursor: pointer;"><a href="">Hummer</a></li>
										
										<li data-id="30118" style="cursor: pointer;"><a href="">Hyosung</a></li>
										
										<li data-id="30073" style="cursor: pointer;"><a href="">Hyundai</a></li>
										
										<li data-id="202774" style="cursor: pointer;"><a href="">INFINITI</a></li>
										
										<li data-id="30074" style="cursor: pointer;"><a href="">Isuzu</a></li>
										
										<li data-id="30075" style="cursor: pointer;"><a href="">Jaguar</a></li>
										
										<li data-id="30076" style="cursor: pointer;"><a href="">Jeep</a></li>
										
										<li data-id="30077" style="cursor: pointer;"><a href="">Kia</a></li>
										
										<li data-id="30078" style="cursor: pointer;"><a href="">Lada</a></li>
										
										<li data-id="30122" style="cursor: pointer;"><a href="">Lamborghini</a></li>
										
										<li data-id="30079" style="cursor: pointer;"><a href="">Lancia</a></li>
										
										<li data-id="30080" style="cursor: pointer;"><a href="">Land Rover</a></li>
										
										<li data-id="201707" style="cursor: pointer;"><a href="">LDV</a></li>
										
										<li data-id="30081" style="cursor: pointer;"><a href="">Lexus</a></li>
										
										<li data-id="30082" style="cursor: pointer;"><a href="">Leyland</a></li>
										
										<li data-id="30119" style="cursor: pointer;"><a href="">Lincoln</a></li>
										
										<li data-id="30083" style="cursor: pointer;"><a href="">Lotus</a></li>
										
										<li data-id="202605" style="cursor: pointer;"><a href="">Mahindra</a></li>
										
										<li data-id="30084" style="cursor: pointer;"><a href="">Maserati</a></li>
										
										<li data-id="30085" style="cursor: pointer;"><a href="">Mazda</a></li>
										
										<li data-id="202603" style="cursor: pointer;"><a href="">McLaren</a></li>
										
										<li data-id="202609" style="cursor: pointer;"><a href="">Mercedes-Benz</a></li>
										
										<li data-id="30087" style="cursor: pointer;"><a href="">MG</a></li>
										
										<li data-id="30123" style="cursor: pointer;"><a href="">Mini</a></li>
										
										<li data-id="30088" style="cursor: pointer;"><a href="">Mitsubishi</a></li>
										
										<li data-id="30089" style="cursor: pointer;"><a href="">Morris</a></li>
										
										<li data-id="30090" style="cursor: pointer;"><a href="">Nissan</a></li>
										
										<li data-id="30091" style="cursor: pointer;"><a href="">Oldsmobile</a></li>
										
										<li data-id="30092" style="cursor: pointer;"><a href="">Opel</a></li>
										
										<li data-id="30094" style="cursor: pointer;"><a href="">Peugeot</a></li>
										
										<li data-id="30095" style="cursor: pointer;"><a href="">Plymouth</a></li>
										
										<li data-id="30096" style="cursor: pointer;"><a href="">Pontiac</a></li>
										
										<li data-id="30097" style="cursor: pointer;"><a href="">Porsche</a></li>
										
										<li data-id="202013" style="cursor: pointer;"><a href="">Proton</a></li>
										
										<li data-id="30099" style="cursor: pointer;"><a href="">Reliant</a></li>
										
										<li data-id="30100" style="cursor: pointer;"><a href="">Renault</a></li>
										
										<li data-id="30101" style="cursor: pointer;"><a href="">Rolls-Royce</a></li>
										
										<li data-id="30102" style="cursor: pointer;"><a href="">Rover</a></li>
										
										<li data-id="30103" style="cursor: pointer;"><a href="">SAAB</a></li>
										
										<li data-id="30104" style="cursor: pointer;"><a href="">Sabre</a></li>
										
										<li data-id="201706" style="cursor: pointer;"><a href="">Saturn</a></li>
										
										<li data-id="30105" style="cursor: pointer;"><a href="">Seat</a></li>
										
										<li data-id="30116" style="cursor: pointer;"><a href="">Senator</a></li>
										
										<li data-id="30121" style="cursor: pointer;"><a href="">Sierra</a></li>
										
										<li data-id="30106" style="cursor: pointer;"><a href="">ŠKODA</a></li>
										
										<li data-id="30107" style="cursor: pointer;"><a href="">Smart</a></li>
										
										<li data-id="30108" style="cursor: pointer;"><a href="">Ssangyong</a></li>
										
										<li data-id="30109" style="cursor: pointer;"><a href="">Subaru</a></li>
										
										<li data-id="30110" style="cursor: pointer;"><a href="">Suzuki</a></li>
										
										<li data-id="202820" style="cursor: pointer;"><a href="">Tesla</a></li>
										
										<li data-id="30111" style="cursor: pointer;"><a href="">Toyota</a></li>
										
										<li data-id="30112" style="cursor: pointer;"><a href="">Triumph</a></li>
										
										<li data-id="30113" style="cursor: pointer;"><a href="">Vauxhall</a></li>
										
										<li data-id="30114" style="cursor: pointer;"><a href="">Volkswagen</a></li>
										
										<li data-id="30115" style="cursor: pointer;"><a href="">Volvo</a></li>
										
										<li data-id="30093" style="cursor: pointer;"><a href="">Other</a></li>
										
									</ul>
									<input class="make hidden" />
								</div>
							</div>

							<div class="search-modal-list modal-child-list">
								<h6><span style="cursor: pointer;" class="brand"></span>> Car Model</h6>
								<div class="scrollbar-inner">
									<ul class="search-list">
										<li></li>
									</ul>
									<input class="model hidden" />
								</div>
							</div>
						</div>
						<div class="modal-button">
							<a href="" class="button primary js-close-search-modal btn-make-model">Done</a>
						</div>
					</div>
				</div>
				

				<div class="select-container">
					<div class="fake-select-box"><a class="clear-selection hidden"><i class="icon-close-small"></i></a><span class="placehold">What type? <span class="lighten">(SUV, Sedan, etc.)</span></span></div>

					<div class="search-modal">
						<span class="modal-close js-close-search-modal"></span>
						<h6>What body type?</h6>
						<div class="scrollbar-inner">
							<ul class="body-type-content">
								<li>
									<a href="#">
										<i class="icon-body-convertible"></i>
										<p>Convertible</p>
									</a>
								</li>
								<li>
									<a href="#">
										<i class="icon-body-coupe"></i>
										<p>Coupe</p>
									</a>
								</li>
								<li>
									<a href="#">
										<i class="icon-body-hatchback"></i>
										<p>Hatchback</p>
									</a>
								</li>
								<li>
									<a href="#">
										<i class="icon-body-sedan"></i>
										<p>Sedan</p>
									</a>
								</li>
								<li>
									<a href="#">
										<i class="icon-body-stationwagon"></i>
										<p>Station Wagon</p>
									</a>
								</li>
								<li>
									<a href="#">
										<i class="icon-body-suv"></i>
										<p>4x4 / SUV</p>
									</a>
								</li>
								<li>
									<a href="#">
										<i class="icon-body-ute"></i>
										<p>Ute</p>
									</a>
								</li>
								<li>
									<a href="#">
										<i class="icon-body-van"></i>
										<p>Van</p>
									</a>
								</li>
								<li>
									<a href="#">
										<i class="icon-body-other"></i>
										<p>Other</p>
									</a>
								</li>
							</ul>
							<input class="body-type hidden" />
						</div>

						<div class="modal-button">
							<a href="" class="button primary js-close-search-modal btn-body-type">Done</a>
						</div>
					</div>
				</div>

				
				<div class="select-container">
					<div class="fake-select-box"><a class="clear-selection hidden"><i class="icon-close-small"></i></a><span class="placehold">What year?</span></div>

					<div class="search-modal">
						<span class="modal-close js-close-search-modal"></span>
						<h6>What year?</h6>

						<div class="form-row">
							<div class="form-col-half">
								<select name="" class="year-from">
									<option value="">Min</option>
									
										<option value="2018">2018</option>
									
										<option value="2017">2017</option>
									
										<option value="2016">2016</option>
									
										<option value="2015">2015</option>
									
										<option value="2014">2014</option>
									
										<option value="2013">2013</option>
									
										<option value="2012">2012</option>
									
										<option value="2011">2011</option>
									
										<option value="2010">2010</option>
									
										<option value="2009">2009</option>
									
										<option value="2008">2008</option>
									
										<option value="2007">2007</option>
									
										<option value="2006">2006</option>
									
										<option value="2005">2005</option>
									
										<option value="2004">2004</option>
									
										<option value="2003">2003</option>
									
										<option value="2002">2002</option>
									
										<option value="2001">2001</option>
									
										<option value="2000">2000</option>
									
									<option value="1990">1990</option>
									<option value="1980">1980</option>
									<option value="1970">1970</option>
									<option value="1960">1960</option>
									<option value="1950">1950</option>
								</select>
								<input class="year-from hidden" />
							</div>
							<div class="form-col-half">
								<select name="" class="year-to">
									<option value="">Max</option>
									
										<option value="2018">2018</option>
									
										<option value="2017">2017</option>
									
										<option value="2016">2016</option>
									
										<option value="2015">2015</option>
									
										<option value="2014">2014</option>
									
										<option value="2013">2013</option>
									
										<option value="2012">2012</option>
									
										<option value="2011">2011</option>
									
										<option value="2010">2010</option>
									
										<option value="2009">2009</option>
									
										<option value="2008">2008</option>
									
										<option value="2007">2007</option>
									
										<option value="2006">2006</option>
									
										<option value="2005">2005</option>
									
										<option value="2004">2004</option>
									
										<option value="2003">2003</option>
									
										<option value="2002">2002</option>
									
										<option value="2001">2001</option>
									
										<option value="2000">2000</option>
									
									<option value="1990">1990</option>
									<option value="1980">1980</option>
									<option value="1970">1970</option>
									<option value="1960">1960</option>
									<option value="1950">1950</option>
								</select>
								<input class="year-to hidden" />
							</div>
						</div>

						<div class="showroom-cta">
							Looking for a new car?<br>
							<a href="/showroom/" data-csref="showroom">Check out the Showroom</a>
						</div>

						<div class="modal-button">
							<a href="" class="button primary js-close-search-modal btn-year">Done</a>
						</div>
					</div>
				</div>
				

				<div class="select-container">
					<div class="fake-select-box"><a class="clear-selection hidden"><i class="icon-close-small"></i></a><span class="placehold">What's your budget?</span></div>
					<div class="search-modal">
						<span class="modal-close js-close-search-modal"></span>
						<h6>What's your Budget?</h6>
						<div class="form-row">
							<div class="form-col-half">
								<div class="custom-checkbox">
									<input type="radio" name="searchBudget" value="totalPrice" class="total-price">
									<label>Total Price</label>
								</div>
							</div>
							<div class="form-col-half">
								<div class="custom-checkbox" title="The Per Week Budget tool is intended as a guide and starting point only and is not in any way a finance quotation.">
									<input type="radio" name="searchBudget" value="perWeek" class="per-week">
									<label>Per Week</label>
								</div>
							</div>
						</div>
						<div class="form-row">
							<div class="form-col-half">
								<select class="budget-from" name="">
									<option value="">Min</option>
								</select>
								<input class="budget-from hidden" />
							</div>
							<div class="form-col-half">
								<select class="budget-to" name="">
									<option value="">Max</option>
								</select>
								<input class="budget-to hidden" />
							</div>
						</div>

						<p class="perWeek-disclaimer">
							Calculations are based on an interest rate of 10% per annum over a 3 year term with no deposit.<br />
							This budget tool is intended as a guide and starting point only and is not in any way a finance quotation. Please refer <a href="/terms-conditions/#weeklyBudgetTool" target="_blank">here</a> for our site terms.
						</p>

						<div class="modal-button">
							<a href="" class="button primary js-close-search-modal btn-budget">Done</a>
						</div>
					</div>

				</div>

				
			</div>

			<div class="flex-row search-options search-options-secondary">
				

				<div class="select-container">
					<div class="fake-select-box"><a class="clear-selection hidden"><i class="icon-close-small"></i></a><span class="placehold">Location</span></div>
					<div class="search-modal">
						<span class="modal-close js-close-search-modal"></span>
						<div class="search-modal-list-container">
							<div class="search-modal-list">
								<h6>Region</h6>
								<div class="scrollbar-inner">
									<ul class="search-location">
										
										<li data-id="4"><a href="">Northland</a></li>
										
										<li data-id="5"><a href="">Auckland</a></li>
										
										<li data-id="6"><a href="">Waikato</a></li>
										
										<li data-id="7"><a href="">Bay Of Plenty</a></li>
										
										<li data-id="8"><a href="">Gisborne</a></li>
										
										<li data-id="9"><a href="">Hawkes Bay</a></li>
										
										<li data-id="10"><a href="">Taranaki</a></li>
										
										<li data-id="11"><a href="">Manawatu / Wanganui</a></li>
										
										<li data-id="14"><a href="">Wellington</a></li>
										
										<li data-id="15"><a href="">Nelson / Tasman</a></li>
										
										<li data-id="16"><a href="">Marlborough</a></li>
										
										<li data-id="17"><a href="">West Coast</a></li>
										
										<li data-id="18"><a href="">Canterbury</a></li>
										
										<li data-id="20"><a href="">Otago</a></li>
										
										<li data-id="21"><a href="">Southland</a></li>
										
									</ul>
									<input class="region hidden" />
								</div>
							</div>
							<div class="search-modal-list modal-child-list">
								<h6><span style="cursor: pointer;" class="region"></span>> District</h6>
								<div class="scrollbar-inner">
									<ul class="search-list">
										<li></li>
									</ul>
									<input class="district hidden" />
								</div>
							</div>
						</div>
						<div class="modal-button">
							<a href="" class="button primary js-close-search-modal btn-location">Done</a>
						</div>
					</div>
				</div>
				<div class="select-container">
					<div class="fake-select-box"><a class="clear-selection hidden"><i class="icon-close-small"></i></a><span class="placehold">What Colour?</span></div>
					<div class="search-modal">
						<span class="modal-close js-close-search-modal"></span>
						<h6>WHAT COLOUR?</h6>
						<ul class="colour-list">
							
							<li>
								<div class="custom-checkbox colour-checkbox colour-beige">
									<input type="radio" title="Beige" value="Beige" name="car-colour" />
									<label title="Beige">Beige</label>
								</div>
							</li>
							
							<li>
								<div class="custom-checkbox colour-checkbox colour-black">
									<input type="radio" title="Black" value="Black" name="car-colour" />
									<label title="Black">Black</label>
								</div>
							</li>
							
							<li>
								<div class="custom-checkbox colour-checkbox colour-blue">
									<input type="radio" title="Blue" value="Blue" name="car-colour" />
									<label title="Blue">Blue</label>
								</div>
							</li>
							
							<li>
								<div class="custom-checkbox colour-checkbox colour-bronze">
									<input type="radio" title="Bronze" value="Bronze" name="car-colour" />
									<label title="Bronze">Bronze</label>
								</div>
							</li>
							
							<li>
								<div class="custom-checkbox colour-checkbox colour-brown">
									<input type="radio" title="Brown" value="Brown" name="car-colour" />
									<label title="Brown">Brown</label>
								</div>
							</li>
							
							<li>
								<div class="custom-checkbox colour-checkbox colour-gold">
									<input type="radio" title="Gold" value="Gold" name="car-colour" />
									<label title="Gold">Gold</label>
								</div>
							</li>
							
							<li>
								<div class="custom-checkbox colour-checkbox colour-green">
									<input type="radio" title="Green" value="Green" name="car-colour" />
									<label title="Green">Green</label>
								</div>
							</li>
							
							<li>
								<div class="custom-checkbox colour-checkbox colour-grey">
									<input type="radio" title="Grey" value="Grey" name="car-colour" />
									<label title="Grey">Grey</label>
								</div>
							</li>
							
							<li>
								<div class="custom-checkbox colour-checkbox colour-maroon">
									<input type="radio" title="Maroon" value="Maroon" name="car-colour" />
									<label title="Maroon">Maroon</label>
								</div>
							</li>
							
							<li>
								<div class="custom-checkbox colour-checkbox colour-orange">
									<input type="radio" title="Orange" value="Orange" name="car-colour" />
									<label title="Orange">Orange</label>
								</div>
							</li>
							
							<li>
								<div class="custom-checkbox colour-checkbox colour-pink">
									<input type="radio" title="Pink" value="Pink" name="car-colour" />
									<label title="Pink">Pink</label>
								</div>
							</li>
							
							<li>
								<div class="custom-checkbox colour-checkbox colour-purple">
									<input type="radio" title="Purple" value="Purple" name="car-colour" />
									<label title="Purple">Purple</label>
								</div>
							</li>
							
							<li>
								<div class="custom-checkbox colour-checkbox colour-red">
									<input type="radio" title="Red" value="Red" name="car-colour" />
									<label title="Red">Red</label>
								</div>
							</li>
							
							<li>
								<div class="custom-checkbox colour-checkbox colour-silver">
									<input type="radio" title="Silver" value="Silver" name="car-colour" />
									<label title="Silver">Silver</label>
								</div>
							</li>
							
							<li>
								<div class="custom-checkbox colour-checkbox colour-white">
									<input type="radio" title="White" value="White" name="car-colour" />
									<label title="White">White</label>
								</div>
							</li>
							
							<li>
								<div class="custom-checkbox colour-checkbox colour-yellow">
									<input type="radio" title="Yellow" value="Yellow" name="car-colour" />
									<label title="Yellow">Yellow</label>
								</div>
							</li>
							
						</ul>
						<input class="colour hidden" />
						<div class="modal-button">
							<a href="" class="button primary js-close-search-modal btn-colour">Done</a>
						</div>
					</div>
				</div>

				<div class="select-container">
					<div class="fake-select-box"><a class="clear-selection hidden"><i class="icon-close-small"></i></a><span class="placehold">Odometer (KM)</span></div>
					<div class="search-modal">
						<span class="modal-close js-close-search-modal"></span>
						<h6>ODOMETER</h6>
						<div class="form-row">
							<div class="form-col-half">
								<select class="odometer-from" name="">
									<option value="">Min</option>
									<option value="10000">10,000</option>
									<option value="20000">20,000</option>
									<option value="50000">50,000</option>
									<option value="80000">80,000</option>
									<option value="100000">100,000</option>
									<option value="150000">150,000</option>
									<option value="200000">200,000</option>
								</select>
								<input class="odometer-from hidden" />
							</div>
							<div class="form-col-half">
								<select class="odometer-to" name="">
									<option value="">Max</option>
									<option value="10000">10,000</option>
									<option value="20000">20,000</option>
									<option value="50000">50,000</option>
									<option value="80000">80,000</option>
									<option value="100000">100,000</option>
									<option value="150000">150,000</option>
									<option value="200000">200,000</option>
								</select>
								<input class="odometer-to hidden" />
							</div>
						</div>

						<div class="modal-button">
							<a href="" class="button primary js-close-search-modal btn-odometer">Done</a>
						</div>
					</div>
				</div>

				<div class="select-container">
					<div class="fake-select-box"><a class="clear-selection hidden"><i class="icon-close-small"></i></a><span class="placehold">Transmission</span></div>
					<div class="search-modal">
						<span class="modal-close js-close-search-modal"></span>
						<h6>Fuel Type?</h6>
						<div class="form-row">
							<div class="form-col-half">
								<div class="custom-checkbox">
									<input type="radio" value="Manual" name="transmission">
									<label>Manual</label>
								</div>
							</div>
							<div class="form-col-half">
								<div class="custom-checkbox">
									<input type="radio" value="Automatic" name="transmission">
									<label>Automatic</label>
								</div>
							</div>
						</div>
						<div class="form-row">
							<div class="form-col-half">
								<div class="custom-checkbox">
									<input type="radio" value="Tiptronic" name="transmission">
									<label>Tiptronic</label>
								</div>
							</div>
							<div class="form-col-half">
								<div class="custom-checkbox">
									<input type="radio" value="Other" name="transmission">
									<label>Other</label>
								</div>
							</div>
						</div>
						<input class="transmission hidden" />
						<div class="modal-button">
							<a href="" class="button primary js-close-search-modal btn-transmission">Done</a>
						</div>
					</div>
				</div>


				<div class="select-container">
					<div class="fake-select-box"><a class="clear-selection hidden"><i class="icon-close-small"></i></a><span class="placehold">Fuel Type</span></div>
					<div class="search-modal">
						<span class="modal-close js-close-search-modal"></span>
						<h6>Fuel Type?</h6>
						<div class="form-row">
							<div class="form-col-half">
								<div class="custom-checkbox">
									<input type="radio" value="Petrol" name="fuel-type">
									<label>Petrol</label>
								</div>
							</div>
							<div class="form-col-half">
								<div class="custom-checkbox">
									<input type="radio" value="Diesel" name="fuel-type">
									<label>Diesel</label>
								</div>
							</div>
						</div>
						<div class="form-row">
							<div class="form-col-half">
								<div class="custom-checkbox">
									<input type="radio" value="Hybrid" name="fuel-type">
									<label>Hybrid</label>
								</div>
							</div>
							<div class="form-col-half">
								<div class="custom-checkbox">
									<input type="radio" value="LPG" name="fuel-type">
									<label>LPG</label>
								</div>
							</div>
						</div>
						<div class="form-row">
							<div class="form-col-half">
								<div class="custom-checkbox">
									<input type="radio" value="Electric" name="fuel-type">
									<label>Electric</label>
								</div>
							</div>
							<div class="form-col-half">
								<div class="custom-checkbox">
									<input type="radio" value="Other" name="fuel-type">
									<label>Other</label>
								</div>
							</div>
						</div>
						<input class="fuel-type hidden" />
						<div class="modal-button">
							<a href="" class="button primary js-close-search-modal btn-fuel-type">Done</a>
						</div>
					</div>
				</div>
				<div class="select-container">
					<div class="fake-select-box"><a class="clear-selection hidden"><i class="icon-close-small"></i></a><span class="placehold">Engine Size</span></div>
					<div class="search-modal">
						<span class="modal-close js-close-search-modal"></span>
						<h6>ENGINE SIZE</h6>
						<div class="form-row">
							<div class="form-col-half">
								<select class="engine-size-from" name="">
									<option value="">Min</option>
									<option value="1000">1,000</option>
									<option value="1500">1,500</option>
									<option value="2000">2,000</option>
									<option value="2500">2,500</option>
									<option value="3000">3,000</option>
									<option value="4000">4,000</option>
									<option value="5000">5,000</option>
								</select>
								<input class="engine-size-from hidden" />
							</div>
							<div class="form-col-half">
								<select class="engine-size-to" name="">
									<option value="">Max</option>
									<option value="1000">1,000</option>
									<option value="1500">1,500</option>
									<option value="2000">2,000</option>
									<option value="2500">2,500</option>
									<option value="3000">3,000</option>
									<option value="4000">4,000</option>
									<option value="5000">5,000</option>
								</select>
								<input class="engine-size-to hidden" />
							</div>
						</div>

						<div class="modal-button">
							<a href="" class="button primary js-close-search-modal btn-engine-size">Done</a>
						</div>
					</div>
				</div>

				<div class="select-container">
					<input type="text" class="txtKeywords" placeholder="Keyword" />
				</div>
				
			</div>

		<a class="button btn-search new-search-button" href="javascript:void(0)" data-csref="topsearch:carsearch">Find Your Car</a>
	</div>



	<ul class="advanced-search-menu">
		
		<li><a href="#" class="search-add-more-options">Advanced search</a></li>
		
		<!--<li><a href="#">Find the best deal for you</a></li>-->
	</ul>
	</div>

	<div class="flex-row search-options">
		
	</div>

</form>

	</div>
</div>

			
			<!-- END Search widget -->

			
<div class="ad-container bannerBig">
	<div id="DivBigBanner1">
		<script type="text/javascript">
			if (window.innerWidth > 767) {
				aimRenderAd(728, 90, 'BIGBANNER', 'BigBanner1', '/POS=1');
				if (navigator.appVersion.indexOf('MSIE') === -1) {
					BigBanner1_frame = $("#BigBanner1")[0];
					BigBanner1_frame.src = BigBanner1_frame.src;
				}
			} else {
				var elem = document.querySelector('#DivBigBanner1').parentNode;
				elem.parentNode.removeChild(elem);
			}
		</script>
	</div>
</div>

			

			<div class="main-container" role="main">
				
	<div class="column-wrapper row two-column two-column-sidebar-right ">
		<div class="content-container">
			<div class="content-column">
				
	<div class="content-page article">
		
		<div class="content-title inner pad-top">
			<div class="breadcrumbs">
				<a href="/" data-csref="breadcrumb">Home</a> / <a href="/news/motorsport/" data-csref="breadcrumb">Motorsport</a> / Mercedes-AMGs returning to the Supercars Championship?
			</div>
			
			<h1>Mercedes-AMGs returning to the Supercars Championship?</h1>
			<div class="meta">
				<div class="button-wrapper">
					<ul class="social-nav">
						<li><a title="Facebook" class="addthis_button_facebook button skew neutral minor icon"><span class="icon-facebook"></span></a></li>
						<li><a title="Twitter" class="addthis_button_twitter button skew neutral minor icon"><span class="icon-twitter"></span></a></li>
						<li><a title="Google+" class="addthis_button_google_plusone_share button skew neutral minor icon"><span class="icon-googleplus"></span></a></li>
						<li><a title="Email" class="addthis_button_email button skew neutral minor icon"><span class="icon-mail"></span></a></li>
						<li><a title="Reddit" class="addthis_button_reddit button skew neutral minor icon"><span class="icon-reddit"></span></a></li>
					</ul>
				</div>
				<span class="byline">
					By Matthew Hansen &bull; 04/12/2018
					<br>
					
					
                    <a href="/used-cars-for-sale/" class="search-similar" data-csref="listings">Search Driven for <strong>vehicles</strong> for sale
                    </a>
					
				</span>
			</div>
		</div>

		<div class="content-media inner">
			
		</div>

		
			<figure class="content-image content-block">
				
				<div class="image-expand royalSlider rsDefault">
					<img
					src="/media/99996918/gettyimages-493813992.jpg?width=820"
					alt="Ash Walsh leaping over kerbs on the Gold Coast. Photos / Getty Images"
					title="Ash Walsh leaping over kerbs on the Gold Coast. Photos / Getty Images" />
				</div>

				
				<figcaption class="inner">Ash Walsh leaping over kerbs on the Gold Coast. Photos / Getty Images</figcaption>
					
			</figure>
		

		<div class="content-info inner intro-paragraph">
			<p>Betty Klimenko's move to run her own team in the Supercars Championship in 2013 was big for several reasons. She was a female team owner — something new for the series. The move came immediately after the sudden retirement of Shane van Gisbergen, which inverted itself when he accepted a late call-up from Tekno Autosports to the ire of Klimenko and others.</p>
<p>For me though, the coolest bit was the team's new Mercedes-AMG E63. </p>
<p>Debuting with Tim Slade, Lee Holdsworth, and German driver Maro Engel at the helm, it was a platform that suffered a difficult first year against the more developed Holden VF Commodore and Ford FG Falcon. It did snag a pair of race wins across 2014 and 2015 (coming with Holdsworth and Will Davison respectively), but that wasn't enough to prevent Erebus Motorsport from switching to Holdens for 2016 — a move that's since seen them become Bathurst champs.</p>
<p><div class='image-expand royalSlider rsDefault'><img id="__mcenew" src="/media/99996919/gettyimages-499993496.jpg" alt="" data-udi="umb://media/b5a531d7ca0844ff9cb0f0d413ee8b38" /></div></p>
<p>Results weren't why people were fond of the E63s. People loved them because they looked spectacular, they added a touch of European class to a once completely bogan series, and they produced an interesting and shrill exhaust note from their V8 engines. </p>
				
<div class="ad-container bannerContentRect">
	<div id="DivContentRect">
		<script type="text/javascript">
			aimRenderAd(300, 250, 'RECTANGLE', 'ContentRect', '/POS=2');
			if (navigator.appVersion.indexOf('MSIE') === -1) {
				ContentRect_frame = $("#ContentRect")[0];
				ContentRect_frame.src = ContentRect_frame.src;
			}
		</script>
	</div>
</div>

				
				
<p>One might've assumed that the Mercedes-AMGs of theirs would've been re-purposed as Holdens. These cars are after all built on the same platform underneath. Simply swap out the engine, panels, and switch gear and bam ... instant Commodore. Right? </p>
<p>Well, not exactly in the case of Erebus. In fact, their AMG racers have sat almost untouched since 2015. But that's changed today, with the news that the ex-Will Davison Penrite Merc [pictured above] is hitting the track at Winton Raceway for its first test in three years.</p>
<p>“The car pretty much hadn’t been touched since the end of 2015,” said Erebus CEO Barry Ryan, speaking to <em>Supercars.com</em>.</p>
<p>“One mechanic probably spent two days on it and it was ready to go. We put the engine back in, cleaned out the fuel tank and tidied a few things. It’s been run up, which was the first time one of those engines has started since Homebush 2015.”</p>
<p>Erebus are now looking at their options, which include taking on the Dunlop Super2 Development Series or even potentially having the E63 pop up as a wildcard entrant in the Supercars Championship. Both of these are with Luke Youlden, who according to Ryan "has the potential" to run it. That, potentially, is team speak for 'has the budget'.</p>
<p>“Luke has some potential plans for 2019 and asked us if we would be interested in running the E63.</p>
<p>“[Today] will be an opportunity to understand where the car is at performance-wise, to replicate our current set-up in the E63 and see what potential it has. We’ve been talking for a year or two about getting it going and maybe doing ride days with it, but Luke got us fired up to put more serious thought into it.</p>
<p>“It’s our only option to run a Super2 entry or a wildcard, we don’t have cars sitting around doing nothing, apart from the E63.”</p>
				
		</div>

		

		<div class="content-footer inner">
			<div class="meta bottom">
				<span class="byline">By Matthew Hansen &bull; 
					04/12/2018</span>
				<div class="button-wrapper right">
					<ul class="social-nav">
						<li><a title="Facebook" class="addthis_button_facebook button skew neutral minor icon"><span class="icon-facebook"></span></a></li>
						<li><a title="Twitter" class="addthis_button_twitter button skew neutral minor icon"><span class="icon-twitter"></span></a></li>
						<li><a title="Google+" class="addthis_button_google_plusone_share button skew neutral minor icon"><span class="icon-googleplus"></span></a></li>
						<li><a title="Email" class="addthis_button_email button skew neutral minor icon"><span class="icon-mail"></span></a></li>
						<li><a title="Reddit" class="addthis_button_reddit button skew neutral minor icon"><span class="icon-reddit"></span></a></li>
					</ul>
				</div>
				<div class="showroom-link">
					
				</div>
				
					<div class="tags">
						<h4>Tags</h4>
						<ul class="inline-items">
							
								<li>
									<a href="/tags/mercedes-benz/" data-csref="articlesubjects">Mercedes-Benz</a>
								</li>
							
								<li>
									<a href="/tags/v8-supercars/" data-csref="articlesubjects">V8 Supercars</a>
								</li>
							
								<li>
									<a href="/tags/v8-racing/" data-csref="articlesubjects">V8 Racing</a>
								</li>
							
								<li>
									<a href="/tags/touring-car-racing/" data-csref="articlesubjects">Touring Car Racing</a>
								</li>
							
						</ul>
					</div>
				
			</div>
		</div> <!--end content-footer-->
	</div> <!--end content-page-->


	
	<input type="hidden" id="hdnArticleId" value="236784" />

			</div>
			
			<!--
<div class="OUTBRAIN section-padding" data-src="https://www.driven.co.nz/news/motorsport/mercedes-amgs-returning-to-the-supercars-championship/?ref=nzhhome" data-widget-id="AR_1" data-ob-template="Driven"></div>
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>-->
			
		</div>
		<aside class="sidebar sidebar-primary right skin-light">
			
	
	<div class="find-article-widget">
		<h5>FIND AN ARTICLE</h5>
		<form action="/search-results/" class="search-form article-search-form" method="get">
			<input type="text" id="searchterm" name="searchterm" placeholder="Find news, reviews and car advice">
			<a class="button btn-find" href="javascript:void(0)" data-csref="search">FIND</a>
		</form>
	</div>

	
	<div class="ad-container bannerSide1">
		<div id="DivHeadlineRect">
			<script type="text/javascript">
				aimRenderAd(300, 250, 'RECTANGLE', 'HeadlineRect', '/POS=1');
				if (navigator.appVersion.indexOf('MSIE') === -1) {
					HeadlineRect_frame = $("#HeadlineRect")[0];
					HeadlineRect_frame.src = HeadlineRect_frame.src;
				}
			</script>
		</div>
	</div>

	
	
	
	
	
<div class="related-content side-bar-articles">
	<h2>Most Popular Today</h2>
	<ul class="item-list compact narrow">
		
		<li>
			<a href="/news/lifestyle/le-mans-legend-lands-in-new-zealand-inside-the-1989-mazda-767b/" class="listing-image skew-overlay partial" data-csref="mostpopular:1">
				
					<span class="icon-gallery skew" title="Gallery"></span>
				
				<img src="/media/99996885/dsc_0313.jpg?anchor=center&mode=crop&width=140&height=100&rnd=131883208630000000" />
			</a>
			<div class="listing-content">
				<h3>
					<a href="/news/lifestyle/le-mans-legend-lands-in-new-zealand-inside-the-1989-mazda-767b/" data-csref="mostpopular:1">
						<span class="mobile-hide">Le Mans legend lands in New Zealand: inside the 1989 Mazda 767B</span>
						<span class="mobile-show">Inside the Mazda 767B</span>
					</a>
				</h3>
				<span class="label">
					<a href="/news/lifestyle/" data-csref="mostpopular:1">Lifestyle</a>
					
				</span>
			</div>
		</li>
		
		<li>
			<a href="/news/lifestyle/revealed-the-popular-names-kiwis-give-to-their-cars/" class="listing-image skew-overlay partial" data-csref="mostpopular:2">
				
				<img src="/media/99996397/75409779_m.jpg?anchor=center&mode=crop&width=140&height=100&rnd=131872036570000000" />
			</a>
			<div class="listing-content">
				<h3>
					<a href="/news/lifestyle/revealed-the-popular-names-kiwis-give-to-their-cars/" data-csref="mostpopular:2">
						<span class="mobile-hide">Revealed: The popular names Kiwis give to their cars</span>
						<span class="mobile-show">Revealed: The popular names Kiwis give to their cars</span>
					</a>
				</h3>
				<span class="label">
					<a href="/news/lifestyle/" data-csref="mostpopular:2">Lifestyle</a>
					
				</span>
			</div>
		</li>
		
		<li>
			<a href="/news/news/nismo-add-r33-r34-nissan-skyline-gt-r-parts-to-heritage-program/" class="listing-image skew-overlay partial" data-csref="mostpopular:3">
				
					<span class="icon-gallery skew" title="Gallery"></span>
				
				<img src="/media/99996878/1999_gt-r_vspec_bnr34-source.jpg?anchor=center&mode=crop&width=140&height=100&rnd=131883147610000000" />
			</a>
			<div class="listing-content">
				<h3>
					<a href="/news/news/nismo-add-r33-r34-nissan-skyline-gt-r-parts-to-heritage-program/" data-csref="mostpopular:3">
						<span class="mobile-hide">Nismo add R33, R34 Nissan Skyline GT-R parts to Heritage program </span>
						<span class="mobile-show">Nismo add R33, R34 Nissan Skyline GT-R parts to Heritage program </span>
					</a>
				</h3>
				<span class="label">
					<a href="/news/news/" data-csref="mostpopular:3">News</a>
					
				</span>
			</div>
		</li>
		
	</ul>

</div>


	
	
	<div class="ad-container bannerSide2">
		<div id="DivDirectRect">
			<script type="text/javascript">
				aimRenderAd(300, 250, 'RECTANGLE', 'DirectRect', '/POS=3');
				if (navigator.appVersion.indexOf('MSIE') === -1) {
					DirectRect_frame = $("#DirectRect")[0];
					DirectRect_frame.src = DirectRect_frame.src;
				}
			</script>
		</div>
	</div>

	
	
	<div class="related-listings skin-light">
		<h2>Related Cars</h2>
		<ul class="item-list search-results">
			
				<li>
					<a data-csref="relatedlistings:side:1" href="/used-cars-for-sale/toyota/corolla/auckland/auckland-city/1c3tw98/" class="listing-image skew-overlay partial">
						<img src="https://cdn.sella.co.nz/images/thumb/5/z/m/1c3r5zm-390x292.jpg" alt="2009 Toyota Corolla" />
					</a>
					<div class="listing-content">
						<h3><a data-csref="relatedlistings:side:1" href="/used-cars-for-sale/toyota/corolla/auckland/auckland-city/1c3tw98/">2009 Toyota Corolla</a></h3>
						
							<h4 class="listing-price">$8,590</h4>
						
					</div>
				</li>
			
				<li>
					<a data-csref="relatedlistings:side:2" href="/used-cars-for-sale/toyota/vitz/auckland/auckland-city/1c3tw99/" class="listing-image skew-overlay partial">
						<img src="https://cdn.sella.co.nz/images/thumb/5/m/c/1c3r5mc-390x292.jpg" alt="2007 Toyota Vitz" />
					</a>
					<div class="listing-content">
						<h3><a data-csref="relatedlistings:side:2" href="/used-cars-for-sale/toyota/vitz/auckland/auckland-city/1c3tw99/">2007 Toyota Vitz</a></h3>
						
							<h4 class="listing-price">$6,190</h4>
						
					</div>
				</li>
			
				<li>
					<a data-csref="relatedlistings:side:3" href="/used-cars-for-sale/toyota/aqua/auckland/auckland-city/1c3tw9v/" class="listing-image skew-overlay partial">
						<img src="https://cdn.sella.co.nz/images/thumb/5/g/b/1c3r5gb-390x292.jpg" alt="2013 Toyota Aqua" />
					</a>
					<div class="listing-content">
						<h3><a data-csref="relatedlistings:side:3" href="/used-cars-for-sale/toyota/aqua/auckland/auckland-city/1c3tw9v/">2013 Toyota Aqua</a></h3>
						
							<h4 class="listing-price">$14,250</h4>
						
					</div>
				</li>
			
		</ul>
	</div>


	

		</aside>
	</div>
	 

	<section class="news-hero related-listing">
		<div class="column-wrapper">
			<h2 class="secondary-hero-title"><span class="brand"></span><br>
				For Sale on Driven</h2>
			<a href="/used-cars-for-sale/" data-csref="relatedlistings:bottom:seemore" class="button more-news-button">More like this</a>
		</div>

		

<div class="column-wrapper related-listing">
	
	<div class="column-1of4">
		<div class="article-list-item">
			<div class="article-list-image">
				<a href="/used-cars-for-sale/toyota/corolla/auckland/auckland-city/1c3tw98/" data-csref="relatedlistings:bottom:1">
					<img class="mobile-hide" src="https://cdn.sella.co.nz/images/thumb/5/z/m/1c3r5zm-390x292.jpg" alt="2009 Toyota Corolla" />
					<img class="mobile-show" src="https://cdn.sella.co.nz/images/thumb/5/z/m/1c3r5zm-390x292.jpg" alt="2009 Toyota Corolla" />
				</a>
			</div>
			<div class="article-list-content">
				<h5>
					<a href="/used-cars-for-sale/toyota/corolla/auckland/auckland-city/1c3tw98/" data-csref="relatedlistings:bottom:1">
						<span class="mobile-hide trunc8-3lines">2009 Toyota Corolla</span>
					</a>
				</h5>
				<h4 class="listing-price">$8,590
				</h4>
			</div>
		</div>
	</div>
	
	<div class="column-1of4">
		<div class="article-list-item">
			<div class="article-list-image">
				<a href="/used-cars-for-sale/toyota/vitz/auckland/auckland-city/1c3tw99/" data-csref="relatedlistings:bottom:2">
					<img class="mobile-hide" src="https://cdn.sella.co.nz/images/thumb/5/m/c/1c3r5mc-390x292.jpg" alt="2007 Toyota Vitz" />
					<img class="mobile-show" src="https://cdn.sella.co.nz/images/thumb/5/m/c/1c3r5mc-390x292.jpg" alt="2007 Toyota Vitz" />
				</a>
			</div>
			<div class="article-list-content">
				<h5>
					<a href="/used-cars-for-sale/toyota/vitz/auckland/auckland-city/1c3tw99/" data-csref="relatedlistings:bottom:2">
						<span class="mobile-hide trunc8-3lines">2007 Toyota Vitz</span>
					</a>
				</h5>
				<h4 class="listing-price">$6,190
				</h4>
			</div>
		</div>
	</div>
	
	<div class="column-1of4">
		<div class="article-list-item">
			<div class="article-list-image">
				<a href="/used-cars-for-sale/toyota/aqua/auckland/auckland-city/1c3tw9v/" data-csref="relatedlistings:bottom:3">
					<img class="mobile-hide" src="https://cdn.sella.co.nz/images/thumb/5/g/b/1c3r5gb-390x292.jpg" alt="2013 Toyota Aqua" />
					<img class="mobile-show" src="https://cdn.sella.co.nz/images/thumb/5/g/b/1c3r5gb-390x292.jpg" alt="2013 Toyota Aqua" />
				</a>
			</div>
			<div class="article-list-content">
				<h5>
					<a href="/used-cars-for-sale/toyota/aqua/auckland/auckland-city/1c3tw9v/" data-csref="relatedlistings:bottom:3">
						<span class="mobile-hide trunc8-3lines">2013 Toyota Aqua</span>
					</a>
				</h5>
				<h4 class="listing-price">$14,250
				</h4>
			</div>
		</div>
	</div>
	
	<div class="column-1of4">
		<div class="article-list-item">
			<div class="article-list-image">
				<a href="/used-cars-for-sale/suzuki/solio/auckland/auckland-city/1c3tw9d/" data-csref="relatedlistings:bottom:4">
					<img class="mobile-hide" src="https://cdn.sella.co.nz/images/thumb/5/d/c/1c3r5dc-390x292.jpg" alt="2012 Suzuki Solio" />
					<img class="mobile-show" src="https://cdn.sella.co.nz/images/thumb/5/d/c/1c3r5dc-390x292.jpg" alt="2012 Suzuki Solio" />
				</a>
			</div>
			<div class="article-list-content">
				<h5>
					<a href="/used-cars-for-sale/suzuki/solio/auckland/auckland-city/1c3tw9d/" data-csref="relatedlistings:bottom:4">
						<span class="mobile-hide trunc8-3lines">2012 Suzuki Solio</span>
					</a>
				</h5>
				<h4 class="listing-price">$10,650
				</h4>
			</div>
		</div>
	</div>
	
</div>

	</section>
	<script>
		$(document).ready(function () {
			if ($('section.related-listing > div.related-listing').children().length <= 0) {
				$('section.related-listing').hide();
			}
		});
	</script>
	<section class="outbrain-container" >
		<div class="column-wrapper">
			<h2 class="secondary-hero-title">We Recommend</h2>
		</div>
		<div class="column-wrapper">
			
<div class="OUTBRAIN section-padding" data-src="https://www.driven.co.nz/news/motorsport/mercedes-amgs-returning-to-the-supercars-championship/?ref=nzhhome" data-widget-id="AR_1" data-ob-template="Driven"></div>
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
		</div>
	</section>



				
			</div>
			

			<!-- FOOTER Search widget -->
			
<div class="search-widget footer-search-widget">
	<div class="column-wrapper">
		
<h5 class="search-title-small tablet-show">Search over 37,000 Listings</h5>
<form class="car-search-form" action="" data-isshowroom="false" data-istopform="false">
	<div class="flex-row search-options">
		<h5 class="search-title-small tablet-hide">Search over <br>37,000 Listings</h5>
		<div class="search-fields-container">
			<div class="search-options-primary">
				
				<div class="select-container">
					<div class="fake-select-box"><a class="clear-selection hidden"><i class="icon-close-small"></i></a><span class="placehold">Which Makes and Models?</span></div>
					
					<div class="search-modal">
						<span class="modal-close js-close-search-modal"></span>

						<div class="search-modal-list-container">
							<div class="search-modal-list">
								<h6>Car Make</h6>
								<div class="scrollbar-inner">
									<ul class="search-make">
										
										
										<li data-id="30049" style="cursor: pointer;"><a href="">Alfa Romeo</a></li>
										
										<li data-id="30050" style="cursor: pointer;"><a href="">Aston Martin</a></li>
										
										<li data-id="30051" style="cursor: pointer;"><a href="">Audi</a></li>
										
										<li data-id="30052" style="cursor: pointer;"><a href="">Austin</a></li>
										
										<li data-id="30053" style="cursor: pointer;"><a href="">Bedford</a></li>
										
										<li data-id="30054" style="cursor: pointer;"><a href="">Bentley</a></li>
										
										<li data-id="30055" style="cursor: pointer;"><a href="">BMW</a></li>
										
										<li data-id="30056" style="cursor: pointer;"><a href="">Buick</a></li>
										
										<li data-id="30057" style="cursor: pointer;"><a href="">Cadillac</a></li>
										
										<li data-id="30058" style="cursor: pointer;"><a href="">Chevrolet</a></li>
										
										<li data-id="30059" style="cursor: pointer;"><a href="">Chrysler</a></li>
										
										<li data-id="30060" style="cursor: pointer;"><a href="">Citroen</a></li>
										
										<li data-id="30061" style="cursor: pointer;"><a href="">Daewoo</a></li>
										
										<li data-id="30062" style="cursor: pointer;"><a href="">Daihatsu</a></li>
										
										<li data-id="30063" style="cursor: pointer;"><a href="">Daimler</a></li>
										
										<li data-id="30064" style="cursor: pointer;"><a href="">Datsun</a></li>
										
										<li data-id="30065" style="cursor: pointer;"><a href="">Dodge</a></li>
										
										<li data-id="30066" style="cursor: pointer;"><a href="">Ferrari</a></li>
										
										<li data-id="30067" style="cursor: pointer;"><a href="">Fiat</a></li>
										
										<li data-id="30068" style="cursor: pointer;"><a href="">Ford</a></li>
										
										<li data-id="202533" style="cursor: pointer;"><a href="">Geely</a></li>
										
										<li data-id="202614" style="cursor: pointer;"><a href="">GMC</a></li>
										
										<li data-id="202012" style="cursor: pointer;"><a href="">Goldstream</a></li>
										
										<li data-id="202067" style="cursor: pointer;"><a href="">Great Wall</a></li>
										
										<li data-id="202802" style="cursor: pointer;"><a href="">Haval</a></li>
										
										<li data-id="30069" style="cursor: pointer;"><a href="">Hillman</a></li>
										
										<li data-id="30070" style="cursor: pointer;"><a href="">Holden</a></li>
										
										<li data-id="30071" style="cursor: pointer;"><a href="">Honda</a></li>
										
										<li data-id="30072" style="cursor: pointer;"><a href="">Hummer</a></li>
										
										<li data-id="30118" style="cursor: pointer;"><a href="">Hyosung</a></li>
										
										<li data-id="30073" style="cursor: pointer;"><a href="">Hyundai</a></li>
										
										<li data-id="202774" style="cursor: pointer;"><a href="">INFINITI</a></li>
										
										<li data-id="30074" style="cursor: pointer;"><a href="">Isuzu</a></li>
										
										<li data-id="30075" style="cursor: pointer;"><a href="">Jaguar</a></li>
										
										<li data-id="30076" style="cursor: pointer;"><a href="">Jeep</a></li>
										
										<li data-id="30077" style="cursor: pointer;"><a href="">Kia</a></li>
										
										<li data-id="30078" style="cursor: pointer;"><a href="">Lada</a></li>
										
										<li data-id="30122" style="cursor: pointer;"><a href="">Lamborghini</a></li>
										
										<li data-id="30079" style="cursor: pointer;"><a href="">Lancia</a></li>
										
										<li data-id="30080" style="cursor: pointer;"><a href="">Land Rover</a></li>
										
										<li data-id="201707" style="cursor: pointer;"><a href="">LDV</a></li>
										
										<li data-id="30081" style="cursor: pointer;"><a href="">Lexus</a></li>
										
										<li data-id="30082" style="cursor: pointer;"><a href="">Leyland</a></li>
										
										<li data-id="30119" style="cursor: pointer;"><a href="">Lincoln</a></li>
										
										<li data-id="30083" style="cursor: pointer;"><a href="">Lotus</a></li>
										
										<li data-id="202605" style="cursor: pointer;"><a href="">Mahindra</a></li>
										
										<li data-id="30084" style="cursor: pointer;"><a href="">Maserati</a></li>
										
										<li data-id="30085" style="cursor: pointer;"><a href="">Mazda</a></li>
										
										<li data-id="202603" style="cursor: pointer;"><a href="">McLaren</a></li>
										
										<li data-id="202609" style="cursor: pointer;"><a href="">Mercedes-Benz</a></li>
										
										<li data-id="30087" style="cursor: pointer;"><a href="">MG</a></li>
										
										<li data-id="30123" style="cursor: pointer;"><a href="">Mini</a></li>
										
										<li data-id="30088" style="cursor: pointer;"><a href="">Mitsubishi</a></li>
										
										<li data-id="30089" style="cursor: pointer;"><a href="">Morris</a></li>
										
										<li data-id="30090" style="cursor: pointer;"><a href="">Nissan</a></li>
										
										<li data-id="30091" style="cursor: pointer;"><a href="">Oldsmobile</a></li>
										
										<li data-id="30092" style="cursor: pointer;"><a href="">Opel</a></li>
										
										<li data-id="30094" style="cursor: pointer;"><a href="">Peugeot</a></li>
										
										<li data-id="30095" style="cursor: pointer;"><a href="">Plymouth</a></li>
										
										<li data-id="30096" style="cursor: pointer;"><a href="">Pontiac</a></li>
										
										<li data-id="30097" style="cursor: pointer;"><a href="">Porsche</a></li>
										
										<li data-id="202013" style="cursor: pointer;"><a href="">Proton</a></li>
										
										<li data-id="30099" style="cursor: pointer;"><a href="">Reliant</a></li>
										
										<li data-id="30100" style="cursor: pointer;"><a href="">Renault</a></li>
										
										<li data-id="30101" style="cursor: pointer;"><a href="">Rolls-Royce</a></li>
										
										<li data-id="30102" style="cursor: pointer;"><a href="">Rover</a></li>
										
										<li data-id="30103" style="cursor: pointer;"><a href="">SAAB</a></li>
										
										<li data-id="30104" style="cursor: pointer;"><a href="">Sabre</a></li>
										
										<li data-id="201706" style="cursor: pointer;"><a href="">Saturn</a></li>
										
										<li data-id="30105" style="cursor: pointer;"><a href="">Seat</a></li>
										
										<li data-id="30116" style="cursor: pointer;"><a href="">Senator</a></li>
										
										<li data-id="30121" style="cursor: pointer;"><a href="">Sierra</a></li>
										
										<li data-id="30106" style="cursor: pointer;"><a href="">ŠKODA</a></li>
										
										<li data-id="30107" style="cursor: pointer;"><a href="">Smart</a></li>
										
										<li data-id="30108" style="cursor: pointer;"><a href="">Ssangyong</a></li>
										
										<li data-id="30109" style="cursor: pointer;"><a href="">Subaru</a></li>
										
										<li data-id="30110" style="cursor: pointer;"><a href="">Suzuki</a></li>
										
										<li data-id="202820" style="cursor: pointer;"><a href="">Tesla</a></li>
										
										<li data-id="30111" style="cursor: pointer;"><a href="">Toyota</a></li>
										
										<li data-id="30112" style="cursor: pointer;"><a href="">Triumph</a></li>
										
										<li data-id="30113" style="cursor: pointer;"><a href="">Vauxhall</a></li>
										
										<li data-id="30114" style="cursor: pointer;"><a href="">Volkswagen</a></li>
										
										<li data-id="30115" style="cursor: pointer;"><a href="">Volvo</a></li>
										
										<li data-id="30093" style="cursor: pointer;"><a href="">Other</a></li>
										
									</ul>
									<input class="make hidden" />
								</div>
							</div>

							<div class="search-modal-list modal-child-list">
								<h6><span style="cursor: pointer;" class="brand"></span>> Car Model</h6>
								<div class="scrollbar-inner">
									<ul class="search-list">
										<li></li>
									</ul>
									<input class="model hidden" />
								</div>
							</div>
						</div>
						<div class="modal-button">
							<a href="" class="button primary js-close-search-modal btn-make-model">Done</a>
						</div>
					</div>
				</div>
				

				<div class="select-container">
					<div class="fake-select-box"><a class="clear-selection hidden"><i class="icon-close-small"></i></a><span class="placehold">What type? <span class="lighten">(SUV, Sedan, etc.)</span></span></div>

					<div class="search-modal">
						<span class="modal-close js-close-search-modal"></span>
						<h6>What body type?</h6>
						<div class="scrollbar-inner">
							<ul class="body-type-content">
								<li>
									<a href="#">
										<i class="icon-body-convertible"></i>
										<p>Convertible</p>
									</a>
								</li>
								<li>
									<a href="#">
										<i class="icon-body-coupe"></i>
										<p>Coupe</p>
									</a>
								</li>
								<li>
									<a href="#">
										<i class="icon-body-hatchback"></i>
										<p>Hatchback</p>
									</a>
								</li>
								<li>
									<a href="#">
										<i class="icon-body-sedan"></i>
										<p>Sedan</p>
									</a>
								</li>
								<li>
									<a href="#">
										<i class="icon-body-stationwagon"></i>
										<p>Station Wagon</p>
									</a>
								</li>
								<li>
									<a href="#">
										<i class="icon-body-suv"></i>
										<p>4x4 / SUV</p>
									</a>
								</li>
								<li>
									<a href="#">
										<i class="icon-body-ute"></i>
										<p>Ute</p>
									</a>
								</li>
								<li>
									<a href="#">
										<i class="icon-body-van"></i>
										<p>Van</p>
									</a>
								</li>
								<li>
									<a href="#">
										<i class="icon-body-other"></i>
										<p>Other</p>
									</a>
								</li>
							</ul>
							<input class="body-type hidden" />
						</div>

						<div class="modal-button">
							<a href="" class="button primary js-close-search-modal btn-body-type">Done</a>
						</div>
					</div>
				</div>

				
				<div class="select-container">
					<div class="fake-select-box"><a class="clear-selection hidden"><i class="icon-close-small"></i></a><span class="placehold">What year?</span></div>

					<div class="search-modal">
						<span class="modal-close js-close-search-modal"></span>
						<h6>What year?</h6>

						<div class="form-row">
							<div class="form-col-half">
								<select name="" class="year-from">
									<option value="">Min</option>
									
										<option value="2018">2018</option>
									
										<option value="2017">2017</option>
									
										<option value="2016">2016</option>
									
										<option value="2015">2015</option>
									
										<option value="2014">2014</option>
									
										<option value="2013">2013</option>
									
										<option value="2012">2012</option>
									
										<option value="2011">2011</option>
									
										<option value="2010">2010</option>
									
										<option value="2009">2009</option>
									
										<option value="2008">2008</option>
									
										<option value="2007">2007</option>
									
										<option value="2006">2006</option>
									
										<option value="2005">2005</option>
									
										<option value="2004">2004</option>
									
										<option value="2003">2003</option>
									
										<option value="2002">2002</option>
									
										<option value="2001">2001</option>
									
										<option value="2000">2000</option>
									
									<option value="1990">1990</option>
									<option value="1980">1980</option>
									<option value="1970">1970</option>
									<option value="1960">1960</option>
									<option value="1950">1950</option>
								</select>
								<input class="year-from hidden" />
							</div>
							<div class="form-col-half">
								<select name="" class="year-to">
									<option value="">Max</option>
									
										<option value="2018">2018</option>
									
										<option value="2017">2017</option>
									
										<option value="2016">2016</option>
									
										<option value="2015">2015</option>
									
										<option value="2014">2014</option>
									
										<option value="2013">2013</option>
									
										<option value="2012">2012</option>
									
										<option value="2011">2011</option>
									
										<option value="2010">2010</option>
									
										<option value="2009">2009</option>
									
										<option value="2008">2008</option>
									
										<option value="2007">2007</option>
									
										<option value="2006">2006</option>
									
										<option value="2005">2005</option>
									
										<option value="2004">2004</option>
									
										<option value="2003">2003</option>
									
										<option value="2002">2002</option>
									
										<option value="2001">2001</option>
									
										<option value="2000">2000</option>
									
									<option value="1990">1990</option>
									<option value="1980">1980</option>
									<option value="1970">1970</option>
									<option value="1960">1960</option>
									<option value="1950">1950</option>
								</select>
								<input class="year-to hidden" />
							</div>
						</div>

						<div class="showroom-cta">
							Looking for a new car?<br>
							<a href="/showroom/" data-csref="showroom">Check out the Showroom</a>
						</div>

						<div class="modal-button">
							<a href="" class="button primary js-close-search-modal btn-year">Done</a>
						</div>
					</div>
				</div>
				

				<div class="select-container">
					<div class="fake-select-box"><a class="clear-selection hidden"><i class="icon-close-small"></i></a><span class="placehold">What's your budget?</span></div>
					<div class="search-modal">
						<span class="modal-close js-close-search-modal"></span>
						<h6>What's your Budget?</h6>
						<div class="form-row">
							<div class="form-col-half">
								<div class="custom-checkbox">
									<input type="radio" name="searchBudget" value="totalPrice" class="total-price">
									<label>Total Price</label>
								</div>
							</div>
							<div class="form-col-half">
								<div class="custom-checkbox" title="The Per Week Budget tool is intended as a guide and starting point only and is not in any way a finance quotation.">
									<input type="radio" name="searchBudget" value="perWeek" class="per-week">
									<label>Per Week</label>
								</div>
							</div>
						</div>
						<div class="form-row">
							<div class="form-col-half">
								<select class="budget-from" name="">
									<option value="">Min</option>
								</select>
								<input class="budget-from hidden" />
							</div>
							<div class="form-col-half">
								<select class="budget-to" name="">
									<option value="">Max</option>
								</select>
								<input class="budget-to hidden" />
							</div>
						</div>

						<p class="perWeek-disclaimer">
							Calculations are based on an interest rate of 10% per annum over a 3 year term with no deposit.<br />
							This budget tool is intended as a guide and starting point only and is not in any way a finance quotation. Please refer <a href="/terms-conditions/#weeklyBudgetTool" target="_blank">here</a> for our site terms.
						</p>

						<div class="modal-button">
							<a href="" class="button primary js-close-search-modal btn-budget">Done</a>
						</div>
					</div>

				</div>

				
			</div>

			<div class="flex-row search-options search-options-secondary">
				

				<div class="select-container">
					<div class="fake-select-box"><a class="clear-selection hidden"><i class="icon-close-small"></i></a><span class="placehold">Location</span></div>
					<div class="search-modal">
						<span class="modal-close js-close-search-modal"></span>
						<div class="search-modal-list-container">
							<div class="search-modal-list">
								<h6>Region</h6>
								<div class="scrollbar-inner">
									<ul class="search-location">
										
										<li data-id="4"><a href="">Northland</a></li>
										
										<li data-id="5"><a href="">Auckland</a></li>
										
										<li data-id="6"><a href="">Waikato</a></li>
										
										<li data-id="7"><a href="">Bay Of Plenty</a></li>
										
										<li data-id="8"><a href="">Gisborne</a></li>
										
										<li data-id="9"><a href="">Hawkes Bay</a></li>
										
										<li data-id="10"><a href="">Taranaki</a></li>
										
										<li data-id="11"><a href="">Manawatu / Wanganui</a></li>
										
										<li data-id="14"><a href="">Wellington</a></li>
										
										<li data-id="15"><a href="">Nelson / Tasman</a></li>
										
										<li data-id="16"><a href="">Marlborough</a></li>
										
										<li data-id="17"><a href="">West Coast</a></li>
										
										<li data-id="18"><a href="">Canterbury</a></li>
										
										<li data-id="20"><a href="">Otago</a></li>
										
										<li data-id="21"><a href="">Southland</a></li>
										
									</ul>
									<input class="region hidden" />
								</div>
							</div>
							<div class="search-modal-list modal-child-list">
								<h6><span style="cursor: pointer;" class="region"></span>> District</h6>
								<div class="scrollbar-inner">
									<ul class="search-list">
										<li></li>
									</ul>
									<input class="district hidden" />
								</div>
							</div>
						</div>
						<div class="modal-button">
							<a href="" class="button primary js-close-search-modal btn-location">Done</a>
						</div>
					</div>
				</div>
				<div class="select-container">
					<div class="fake-select-box"><a class="clear-selection hidden"><i class="icon-close-small"></i></a><span class="placehold">What Colour?</span></div>
					<div class="search-modal">
						<span class="modal-close js-close-search-modal"></span>
						<h6>WHAT COLOUR?</h6>
						<ul class="colour-list">
							
							<li>
								<div class="custom-checkbox colour-checkbox colour-beige">
									<input type="radio" title="Beige" value="Beige" name="car-colour" />
									<label title="Beige">Beige</label>
								</div>
							</li>
							
							<li>
								<div class="custom-checkbox colour-checkbox colour-black">
									<input type="radio" title="Black" value="Black" name="car-colour" />
									<label title="Black">Black</label>
								</div>
							</li>
							
							<li>
								<div class="custom-checkbox colour-checkbox colour-blue">
									<input type="radio" title="Blue" value="Blue" name="car-colour" />
									<label title="Blue">Blue</label>
								</div>
							</li>
							
							<li>
								<div class="custom-checkbox colour-checkbox colour-bronze">
									<input type="radio" title="Bronze" value="Bronze" name="car-colour" />
									<label title="Bronze">Bronze</label>
								</div>
							</li>
							
							<li>
								<div class="custom-checkbox colour-checkbox colour-brown">
									<input type="radio" title="Brown" value="Brown" name="car-colour" />
									<label title="Brown">Brown</label>
								</div>
							</li>
							
							<li>
								<div class="custom-checkbox colour-checkbox colour-gold">
									<input type="radio" title="Gold" value="Gold" name="car-colour" />
									<label title="Gold">Gold</label>
								</div>
							</li>
							
							<li>
								<div class="custom-checkbox colour-checkbox colour-green">
									<input type="radio" title="Green" value="Green" name="car-colour" />
									<label title="Green">Green</label>
								</div>
							</li>
							
							<li>
								<div class="custom-checkbox colour-checkbox colour-grey">
									<input type="radio" title="Grey" value="Grey" name="car-colour" />
									<label title="Grey">Grey</label>
								</div>
							</li>
							
							<li>
								<div class="custom-checkbox colour-checkbox colour-maroon">
									<input type="radio" title="Maroon" value="Maroon" name="car-colour" />
									<label title="Maroon">Maroon</label>
								</div>
							</li>
							
							<li>
								<div class="custom-checkbox colour-checkbox colour-orange">
									<input type="radio" title="Orange" value="Orange" name="car-colour" />
									<label title="Orange">Orange</label>
								</div>
							</li>
							
							<li>
								<div class="custom-checkbox colour-checkbox colour-pink">
									<input type="radio" title="Pink" value="Pink" name="car-colour" />
									<label title="Pink">Pink</label>
								</div>
							</li>
							
							<li>
								<div class="custom-checkbox colour-checkbox colour-purple">
									<input type="radio" title="Purple" value="Purple" name="car-colour" />
									<label title="Purple">Purple</label>
								</div>
							</li>
							
							<li>
								<div class="custom-checkbox colour-checkbox colour-red">
									<input type="radio" title="Red" value="Red" name="car-colour" />
									<label title="Red">Red</label>
								</div>
							</li>
							
							<li>
								<div class="custom-checkbox colour-checkbox colour-silver">
									<input type="radio" title="Silver" value="Silver" name="car-colour" />
									<label title="Silver">Silver</label>
								</div>
							</li>
							
							<li>
								<div class="custom-checkbox colour-checkbox colour-white">
									<input type="radio" title="White" value="White" name="car-colour" />
									<label title="White">White</label>
								</div>
							</li>
							
							<li>
								<div class="custom-checkbox colour-checkbox colour-yellow">
									<input type="radio" title="Yellow" value="Yellow" name="car-colour" />
									<label title="Yellow">Yellow</label>
								</div>
							</li>
							
						</ul>
						<input class="colour hidden" />
						<div class="modal-button">
							<a href="" class="button primary js-close-search-modal btn-colour">Done</a>
						</div>
					</div>
				</div>

				<div class="select-container">
					<div class="fake-select-box"><a class="clear-selection hidden"><i class="icon-close-small"></i></a><span class="placehold">Odometer (KM)</span></div>
					<div class="search-modal">
						<span class="modal-close js-close-search-modal"></span>
						<h6>ODOMETER</h6>
						<div class="form-row">
							<div class="form-col-half">
								<select class="odometer-from" name="">
									<option value="">Min</option>
									<option value="10000">10,000</option>
									<option value="20000">20,000</option>
									<option value="50000">50,000</option>
									<option value="80000">80,000</option>
									<option value="100000">100,000</option>
									<option value="150000">150,000</option>
									<option value="200000">200,000</option>
								</select>
								<input class="odometer-from hidden" />
							</div>
							<div class="form-col-half">
								<select class="odometer-to" name="">
									<option value="">Max</option>
									<option value="10000">10,000</option>
									<option value="20000">20,000</option>
									<option value="50000">50,000</option>
									<option value="80000">80,000</option>
									<option value="100000">100,000</option>
									<option value="150000">150,000</option>
									<option value="200000">200,000</option>
								</select>
								<input class="odometer-to hidden" />
							</div>
						</div>

						<div class="modal-button">
							<a href="" class="button primary js-close-search-modal btn-odometer">Done</a>
						</div>
					</div>
				</div>

				<div class="select-container">
					<div class="fake-select-box"><a class="clear-selection hidden"><i class="icon-close-small"></i></a><span class="placehold">Transmission</span></div>
					<div class="search-modal">
						<span class="modal-close js-close-search-modal"></span>
						<h6>Fuel Type?</h6>
						<div class="form-row">
							<div class="form-col-half">
								<div class="custom-checkbox">
									<input type="radio" value="Manual" name="transmission">
									<label>Manual</label>
								</div>
							</div>
							<div class="form-col-half">
								<div class="custom-checkbox">
									<input type="radio" value="Automatic" name="transmission">
									<label>Automatic</label>
								</div>
							</div>
						</div>
						<div class="form-row">
							<div class="form-col-half">
								<div class="custom-checkbox">
									<input type="radio" value="Tiptronic" name="transmission">
									<label>Tiptronic</label>
								</div>
							</div>
							<div class="form-col-half">
								<div class="custom-checkbox">
									<input type="radio" value="Other" name="transmission">
									<label>Other</label>
								</div>
							</div>
						</div>
						<input class="transmission hidden" />
						<div class="modal-button">
							<a href="" class="button primary js-close-search-modal btn-transmission">Done</a>
						</div>
					</div>
				</div>


				<div class="select-container">
					<div class="fake-select-box"><a class="clear-selection hidden"><i class="icon-close-small"></i></a><span class="placehold">Fuel Type</span></div>
					<div class="search-modal">
						<span class="modal-close js-close-search-modal"></span>
						<h6>Fuel Type?</h6>
						<div class="form-row">
							<div class="form-col-half">
								<div class="custom-checkbox">
									<input type="radio" value="Petrol" name="fuel-type">
									<label>Petrol</label>
								</div>
							</div>
							<div class="form-col-half">
								<div class="custom-checkbox">
									<input type="radio" value="Diesel" name="fuel-type">
									<label>Diesel</label>
								</div>
							</div>
						</div>
						<div class="form-row">
							<div class="form-col-half">
								<div class="custom-checkbox">
									<input type="radio" value="Hybrid" name="fuel-type">
									<label>Hybrid</label>
								</div>
							</div>
							<div class="form-col-half">
								<div class="custom-checkbox">
									<input type="radio" value="LPG" name="fuel-type">
									<label>LPG</label>
								</div>
							</div>
						</div>
						<div class="form-row">
							<div class="form-col-half">
								<div class="custom-checkbox">
									<input type="radio" value="Electric" name="fuel-type">
									<label>Electric</label>
								</div>
							</div>
							<div class="form-col-half">
								<div class="custom-checkbox">
									<input type="radio" value="Other" name="fuel-type">
									<label>Other</label>
								</div>
							</div>
						</div>
						<input class="fuel-type hidden" />
						<div class="modal-button">
							<a href="" class="button primary js-close-search-modal btn-fuel-type">Done</a>
						</div>
					</div>
				</div>
				<div class="select-container">
					<div class="fake-select-box"><a class="clear-selection hidden"><i class="icon-close-small"></i></a><span class="placehold">Engine Size</span></div>
					<div class="search-modal">
						<span class="modal-close js-close-search-modal"></span>
						<h6>ENGINE SIZE</h6>
						<div class="form-row">
							<div class="form-col-half">
								<select class="engine-size-from" name="">
									<option value="">Min</option>
									<option value="1000">1,000</option>
									<option value="1500">1,500</option>
									<option value="2000">2,000</option>
									<option value="2500">2,500</option>
									<option value="3000">3,000</option>
									<option value="4000">4,000</option>
									<option value="5000">5,000</option>
								</select>
								<input class="engine-size-from hidden" />
							</div>
							<div class="form-col-half">
								<select class="engine-size-to" name="">
									<option value="">Max</option>
									<option value="1000">1,000</option>
									<option value="1500">1,500</option>
									<option value="2000">2,000</option>
									<option value="2500">2,500</option>
									<option value="3000">3,000</option>
									<option value="4000">4,000</option>
									<option value="5000">5,000</option>
								</select>
								<input class="engine-size-to hidden" />
							</div>
						</div>

						<div class="modal-button">
							<a href="" class="button primary js-close-search-modal btn-engine-size">Done</a>
						</div>
					</div>
				</div>

				<div class="select-container">
					<input type="text" class="txtKeywords" placeholder="Keyword" />
				</div>
				
			</div>

		<a class="button btn-search new-search-button" href="javascript:void(0)" data-csref="bottomsearch:carsearch">Find Your Car</a>
	</div>



	<ul class="advanced-search-menu">
		
		<li><a href="#" class="search-add-more-options">Advanced search</a></li>
		
		<!--<li><a href="#">Find the best deal for you</a></li>-->
	</ul>
	</div>

	<div class="flex-row search-options">
		
	</div>

</form>

	</div>
</div>

			<!-- END FOOTER Search widget -->
			<div class="footer-search-mobile">
				<button class="find-your-car-mobile">Find your car</button>
			</div>
			
<footer id="footer" class="clearfix">
	<div class="column-wrapper">
		<div class="footer-logo-group">
			<a href="/" rel="home" title="Driven - Home" class="driven-logo" data-csref="footer">
				<img src="/images/logo-driven-footer@2x.png" alt="Driven"/>
			</a>
			<div class="footer-nzme">
				<h6>Powered By</h6>
				<a href="#"><img  class="nzme-logo2" src="/images/nzme-logo.png" alt="NZME"></a>
			</div>
			<ul class="social-nav">
				<li>
					<a href="https://www.facebook.com/DrivenNZ" title="Like Us on Facebook" target="_blank" data-csref="footer" class="addthis_button_facebook facebook">
						<span class="icon-facebook"></span>
					</a>
				</li>
				<li>
					<a href="https://twitter.com/drivennz" title="Follow Us on Twitter" target="_blank" data-csref="footer" class="addthis_button_twitter twitter">
						<span class="icon-twitter"></span>
					</a>
				</li>
				<li>
					<a href="http://instagram.com/driven_nz" title="Follow Us on Instagram" target="_blank" data-csref="footer" class="addthis_button_instagram instagram">
						<span class="icon-instagram"></span>
					</a>
				</li>
			</ul>
		</div>
		<div class="footer-text-group">
			<ul class="footer-nav">
				<li><a href="/terms-conditions/" data-csref="footer">Terms &amp; Conditions</a></li>
				<li><a href="/privacy-policy/" data-csref="footer">Privacy Policy</a></li>
				<li><a href="/about-us/" data-csref="footer">About Us</a></li>
				<li><a href="/contact-us/" data-csref="footer">Contact Us</a></li>
				<li><a href="/advertise-with-us/" data-csref="footer">Advertise With Us</a></li>
				<li><a href="/help-support/" data-csref="footer">Help &amp; Support</a></li>
				<li><a href="http://www.nzme.co.nz/?ref=driven" target="_blank">NZME. Network</a></li>
			</ul>
			<div class="footer-about">
				<p>
					<p>Driven is <em>the</em> destination for car buyers and motoring enthusiasts alike. Bringing you the latest car news, reviews and road tests, alongside the latest car dealer listings, Driven is the only place you need to go for everything motoring. </p>
				</p>
			</div>
			<p class="footer-copyright">
				&copy; NZME. Publishing Limited
				2018
			</p>
		</div>
	</div>
</footer> 

		</div>
		

		<script src="/jsondata/" type="text/javascript"></script>
		<script src="/bundles/vendor?v=Ymzm0aK2YLdxoM4xdPfrvsTFs4Bm24oRa-Yh4PCHd3Y1"></script>
<script src="/bundles/driven?v=4aa_Eq8wIfvJhITD0Ty51jgpahGZnKuI9V8xVrIPN6E1"></script>
<script src="/bundles/comparisontool?v=g18YUbl4pQazwUHb9MfooZQvvEvzmukmJspO1WxhdfU1"></script>


		
	

	<script type="text/javascript">
		$(function ()
		{
			AddArticleView();
		});
	</script>
	<script type="text/javascript">
		var addthis_share = {
			email_template: "driven_email_share_article"
		}
	</script>



		<!-- AddThis customization (base AddThis js linked to in <head>) -->
		<script type="text/javascript">
			var addthis_config = addthis_config || {};
			addthis_config.data_track_addressbar = false;
			addthis_config.data_track_clickback = false;
			var addthis_share = addthis_share || {}
			addthis_share = {
				passthrough: {
					twitter: {
						text: "Mercedes-AMGs returning to the Supercars Championship?:",
				url: "https://www.driven.co.nz/a/236784/",
				via: "DrivenNZ"
			}
		}
	}
		</script>

		<!--START Facebook Remarketing -->
		<script>(function () {
					var _fbq = window._fbq || (window._fbq = []);
					if (!_fbq.loaded) {
						var fbds = document.createElement('script');
						fbds.async = true;
						fbds.src = '//connect.facebook.net/en_US/fbds.js';
						var s = document.getElementsByTagName('script')[0];
						s.parentNode.insertBefore(fbds, s);
						_fbq.loaded = true;
					}
					_fbq.push(['addPixelId', '812166165536822']);
				})();
			window._fbq = window._fbq || [];
			window._fbq.push(['track', 'PixelInitialized', {}]);
		</script>
		<noscript>
			<img height="1" width="1" alt="" style="display: none" src="https://www.facebook.com/tr?id=812166165536822&amp;ev=PixelInitialized" /></noscript>
		<!--END Facebook Remarketing -->

		
		

<script src="//tags.crwdcntrl.net/c/6833/cc.js?ns=_cc6833" id="LOTCC_6833"></script>
<script>
	



	_cc6833.add("tp", "DRIV");
	_cc6833.bcp(); // Sends the behaviours we added above to Lotame
</script>


		

		<!--START Google Display Network -->
		<!-- Google Code for Driven -->
		<!-- Remarketing tags may not be associated with personally identifiable information or placed on pages related to sensitive categories. For instructions on adding this tag and more information on the above requirements, read the setup guide: google.com/ads/remarketingsetup -->
		<script type="text/javascript">
			/* <![CDATA[ */
			var google_conversion_id = 965597751;
			var google_conversion_label = "HXasCIfGkVoQt7S3zAM";
			var google_custom_params = window.google_tag_params;
			var google_remarketing_only = true;
	/* ]]> */
		</script>
		<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
		</script>
		<!--Instagram embed.js-->
		<script async="" defer="defer" src="//platform.instagram.com/en_US/embeds.js"></script>
		<!--Twitter embed.js-->
		<script id="twitter-wjs" type="text/javascript" async defer src="//platform.twitter.com/widgets.js"></script>
		<noscript>
			<div style="display: inline;">
				<img height="1" width="1" style="border-style: none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/965597751/?value=1.00&amp;currency_code=NZD&amp;label=HXasCIfGkVoQt7S3zAM&amp;guid=ON&amp;script=0" />
			</div>
		</noscript>
		<!--END Google Display Network -->
	</body>
	</html>
