
	<!doctype html>
	<!--[if lt IE 7]>      <html xmlns:umbraco="http://umbraco.org" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
	<!--[if IE 7]>         <html xmlns:umbraco="http://umbraco.org" class="no-js lt-ie9 lt-ie8"> <![endif]-->
	<!--[if IE 8]>         <html xmlns:umbraco="http://umbraco.org" class="no-js lt-ie9"> <![endif]-->
	<!--[if gt IE 8]><!-->
	<html xmlns:umbraco="http://umbraco.org" class="no-js">
	<!--<![endif]-->
	<head>
		<meta charset="utf-8">
		<meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info = {"beacon":"bam-cell.nr-data.net","errorBeacon":"bam-cell.nr-data.net","licenseKey":"1f69b63bc1","applicationID":"57859414","transactionName":"MVNVZxBUVhFXABcLVggZdmAyGlwHUAIWDk1IV0RDGg==","queueTime":0,"applicationTime":375,"agent":"","atts":""}</script><script type="text/javascript">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</script>
		<title>SUMMER SPECIAL: Northland is one of New Zealand's true sweet spots - News - Driven</title>
		<meta name="description" content="The Kauri Coast beckons towards the top of the North Island..." />
		<meta name="keywords" content="SUMMER SPECIAL: Northland is one New Zealand&#39;s true sweet spots, News, Automotive Industry, Cars, Motoring, National, News, Life and style, Summer Special, Summer Special, Northland, driven, driven nz, cars, car, nz, new zealand" />
		<meta property="og:site_name" content="Driven" />
		<meta property="og:title" content="SUMMER SPECIAL: Northland is one of New Zealand&#39;s true sweet spots" />
		<meta property="og:type" content="article" />
		<meta property="og:url" content="https://www.driven.co.nz/news/summer-special-northland-is-one-of-new-zealand-s-true-sweet-spots/?utm_source=nzh&amp;utm_medium=referral&amp;utm_campaign=triple" />
		<meta property="og:description" content="The Kauri Coast beckons towards the top of the North Island..." />
		
		<meta property="og:image" content="https://www.driven.co.nz/media/100014671/291220splnorthland02.jpg?width=770" />
		<meta property="og:image:width" content="770">
		<meta property="og:image:height" content="565">
		
		
		<meta property="fb:pages" content="170234689802845" />
		<meta name="twitter:card" content="summary_large_image">
		<meta name="twitter:site" content="@DrivenNZ">
		<meta name="twitter:title" content="SUMMER SPECIAL: Northland is one of New Zealand&#39;s true sweet spots">
		<meta name="twitter:description" content="The Kauri Coast beckons towards the top of the North Island...">
		<meta name="twitter:image:src" content="https://www.driven.co.nz/media/100014671/291220splnorthland02.jpg?width=770">
		<meta name="twitter:domain" content="https://www.driven.co.nz">
		<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0, minimal-ui, user-scalable=no">
		
		<meta name="google-signin-client_id" content="428114190699-n640ebumaunq8k06rglo4sin8nd8mqs0.apps.googleusercontent.com">
		<link rel="canonical" href="https://www.driven.co.nz/news/summer-special-northland-is-one-of-new-zealand-s-true-sweet-spots/" />
		
		<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32">
		

		<link rel="preload" href="/fonts/icomoon.woff2?53z4of" as="font" type="font/woff2" crossorigin>
		<link href="/bundles/drivenstyles?v=ybdogFgU1Boil33Jm9rGZh7sL0Jz53ob6KXYHWNy9OM1" rel="stylesheet"/>


		
		
<script type="text/javascript">
	dataLayer = [{
		'name': 'DRV:article:summerspecialnorthlandisoneofnewzealandstruesweetspots:293810',
		'section': 'DRV:news',
		'page_type': 'DRV:article'

		
			,'user_state': 'anonymous'
		
			,'author': 'driven'
		
			,'content_topics': 'automotiveindustry:cars:motoring:national:news:lifeandstyle:summerspecial'
		
			,'objectid': '293810'
		
			,'publication_date': '30december2020'
		
			,'syndicator': 'driven'
		
	}];
	var CSName = 'article:summerspecialnorthlandisoneofnewzealandstruesweetspots:293810';
	var CSSection = 'news';
	var CSPageType = 'article';
	var CSSyndicator = 'driven';
</script>

		
		
		
			<script>(function (w, d, s, l, i) {
					w[l] = w[l] || []; w[l].push({
						'gtm.start':
							new Date().getTime(), event: 'gtm.js'
					}); var f = d.getElementsByTagName(s)[0],
						j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
							'//www.googletagmanager.com/gtm.js?id=' + i + dl; f.parentNode.insertBefore(j, f);
				})(window, document, 'script', 'dataLayer', 'GTM-P7LWHZ');</script>
		
		
		
		<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5429e346768d74c7" async="async"></script>
		

		<script src="//ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js"></script>
		<script>window.jQuery || document.write('<script src="/scripts/jquery-1.12.4.min.js"><\/script>')</script>
		

<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript">
	var dfp_site = 'driven';
	var dfp_path = 'news/';
	var dfp_tags = {};
	dfp_tags.pt = 'article';
	dfp_tags.oid = '293810';
	
	dfp_tags.kw = ["summer","special","northland","zealands","true","sweet","spots","what","better","spend","kiwi","summer","than","winterless","north","from","zealands","longest","beach","which","isnt","actually","ninety","mile","beach","biggest","kauri","tree","theres","abundance","outdoor","activities","waiting","automotiveindustry","cars","motoring","national","news","lifeandstyle","summerspecial"];
	
</script>
<script async="async" src="https://nzme-ads.co.nz/js/nzmedfp.js"></script>
<script async="async" src="https://nzme-ads.co.nz/js/postm-lw-dfp.js"></script>

		<link rel="search" type="application/opensearchdescription+xml" title="Driven" href="http://www.driven.co.nz/searchSite.xml">
		
		
			<script defer src="https://notification.nzmeapps.co.nz/notify.js"></script>
		
			<script type='text/javascript' src='https://members.directconnect.com/assets/lead-widget/TDAOaygSps/1003/js/directconnect.js'></script>
		
		<!-- Website by Born Digital www.borndigital.co.nz -->
	</head>
	<body class="cbp-spmenu-push  news-page"
		data-appid="1191416464350903"
		data-gclientid="428114190699-n640ebumaunq8k06rglo4sin8nd8mqs0.apps.googleusercontent.com">

		
			
			<noscript>
				<iframe src="//www.googletagmanager.com/ns.html?id=GTM-P7LWHZ"
					height="0" width="0" style="display: none; visibility: hidden"></iframe>
			</noscript>
			
		
		<!--[if lte IE 8]>
			<p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/" target="_blank">upgrade your browser</a> to improve your experience.</p>
		<![endif]-->
		

		<div id="container" name="top">
			<div class="push-menu-overlay"></div>
			<header role="banner" >
				<div class="sticky-nav header-container">
					<div class="header-primary">
						<div id="logo"><a href="/" rel="home" title="Driven - Home" class="driven-logo top-logo" data-csref="header:logo">
							<img src="/images/logo-driven@2x.png" alt="Driven" />
						</a></div>
						<a href="#" class="menu-button" id="menuButton">
							<span class="burger-icon"></span>
						</a>
						<nav class="main-nav-container" role="navigation">
							
<ul class="main-nav accordion">
    
    <li class="main-nav__item">
        <a href="/all-cars-for-sale/?from=nav#open-search" class='main-nav__link' data-csref="header:listings">Cars For Sale</a>
    </li>
    
					<li class="main-nav__item"  class='active-trail'>
						<a href="/news/"  class='active main-nav__link' data-csref="header:news">News</a>

						
							<div class="sub-nav">
								<ul class="sub-nav__list">
									<!-- Duplicate top level nav for mobile -->
									<li class="sub-nav__list-item sub-nav__list-item--duplicate"><a href="/news/"  class='active sub-nav__link' data-csref="header:news">News</a></li>
									
									   <li class="sub-nav__list-item"><a href="/videos/"  class='sub-nav__link' data-csref="header:news">Videos</a></li>
									
									   <li class="sub-nav__list-item"><a href="/video/zooming-with-driven"  class='sub-nav__link' data-csref="header:news">Zooming with DRIVEN</a></li>
									
									   <li class="sub-nav__list-item"><a href="/ev/"  class='sub-nav__link' data-csref="header:news">EV/Hybrid</a></li>
									
									   <li class="sub-nav__list-item"><a href="/motorsport/"  class='sub-nav__link' data-csref="header:news">Motorsport</a></li>
									
								</ul>
							</div>
						
					</li>

					<li class="main-nav__item" >
						<a href="/reviews/" class='main-nav__link' data-csref="header:reviews">Reviews</a>

						
					</li>

					<li class="main-nav__item" >
						<a href="/advice/" class='main-nav__link' data-csref="header:advice">Advice</a>

						
							<div class="sub-nav">
								<ul class="sub-nav__list">
									<!-- Duplicate top level nav for mobile -->
									<li class="sub-nav__list-item sub-nav__list-item--duplicate"><a href="/advice/" class='sub-nav__link' data-csref="header:advice">Advice</a></li>
									
									   <li class="sub-nav__list-item"><a href="/advice/buying-selling-tips/"  class='sub-nav__link' data-csref="header:advice">Buying & Selling Tips</a></li>
									
									   <li class="sub-nav__list-item"><a href="/advice/car-maintenance-tips/"  class='sub-nav__link' data-csref="header:advice">Car Maintenance Tips</a></li>
									
									   <li class="sub-nav__list-item"><a href="/advice/finance-insurance/"  class='sub-nav__link' data-csref="header:advice">Finance & Insurance</a></li>
									
								</ul>
							</div>
						
					</li>

					<li class="main-nav__item" >
						<a href="/how-it-works/" class='main-nav__link' data-csref="header:how-it-works">How it works</a>

						
							<div class="sub-nav">
								<ul class="sub-nav__list">
									<!-- Duplicate top level nav for mobile -->
									<li class="sub-nav__list-item sub-nav__list-item--duplicate"><a href="/how-it-works/" class='sub-nav__link' data-csref="header:how-it-works">How it works</a></li>
									
									   <li class="sub-nav__list-item"><a href="/who-we-are/"  class='sub-nav__link' data-csref="header:how-it-works">Who we are</a></li>
									
								</ul>
							</div>
						
					</li>

</ul>


							
								<div class="login-button-container">
									
<ul class="account-nav-container">
	
	<li>
		<a href="#" class="account-link tablet-hide button js-toggle-login" id="account-link" data-csref="header:profile1">Login</a>
		<a href="/login/" class="account-link tablet-show button" data-csref="header:profile">Login</a>
	</li>
	<li>OR</li>
	<li>
		<a href="/register/" class="join-now-link button" data-csref="header:profile2">Register</a>
	</li>
	
		<div class="login-register-menu js-login-popup">
			<div class="login-register-menu-bg js-toggle-login"></div>
			<div class="login-register-menu-wrapper">
			<ul class="login-register-menu-inner">
				<button class="close-login-menu js-toggle-login">
					<span class="screen-reader-text">Close</span>
				</button>
		<li class="login-logout">
			<div class="login-box">
						<div class="login-box-header">
							<img src="/images/logo-driven-rev.png" alt="Driven">
				<h4>Login</h4>
							<p>Welcome to Driven</p>
						</div>

				<form class="login-form basic-form">
					<div class="form-wrapper">
						<div class="form-item">
							<div class="form-input">
								<input type="hidden" id="loginWatchlistListingId" name="loginWatchlistListingId" autocomplete="off" value="" />
								<input type="hidden" id="loginFavouriteUrl" name="loginFavouriteUrl" autocomplete="off" value="" />
								<input type="hidden" id="loginComparelistListingId" name="loginComparelistListingId" autocomplete="off" value="" />
								<input type="hidden" id="loginComparelistRego" name="loginComparelistRego" autocomplete="off" value="" />
								<input type="email" name="email" class="form-text" id="email" placeholder="Email" />
							</div>
						</div>
						<div class="form-item">
							<div class="form-input">
								<input type="password" name="password" class="form-text" id="password" placeholder="Password" />
							</div>
						</div>
						<div class="form-item">
							<div class="form-input checkbox">
								<div class="custom-checkbox">
									<input type="checkbox" name="remember-me" id="remember-me" checked="checked" />
									<label for="remember-me">Remember me</label>
								</div>
							</div>
						</div>
						<div class="validation"></div>
						<div class="form-item">
							<div class="form-input submit">
												<button id="btnLoginForm" type="submit" value="Login" class="button primary">Login</button>
							</div>
						</div>

						<div class="login-help">
							<ul>
								<li><a id="btnShowForgottenPassword" href="/forgot-password/" data-csref="header:profile:3">Forgot your password?</a></li>
								<li><a href="/register/" class="register-btn" data-csref="header:profile:4">Not registered yet?</a></li>
							</ul>
						</div>
						<hr>
						<p><strong>Login with social media</strong></p>
						
						<ul class="social-login">
							<li>
								<button type="button" value="Login with FB" class="register-button facebook js-fblogin">
									<i class="icon icon-facebook"></i> Login with Facebook 
								</button>
							</li>
							<li>
								<button type="button" value="Login with Google" class="register-button google js-glogin">
									<i class="icon icon-google"></i> Login with Google 
								</button>
							</li>
						</ul>
			
						<div class="validation fb-social-login"></div>
						<div class="validation g-social-login"></div>
					</div>
				</form>
			</div>
		</li>
			</ul>
		</div>
			</div>
		
	</ul>

<script type="text/javascript">
	
	var watchlistListingIDs = [ ];
	var comparelistRegoOrIds = [ ];

	
</script>

								</div>
							
						</nav>
						
						<div class="nzme-container">
							<h6>Powered By</h6>
							<a href="http://www.nzme.co.nz/" target="_blank">
								<img class="nzme-logo" src="/images/nzme-logo.png" alt="NZME"></a>
						</div>
					</div>
					
				</div>
				
			</header>
			

			<div class="header-secondary">
				<div class="wrapper">
					<div class="column-wrapper">
						<a href='https://sellmycar.driven.co.nz/?ref=masthead' data-csref='header:masthead'>
						</a>
						
					</div>
				</div>
			</div>
			

			
			
<div class="search-widget header-search-widget">
	<div class="column-wrapper">
		
<button class="search-widget-button js-toggle-mobile-search">
	Search over 43,000 Listings
</button>
<form class="car-search-form" action="" data-isshowroom="false" data-istopform="true" autocomplete="off">
	<div class="flex-row search-options">
		<h5 class="search-title-small tablet-hide">Search over <br>43,000 Listings</h5>
		<div class="search-fields-container">
			<div class="search-options-primary">
				<div class="select-container">
					<input type="text" class="txtKeywords" placeholder="Keyword (Make,Model,etc.)" value="" />
				</div>
				<div class="select-container">
					<div class="fake-select-box"><a class="clear-selection hidden"><i class="icon-close-small"></i></a><span class="placehold">What type? <span class="lighten">(SUV, Sedan, etc.)</span></span></div>

					<div class="search-modal">
						<span class="modal-close js-close-search-modal"></span>
						<h6>What body type?</h6>
						<div class="scrollbar-inner">
							

<ul class="body-type-content">
	<li data-bodytype="convertible">
		<a href="/all-cars-for-sale/?bodytype=convertible">
			<i class="icon-body-convertible"></i>
			<p>Convertible</p>
		</a>
	</li>
	<li data-bodytype="coupe">
		<a href="/all-cars-for-sale/?bodytype=coupe">
			<i class="icon-body-coupe"></i>
			<p>Coupe</p>
		</a>
	</li>
	<li data-bodytype="hatchback">
		<a href="/all-cars-for-sale/?bodytype=hatchback">
			<i class="icon-body-hatchback"></i>
			<p>Hatchback</p>
		</a>
	</li>
	<li data-bodytype="sedan">
		<a href="/all-cars-for-sale/?bodytype=sedan">
			<i class="icon-body-sedan"></i>
			<p>Sedan</p>
		</a>
	</li>
	<li data-bodytype="stationwagon">
		<a href="/all-cars-for-sale/?bodytype=stationwagon">
			<i class="icon-body-stationwagon"></i>
			<p>Station Wagon</p>
		</a>
	</li>
	<li data-bodytype="suv">
		<a href="/all-cars-for-sale/?bodytype=suv">
			<i class="icon-body-suv"></i>
			<p>4x4 / SUV</p>
		</a>
	</li>
	<li data-bodytype="ute">
		<a href="/all-cars-for-sale/?bodytype=ute">
			<i class="icon-body-ute"></i>
			<p>Ute</p>
		</a>
	</li>
	<li data-bodytype="van">
		<a href="/all-cars-for-sale/?bodytype=van">
			<i class="icon-body-van"></i>
			<p>Van</p>
		</a>
	</li>
	<li data-bodytype="other">
		<a href="/all-cars-for-sale/?bodytype=other">
			<i class="icon-body-other"></i>
			<p>Other</p>
		</a>
	</li>
</ul>

							<input class="body-type hidden" data-value="" />
						</div>

						<div class="modal-button">
							<a href="" class="button primary js-close-search-modal btn-body-type">Done</a>
						</div>
					</div>
				</div>

				
				<div class="select-container">
					<div class="fake-select-box"><a class="clear-selection hidden"><i class="icon-close-small"></i></a><span class="placehold">What year?</span></div>

					<div class="search-modal">
						<span class="modal-close js-close-search-modal"></span>
						<h6>What year?</h6>

						<div class="form-row">
							<div class="form-col-half">
								<select name="" class="year-from">
									<option value="">Min</option>
									
										<option value="2020" >2020</option>
									
										<option value="2019" >2019</option>
									
										<option value="2018" >2018</option>
									
										<option value="2017" >2017</option>
									
										<option value="2016" >2016</option>
									
										<option value="2015" >2015</option>
									
										<option value="2014" >2014</option>
									
										<option value="2013" >2013</option>
									
										<option value="2012" >2012</option>
									
										<option value="2011" >2011</option>
									
										<option value="2010" >2010</option>
									
										<option value="2009" >2009</option>
									
										<option value="2008" >2008</option>
									
										<option value="2007" >2007</option>
									
										<option value="2006" >2006</option>
									
										<option value="2005" >2005</option>
									
										<option value="2004" >2004</option>
									
										<option value="2003" >2003</option>
									
										<option value="2002" >2002</option>
									
										<option value="2001" >2001</option>
									
										<option value="2000" >2000</option>
									
									<option  value="1990">1990</option>
									<option  value="1980">1980</option>
									<option  value="1970">1970</option>
									<option  value="1960">1960</option>
									<option  value="1950">1950</option>
								</select>
								<input class="year-from hidden" />
							</div>
							<div class="form-col-half">
								<select name="" class="year-to">
									<option value="">Max</option>
									
										<option value="2020" >2020</option>
									
										<option value="2019" >2019</option>
									
										<option value="2018" >2018</option>
									
										<option value="2017" >2017</option>
									
										<option value="2016" >2016</option>
									
										<option value="2015" >2015</option>
									
										<option value="2014" >2014</option>
									
										<option value="2013" >2013</option>
									
										<option value="2012" >2012</option>
									
										<option value="2011" >2011</option>
									
										<option value="2010" >2010</option>
									
										<option value="2009" >2009</option>
									
										<option value="2008" >2008</option>
									
										<option value="2007" >2007</option>
									
										<option value="2006" >2006</option>
									
										<option value="2005" >2005</option>
									
										<option value="2004" >2004</option>
									
										<option value="2003" >2003</option>
									
										<option value="2002" >2002</option>
									
										<option value="2001" >2001</option>
									
										<option value="2000" >2000</option>
									
									<option  value="1990">1990</option>
									<option  value="1980">1980</option>
									<option  value="1970">1970</option>
									<option  value="1960">1960</option>
									<option  value="1950">1950</option>
								</select>
								<input class="year-to hidden" />
							</div>
						</div>

						<div class="modal-button">
							<a href="" class="button primary js-close-search-modal btn-year">Done</a>
						</div>
					</div>
				</div>
				

				<div class="select-container">
					<div class="fake-select-box"><a class="clear-selection hidden"><i class="icon-close-small"></i></a><span class="placehold">What's your budget?</span></div>
					<div class="search-modal">
						<span class="modal-close js-close-search-modal"></span>
						<h6>What's your Budget?</h6>
						<div class="form-row">
							<div class="form-col-half">
								<div class="custom-checkbox">
									<input type="radio" name="searchBudget" value="totalPrice" class="total-price" checked>
									<label>Total Price</label>
								</div>
							</div>
							<div class="form-col-half">
								<div class="custom-checkbox" title="The Per Week Budget tool is intended as a guide and starting point only and is not in any way a finance quotation.">
									<input type="radio" name="searchBudget" value="perWeek" class="per-week" >
									<label>Per Week</label>
								</div>
							</div>
						</div>
						<div class="form-row">
							<div class="form-col-half">
								<select class="list-budget-from" name="">
									<option value="">Min</option>
								</select>
								<input class="budget-from hidden" data-value="0" />
							</div>
							<div class="form-col-half">
								<select class="list-budget-to" name="">
									<option value="">Max</option>
								</select>
								<input class="budget-to hidden" data-value="0" />
							</div>
						</div>

						<p class="perWeek-disclaimer">
							Calculations are based on an interest rate of 10% per annum over a 3 year term with no deposit.<br />
							This budget tool is intended as a guide and starting point only and is not in any way a finance quotation. Please refer <a href="/terms-conditions/#weeklyBudgetTool" target="_blank">here</a> for our site terms.
						</p>

						<div class="modal-button">
							<a href="" class="button primary js-close-search-modal btn-budget">Done</a>
						</div>
					</div>

				</div>

				
			</div>

			<div class="flex-row search-options search-options-secondary">
				

				<div class="select-container">
					<div class="fake-select-box"><a class="clear-selection hidden"><i class="icon-close-small"></i></a><span class="placehold">Location</span></div>
					<div class="search-modal">
						<span class="modal-close js-close-search-modal"></span>
						<div class="search-modal-list-container">
							<div class="search-modal-list">
								<h6>Region</h6>
								<div class="scrollbar-inner">
									<ul class="search-location">
										
										<li data-id="4"><a href="">Northland</a></li>
										
										<li data-id="5"><a href="">Auckland</a></li>
										
										<li data-id="6"><a href="">Waikato</a></li>
										
										<li data-id="7"><a href="">Bay Of Plenty</a></li>
										
										<li data-id="8"><a href="">Gisborne</a></li>
										
										<li data-id="9"><a href="">Hawkes Bay</a></li>
										
										<li data-id="10"><a href="">Taranaki</a></li>
										
										<li data-id="11"><a href="">Manawatu / Wanganui</a></li>
										
										<li data-id="14"><a href="">Wellington</a></li>
										
										<li data-id="15"><a href="">Nelson / Tasman</a></li>
										
										<li data-id="16"><a href="">Marlborough</a></li>
										
										<li data-id="17"><a href="">West Coast</a></li>
										
										<li data-id="18"><a href="">Canterbury</a></li>
										
										<li data-id="20"><a href="">Otago</a></li>
										
										<li data-id="21"><a href="">Southland</a></li>
										
									</ul>
									<input class="region hidden" data-value="0" />
								</div>
							</div>
							<div class="search-modal-list modal-child-list">
								<h6><span style="cursor: pointer;" class="region"></span>> District</h6>
								<div class="scrollbar-inner">
									<ul class="search-list">
										<li></li>
									</ul>
									<input class="district hidden" data-value="0" />
								</div>
							</div>
						</div>
						<div class="modal-button">
							<a href="" class="button primary js-close-search-modal btn-location">Done</a>
						</div>
					</div>
				</div>
				<div class="select-container">
					<div class="fake-select-box"><a class="clear-selection hidden"><i class="icon-close-small"></i></a><span class="placehold">What Colour?</span></div>
					<div class="search-modal">
						<span class="modal-close js-close-search-modal"></span>
						<h6>WHAT COLOUR?</h6>
						<ul class="colour-list">
							
							<li>
								<div class="custom-checkbox colour-checkbox colour-beige">
									<input type="radio" id="tf-Beige" title="Beige" value="Beige" name="car-colour" />
									<label for="tf-Beige" title="Beige">Beige</label>
								</div>
							</li>
							
							<li>
								<div class="custom-checkbox colour-checkbox colour-black">
									<input type="radio" id="tf-Black" title="Black" value="Black" name="car-colour" />
									<label for="tf-Black" title="Black">Black</label>
								</div>
							</li>
							
							<li>
								<div class="custom-checkbox colour-checkbox colour-blue">
									<input type="radio" id="tf-Blue" title="Blue" value="Blue" name="car-colour" />
									<label for="tf-Blue" title="Blue">Blue</label>
								</div>
							</li>
							
							<li>
								<div class="custom-checkbox colour-checkbox colour-bronze">
									<input type="radio" id="tf-Bronze" title="Bronze" value="Bronze" name="car-colour" />
									<label for="tf-Bronze" title="Bronze">Bronze</label>
								</div>
							</li>
							
							<li>
								<div class="custom-checkbox colour-checkbox colour-brown">
									<input type="radio" id="tf-Brown" title="Brown" value="Brown" name="car-colour" />
									<label for="tf-Brown" title="Brown">Brown</label>
								</div>
							</li>
							
							<li>
								<div class="custom-checkbox colour-checkbox colour-gold">
									<input type="radio" id="tf-Gold" title="Gold" value="Gold" name="car-colour" />
									<label for="tf-Gold" title="Gold">Gold</label>
								</div>
							</li>
							
							<li>
								<div class="custom-checkbox colour-checkbox colour-green">
									<input type="radio" id="tf-Green" title="Green" value="Green" name="car-colour" />
									<label for="tf-Green" title="Green">Green</label>
								</div>
							</li>
							
							<li>
								<div class="custom-checkbox colour-checkbox colour-grey">
									<input type="radio" id="tf-Grey" title="Grey" value="Grey" name="car-colour" />
									<label for="tf-Grey" title="Grey">Grey</label>
								</div>
							</li>
							
							<li>
								<div class="custom-checkbox colour-checkbox colour-maroon">
									<input type="radio" id="tf-Maroon" title="Maroon" value="Maroon" name="car-colour" />
									<label for="tf-Maroon" title="Maroon">Maroon</label>
								</div>
							</li>
							
							<li>
								<div class="custom-checkbox colour-checkbox colour-orange">
									<input type="radio" id="tf-Orange" title="Orange" value="Orange" name="car-colour" />
									<label for="tf-Orange" title="Orange">Orange</label>
								</div>
							</li>
							
							<li>
								<div class="custom-checkbox colour-checkbox colour-pink">
									<input type="radio" id="tf-Pink" title="Pink" value="Pink" name="car-colour" />
									<label for="tf-Pink" title="Pink">Pink</label>
								</div>
							</li>
							
							<li>
								<div class="custom-checkbox colour-checkbox colour-purple">
									<input type="radio" id="tf-Purple" title="Purple" value="Purple" name="car-colour" />
									<label for="tf-Purple" title="Purple">Purple</label>
								</div>
							</li>
							
							<li>
								<div class="custom-checkbox colour-checkbox colour-red">
									<input type="radio" id="tf-Red" title="Red" value="Red" name="car-colour" />
									<label for="tf-Red" title="Red">Red</label>
								</div>
							</li>
							
							<li>
								<div class="custom-checkbox colour-checkbox colour-silver">
									<input type="radio" id="tf-Silver" title="Silver" value="Silver" name="car-colour" />
									<label for="tf-Silver" title="Silver">Silver</label>
								</div>
							</li>
							
							<li>
								<div class="custom-checkbox colour-checkbox colour-white">
									<input type="radio" id="tf-White" title="White" value="White" name="car-colour" />
									<label for="tf-White" title="White">White</label>
								</div>
							</li>
							
							<li>
								<div class="custom-checkbox colour-checkbox colour-yellow">
									<input type="radio" id="tf-Yellow" title="Yellow" value="Yellow" name="car-colour" />
									<label for="tf-Yellow" title="Yellow">Yellow</label>
								</div>
							</li>
							
						</ul>
						<input class="colour hidden" data-value="" />
						<div class="modal-button">
							<a href="" class="button primary js-close-search-modal btn-colour">Done</a>
						</div>
					</div>
				</div>

				<div class="select-container">
					<div class="fake-select-box"><a class="clear-selection hidden"><i class="icon-close-small"></i></a><span class="placehold">Odometer (KM)</span></div>
					<div class="search-modal">
						<span class="modal-close js-close-search-modal"></span>
						<h6>ODOMETER</h6>
						<div class="form-row">
							<div class="form-col-half">
								<select class="list-odometer-from" name="">
									<option value=""  selected='selected'>Min</option>
									<option value="10000" >10,000</option>
									<option value="20000" >20,000</option>
									<option value="50000" >50,000</option>
									<option value="80000" >80,000</option>
									<option value="100000" >100,000</option>
									<option value="150000" >150,000</option>
									<option value="200000" >200,000</option>
								</select>
								<input class="odometer-from hidden" data-value="0" />
							</div>
							<div class="form-col-half">
								<select class="list-odometer-to" name="">
									<option value=""  selected='selected'>Max</option>
									<option value="10000" >10,000</option>
									<option value="20000" >20,000</option>
									<option value="50000" >50,000</option>
									<option value="80000" >80,000</option>
									<option value="100000" >100,000</option>
									<option value="150000" >150,000</option>
									<option value="200000" >200,000</option>
								</select>
								<input class="odometer-to hidden" data-value="0" />
							</div>
						</div>

						<div class="modal-button">
							<a href="" class="button primary js-close-search-modal btn-odometer">Done</a>
						</div>
					</div>
				</div>

				<div class="select-container">
					<div class="fake-select-box"><a class="clear-selection hidden"><i class="icon-close-small"></i></a><span class="placehold">Transmission</span></div>
					<div class="search-modal">
						<span class="modal-close js-close-search-modal"></span>
						<h6>Transmission type</h6>
						<div class="form-row">
							<div class="form-col-half">
								<div class="custom-checkbox">
									<input type="radio" value="Manual" name="transmission">
									<label>Manual</label>
								</div>
							</div>
							<div class="form-col-half">
								<div class="custom-checkbox">
									<input type="radio" value="Automatic" name="transmission">
									<label>Automatic</label>
								</div>
							</div>
						</div>
						<div class="form-row">
							<div class="form-col-half">
								<div class="custom-checkbox">
									<input type="radio" value="Tiptronic" name="transmission">
									<label>Tiptronic</label>
								</div>
							</div>
							<div class="form-col-half">
								<div class="custom-checkbox">
									<input type="radio" value="Other" name="transmission">
									<label>Other</label>
								</div>
							</div>
						</div>
						<input class="transmission hidden" data-value="" />
						<div class="modal-button">
							<a href="" class="button primary js-close-search-modal btn-transmission">Done</a>
						</div>
					</div>
				</div>


				<div class="select-container">
					<div class="fake-select-box"><a class="clear-selection hidden"><i class="icon-close-small"></i></a><span class="placehold">Fuel Type</span></div>
					<div class="search-modal">
						<span class="modal-close js-close-search-modal"></span>
						<h6>Fuel Type?</h6>
						<div class="form-row">
							<div class="form-col-half">
								<div class="custom-checkbox">
									<input type="radio" value="Petrol" name="fuel-type">
									<label>Petrol</label>
								</div>
							</div>
							<div class="form-col-half">
								<div class="custom-checkbox">
									<input type="radio" value="Diesel" name="fuel-type">
									<label>Diesel</label>
								</div>
							</div>
						</div>
						<div class="form-row">
							<div class="form-col-half">
								<div class="custom-checkbox">
									<input type="radio" value="Hybrid" name="fuel-type">
									<label>Hybrid</label>
								</div>
							</div>
							<div class="form-col-half">
								<div class="custom-checkbox">
									<input type="radio" value="PluginHybrid" name="fuel-type">
									<label>Plug-in Hybrid</label>
								</div>
							</div>
						</div>
						<div class="form-row">
							<div class="form-col-half">
								<div class="custom-checkbox">
									<input type="radio" value="Electric" name="fuel-type">
									<label>Electric</label>
								</div>
							</div>
							<div class="form-col-half">
								<div class="custom-checkbox">
									<input type="radio" value="LPG" name="fuel-type">
									<label>LPG</label>
								</div>
							</div>
						</div>
						<div class="form-row">
							<div class="form-col-half">
								<div class="custom-checkbox">
									<input type="radio" value="Other" name="fuel-type">
									<label>Other</label>
								</div>
							</div>
						</div>
						<input class="fuel-type hidden" data-value="" />
						<div class="modal-button">
							<a href="" class="button primary js-close-search-modal btn-fuel-type">Done</a>
						</div>
					</div>
				</div>
				<div class="select-container">
					<div class="fake-select-box"><a class="clear-selection hidden"><i class="icon-close-small"></i></a><span class="placehold">Engine Size</span></div>
					<div class="search-modal">
						<span class="modal-close js-close-search-modal"></span>
						<h6>ENGINE SIZE</h6>
						<div class="form-row">
							<div class="form-col-half">
								<select class="list-engine-size-from" name="">
									<option value=""  selected='selected'>Min</option>
									<option value="1000" >1,000</option>
									<option value="1500" >1,500</option>
									<option value="2000" >2,000</option>
									<option value="2500" >2,500</option>
									<option value="3000" >3,000</option>
									<option value="4000" >4,000</option>
									<option value="5000" >5,000</option>
								</select>
								<input class="engine-size-from hidden" />
							</div>
							<div class="form-col-half">
								<select class="list-engine-size-to" name="">
									<option value=""  selected='selected'>Max</option>
									<option value="1000" >1,000</option>
									<option value="1500" >1,500</option>
									<option value="2000" >2,000</option>
									<option value="2500" >2,500</option>
									<option value="3000" >3,000</option>
									<option value="4000" >4,000</option>
									<option value="5000" >5,000</option>
								</select>
								<input class="engine-size-to hidden" />
							</div>
						</div>

						<div class="modal-button">
							<a href="" class="button primary js-close-search-modal btn-engine-size">Done</a>
						</div>
					</div>
				</div>

				
					<div class="select-container">
						<div class="fake-select-box"><a class="clear-selection hidden"><i class="icon-close-small"></i></a><span class="placehold">Which Makes and Models?</span></div>
						<div class="search-modal">
							<span class="modal-close js-close-search-modal"></span>

							<div class="search-modal-list-container">
								<div class="search-modal-list">
									<h6>Car Make</h6>
									<div class="scrollbar-inner">
										<ul class="search-make">
											
											<li data-id="336" style="cursor: pointer;"><a href="">Abarth</a></li>
											
											<li data-id="1" style="cursor: pointer;"><a href="">Alfa Romeo</a></li>
											
											<li data-id="3" style="cursor: pointer;"><a href="">Aston Martin</a></li>
											
											<li data-id="4" style="cursor: pointer;"><a href="">Audi</a></li>
											
											<li data-id="5" style="cursor: pointer;"><a href="">Austin</a></li>
											
											<li data-id="6" style="cursor: pointer;"><a href="">Bentley</a></li>
											
											<li data-id="7" style="cursor: pointer;"><a href="">BMW</a></li>
											
											<li data-id="83" style="cursor: pointer;"><a href="">Buick</a></li>
											
											<li data-id="8" style="cursor: pointer;"><a href="">Cadillac</a></li>
											
											<li data-id="10" style="cursor: pointer;"><a href="">Chevrolet</a></li>
											
											<li data-id="11" style="cursor: pointer;"><a href="">Chrysler</a></li>
											
											<li data-id="12" style="cursor: pointer;"><a href="">Citroën</a></li>
											
											<li data-id="13" style="cursor: pointer;"><a href="">Daewoo</a></li>
											
											<li data-id="14" style="cursor: pointer;"><a href="">Daihatsu</a></li>
											
											<li data-id="15" style="cursor: pointer;"><a href="">Daimler</a></li>
											
											<li data-id="260" style="cursor: pointer;"><a href="">Datsun</a></li>
											
											<li data-id="16" style="cursor: pointer;"><a href="">Dodge</a></li>
											
											<li data-id="17" style="cursor: pointer;"><a href="">Ferrari</a></li>
											
											<li data-id="18" style="cursor: pointer;"><a href="">Fiat</a></li>
											
											<li data-id="20" style="cursor: pointer;"><a href="">Ford</a></li>
											
											<li data-id="78" style="cursor: pointer;"><a href="">Geely</a></li>
											
											<li data-id="22" style="cursor: pointer;"><a href="">GMC</a></li>
											
											<li data-id="23" style="cursor: pointer;"><a href="">Great Wall</a></li>
											
											<li data-id="333" style="cursor: pointer;"><a href="">Haval</a></li>
											
											<li data-id="25" style="cursor: pointer;"><a href="">Holden</a></li>
											
											<li data-id="26" style="cursor: pointer;"><a href="">Honda</a></li>
											
											<li data-id="27" style="cursor: pointer;"><a href="">Hummer</a></li>
											
											<li data-id="28" style="cursor: pointer;"><a href="">Hyundai</a></li>
											
											<li data-id="29" style="cursor: pointer;"><a href="">Isuzu</a></li>
											
											<li data-id="31" style="cursor: pointer;"><a href="">Jaguar</a></li>
											
											<li data-id="32" style="cursor: pointer;"><a href="">Jeep</a></li>
											
											<li data-id="35" style="cursor: pointer;"><a href="">Kia</a></li>
											
											<li data-id="36" style="cursor: pointer;"><a href="">Lada</a></li>
											
											<li data-id="37" style="cursor: pointer;"><a href="">Lamborghini</a></li>
											
											<li data-id="271" style="cursor: pointer;"><a href="">Lancia</a></li>
											
											<li data-id="38" style="cursor: pointer;"><a href="">Land Rover</a></li>
											
											<li data-id="39" style="cursor: pointer;"><a href="">LDV</a></li>
											
											<li data-id="40" style="cursor: pointer;"><a href="">Lexus</a></li>
											
											<li data-id="41" style="cursor: pointer;"><a href="">Lincoln</a></li>
											
											<li data-id="42" style="cursor: pointer;"><a href="">Lotus</a></li>
											
											<li data-id="306" style="cursor: pointer;"><a href="">Mahindra</a></li>
											
											<li data-id="43" style="cursor: pointer;"><a href="">Maserati</a></li>
											
											<li data-id="44" style="cursor: pointer;"><a href="">Mazda</a></li>
											
											<li data-id="45" style="cursor: pointer;"><a href="">McLaren</a></li>
											
											<li data-id="46" style="cursor: pointer;"><a href="">Mercedes-Benz</a></li>
											
											<li data-id="47" style="cursor: pointer;"><a href="">MG</a></li>
											
											<li data-id="48" style="cursor: pointer;"><a href="">Mini</a></li>
											
											<li data-id="49" style="cursor: pointer;"><a href="">Mitsubishi</a></li>
											
											<li data-id="276" style="cursor: pointer;"><a href="">Morris</a></li>
											
											<li data-id="51" style="cursor: pointer;"><a href="">Nissan</a></li>
											
											<li data-id="52" style="cursor: pointer;"><a href="">Oldsmobile</a></li>
											
											<li data-id="53" style="cursor: pointer;"><a href="">Opel</a></li>
											
											<li data-id="54" style="cursor: pointer;"><a href="">Peugeot</a></li>
											
											<li data-id="279" style="cursor: pointer;"><a href="">Plymouth</a></li>
											
											<li data-id="55" style="cursor: pointer;"><a href="">Pontiac</a></li>
											
											<li data-id="56" style="cursor: pointer;"><a href="">Porsche</a></li>
											
											<li data-id="57" style="cursor: pointer;"><a href="">Proton</a></li>
											
											<li data-id="335" style="cursor: pointer;"><a href="">Ram</a></li>
											
											<li data-id="280" style="cursor: pointer;"><a href="">Reliant</a></li>
											
											<li data-id="58" style="cursor: pointer;"><a href="">Renault</a></li>
											
											<li data-id="59" style="cursor: pointer;"><a href="">Rolls-Royce</a></li>
											
											<li data-id="60" style="cursor: pointer;"><a href="">Rover</a></li>
											
											<li data-id="281" style="cursor: pointer;"><a href="">Saturn</a></li>
											
											<li data-id="63" style="cursor: pointer;"><a href="">Seat</a></li>
											
											<li data-id="64" style="cursor: pointer;"><a href="">ŠKODA</a></li>
											
											<li data-id="65" style="cursor: pointer;"><a href="">Smart</a></li>
											
											<li data-id="66" style="cursor: pointer;"><a href="">Ssangyong</a></li>
											
											<li data-id="68" style="cursor: pointer;"><a href="">Subaru</a></li>
											
											<li data-id="69" style="cursor: pointer;"><a href="">Suzuki</a></li>
											
											<li data-id="310" style="cursor: pointer;"><a href="">Tesla</a></li>
											
											<li data-id="72" style="cursor: pointer;"><a href="">Toyota</a></li>
											
											<li data-id="73" style="cursor: pointer;"><a href="">Triumph</a></li>
											
											<li data-id="248" style="cursor: pointer;"><a href="">Vauxhall</a></li>
											
											<li data-id="76" style="cursor: pointer;"><a href="">Volkswagen</a></li>
											
											<li data-id="77" style="cursor: pointer;"><a href="">Volvo</a></li>
											
											<li data-id="321" style="cursor: pointer;"><a href="">Other</a></li>
											
										</ul>
										<input class="make hidden" data-value="0" />
									</div>
								</div>

								<div class="search-modal-list modal-child-list">
									<h6><span style="cursor: pointer;" class="brand"></span>> Car Model</h6>
									<div class="scrollbar-inner">
										<ul class="search-list">
											<li></li>
										</ul>
										<input class="model hidden" data-value="" />
									</div>
								</div>
							</div>
							<div class="modal-button">
								<a href="" class="button primary js-close-search-modal btn-make-model">Done</a>
							</div>
						</div>
					</div>
				
			</div>

		<a class="button btn-search new-search-button" href="javascript:void(0)" data-csref="topsearch:carsearch">Find Your Car</a>
	</div>



	<ul class="advanced-search-menu">
		
		<li><a href="#" class="search-add-more-options">Advanced search</a></li>
		
		<!--<li><a href="#">Find the best deal for you</a></li>-->
	</ul>
	</div>

	<div class="flex-row search-options">
		
	</div>

</form>

	</div>
</div>

			
<div class="ad-container bannerBig">
	<div id="ad_leaderboard1" class="" data-adsize="[[728,90],[970,250]]" data-adunit="leaderboard"></div>
	
	<script>
		var adElement = document.querySelector("#ad_leaderboard1");
		if (window.innerWidth > 767) {
			adElement.classList.add("dfpad");
		} else {
			var adWrapper = adElement.parentNode;
			adWrapper.parentNode.removeChild(adWrapper);
		}
	</script>
</div>

			
<div class="OUTBRAIN section-padding" data-src="https://www.driven.co.nz/news/summer-special-northland-is-one-of-new-zealand-s-true-sweet-spots/?utm_source=nzh&utm_medium=referral&utm_campaign=triple" data-widget-id="TR_2" data-ob-template="Driven"></div>

<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>


			<div class="main-container" role="main">
				
	<div class="column-wrapper row two-column two-column-sidebar-right ">
		<div class="content-container">
			<div class="content-column">
				
	<div class="content-page article">
		
		<div class="content-title inner pad-top">
			<div class="breadcrumbs">
				<a href="/" data-csref="breadcrumb">Home</a> / <a href="/news/" data-csref="breadcrumb">News</a> / SUMMER SPECIAL: Northland is one of New Zealand's true sweet spots
			</div>
			
			<h1>SUMMER SPECIAL: Northland is one of New Zealand's true sweet spots</h1>
			<div class="meta">
				<div class="button-wrapper">
					<ul class="social-nav">
						<li><a title="Facebook" class="addthis_button_facebook button skew neutral minor icon"><span class="icon-facebook"></span></a></li>
						<li><a title="Twitter" class="addthis_button_twitter button skew neutral minor icon"><span class="icon-twitter"></span></a></li>
						<li><a title="Google+" class="addthis_button_google_plusone_share button skew neutral minor icon"><span class="icon-googleplus"></span></a></li>
						<li><a title="Email" class="addthis_button_email button skew neutral minor icon"><span class="icon-mail"></span></a></li>
						<li><a title="Reddit" class="addthis_button_reddit button skew neutral minor icon"><span class="icon-reddit"></span></a></li>
					</ul>
				</div>
				<span class="byline">
					By Driven &bull; 30/12/2020
					<br>
					
					
                    <a href="/used-cars-for-sale/" class="search-similar" data-csref="listings" data-ga-category="Related Cars" data-ga-action="Search Driven for Vehicles">Search Driven for <strong>vehicles</strong> for sale
                    </a>
					
				</span>
			</div>
		</div>

		<div class="content-media inner">
			
		</div>

		
			<figure class="content-image content-block">
				
				<div class="image-expand royalSlider rsDefault">
					<img
					src="/media/100014671/291220splnorthland02.jpg?width=820"
					alt="Photos / Supplied"
					title="Photos / Supplied" />
				</div>

				
				<figcaption class="inner">Photos / Supplied</figcaption>
					
			</figure>
		

		

		<div class="content-info inner intro-paragraph">
			<p>What better way to spend a Kiwi summer than in the Winterless North? From New Zealand’s longest beach (which isn’t actually Ninety Mile Beach) to our biggest Kauri tree, there’s an abundance of outdoor activities waiting.</p>
<p>Just under two hours from Auckland, the Kauri Coast is accessed on SH1 and SH12 via the Twin Coast Discovery Highway. Known for its ginormous Kauri trees, stunning beaches and rich Maori history, Hokianga’s Kauri Coast is a must-do for any nature-lover looking to experience one of our best drives.</p>
<p><div class='image-expand royalSlider rsDefault'><img src="/media/100014674/291220splnorthland05.jpg" alt="" data-udi="umb://media/6a4cb988c4ca4b22b4cd5b4a612645a9" /></div></p>
<p>Just a few minutes west of Dargaville, you can enjoy Ripiro Beach, NZ’s longest stretch of sand at 107km. Ideal in a four-wheel drive vehicle, Ripiro can be driven on, and contains many of the 153 shipwrecks that the Kaipara Coast has seen over the years. On top of this, there’s great fishing, surfing, and site-seeing to be done on this epic stretch of rugged sand.</p>
<p>Heading a few kilometres north of Baylys beach are the beautiful Kai Iwi lakes, where pure white sand meets the dark blue hue of the fresh water lakes. Here, shallow areas are ideal for swimming while the deeper parts can produce rainbow trout if you’re handy with a rod. There are two camping areas near the lake, but if you’re looking for a little more comfort, there are also lodges and a resort in the area.</p>
				
<div class="ad-container bannerContentRect">
	<div id="ad_rectangle2" class="dfpad" data-adsize="[300,250]" data-adunit="rectangle"></div>
</div>

				
				
<div class="c-suggest-links">
<h2 class="read-more">READ MORE</h2>
<ul>
<li><a href="https://www.driven.co.nz/news/summer-special-wellington-and-southward-bound/?ref=readmore">Wellington and Southward bound</a></li>
<li><a href="https://www.driven.co.nz/news/summer-special-living-the-high-life-in-tongariro-and-ruapehu-district/?ref=readmore">Living the high life in Tongariro and Ruapehu District</a></li>
<li><a href="https://www.driven.co.nz/reviews/review-our-summer-holiday-starts-in-the-volkswagen-grand-california/?ref=readmore">Review: summer holiday starts in (the VW Grand) California</a></li>
</ul>
</div>
<p>A short distance north of Kai Iwi lakes is Trounson Kauri Park and a Top 10 Holiday Park. Here, campers get the chance to see a kiwi in the wild by taking a guided night tour across the boardwalk through the native forest.</p>
				<div class="move-mobile-related-articles"></div>
				
<p>South of Dargaville, you can visit the Pouto Lighthouse. Horse riding and beach activities are on offer by arrangement.</p>
<p><div class='image-expand royalSlider rsDefault'><img src="/media/100014670/291220splnorthland01.jpg" alt="" data-udi="umb://media/fb36056970184e619bbc4fa610a12a82" /></div></p>
<p>If you’re looking for more vegetable-based activities in the Dargaville area, The Kumara Box is a must-do. Take a tour of NZ’s largest kumara farm on the tractor-powered kumara train, before visiting our smallest church – it’s got it all!  </p>
<p>Don't miss the Kauri Museum at Matakohe, and Dargaville Museum.</p>
				
					
<div class="OUTBRAIN section-padding" data-src="https://www.driven.co.nz/news/summer-special-northland-is-one-of-new-zealand-s-true-sweet-spots/?utm_source=nzh&utm_medium=referral&utm_campaign=triple" data-widget-id="AR_3" data-ob-template="Driven"></div>

				
				
		</div>

		
		
			<div id="image-gallery" class="royalSlider rsDefault imageSlider">
		
				<a class="rsImg" data-rsbigimg="/media/100014670/291220splnorthland01.jpg" href="/media/100014670/291220splnorthland01.jpg?width=766&upscale=false">
					<img width="100" height="75" class="rsTmb" src="/media/100014670/291220splnorthland01.jpg?anchor=center&mode=crop&width=100&height=75&rnd=132537916200000000" />
					
				</a>
		
				<a class="rsImg" data-rsbigimg="/media/100014671/291220splnorthland02.jpg" href="/media/100014671/291220splnorthland02.jpg?width=766&upscale=false">
					<img width="100" height="75" class="rsTmb" src="/media/100014671/291220splnorthland02.jpg?anchor=center&mode=crop&width=100&height=75&rnd=132537916210000000" />
					
				</a>
		
				<a class="rsImg" data-rsbigimg="/media/100014674/291220splnorthland05.jpg" href="/media/100014674/291220splnorthland05.jpg?width=766&upscale=false">
					<img width="100" height="75" class="rsTmb" src="/media/100014674/291220splnorthland05.jpg?anchor=center&mode=crop&width=100&height=75&rnd=132537916300000000" />
					
				</a>
		
				<a class="rsImg" data-rsbigimg="/media/100014675/291220splnorthlandqrcodeimage.jpg" href="/media/100014675/291220splnorthlandqrcodeimage.jpg?width=766&upscale=false">
					<img width="100" height="75" class="rsTmb" src="/media/100014675/291220splnorthlandqrcodeimage.jpg?anchor=center&mode=crop&width=100&height=75&rnd=132537916300000000" />
					
				</a>
		
				<a class="rsImg" data-rsbigimg="/media/100014672/291220splnorthland03.jpg" href="/media/100014672/291220splnorthland03.jpg?width=766&upscale=false">
					<img width="100" height="75" class="rsTmb" src="/media/100014672/291220splnorthland03.jpg?anchor=center&mode=crop&width=100&height=75&rnd=132537916220000000" />
					
				</a>
		
				<a class="rsImg" data-rsbigimg="/media/100014673/291220splnorthland04.jpg" href="/media/100014673/291220splnorthland04.jpg?width=766&upscale=false">
					<img width="100" height="75" class="rsTmb" src="/media/100014673/291220splnorthland04.jpg?anchor=center&mode=crop&width=100&height=75&rnd=132537916280000000" />
					
				</a>
		
			</div>
		
		<div class="content-footer inner">
			<div class="meta bottom">
				<span class="byline">By Driven &bull; 
					30/12/2020</span>
				<div class="button-wrapper right">
					<ul class="social-nav">
						<li><a title="Facebook" class="addthis_button_facebook button skew neutral minor icon"><span class="icon-facebook"></span></a></li>
						<li><a title="Twitter" class="addthis_button_twitter button skew neutral minor icon"><span class="icon-twitter"></span></a></li>
						<li><a title="Google+" class="addthis_button_google_plusone_share button skew neutral minor icon"><span class="icon-googleplus"></span></a></li>
						<li><a title="Email" class="addthis_button_email button skew neutral minor icon"><span class="icon-mail"></span></a></li>
						<li><a title="Reddit" class="addthis_button_reddit button skew neutral minor icon"><span class="icon-reddit"></span></a></li>
					</ul>
				</div>
				<div class="showroom-link">
					
				</div>
				
					<div class="tags">
						<h4>Tags</h4>
						<ul class="inline-items">
							
								<li>
									<a href="/tags/automotive-industry/" data-csref="articlesubjects">Automotive Industry</a>
								</li>
							
								<li>
									<a href="/tags/cars/" data-csref="articlesubjects">Cars</a>
								</li>
							
								<li>
									<a href="/tags/motoring/" data-csref="articlesubjects">Motoring</a>
								</li>
							
								<li>
									<a href="/tags/national/" data-csref="articlesubjects">National</a>
								</li>
							
								<li>
									<a href="/tags/news/" data-csref="articlesubjects">News</a>
								</li>
							
								<li>
									<a href="/tags/life-and-style/" data-csref="articlesubjects">Life and style</a>
								</li>
							
								<li>
									<a href="/tags/summer-special/" data-csref="articlesubjects">Summer Special</a>
								</li>
							
						</ul>
					</div>
				
			</div>
		</div> <!--end content-footer-->
	</div> <!--end content-page-->


	
	<input type="hidden" id="hdnArticleId" value="293810" />

			</div>
			
			<!--
<div class="OUTBRAIN section-padding" data-src="https://www.driven.co.nz/news/summer-special-northland-is-one-of-new-zealand-s-true-sweet-spots/?utm_source=nzh&utm_medium=referral&utm_campaign=triple" data-widget-id="AR_1" data-ob-template="Driven"></div>

<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
-->
			
		</div>
		<aside class="sidebar sidebar-primary right skin-light">
			
	
	<div class="find-article-widget">
		<h5>FIND AN ARTICLE</h5>
		<form action="/search-results/" class="search-form article-search-form" method="get">
			<input type="text" id="searchterm" name="searchterm" placeholder="Find news, reviews and car advice">
			<a class="button btn-find" href="javascript:void(0)" data-csref="search">FIND</a>
		</form>
	</div>

	
<div class="ad-container bannerSide1">
	<div id="ad_rectangle1" class="dfpad" data-adsize="[[300,600],[300,250]]" data-adunit="rectangle"></div>
</div>

	
<div class="related-listings skin-light">
	<h2>Related Cars</h2>
	<ul class="item-list search-results">
		
		<li>
			<a data-csref="relatedlistings:side:1" href="/used-cars-for-sale/toyota/voxy/auckland/auckland-city/1526025/2222/" class="listing-image skew-overlay partial" data-ga-category="Related Cars" data-ga-action="Related Cars Side">
				<img src="//lestorage.nzmelistings.co.nz/image/92a8828b0dd4e492594ba86e6b12eb07a014066d/390x292/" alt="Toyota Voxy ZS" />
			</a>
			<div class="listing-content">
				<h3><a data-csref="relatedlistings:side:1" href="/used-cars-for-sale/toyota/voxy/auckland/auckland-city/1526025/2222/" data-ga-category="Related Cars" data-ga-action="Related Cars Side">Toyota Voxy ZS</a></h3>
				
				<h4 class="listing-price">$26,950</h4>
				
			</div>
		</li>
		
		<li>
			<a data-csref="relatedlistings:side:2" href="/used-cars-for-sale/honda/odyssey/auckland/auckland-city/1526024/2222/" class="listing-image skew-overlay partial" data-ga-category="Related Cars" data-ga-action="Related Cars Side">
				<img src="//lestorage.nzmelistings.co.nz/image/5c03f7b635bfbe18647a13d8b04cb3aa19f23871/390x292/" alt="Honda Odyssey 2.4 Absolute" />
			</a>
			<div class="listing-content">
				<h3><a data-csref="relatedlistings:side:2" href="/used-cars-for-sale/honda/odyssey/auckland/auckland-city/1526024/2222/" data-ga-category="Related Cars" data-ga-action="Related Cars Side">Honda Odyssey 2.4 Absolute</a></h3>
				
				<h4 class="listing-price">$18,950</h4>
				
			</div>
		</li>
		
		<li>
			<a data-csref="relatedlistings:side:3" href="/used-cars-for-sale/nissan/x-trail/auckland/auckland-city/1526023/2222/" class="listing-image skew-overlay partial" data-ga-category="Related Cars" data-ga-action="Related Cars Side">
				<img src="//lestorage.nzmelistings.co.nz/image/23ce6e024e05745477918c9337e117fb6ed99131/390x292/" alt="Nissan X-Trail 20X" />
			</a>
			<div class="listing-content">
				<h3><a data-csref="relatedlistings:side:3" href="/used-cars-for-sale/nissan/x-trail/auckland/auckland-city/1526023/2222/" data-ga-category="Related Cars" data-ga-action="Related Cars Side">Nissan X-Trail 20X</a></h3>
				
				<h4 class="listing-price">$22,750</h4>
				
			</div>
		</li>
		
	</ul>
</div>


	
	
	
	

<div class="move-desktop-related-articles">
	<div class="js-related-articles">
		
<div class="related-content side-bar-articles">
	<h2>Related Articles</h2>
	<ul class="item-list compact narrow">
		
		<li>
			<a href="/news/summer-special-wellington-and-southward-bound/" class="listing-image skew-overlay partial" data-csref="relatedarticles:1">
				
					<span class="icon-gallery skew" title="Gallery"></span>
				
				<img src="/media/100014605/291220splwellington04.jpg?anchor=center&mode=crop&width=140&height=100&rnd=132532872490000000" />
			</a>
			<div class="listing-content">
				<h3>
					<a href="/news/summer-special-wellington-and-southward-bound/" data-csref="relatedarticles:1">
						<span class="mobile-hide">SUMMER SPECIAL: Wellington and Southward bound</span>
						<span class="mobile-show">SUMMER SPECIAL: Wellington and Southward bound</span>
					</a>
				</h3>
				<span class="label">
					<a href="/news/" data-csref="relatedarticles:1">News</a>
					
				</span>
			</div>
		</li>
		
		<li>
			<a href="/news/summer-special-take-a-helicopter-view-of-the-holiday-period/" class="listing-image skew-overlay partial" data-csref="relatedarticles:2">
				
					<span class="icon-play skew" title="Video"></span>
				
				<img src="/media/100014597/291220splorbit01.jpg?anchor=center&mode=crop&width=140&height=100&rnd=132532861230000000" />
			</a>
			<div class="listing-content">
				<h3>
					<a href="/news/summer-special-take-a-helicopter-view-of-the-holiday-period/" data-csref="relatedarticles:2">
						<span class="mobile-hide">SUMMER SPECIAL: Take a helicopter view of the holiday period</span>
						<span class="mobile-show">SUMMER SPECIAL: Take a helicopter view of the holiday period</span>
					</a>
				</h3>
				<span class="label">
					<a href="/news/" data-csref="relatedarticles:2">News</a>
					
				</span>
			</div>
		</li>
		
		<li>
			<a href="/news/summer-special-living-the-high-life-in-tongariro-and-ruapehu-district/" class="listing-image skew-overlay partial" data-csref="relatedarticles:3">
				
				<img src="/media/100014600/291220splruapehu01.jpg?anchor=center&mode=crop&width=140&height=100&rnd=132532868110000000" />
			</a>
			<div class="listing-content">
				<h3>
					<a href="/news/summer-special-living-the-high-life-in-tongariro-and-ruapehu-district/" data-csref="relatedarticles:3">
						<span class="mobile-hide">SUMMER SPECIAL: Living the high life in Tongariro and Ruapehu District</span>
						<span class="mobile-show">SUMMER SPECIAL: Living the high life in Tongariro and Ruapehu District</span>
					</a>
				</h3>
				<span class="label">
					<a href="/news/" data-csref="relatedarticles:3">News</a>
					
				</span>
			</div>
		</li>
		
	</ul>

</div>

	</div>
</div>



	
<div class="related-content side-bar-articles">
	<h2>Most Popular Today</h2>
	<ul class="item-list compact narrow">
		
		<li>
			<a href="/reviews/review-our-summer-holiday-starts-in-the-volkswagen-grand-california/" class="listing-image skew-overlay partial" data-csref="mostpopular:1">
				
					<span class="icon-gallery skew" title="Gallery"></span>
				
				<img src="/media/100014586/291220splcali01.jpg?anchor=center&mode=crop&width=140&height=100&rnd=132532850750000000" />
			</a>
			<div class="listing-content">
				<h3>
					<a href="/reviews/review-our-summer-holiday-starts-in-the-volkswagen-grand-california/" data-csref="mostpopular:1">
						<span class="mobile-hide">Review: our summer holiday starts in (the Volkswagen Grand) California</span>
						<span class="mobile-show">Review: our summer holiday starts in (the Volkswagen Grand) California</span>
					</a>
				</h3>
				<span class="label">
					<a href="/reviews/" data-csref="mostpopular:1">Reviews</a>
					
				</span>
			</div>
		</li>
		
		<li>
			<a href="/reviews/long-term-review-farewell-to-our-hyundai-tucson-ii-2-0-elite-2wd/" class="listing-image skew-overlay partial" data-csref="mostpopular:2">
				
				<img src="/media/100014633/0a7a9617-2.jpg?anchor=center&mode=crop&width=140&height=100&rnd=132537117400000000" />
			</a>
			<div class="listing-content">
				<h3>
					<a href="/reviews/long-term-review-farewell-to-our-hyundai-tucson-ii-2-0-elite-2wd/" data-csref="mostpopular:2">
						<span class="mobile-hide">Long term review: farewell to our Hyundai Tucson II 2.0 Elite 2WD</span>
						<span class="mobile-show">Long term review: farewell to our Hyundai Tucson II 2.0 Elite 2WD</span>
					</a>
				</h3>
				<span class="label">
					<a href="/reviews/" data-csref="mostpopular:2">Reviews</a>
					
				</span>
			</div>
		</li>
		
		<li>
			<a href="/news/summer-special-wellington-and-southward-bound/" class="listing-image skew-overlay partial" data-csref="mostpopular:3">
				
					<span class="icon-gallery skew" title="Gallery"></span>
				
				<img src="/media/100014605/291220splwellington04.jpg?anchor=center&mode=crop&width=140&height=100&rnd=132532872490000000" />
			</a>
			<div class="listing-content">
				<h3>
					<a href="/news/summer-special-wellington-and-southward-bound/" data-csref="mostpopular:3">
						<span class="mobile-hide">SUMMER SPECIAL: Wellington and Southward bound</span>
						<span class="mobile-show">SUMMER SPECIAL: Wellington and Southward bound</span>
					</a>
				</h3>
				<span class="label">
					<a href="/news/" data-csref="mostpopular:3">News</a>
					
				</span>
			</div>
		</li>
		
	</ul>

</div>


	
	
<div class="ad-container bannerSide2">
	<div id="ad_rectangle3" class="dfpad" data-adsize="[300,250]" data-adunit="rectangle"></div>
</div>

	
	

		</aside>
	</div>
	 

	<section class="news-hero related-listing mobile-hide">
		<div class="column-wrapper">
			<h2 class="secondary-hero-title"><span class="brand"></span><br>
				For Sale on Driven</h2>
			<a href="/used-cars-for-sale/" data-csref="relatedlistings:bottom:seemore" class="button more-news-button" data-ga-category="Related Cars" data-ga-action="More like this">More like this</a>
		</div>

		
<div class="column-wrapper related-listing">
	
	<div class="column-1of4">
		<div class="article-list-item">
			<div class="article-list-image">
				<a href="/used-cars-for-sale/lexus/is300/auckland/auckland-city/1526022/2222/" data-csref="relatedlistings:bottom:1" data-ga-category="Related Cars" data-ga-action="Related Cars Bottom">
					<img class="mobile-hide" src="//lestorage.nzmelistings.co.nz/image/5ac81e311fb1bc66109ac849bfb602e01f3bf405/390x292/" alt="Lexus IS300 2.0" />
					<img class="mobile-show" src="//lestorage.nzmelistings.co.nz/image/5ac81e311fb1bc66109ac849bfb602e01f3bf405/390x292/" alt="Lexus IS300 2.0" />
				</a>
			</div>
			<div class="article-list-content">
				<h5>
					<a href="/used-cars-for-sale/lexus/is300/auckland/auckland-city/1526022/2222/" data-csref="relatedlistings:bottom:1" data-ga-category="Related Cars" data-ga-action="Related Cars Bottom">
						<span class="mobile-hide trunc8-3lines">Lexus IS300 2.0</span>
					</a>
				</h5>
				<h4 class="listing-price">$67,390
				</h4>
			</div>
		</div>
	</div>
	
	<div class="column-1of4">
		<div class="article-list-item">
			<div class="article-list-image">
				<a href="/used-cars-for-sale/nissan/skyline/auckland/auckland-city/1526021/2222/" data-csref="relatedlistings:bottom:2" data-ga-category="Related Cars" data-ga-action="Related Cars Bottom">
					<img class="mobile-hide" src="//lestorage.nzmelistings.co.nz/image/91689947ff553528dd79504bb326a877ae4c65eb/390x292/" alt="Nissan Skyline 250GT" />
					<img class="mobile-show" src="//lestorage.nzmelistings.co.nz/image/91689947ff553528dd79504bb326a877ae4c65eb/390x292/" alt="Nissan Skyline 250GT" />
				</a>
			</div>
			<div class="article-list-content">
				<h5>
					<a href="/used-cars-for-sale/nissan/skyline/auckland/auckland-city/1526021/2222/" data-csref="relatedlistings:bottom:2" data-ga-category="Related Cars" data-ga-action="Related Cars Bottom">
						<span class="mobile-hide trunc8-3lines">Nissan Skyline 250GT</span>
					</a>
				</h5>
				<h4 class="listing-price">$13,450
				</h4>
			</div>
		</div>
	</div>
	
	<div class="column-1of4">
		<div class="article-list-item">
			<div class="article-list-image">
				<a href="/used-cars-for-sale/toyota/aqua/auckland/auckland-city/1526020/2222/" data-csref="relatedlistings:bottom:3" data-ga-category="Related Cars" data-ga-action="Related Cars Bottom">
					<img class="mobile-hide" src="//lestorage.nzmelistings.co.nz/image/aa0eee6b4559df3c2327e23c1c502ec733a72b67/390x292/" alt="Toyota Aqua 1.5 G''s" />
					<img class="mobile-show" src="//lestorage.nzmelistings.co.nz/image/aa0eee6b4559df3c2327e23c1c502ec733a72b67/390x292/" alt="Toyota Aqua 1.5 G''s" />
				</a>
			</div>
			<div class="article-list-content">
				<h5>
					<a href="/used-cars-for-sale/toyota/aqua/auckland/auckland-city/1526020/2222/" data-csref="relatedlistings:bottom:3" data-ga-category="Related Cars" data-ga-action="Related Cars Bottom">
						<span class="mobile-hide trunc8-3lines">Toyota Aqua 1.5 G''s</span>
					</a>
				</h5>
				<h4 class="listing-price">$25,850
				</h4>
			</div>
		</div>
	</div>
	
	<div class="column-1of4">
		<div class="article-list-item">
			<div class="article-list-image">
				<a href="/used-cars-for-sale/toyota/estima/auckland/auckland-city/1526019/2222/" data-csref="relatedlistings:bottom:4" data-ga-category="Related Cars" data-ga-action="Related Cars Bottom">
					<img class="mobile-hide" src="//lestorage.nzmelistings.co.nz/image/3346a764f6da08346f5a6a4dba1998bcc1bacc18/390x292/" alt="Toyota Estima Aeras" />
					<img class="mobile-show" src="//lestorage.nzmelistings.co.nz/image/3346a764f6da08346f5a6a4dba1998bcc1bacc18/390x292/" alt="Toyota Estima Aeras" />
				</a>
			</div>
			<div class="article-list-content">
				<h5>
					<a href="/used-cars-for-sale/toyota/estima/auckland/auckland-city/1526019/2222/" data-csref="relatedlistings:bottom:4" data-ga-category="Related Cars" data-ga-action="Related Cars Bottom">
						<span class="mobile-hide trunc8-3lines">Toyota Estima Aeras</span>
					</a>
				</h5>
				<h4 class="listing-price">$52,990
				</h4>
			</div>
		</div>
	</div>
	
</div>

	</section>
	<script>
		$(document).ready(function () {
			if ($('section.related-listing > div.related-listing').children().length <= 0) {
				$('section.related-listing').hide();
			}
		});
	</script>
	<section class="outbrain-container" >
		<div class="column-wrapper">
			<h2 class="secondary-hero-title">We Recommend</h2>
		</div>
		<div class="column-wrapper">
			
<div class="OUTBRAIN section-padding" data-src="https://www.driven.co.nz/news/summer-special-northland-is-one-of-new-zealand-s-true-sweet-spots/?utm_source=nzh&utm_medium=referral&utm_campaign=triple" data-widget-id="AR_1" data-ob-template="Driven"></div>

<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>

		</div>
	</section>



				
			</div>
			

			
			
<div class="search-widget footer-search-widget">
	<div class="column-wrapper">
		
<button class="search-widget-button js-toggle-mobile-search">
	Search over 43,000 Listings
</button>
<form class="car-search-form" action="" data-isshowroom="false" data-istopform="false" autocomplete="off">
	<div class="flex-row search-options">
		<h5 class="search-title-small tablet-hide">Search over <br>43,000 Listings</h5>
		<div class="search-fields-container">
			<div class="search-options-primary">
				<div class="select-container">
					<input type="text" class="txtKeywords" placeholder="Keyword (Make,Model,etc.)" value="" />
				</div>
				<div class="select-container">
					<div class="fake-select-box"><a class="clear-selection hidden"><i class="icon-close-small"></i></a><span class="placehold">What type? <span class="lighten">(SUV, Sedan, etc.)</span></span></div>

					<div class="search-modal">
						<span class="modal-close js-close-search-modal"></span>
						<h6>What body type?</h6>
						<div class="scrollbar-inner">
							

<ul class="body-type-content">
	<li data-bodytype="convertible">
		<a href="/all-cars-for-sale/?bodytype=convertible">
			<i class="icon-body-convertible"></i>
			<p>Convertible</p>
		</a>
	</li>
	<li data-bodytype="coupe">
		<a href="/all-cars-for-sale/?bodytype=coupe">
			<i class="icon-body-coupe"></i>
			<p>Coupe</p>
		</a>
	</li>
	<li data-bodytype="hatchback">
		<a href="/all-cars-for-sale/?bodytype=hatchback">
			<i class="icon-body-hatchback"></i>
			<p>Hatchback</p>
		</a>
	</li>
	<li data-bodytype="sedan">
		<a href="/all-cars-for-sale/?bodytype=sedan">
			<i class="icon-body-sedan"></i>
			<p>Sedan</p>
		</a>
	</li>
	<li data-bodytype="stationwagon">
		<a href="/all-cars-for-sale/?bodytype=stationwagon">
			<i class="icon-body-stationwagon"></i>
			<p>Station Wagon</p>
		</a>
	</li>
	<li data-bodytype="suv">
		<a href="/all-cars-for-sale/?bodytype=suv">
			<i class="icon-body-suv"></i>
			<p>4x4 / SUV</p>
		</a>
	</li>
	<li data-bodytype="ute">
		<a href="/all-cars-for-sale/?bodytype=ute">
			<i class="icon-body-ute"></i>
			<p>Ute</p>
		</a>
	</li>
	<li data-bodytype="van">
		<a href="/all-cars-for-sale/?bodytype=van">
			<i class="icon-body-van"></i>
			<p>Van</p>
		</a>
	</li>
	<li data-bodytype="other">
		<a href="/all-cars-for-sale/?bodytype=other">
			<i class="icon-body-other"></i>
			<p>Other</p>
		</a>
	</li>
</ul>

							<input class="body-type hidden" data-value="" />
						</div>

						<div class="modal-button">
							<a href="" class="button primary js-close-search-modal btn-body-type">Done</a>
						</div>
					</div>
				</div>

				
				<div class="select-container">
					<div class="fake-select-box"><a class="clear-selection hidden"><i class="icon-close-small"></i></a><span class="placehold">What year?</span></div>

					<div class="search-modal">
						<span class="modal-close js-close-search-modal"></span>
						<h6>What year?</h6>

						<div class="form-row">
							<div class="form-col-half">
								<select name="" class="year-from">
									<option value="">Min</option>
									
										<option value="2020" >2020</option>
									
										<option value="2019" >2019</option>
									
										<option value="2018" >2018</option>
									
										<option value="2017" >2017</option>
									
										<option value="2016" >2016</option>
									
										<option value="2015" >2015</option>
									
										<option value="2014" >2014</option>
									
										<option value="2013" >2013</option>
									
										<option value="2012" >2012</option>
									
										<option value="2011" >2011</option>
									
										<option value="2010" >2010</option>
									
										<option value="2009" >2009</option>
									
										<option value="2008" >2008</option>
									
										<option value="2007" >2007</option>
									
										<option value="2006" >2006</option>
									
										<option value="2005" >2005</option>
									
										<option value="2004" >2004</option>
									
										<option value="2003" >2003</option>
									
										<option value="2002" >2002</option>
									
										<option value="2001" >2001</option>
									
										<option value="2000" >2000</option>
									
									<option  value="1990">1990</option>
									<option  value="1980">1980</option>
									<option  value="1970">1970</option>
									<option  value="1960">1960</option>
									<option  value="1950">1950</option>
								</select>
								<input class="year-from hidden" />
							</div>
							<div class="form-col-half">
								<select name="" class="year-to">
									<option value="">Max</option>
									
										<option value="2020" >2020</option>
									
										<option value="2019" >2019</option>
									
										<option value="2018" >2018</option>
									
										<option value="2017" >2017</option>
									
										<option value="2016" >2016</option>
									
										<option value="2015" >2015</option>
									
										<option value="2014" >2014</option>
									
										<option value="2013" >2013</option>
									
										<option value="2012" >2012</option>
									
										<option value="2011" >2011</option>
									
										<option value="2010" >2010</option>
									
										<option value="2009" >2009</option>
									
										<option value="2008" >2008</option>
									
										<option value="2007" >2007</option>
									
										<option value="2006" >2006</option>
									
										<option value="2005" >2005</option>
									
										<option value="2004" >2004</option>
									
										<option value="2003" >2003</option>
									
										<option value="2002" >2002</option>
									
										<option value="2001" >2001</option>
									
										<option value="2000" >2000</option>
									
									<option  value="1990">1990</option>
									<option  value="1980">1980</option>
									<option  value="1970">1970</option>
									<option  value="1960">1960</option>
									<option  value="1950">1950</option>
								</select>
								<input class="year-to hidden" />
							</div>
						</div>

						<div class="modal-button">
							<a href="" class="button primary js-close-search-modal btn-year">Done</a>
						</div>
					</div>
				</div>
				

				<div class="select-container">
					<div class="fake-select-box"><a class="clear-selection hidden"><i class="icon-close-small"></i></a><span class="placehold">What's your budget?</span></div>
					<div class="search-modal">
						<span class="modal-close js-close-search-modal"></span>
						<h6>What's your Budget?</h6>
						<div class="form-row">
							<div class="form-col-half">
								<div class="custom-checkbox">
									<input type="radio" name="searchBudget" value="totalPrice" class="total-price" checked>
									<label>Total Price</label>
								</div>
							</div>
							<div class="form-col-half">
								<div class="custom-checkbox" title="The Per Week Budget tool is intended as a guide and starting point only and is not in any way a finance quotation.">
									<input type="radio" name="searchBudget" value="perWeek" class="per-week" >
									<label>Per Week</label>
								</div>
							</div>
						</div>
						<div class="form-row">
							<div class="form-col-half">
								<select class="list-budget-from" name="">
									<option value="">Min</option>
								</select>
								<input class="budget-from hidden" data-value="0" />
							</div>
							<div class="form-col-half">
								<select class="list-budget-to" name="">
									<option value="">Max</option>
								</select>
								<input class="budget-to hidden" data-value="0" />
							</div>
						</div>

						<p class="perWeek-disclaimer">
							Calculations are based on an interest rate of 10% per annum over a 3 year term with no deposit.<br />
							This budget tool is intended as a guide and starting point only and is not in any way a finance quotation. Please refer <a href="/terms-conditions/#weeklyBudgetTool" target="_blank">here</a> for our site terms.
						</p>

						<div class="modal-button">
							<a href="" class="button primary js-close-search-modal btn-budget">Done</a>
						</div>
					</div>

				</div>

				
			</div>

			<div class="flex-row search-options search-options-secondary">
				

				<div class="select-container">
					<div class="fake-select-box"><a class="clear-selection hidden"><i class="icon-close-small"></i></a><span class="placehold">Location</span></div>
					<div class="search-modal">
						<span class="modal-close js-close-search-modal"></span>
						<div class="search-modal-list-container">
							<div class="search-modal-list">
								<h6>Region</h6>
								<div class="scrollbar-inner">
									<ul class="search-location">
										
										<li data-id="4"><a href="">Northland</a></li>
										
										<li data-id="5"><a href="">Auckland</a></li>
										
										<li data-id="6"><a href="">Waikato</a></li>
										
										<li data-id="7"><a href="">Bay Of Plenty</a></li>
										
										<li data-id="8"><a href="">Gisborne</a></li>
										
										<li data-id="9"><a href="">Hawkes Bay</a></li>
										
										<li data-id="10"><a href="">Taranaki</a></li>
										
										<li data-id="11"><a href="">Manawatu / Wanganui</a></li>
										
										<li data-id="14"><a href="">Wellington</a></li>
										
										<li data-id="15"><a href="">Nelson / Tasman</a></li>
										
										<li data-id="16"><a href="">Marlborough</a></li>
										
										<li data-id="17"><a href="">West Coast</a></li>
										
										<li data-id="18"><a href="">Canterbury</a></li>
										
										<li data-id="20"><a href="">Otago</a></li>
										
										<li data-id="21"><a href="">Southland</a></li>
										
									</ul>
									<input class="region hidden" data-value="0" />
								</div>
							</div>
							<div class="search-modal-list modal-child-list">
								<h6><span style="cursor: pointer;" class="region"></span>> District</h6>
								<div class="scrollbar-inner">
									<ul class="search-list">
										<li></li>
									</ul>
									<input class="district hidden" data-value="0" />
								</div>
							</div>
						</div>
						<div class="modal-button">
							<a href="" class="button primary js-close-search-modal btn-location">Done</a>
						</div>
					</div>
				</div>
				<div class="select-container">
					<div class="fake-select-box"><a class="clear-selection hidden"><i class="icon-close-small"></i></a><span class="placehold">What Colour?</span></div>
					<div class="search-modal">
						<span class="modal-close js-close-search-modal"></span>
						<h6>WHAT COLOUR?</h6>
						<ul class="colour-list">
							
							<li>
								<div class="custom-checkbox colour-checkbox colour-beige">
									<input type="radio" id="bf-Beige" title="Beige" value="Beige" name="car-colour" />
									<label for="bf-Beige" title="Beige">Beige</label>
								</div>
							</li>
							
							<li>
								<div class="custom-checkbox colour-checkbox colour-black">
									<input type="radio" id="bf-Black" title="Black" value="Black" name="car-colour" />
									<label for="bf-Black" title="Black">Black</label>
								</div>
							</li>
							
							<li>
								<div class="custom-checkbox colour-checkbox colour-blue">
									<input type="radio" id="bf-Blue" title="Blue" value="Blue" name="car-colour" />
									<label for="bf-Blue" title="Blue">Blue</label>
								</div>
							</li>
							
							<li>
								<div class="custom-checkbox colour-checkbox colour-bronze">
									<input type="radio" id="bf-Bronze" title="Bronze" value="Bronze" name="car-colour" />
									<label for="bf-Bronze" title="Bronze">Bronze</label>
								</div>
							</li>
							
							<li>
								<div class="custom-checkbox colour-checkbox colour-brown">
									<input type="radio" id="bf-Brown" title="Brown" value="Brown" name="car-colour" />
									<label for="bf-Brown" title="Brown">Brown</label>
								</div>
							</li>
							
							<li>
								<div class="custom-checkbox colour-checkbox colour-gold">
									<input type="radio" id="bf-Gold" title="Gold" value="Gold" name="car-colour" />
									<label for="bf-Gold" title="Gold">Gold</label>
								</div>
							</li>
							
							<li>
								<div class="custom-checkbox colour-checkbox colour-green">
									<input type="radio" id="bf-Green" title="Green" value="Green" name="car-colour" />
									<label for="bf-Green" title="Green">Green</label>
								</div>
							</li>
							
							<li>
								<div class="custom-checkbox colour-checkbox colour-grey">
									<input type="radio" id="bf-Grey" title="Grey" value="Grey" name="car-colour" />
									<label for="bf-Grey" title="Grey">Grey</label>
								</div>
							</li>
							
							<li>
								<div class="custom-checkbox colour-checkbox colour-maroon">
									<input type="radio" id="bf-Maroon" title="Maroon" value="Maroon" name="car-colour" />
									<label for="bf-Maroon" title="Maroon">Maroon</label>
								</div>
							</li>
							
							<li>
								<div class="custom-checkbox colour-checkbox colour-orange">
									<input type="radio" id="bf-Orange" title="Orange" value="Orange" name="car-colour" />
									<label for="bf-Orange" title="Orange">Orange</label>
								</div>
							</li>
							
							<li>
								<div class="custom-checkbox colour-checkbox colour-pink">
									<input type="radio" id="bf-Pink" title="Pink" value="Pink" name="car-colour" />
									<label for="bf-Pink" title="Pink">Pink</label>
								</div>
							</li>
							
							<li>
								<div class="custom-checkbox colour-checkbox colour-purple">
									<input type="radio" id="bf-Purple" title="Purple" value="Purple" name="car-colour" />
									<label for="bf-Purple" title="Purple">Purple</label>
								</div>
							</li>
							
							<li>
								<div class="custom-checkbox colour-checkbox colour-red">
									<input type="radio" id="bf-Red" title="Red" value="Red" name="car-colour" />
									<label for="bf-Red" title="Red">Red</label>
								</div>
							</li>
							
							<li>
								<div class="custom-checkbox colour-checkbox colour-silver">
									<input type="radio" id="bf-Silver" title="Silver" value="Silver" name="car-colour" />
									<label for="bf-Silver" title="Silver">Silver</label>
								</div>
							</li>
							
							<li>
								<div class="custom-checkbox colour-checkbox colour-white">
									<input type="radio" id="bf-White" title="White" value="White" name="car-colour" />
									<label for="bf-White" title="White">White</label>
								</div>
							</li>
							
							<li>
								<div class="custom-checkbox colour-checkbox colour-yellow">
									<input type="radio" id="bf-Yellow" title="Yellow" value="Yellow" name="car-colour" />
									<label for="bf-Yellow" title="Yellow">Yellow</label>
								</div>
							</li>
							
						</ul>
						<input class="colour hidden" data-value="" />
						<div class="modal-button">
							<a href="" class="button primary js-close-search-modal btn-colour">Done</a>
						</div>
					</div>
				</div>

				<div class="select-container">
					<div class="fake-select-box"><a class="clear-selection hidden"><i class="icon-close-small"></i></a><span class="placehold">Odometer (KM)</span></div>
					<div class="search-modal">
						<span class="modal-close js-close-search-modal"></span>
						<h6>ODOMETER</h6>
						<div class="form-row">
							<div class="form-col-half">
								<select class="list-odometer-from" name="">
									<option value=""  selected='selected'>Min</option>
									<option value="10000" >10,000</option>
									<option value="20000" >20,000</option>
									<option value="50000" >50,000</option>
									<option value="80000" >80,000</option>
									<option value="100000" >100,000</option>
									<option value="150000" >150,000</option>
									<option value="200000" >200,000</option>
								</select>
								<input class="odometer-from hidden" data-value="0" />
							</div>
							<div class="form-col-half">
								<select class="list-odometer-to" name="">
									<option value=""  selected='selected'>Max</option>
									<option value="10000" >10,000</option>
									<option value="20000" >20,000</option>
									<option value="50000" >50,000</option>
									<option value="80000" >80,000</option>
									<option value="100000" >100,000</option>
									<option value="150000" >150,000</option>
									<option value="200000" >200,000</option>
								</select>
								<input class="odometer-to hidden" data-value="0" />
							</div>
						</div>

						<div class="modal-button">
							<a href="" class="button primary js-close-search-modal btn-odometer">Done</a>
						</div>
					</div>
				</div>

				<div class="select-container">
					<div class="fake-select-box"><a class="clear-selection hidden"><i class="icon-close-small"></i></a><span class="placehold">Transmission</span></div>
					<div class="search-modal">
						<span class="modal-close js-close-search-modal"></span>
						<h6>Transmission type</h6>
						<div class="form-row">
							<div class="form-col-half">
								<div class="custom-checkbox">
									<input type="radio" value="Manual" name="transmission">
									<label>Manual</label>
								</div>
							</div>
							<div class="form-col-half">
								<div class="custom-checkbox">
									<input type="radio" value="Automatic" name="transmission">
									<label>Automatic</label>
								</div>
							</div>
						</div>
						<div class="form-row">
							<div class="form-col-half">
								<div class="custom-checkbox">
									<input type="radio" value="Tiptronic" name="transmission">
									<label>Tiptronic</label>
								</div>
							</div>
							<div class="form-col-half">
								<div class="custom-checkbox">
									<input type="radio" value="Other" name="transmission">
									<label>Other</label>
								</div>
							</div>
						</div>
						<input class="transmission hidden" data-value="" />
						<div class="modal-button">
							<a href="" class="button primary js-close-search-modal btn-transmission">Done</a>
						</div>
					</div>
				</div>


				<div class="select-container">
					<div class="fake-select-box"><a class="clear-selection hidden"><i class="icon-close-small"></i></a><span class="placehold">Fuel Type</span></div>
					<div class="search-modal">
						<span class="modal-close js-close-search-modal"></span>
						<h6>Fuel Type?</h6>
						<div class="form-row">
							<div class="form-col-half">
								<div class="custom-checkbox">
									<input type="radio" value="Petrol" name="fuel-type">
									<label>Petrol</label>
								</div>
							</div>
							<div class="form-col-half">
								<div class="custom-checkbox">
									<input type="radio" value="Diesel" name="fuel-type">
									<label>Diesel</label>
								</div>
							</div>
						</div>
						<div class="form-row">
							<div class="form-col-half">
								<div class="custom-checkbox">
									<input type="radio" value="Hybrid" name="fuel-type">
									<label>Hybrid</label>
								</div>
							</div>
							<div class="form-col-half">
								<div class="custom-checkbox">
									<input type="radio" value="PluginHybrid" name="fuel-type">
									<label>Plug-in Hybrid</label>
								</div>
							</div>
						</div>
						<div class="form-row">
							<div class="form-col-half">
								<div class="custom-checkbox">
									<input type="radio" value="Electric" name="fuel-type">
									<label>Electric</label>
								</div>
							</div>
							<div class="form-col-half">
								<div class="custom-checkbox">
									<input type="radio" value="LPG" name="fuel-type">
									<label>LPG</label>
								</div>
							</div>
						</div>
						<div class="form-row">
							<div class="form-col-half">
								<div class="custom-checkbox">
									<input type="radio" value="Other" name="fuel-type">
									<label>Other</label>
								</div>
							</div>
						</div>
						<input class="fuel-type hidden" data-value="" />
						<div class="modal-button">
							<a href="" class="button primary js-close-search-modal btn-fuel-type">Done</a>
						</div>
					</div>
				</div>
				<div class="select-container">
					<div class="fake-select-box"><a class="clear-selection hidden"><i class="icon-close-small"></i></a><span class="placehold">Engine Size</span></div>
					<div class="search-modal">
						<span class="modal-close js-close-search-modal"></span>
						<h6>ENGINE SIZE</h6>
						<div class="form-row">
							<div class="form-col-half">
								<select class="list-engine-size-from" name="">
									<option value=""  selected='selected'>Min</option>
									<option value="1000" >1,000</option>
									<option value="1500" >1,500</option>
									<option value="2000" >2,000</option>
									<option value="2500" >2,500</option>
									<option value="3000" >3,000</option>
									<option value="4000" >4,000</option>
									<option value="5000" >5,000</option>
								</select>
								<input class="engine-size-from hidden" />
							</div>
							<div class="form-col-half">
								<select class="list-engine-size-to" name="">
									<option value=""  selected='selected'>Max</option>
									<option value="1000" >1,000</option>
									<option value="1500" >1,500</option>
									<option value="2000" >2,000</option>
									<option value="2500" >2,500</option>
									<option value="3000" >3,000</option>
									<option value="4000" >4,000</option>
									<option value="5000" >5,000</option>
								</select>
								<input class="engine-size-to hidden" />
							</div>
						</div>

						<div class="modal-button">
							<a href="" class="button primary js-close-search-modal btn-engine-size">Done</a>
						</div>
					</div>
				</div>

				
					<div class="select-container">
						<div class="fake-select-box"><a class="clear-selection hidden"><i class="icon-close-small"></i></a><span class="placehold">Which Makes and Models?</span></div>
						<div class="search-modal">
							<span class="modal-close js-close-search-modal"></span>

							<div class="search-modal-list-container">
								<div class="search-modal-list">
									<h6>Car Make</h6>
									<div class="scrollbar-inner">
										<ul class="search-make">
											
											<li data-id="336" style="cursor: pointer;"><a href="">Abarth</a></li>
											
											<li data-id="1" style="cursor: pointer;"><a href="">Alfa Romeo</a></li>
											
											<li data-id="3" style="cursor: pointer;"><a href="">Aston Martin</a></li>
											
											<li data-id="4" style="cursor: pointer;"><a href="">Audi</a></li>
											
											<li data-id="5" style="cursor: pointer;"><a href="">Austin</a></li>
											
											<li data-id="6" style="cursor: pointer;"><a href="">Bentley</a></li>
											
											<li data-id="7" style="cursor: pointer;"><a href="">BMW</a></li>
											
											<li data-id="83" style="cursor: pointer;"><a href="">Buick</a></li>
											
											<li data-id="8" style="cursor: pointer;"><a href="">Cadillac</a></li>
											
											<li data-id="10" style="cursor: pointer;"><a href="">Chevrolet</a></li>
											
											<li data-id="11" style="cursor: pointer;"><a href="">Chrysler</a></li>
											
											<li data-id="12" style="cursor: pointer;"><a href="">Citroën</a></li>
											
											<li data-id="13" style="cursor: pointer;"><a href="">Daewoo</a></li>
											
											<li data-id="14" style="cursor: pointer;"><a href="">Daihatsu</a></li>
											
											<li data-id="15" style="cursor: pointer;"><a href="">Daimler</a></li>
											
											<li data-id="260" style="cursor: pointer;"><a href="">Datsun</a></li>
											
											<li data-id="16" style="cursor: pointer;"><a href="">Dodge</a></li>
											
											<li data-id="17" style="cursor: pointer;"><a href="">Ferrari</a></li>
											
											<li data-id="18" style="cursor: pointer;"><a href="">Fiat</a></li>
											
											<li data-id="20" style="cursor: pointer;"><a href="">Ford</a></li>
											
											<li data-id="78" style="cursor: pointer;"><a href="">Geely</a></li>
											
											<li data-id="22" style="cursor: pointer;"><a href="">GMC</a></li>
											
											<li data-id="23" style="cursor: pointer;"><a href="">Great Wall</a></li>
											
											<li data-id="333" style="cursor: pointer;"><a href="">Haval</a></li>
											
											<li data-id="25" style="cursor: pointer;"><a href="">Holden</a></li>
											
											<li data-id="26" style="cursor: pointer;"><a href="">Honda</a></li>
											
											<li data-id="27" style="cursor: pointer;"><a href="">Hummer</a></li>
											
											<li data-id="28" style="cursor: pointer;"><a href="">Hyundai</a></li>
											
											<li data-id="29" style="cursor: pointer;"><a href="">Isuzu</a></li>
											
											<li data-id="31" style="cursor: pointer;"><a href="">Jaguar</a></li>
											
											<li data-id="32" style="cursor: pointer;"><a href="">Jeep</a></li>
											
											<li data-id="35" style="cursor: pointer;"><a href="">Kia</a></li>
											
											<li data-id="36" style="cursor: pointer;"><a href="">Lada</a></li>
											
											<li data-id="37" style="cursor: pointer;"><a href="">Lamborghini</a></li>
											
											<li data-id="271" style="cursor: pointer;"><a href="">Lancia</a></li>
											
											<li data-id="38" style="cursor: pointer;"><a href="">Land Rover</a></li>
											
											<li data-id="39" style="cursor: pointer;"><a href="">LDV</a></li>
											
											<li data-id="40" style="cursor: pointer;"><a href="">Lexus</a></li>
											
											<li data-id="41" style="cursor: pointer;"><a href="">Lincoln</a></li>
											
											<li data-id="42" style="cursor: pointer;"><a href="">Lotus</a></li>
											
											<li data-id="306" style="cursor: pointer;"><a href="">Mahindra</a></li>
											
											<li data-id="43" style="cursor: pointer;"><a href="">Maserati</a></li>
											
											<li data-id="44" style="cursor: pointer;"><a href="">Mazda</a></li>
											
											<li data-id="45" style="cursor: pointer;"><a href="">McLaren</a></li>
											
											<li data-id="46" style="cursor: pointer;"><a href="">Mercedes-Benz</a></li>
											
											<li data-id="47" style="cursor: pointer;"><a href="">MG</a></li>
											
											<li data-id="48" style="cursor: pointer;"><a href="">Mini</a></li>
											
											<li data-id="49" style="cursor: pointer;"><a href="">Mitsubishi</a></li>
											
											<li data-id="276" style="cursor: pointer;"><a href="">Morris</a></li>
											
											<li data-id="51" style="cursor: pointer;"><a href="">Nissan</a></li>
											
											<li data-id="52" style="cursor: pointer;"><a href="">Oldsmobile</a></li>
											
											<li data-id="53" style="cursor: pointer;"><a href="">Opel</a></li>
											
											<li data-id="54" style="cursor: pointer;"><a href="">Peugeot</a></li>
											
											<li data-id="279" style="cursor: pointer;"><a href="">Plymouth</a></li>
											
											<li data-id="55" style="cursor: pointer;"><a href="">Pontiac</a></li>
											
											<li data-id="56" style="cursor: pointer;"><a href="">Porsche</a></li>
											
											<li data-id="57" style="cursor: pointer;"><a href="">Proton</a></li>
											
											<li data-id="335" style="cursor: pointer;"><a href="">Ram</a></li>
											
											<li data-id="280" style="cursor: pointer;"><a href="">Reliant</a></li>
											
											<li data-id="58" style="cursor: pointer;"><a href="">Renault</a></li>
											
											<li data-id="59" style="cursor: pointer;"><a href="">Rolls-Royce</a></li>
											
											<li data-id="60" style="cursor: pointer;"><a href="">Rover</a></li>
											
											<li data-id="281" style="cursor: pointer;"><a href="">Saturn</a></li>
											
											<li data-id="63" style="cursor: pointer;"><a href="">Seat</a></li>
											
											<li data-id="64" style="cursor: pointer;"><a href="">ŠKODA</a></li>
											
											<li data-id="65" style="cursor: pointer;"><a href="">Smart</a></li>
											
											<li data-id="66" style="cursor: pointer;"><a href="">Ssangyong</a></li>
											
											<li data-id="68" style="cursor: pointer;"><a href="">Subaru</a></li>
											
											<li data-id="69" style="cursor: pointer;"><a href="">Suzuki</a></li>
											
											<li data-id="310" style="cursor: pointer;"><a href="">Tesla</a></li>
											
											<li data-id="72" style="cursor: pointer;"><a href="">Toyota</a></li>
											
											<li data-id="73" style="cursor: pointer;"><a href="">Triumph</a></li>
											
											<li data-id="248" style="cursor: pointer;"><a href="">Vauxhall</a></li>
											
											<li data-id="76" style="cursor: pointer;"><a href="">Volkswagen</a></li>
											
											<li data-id="77" style="cursor: pointer;"><a href="">Volvo</a></li>
											
											<li data-id="321" style="cursor: pointer;"><a href="">Other</a></li>
											
										</ul>
										<input class="make hidden" data-value="0" />
									</div>
								</div>

								<div class="search-modal-list modal-child-list">
									<h6><span style="cursor: pointer;" class="brand"></span>> Car Model</h6>
									<div class="scrollbar-inner">
										<ul class="search-list">
											<li></li>
										</ul>
										<input class="model hidden" data-value="" />
									</div>
								</div>
							</div>
							<div class="modal-button">
								<a href="" class="button primary js-close-search-modal btn-make-model">Done</a>
							</div>
						</div>
					</div>
				
			</div>

		<a class="button btn-search new-search-button" href="javascript:void(0)" data-csref="bottomsearch:carsearch">Find Your Car</a>
	</div>



	<ul class="advanced-search-menu">
		
		<li><a href="#" class="search-add-more-options">Advanced search</a></li>
		
		<!--<li><a href="#">Find the best deal for you</a></li>-->
	</ul>
	</div>

	<div class="flex-row search-options">
		
	</div>

</form>

	</div>
</div>

			
			<div class="footer-search-mobile">
				<button class="find-your-car-mobile">Find your car</button>
			</div>
			
<footer id="footer" class="clearfix">
	<div class="column-wrapper">
		<div class="footer-logo-group">
			<a href="/" rel="home" title="Driven - Home" class="driven-logo" data-csref="footer">
				<img src="/images/logo-driven-footer@2x.png" alt="Driven"/>
			</a>
			<div class="footer-nzme">
				<h6>Powered By</h6>
				<a href="#"><img  class="nzme-logo2" src="/images/nzme-logo.png" alt="NZME"></a>
			</div>
			<a href="/trade-exchange/" title="Trade &amp; Exchange" class="driven-logo" data-csref="footer">
				<img src="/images/logo-trade-exchange.png?width=100" alt="Trade &amp; Exchange" />
			</a>
			<ul class="social-nav">
				<li>
					<a href="https://www.facebook.com/DrivenNZ" title="Like Us on Facebook" target="_blank" data-csref="footer" class="addthis_button_facebook facebook">
						<span class="icon-facebook"></span>
					</a>
				</li>
				<li>
					<a href="https://twitter.com/drivennz" title="Follow Us on Twitter" target="_blank" data-csref="footer" class="addthis_button_twitter twitter">
						<span class="icon-twitter"></span>
					</a>
				</li>
				<li>
					<a href="http://instagram.com/driven_nz" title="Follow Us on Instagram" target="_blank" data-csref="footer" class="addthis_button_instagram instagram">
						<span class="icon-instagram"></span>
					</a>
				</li>
			</ul>
		</div>
		<div class="footer-text-group">
			<ul class="footer-nav">
				<li><a href="/terms-conditions/" data-csref="footer">Terms &amp; Conditions</a></li>
				<li><a href="https://www.nzme.co.nz/about-us/privacy-policy/" target="_blank" data-csref="footer">Privacy Policy</a></li>
				<li><a href="/about-us/" data-csref="footer">About Us</a></li>
				<li><a href="/contact-us/" data-csref="footer">Contact Us</a></li>
				<li><a href="/advertise-with-us/" data-csref="footer">Advertise With Us</a></li>
				<li><a href="/help-support/" data-csref="footer">Help &amp; Support</a></li>
				<li><a href="http://www.nzme.co.nz/?ref=driven" target="_blank">NZME. Network</a></li>
			</ul>
			<div class="footer-about">
				<p>
					<p>DRIVEN.co.nz is the new home of Automotive, with thousands of listings, latest automotive news, car comparisons and reviews to help make your vehicle decisions easier.… You’ll find it all - and more - under DRIVEN.co.nz</p>
				</p>
			</div>
			<p class="footer-copyright">
				&copy; NZME Publishing Limited 2020
			</p>
		</div>
	</div>
</footer> 


		</div>
		

		<script src="/jsondata/" type="text/javascript"></script>
		<script src="/bundles/driven?v=4hdLiw-tG0QttEWYxZv94AKZBEO10lXpDin04UhhH1Q1"></script>



	<script src="https://apis.google.com/js/platform.js?onload=onGooglePlatformLoaded" async defer></script>

	<script type="text/javascript" id="">(function (i, s, o, g, r, a, m) { i.GoogleAnalyticsObject = r; i[r] = i[r] || function () { (i[r].q = i[r].q || []).push(arguments) }; i[r].l = 1 * new Date; a = s.createElement(o); m = s.getElementsByTagName(o)[0]; a.async = 1; a.src = g; m.parentNode.insertBefore(a, m) })(window, document, "script", "https://www.google-analytics.com/analytics.js", "ga"); ga("create", "UA-55911603-1", "auto");</script>

	
	<script type="text/javascript">(function () {
			var se = document.createElement('script'); se.type = 'text/javascript'; se.async = true; se.src = '//storage.googleapis.com/livechatmonitoring/js/00bf02a7-e033-4948-b5aa-73c9b93aa49a.js'; var done = false; se.onload = se.onreadystatechange = function () {
				if (!done && (!this.readyState || this.readyState === 'loaded' || this.readyState === 'complete')) {
					done = true;/* Place your LiveChatMonitoring.com JS API code below *//* LCM.allowChatSound(true); Example JS API: Enable sounds for Visitors. *//* Record chats in Google Analytics events */
					LCM.setCallback('StartChat', function (email, msg, type) { ga('send', 'event', 'LCM', 'startchat', seAgent); });
					LCM.setCallback('OpenProactive', function (agent, msg) { seAgent = agent; ga('send', 'event', 'LCM', 'proactivePrompt', agent); });
					LCM.setCallback('ChatMessageReceived', function (agent, msg) { ga('send', 'event', 'LCM', 'agentmessage', seAgent); });
					LCM.setCallback('ChatMessageSent', function (msg) { ga('send', 'event', 'LCM', 'visitormessage'); })
					LCM.setCallback('Close', function (type, status) { ga('send', 'event', 'LCM', 'closechat'); });
					var seAgent; LCM.setCallback('OpenProactive', function (agent, msg) { seAgent = agent; ga('send', 'event', 'LCM', 'proactivePrompt', agent); }); LCM.setCallback('StartChat', function (email, msg, type) { if (type == 'proactive') { ga('send', 'event', 'LCM', 'proactiveEngaged', seAgent); } });
					LCM.setCallback('MessageSubmit', function (email, msg) { ga('send', 'event', 'LCM', 'offline'); });
					
}
			}; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(se, s);
		})();</script>
	

	
	

	<script type="text/javascript">
		$(function () {
			AddArticleView();
		});
	</script>
	<script type="text/javascript">
		var addthis_share = {
			email_template: "driven_email_share_article"
		}
	</script>



	
		<script type="text/javascript">
			var addthis_config = addthis_config || {};
			addthis_config.data_track_addressbar = false;
			addthis_config.data_track_clickback = false;
			var addthis_share = addthis_share || {}
			addthis_share = {
				passthrough: {
					twitter: {
						text: "SUMMER SPECIAL: Northland is one of New Zealand's true sweet spots:",
						url: "https://www.driven.co.nz",
						via: "DrivenNZ"
					}
				}
			}
		</script>

		
		<script>(function () {
					var _fbq = window._fbq || (window._fbq = []);
					if (!_fbq.loaded) {
						var fbds = document.createElement('script');
						fbds.async = true;
						fbds.src = '//connect.facebook.net/en_US/fbds.js';
						var s = document.getElementsByTagName('script')[0];
						s.parentNode.insertBefore(fbds, s);
						_fbq.loaded = true;
					}
					_fbq.push(['addPixelId', '812166165536822']);
				})();
			window._fbq = window._fbq || [];
			window._fbq.push(['track', 'PixelInitialized', {}]);
		</script>
		<noscript>
			<img height="1" width="1" alt="" style="display: none" src="https://www.facebook.com/tr?id=812166165536822&amp;ev=PixelInitialized" />
		</noscript>
		

		
		

<script src="//tags.crwdcntrl.net/c/6833/cc.js?ns=_cc6833" id="LOTCC_6833"></script>
<script>
	



	_cc6833.add("tp", "DRIV");
	_cc6833.bcp(); // Sends the behaviours we added above to Lotame
</script>

		

		
		
		
		<script type="text/javascript">
			/* <![CDATA[ */
			var google_conversion_id = 965597751;
			var google_conversion_label = "HXasCIfGkVoQt7S3zAM";
			var google_custom_params = window.google_tag_params;
			var google_remarketing_only = true;
			/* ]]> */
		</script>
		<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
		</script>
		
		<script async="" defer="defer" src="//platform.instagram.com/en_US/embeds.js"></script>
		
		<script id="twitter-wjs" type="text/javascript" async defer src="//platform.twitter.com/widgets.js"></script>
		<noscript>
			<div style="display: inline;">
				<img height="1" width="1" style="border-style: none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/965597751/?value=1.00&amp;currency_code=NZD&amp;label=HXasCIfGkVoQt7S3zAM&amp;guid=ON&amp;script=0" />
			</div>
		</noscript>
		

		
<!-- START Nielsen Online SiteCensus V6.0 -->
<!-- COPYRIGHT 2012 Nielsen Online -->
<script type="text/javascript" src="//secure-nz.imrworldwide.com/v60.js"></script>
<script type="text/javascript">
	var pvar = {
		cid: "nz-apn", content: "0", server: "secure-nz"
	};
	var trac = nol_t(pvar);

	$(document).ready(function () {
		if ($('.rsArrow').length) {
			$(document).on('click',
				'.rsArrow',
				function () {
					var currentSlide = $($(this).closest('.royalSlider')).data('royalSlider').currSlide;
					var filename = getFilenameFromMediaPath(currentSlide.bigImage);
					trac.slideEvent('' + filename.replace(/\/|\.| /gi,'-'));
				});
		}

		if ($('.slick-slider').length) {
			$(document).on('click',
				'.slick-arrow',
				function () {
					var slideTitle = $('.slick-current img').data('title');
					trac.slideEvent('' + slideTitle.replace(/\.| /gi,'-'));
				});
		}
	});

	function getFilenameFromMediaPath(mediaPath) {
		if (mediaPath.length < 1) return '';
		var mediaPathArr = mediaPath.split('/');
		var filenamePartIndex = mediaPathArr.length - 1;
		return mediaPathArr[filenamePartIndex];
	}
</script>
<noscript><div><img src="//secure-nz.imrworldwide.com/cgi-bin/m?ci=nz-apn&amp;cg=0&amp;cc=1&amp;ts=noscript" width="1" height="1" alt="" /></div></noscript>
<!-- END Nielsen Online SiteCensus V6.0 -->
 
	
	</body>
	</html>
