
	<!doctype html>
	<!--[if lt IE 7]>      <html xmlns:umbraco="http://umbraco.org" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
	<!--[if IE 7]>         <html xmlns:umbraco="http://umbraco.org" class="no-js lt-ie9 lt-ie8"> <![endif]-->
	<!--[if IE 8]>         <html xmlns:umbraco="http://umbraco.org" class="no-js lt-ie9"> <![endif]-->
	<!--[if gt IE 8]><!-->
	<html xmlns:umbraco="http://umbraco.org" class="no-js">
	<!--<![endif]-->
	<head>
		<meta charset="utf-8">
		<meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info = {"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"1f69b63bc1","applicationID":"57860415","transactionName":"MVNVZxBUVhFXABcLVggZdmAyGlwHUAIWDk1IV0RDGg==","queueTime":0,"applicationTime":213,"agent":"","atts":""}</script><script type="text/javascript">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</script>
		<title>Auckland's only hydrogen refuelling station changes hands - News - Driven</title>
		<meta name="description" content="Firms pledge all-green, all of the time for Hydrogen Project Car Share scheme..." />
		<meta name="keywords" content="Toyota NZ, Obayashi, Tuaropaki Trust team for green hydrogen, News, Auckland Central, Cars, Green, Motoring, National, News, driven, driven nz, cars, car, nz, new zealand" />
		<meta property="og:site_name" content="Driven" />
		<meta property="og:title" content="Toyota NZ, Obayashi, Tuaropaki Trust team for green hydrogen" />
		<meta property="og:type" content="article" />
		<meta property="og:url" content="https://www.driven.co.nz/news/toyota-nz-obayashi-tuaropaki-trust-team-for-green-hydrogen/?utm_source=nzh&amp;utm_medium=referral&amp;utm_campaign=topbox" />
		<meta property="og:description" content="Firms pledge all-green, all of the time for Hydrogen Project Car Share scheme..." />
		
		<meta property="og:image" content="https://www.driven.co.nz/media/100028802/cloudfront-ap-southeast-2-images-arcpublishing.png?width=770" />
		<meta property="og:image:width" content="770">
		<meta property="og:image:height" content="565">
		
		
		<meta property="fb:pages" content="170234689802845" />
		<meta name="twitter:card" content="summary_large_image">
		<meta name="twitter:site" content="@DrivenNZ">
		<meta name="twitter:title" content="Toyota NZ, Obayashi, Tuaropaki Trust team for green hydrogen">
		<meta name="twitter:description" content="Firms pledge all-green, all of the time for Hydrogen Project Car Share scheme...">
		<meta name="twitter:image:src" content="https://www.driven.co.nz/media/100028802/cloudfront-ap-southeast-2-images-arcpublishing.png?width=770">
		<meta name="twitter:domain" content="https://www.driven.co.nz">
		<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0, minimal-ui, user-scalable=no">
		
		<meta name="google-signin-client_id" content="428114190699-n640ebumaunq8k06rglo4sin8nd8mqs0.apps.googleusercontent.com">
		<link rel="canonical" href="https://www.driven.co.nz/news/toyota-nz-obayashi-tuaropaki-trust-team-for-green-hydrogen/" />
		
		<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32">
		

		<link rel="preload" href="/fonts/icomoon.woff2?mo6hq" as="font" type="font/woff2" crossorigin>
		<link href="/bundles/drivenstyles?v=On5x8UrPeukk8l2d6Z6aGZE-RHgy_k7yAqTlWRPMX401" rel="stylesheet"/>


		
		
<script type="text/javascript">
	dataLayer = [{
		'name': 'DRV:article:toyotanzobayashituaropakitrustteamforgreenhydrogen:377398',
		'section': 'DRV:news',
		'page_type': 'DRV:article'

		
			,'user_state': 'anonymous'
		
			,'author': 'nzherald'
		
			,'content_topics': 'aucklandcentral:cars:green:motoring:national:news'
		
			,'objectid': '377398'
		
			,'publication_date': '08september2022'
		
			,'syndicator': 'driven'
		
	}];
	var CSName = 'article:toyotanzobayashituaropakitrustteamforgreenhydrogen:377398';
	var CSSection = 'news';
	var CSPageType = 'article';
	var CSSyndicator = 'driven';
</script>

		
		
		
			<script>(function (w, d, s, l, i) {
					w[l] = w[l] || []; w[l].push({
						'gtm.start':
							new Date().getTime(), event: 'gtm.js'
					}); var f = d.getElementsByTagName(s)[0],
						j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
							'//www.googletagmanager.com/gtm.js?id=' + i + dl; f.parentNode.insertBefore(j, f);
				})(window, document, 'script', 'dataLayer', 'GTM-P7LWHZ');</script>
		
		
		
		<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-577c893a0bcf4f5e" async="async"></script>
		

		<script src="//ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js"></script>
		<script>window.jQuery || document.write('<script src="/scripts/jquery-1.12.4.min.js"><\/script>')</script>
		

<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript">
	var dfp_site = 'driven';
	var dfp_path = 'news/';
	var dfp_tags = {};
	dfp_tags.pt = 'article';
	dfp_tags.oid = '377398';
	
	dfp_tags.kw = ["toyota","obayashi","tuaropaki","trust","team","green","hydrogen","shift","away","from","petrol","toyota","best","known","brand","that","took","hybrid","into","mainstream","aucklandcentral","cars","green","motoring","national","news"];
	
</script>
<script async="async" src="https://nzme-ads.co.nz/js/nzmedfp.js"></script>
<script async="async" src="https://nzme-ads.co.nz/js/postm-lw-dfp.js"></script>

		<link rel="search" type="application/opensearchdescription+xml" title="Driven" href="http://www.driven.co.nz/searchSite.xml">

		<script type="application/ld+json">{ "@context": "https://schema.org", "@type": "Organization", "name": "Driven.co.nz", "alternateName": "Driven", "url": "https://www.driven.co.nz/", "logo": "https://www.driven.co.nz/images/logo-driven@2x.png", "sameAs": [ "https://www.facebook.com/DrivenNZ", "https://www.instagram.com/driven_nz/", "https://twitter.com/drivennz" ]}</script>

		
			<script defer src="https://notification.nzmeapps.co.nz/notify.js"></script>
		
			<script type='text/javascript' src='https://members.directconnect.com/assets/lead-widget/TDAOaygSps/1003/js/directconnect.js'></script>
		
		<!-- Website by Born Digital www.borndigital.co.nz -->
	</head>
	<body class="cbp-spmenu-push  news-page"
		data-appid="1191416464350903"
		data-gclientid="428114190699-n640ebumaunq8k06rglo4sin8nd8mqs0.apps.googleusercontent.com">

		
			
			<noscript>
				<iframe src="//www.googletagmanager.com/ns.html?id=GTM-P7LWHZ"
					height="0" width="0" style="display: none; visibility: hidden"></iframe>
			</noscript>
			
		
		<!--[if lte IE 8]>
			<p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/" target="_blank">upgrade your browser</a> to improve your experience.</p>
		<![endif]-->
		

		<div id="container" name="top">
			<div class="push-menu-overlay"></div>
			<header role="banner" >
				<div class="sticky-nav header-container">
					<div class="header-primary">
						<div id="logo"><a href="/" rel="home" title="Driven - Home" class="driven-logo top-logo" data-csref="header:logo">
							<img src="/images/logo-driven@2x.png" alt="Driven" />
						</a></div>
						<a href="#" class="menu-button" id="menuButton">
							<span class="burger-icon"></span>
						</a>
						<nav class="main-nav-container" role="navigation">
							
<ul class="main-nav accordion">
    
    <li class="main-nav__item">
        <a href="/all-cars-for-sale/?from=nav#open-search" class='main-nav__link' data-csref="header:listings">Cars For Sale</a>
    </li>
    
					<li class="main-nav__item" >
						<a href="/news/?from=nav" class='main-nav__link' data-csref="header:news">News</a>

						
							<div class="sub-nav">
								<ul class="sub-nav__list">
									<!-- Duplicate top level nav for mobile -->
									<li class="sub-nav__list-item sub-nav__list-item--duplicate"><a href="/news/?from=nav" class='sub-nav__link' data-csref="header:news">News</a></li>
									
									   <li class="sub-nav__list-item"><a href="/videos/?from=nav"  class='sub-nav__link' data-csref="header:news">Videos</a></li>
									
									   <li class="sub-nav__list-item"><a href="/video/zooming-with-driven?from=nav"  class='sub-nav__link' data-csref="header:news">Zooming with DRIVEN</a></li>
									
									   <li class="sub-nav__list-item"><a href="/ev/?from=nav"  class='sub-nav__link' data-csref="header:news">EV/Hybrid</a></li>
									
									   <li class="sub-nav__list-item"><a href="/motorsport/?from=nav"  class='sub-nav__link' data-csref="header:news">Motorsport</a></li>
									
									   <li class="sub-nav__list-item"><a href="https://www.driven.co.nz/news/clean-car-calculator-driven-s-guide-to-the-clean-car-scheme/?from=nav"  class='sub-nav__link' data-csref="header:news">Clean Car Calculator</a></li>
									
								</ul>
							</div>
						
					</li>

					<li class="main-nav__item" >
						<a href="/reviews/?from=nav" class='main-nav__link' data-csref="header:reviews">Reviews</a>

						
							<div class="sub-nav">
								<ul class="sub-nav__list">
									<!-- Duplicate top level nav for mobile -->
									<li class="sub-nav__list-item sub-nav__list-item--duplicate"><a href="/reviews/?from=nav" class='sub-nav__link' data-csref="header:reviews">Reviews</a></li>
									
									   <li class="sub-nav__list-item"><a href="/tags/long-term-test/?from=nav"  class='sub-nav__link' data-csref="header:reviews">Long-term test</a></li>
									
								</ul>
							</div>
						
					</li>

					<li class="main-nav__item" >
						<a href="/advice/?from=nav" class='main-nav__link' data-csref="header:advice">Advice</a>

						
							<div class="sub-nav">
								<ul class="sub-nav__list">
									<!-- Duplicate top level nav for mobile -->
									<li class="sub-nav__list-item sub-nav__list-item--duplicate"><a href="/advice/?from=nav" class='sub-nav__link' data-csref="header:advice">Advice</a></li>
									
									   <li class="sub-nav__list-item"><a href="/advice/buying-selling-tips/?from=nav"  class='sub-nav__link' data-csref="header:advice">Buying & Selling Tips</a></li>
									
									   <li class="sub-nav__list-item"><a href="/advice/car-maintenance-tips/?from=nav"  class='sub-nav__link' data-csref="header:advice">Car Maintenance Tips</a></li>
									
									   <li class="sub-nav__list-item"><a href="/advice/finance-insurance/?from=nav"  class='sub-nav__link' data-csref="header:advice">Finance & Insurance</a></li>
									
									   <li class="sub-nav__list-item"><a href="https://www.driven.co.nz/mycarvalue/?from=nav"  class='sub-nav__link' data-csref="header:advice">Car Value Calculator</a></li>
									
								</ul>
							</div>
						
					</li>

					<li class="main-nav__item" >
						<a href="/how-it-works/?from=nav" class='main-nav__link' data-csref="header:how-it-works">How it works</a>

						
							<div class="sub-nav">
								<ul class="sub-nav__list">
									<!-- Duplicate top level nav for mobile -->
									<li class="sub-nav__list-item sub-nav__list-item--duplicate"><a href="/how-it-works/?from=nav" class='sub-nav__link' data-csref="header:how-it-works">How it works</a></li>
									
									   <li class="sub-nav__list-item"><a href="/who-we-are/?from=nav"  class='sub-nav__link' data-csref="header:how-it-works">Who we are</a></li>
									
								</ul>
							</div>
						
					</li>

</ul>


							
								<div class="login-button-container">
									
<ul class="account-nav-container">
	
	<li>
		<a href="#" class="account-link tablet-hide button js-toggle-login" id="account-link" data-csref="header:profile1">Login</a>
		<a href="/login/" class="account-link tablet-show button" data-csref="header:profile">Login</a>
	</li>
	<li>OR</li>
	<li>
		<a href="/register/" class="join-now-link button" data-csref="header:profile2">Register</a>
	</li>
	
		<div class="login-register-menu js-login-popup">
			<div class="login-register-menu-bg js-toggle-login"></div>
			<div class="login-register-menu-wrapper">
			<ul class="login-register-menu-inner">
				<button class="close-login-menu js-toggle-login">
					<span class="screen-reader-text">Close</span>
				</button>
		<li class="login-logout">
			<div class="login-box">
						<div class="login-box-header">
							<img src="/images/logo-driven-rev.png" alt="Driven">
				<h4>Login</h4>
							<p>Welcome to Driven</p>
						</div>

				<form class="login-form basic-form">
					<div class="form-wrapper">
						<div class="form-item">
							<div class="form-input">
								<input type="hidden" id="loginWatchlistListingId" name="loginWatchlistListingId" autocomplete="off" value="" />
								<input type="hidden" id="loginFavouriteUrl" name="loginFavouriteUrl" autocomplete="off" value="" />
								<input type="hidden" id="loginComparelistListingId" name="loginComparelistListingId" autocomplete="off" value="" />
								<input type="hidden" id="loginComparelistRego" name="loginComparelistRego" autocomplete="off" value="" />
								<input type="email" name="email" class="form-text" id="email" placeholder="Email" />
							</div>
						</div>
						<div class="form-item">
							<div class="form-input">
								<input type="password" name="password" class="form-text" id="password" placeholder="Password" />
							</div>
						</div>
						<div class="form-item">
							<div class="form-input checkbox">
								<div class="custom-checkbox">
									<input type="checkbox" name="remember-me" id="remember-me" checked="checked" />
									<label for="remember-me">Remember me</label>
								</div>
							</div>
						</div>
						<div class="validation"></div>
						<div class="form-item">
							<div class="form-input submit">
												<button id="btnLoginForm" type="submit" value="Login" class="button primary">Login</button>
							</div>
						</div>

						<div class="login-help">
							<ul>
								<li><a id="btnShowForgottenPassword" href="/forgot-password/" data-csref="header:profile:3">Forgot your password?</a></li>
								<li><a href="/register/" class="register-btn" data-csref="header:profile:4">Not registered yet?</a></li>
							</ul>
						</div>
						<hr>
						<p><strong>Login with social media</strong></p>
						
						<ul class="social-login">
							<li>
								<button type="button" value="Login with FB" class="register-button facebook js-fblogin">
									<i class="icon icon-facebook"></i> Login with Facebook 
								</button>
							</li>
							<li>
								<button type="button" value="Login with Google" class="register-button google js-glogin">
									<i class="icon icon-google"></i> Login with Google 
								</button>
							</li>
						</ul>
			
						<div class="validation fb-social-login"></div>
						<div class="validation g-social-login"></div>
					</div>
				</form>
			</div>
		</li>
			</ul>
		</div>
			</div>
		<div id="g_id_onload"
		     data-client_id="428114190699-n640ebumaunq8k06rglo4sin8nd8mqs0.apps.googleusercontent.com"
		     data-callback="gOneTapCredentialRespose"
		     data-moment_callback="gOneTapMomentCallback">
		</div>
			
		<div class="login-register-menu js-gonetap-popup">
			<div class="login-register-menu-bg js-toggle-gonetap-popup"></div>
			<div class="login-register-menu-wrapper">
				<div class="login-register-menu-inner">
					<button class="close-login-menu js-toggle-gonetap-popup">
						<span class="screen-reader-text">Close</span>
					</button>
					<div class="login-box">
						<form id="gOneTapForm" autocomplete="off">
							<input type="hidden" name="g-cred" id="gonetap-cred" />
							<div class="login-register-menu__image">
								<img src="/images/login-popup-car.jpg" alt="">
							</div>

							<div class="login-register-menu__icon">
								<i class="icon-search-2"></i>
							</div>
							
							<div class="js-step-1">
								<h4 class="login-register-menu__title">Keep up to date with DRIVEN</h4>
								<p>Sign up now to receive DRIVEN news, reviews and our favourite cars for sale straight to your inbox.</p>
								<div class="form-item">
									<div class="form-input checkbox">
										<div class="custom-checkbox">
											<input type="checkbox" name="receivePromo" id="gonetap-receivePromo" checked="checked" />
											<label for="receivePromo">I would like to receive emails from DRIVEN</label>
										</div>
									</div>
								</div>
								<div class="form-item">
									<div class="form-input submit">
										<button type="submit" value="continue" class="button primary js-gonetap-submit">Continue</button>
									</div>
								</div>
								<div class="login-register-menu__smallprint">
									<p>By continuing, I agree to DRIVEN&rsquo;s <a target="_blank" href="/terms-conditions/">Terms &amp; Conditions</a> and <a href="https://www.nzme.co.nz/about-us/privacy-policy/" target="_blank">Privacy Policy</a>.</p>
								</div>
							</div>
						</form>
					</div>
				</div>
			</div>
		</div>


		
	</ul>

<script type="text/javascript">
	
	var watchlistListingIDs = [ ];
	var comparelistRegoOrIds = [ ];

	
</script>

								</div>
							
						</nav>
						
						<div class="nzme-container">
							<h6>Powered By</h6>
							<a href="http://www.nzme.co.nz/" target="_blank">
								<img class="nzme-logo" src="/images/nzme-logo.png" alt="NZME"></a>
						</div>
					</div>
					
				</div>
				
			</header>
			

			<div class="header-secondary">
				<div class="wrapper">
					<div class="column-wrapper">
						<a href='https://sellmycar.driven.co.nz/?ref=masthead' data-csref='header:masthead'>
						</a>
						
					</div>
				</div>
			</div>
			

			
			
<div class="search-widget header-search-widget">
	<div class="column-wrapper">
		
<button class="search-widget-button js-toggle-mobile-search">
	Search over 47,000 Listings
</button>
<form class="car-search-form" action="" data-isshowroom="false" data-istopform="true" autocomplete="off">
	<div class="flex-row search-options">
		<h5 class="search-title-small tablet-hide">Search over <br>47,000 Listings</h5>
		<div class="search-fields-container">
			<div class="search-options-primary">
				<div class="select-container">
					<input type="text" class="txtKeywords" placeholder="Keyword (Make,Model,etc.)" value="" />
				</div>
				<div class="select-container">
					<div class="fake-select-box"><a class="clear-selection hidden"><i class="icon-close-small"></i></a><span class="placehold">What type? <span class="lighten">(SUV, Sedan, etc.)</span></span></div>

					<div class="search-modal">
						<span class="modal-close js-close-search-modal"></span>
						<h6>What body type?</h6>
						<div class="scrollbar-inner">
							

<ul class="body-type-content">
	<li data-bodytype="convertible">
		<a href="/all-cars-for-sale/?bodytype=convertible">
			<i class="icon-body-convertible"></i>
			<p>Convertible</p>
		</a>
	</li>
	<li data-bodytype="coupe">
		<a href="/all-cars-for-sale/?bodytype=coupe">
			<i class="icon-body-coupe"></i>
			<p>Coupe</p>
		</a>
	</li>
	<li data-bodytype="hatchback">
		<a href="/all-cars-for-sale/?bodytype=hatchback">
			<i class="icon-body-hatchback"></i>
			<p>Hatchback</p>
		</a>
	</li>
	<li data-bodytype="sedan">
		<a href="/all-cars-for-sale/?bodytype=sedan">
			<i class="icon-body-sedan"></i>
			<p>Sedan</p>
		</a>
	</li>
	<li data-bodytype="stationwagon">
		<a href="/all-cars-for-sale/?bodytype=stationwagon">
			<i class="icon-body-stationwagon"></i>
			<p>Station Wagon</p>
		</a>
	</li>
	<li data-bodytype="suv">
		<a href="/all-cars-for-sale/?bodytype=suv">
			<i class="icon-body-suv"></i>
			<p>4x4 / SUV</p>
		</a>
	</li>
	<li data-bodytype="ute">
		<a href="/all-cars-for-sale/?bodytype=ute">
			<i class="icon-body-ute"></i>
			<p>Ute</p>
		</a>
	</li>
	<li data-bodytype="van">
		<a href="/all-cars-for-sale/?bodytype=van">
			<i class="icon-body-van"></i>
			<p>Van</p>
		</a>
	</li>
	<li data-bodytype="other">
		<a href="/all-cars-for-sale/?bodytype=other">
			<i class="icon-body-other"></i>
			<p>Other</p>
		</a>
	</li>
</ul>

							<input class="body-type hidden" data-value="" />
						</div>

						<div class="modal-button">
							<a href="" class="button primary js-close-search-modal btn-body-type">Done</a>
						</div>
					</div>
				</div>

				
				<div class="select-container">
					<div class="fake-select-box"><a class="clear-selection hidden"><i class="icon-close-small"></i></a><span class="placehold">What year?</span></div>

					<div class="search-modal">
						<span class="modal-close js-close-search-modal"></span>
						<h6>What year?</h6>

						<div class="form-row">
							<div class="form-col-half">
								<select name="" class="year-from">
									<option value="">Min</option>
									
										<option value="2022" >2022</option>
									
										<option value="2021" >2021</option>
									
										<option value="2020" >2020</option>
									
										<option value="2019" >2019</option>
									
										<option value="2018" >2018</option>
									
										<option value="2017" >2017</option>
									
										<option value="2016" >2016</option>
									
										<option value="2015" >2015</option>
									
										<option value="2014" >2014</option>
									
										<option value="2013" >2013</option>
									
										<option value="2012" >2012</option>
									
										<option value="2011" >2011</option>
									
										<option value="2010" >2010</option>
									
										<option value="2009" >2009</option>
									
										<option value="2008" >2008</option>
									
										<option value="2007" >2007</option>
									
										<option value="2006" >2006</option>
									
										<option value="2005" >2005</option>
									
										<option value="2004" >2004</option>
									
										<option value="2003" >2003</option>
									
										<option value="2002" >2002</option>
									
										<option value="2001" >2001</option>
									
										<option value="2000" >2000</option>
									
									<option  value="1990">1990</option>
									<option  value="1980">1980</option>
									<option  value="1970">1970</option>
									<option  value="1960">1960</option>
									<option  value="1950">1950</option>
								</select>
								<input class="year-from hidden" />
							</div>
							<div class="form-col-half">
								<select name="" class="year-to">
									<option value="">Max</option>
									
										<option value="2022" >2022</option>
									
										<option value="2021" >2021</option>
									
										<option value="2020" >2020</option>
									
										<option value="2019" >2019</option>
									
										<option value="2018" >2018</option>
									
										<option value="2017" >2017</option>
									
										<option value="2016" >2016</option>
									
										<option value="2015" >2015</option>
									
										<option value="2014" >2014</option>
									
										<option value="2013" >2013</option>
									
										<option value="2012" >2012</option>
									
										<option value="2011" >2011</option>
									
										<option value="2010" >2010</option>
									
										<option value="2009" >2009</option>
									
										<option value="2008" >2008</option>
									
										<option value="2007" >2007</option>
									
										<option value="2006" >2006</option>
									
										<option value="2005" >2005</option>
									
										<option value="2004" >2004</option>
									
										<option value="2003" >2003</option>
									
										<option value="2002" >2002</option>
									
										<option value="2001" >2001</option>
									
										<option value="2000" >2000</option>
									
									<option  value="1990">1990</option>
									<option  value="1980">1980</option>
									<option  value="1970">1970</option>
									<option  value="1960">1960</option>
									<option  value="1950">1950</option>
								</select>
								<input class="year-to hidden" />
							</div>
						</div>

						<div class="modal-button">
							<a href="" class="button primary js-close-search-modal btn-year">Done</a>
						</div>
					</div>
				</div>
				

				<div class="select-container">
					<div class="fake-select-box"><a class="clear-selection hidden"><i class="icon-close-small"></i></a><span class="placehold">What's your budget?</span></div>
					<div class="search-modal">
						<span class="modal-close js-close-search-modal"></span>
						<h6>What's your Budget?</h6>
						<div class="form-row">
							<div class="form-col-half">
								<div class="custom-checkbox">
									<input type="radio" name="searchBudget" value="totalPrice" class="total-price" checked>
									<label>Total Price</label>
								</div>
							</div>
							<div class="form-col-half">
								<div class="custom-checkbox" title="The Per Week Budget tool is intended as a guide and starting point only and is not in any way a finance quotation.">
									<input type="radio" name="searchBudget" value="perWeek" class="per-week" >
									<label>Per Week</label>
								</div>
							</div>
						</div>
						<div class="form-row">
							<div class="form-col-half">
								<select class="list-budget-from" name="">
									<option value="">Min</option>
								</select>
								<input class="budget-from hidden" data-value="0" />
							</div>
							<div class="form-col-half">
								<select class="list-budget-to" name="">
									<option value="">Max</option>
								</select>
								<input class="budget-to hidden" data-value="0" />
							</div>
						</div>

						<p class="perWeek-disclaimer">
							Calculations are based on an interest rate of 10% per annum over a 3 year term with no deposit.<br />
							This budget tool is intended as a guide and starting point only and is not in any way a finance quotation. Please refer <a href="/terms-conditions/#weeklyBudgetTool" target="_blank">here</a> for our site terms.
						</p>

						<div class="modal-button">
							<a href="" class="button primary js-close-search-modal btn-budget">Done</a>
						</div>
					</div>

				</div>

				
			</div>

			<div class="flex-row search-options search-options-secondary">
				

				<div class="select-container">
					<div class="fake-select-box"><a class="clear-selection hidden"><i class="icon-close-small"></i></a><span class="placehold">Location</span></div>
					<div class="search-modal">
						<span class="modal-close js-close-search-modal"></span>
						<div class="search-modal-list-container">
							<div class="search-modal-list">
								<h6>Region</h6>
								<div class="scrollbar-inner">
									<ul class="search-location">
										
										<li data-id="4"><a href="">Northland</a></li>
										
										<li data-id="5"><a href="">Auckland</a></li>
										
										<li data-id="6"><a href="">Waikato</a></li>
										
										<li data-id="7"><a href="">Bay Of Plenty</a></li>
										
										<li data-id="8"><a href="">Gisborne</a></li>
										
										<li data-id="9"><a href="">Hawkes Bay</a></li>
										
										<li data-id="10"><a href="">Taranaki</a></li>
										
										<li data-id="11"><a href="">Manawatu / Wanganui</a></li>
										
										<li data-id="14"><a href="">Wellington</a></li>
										
										<li data-id="15"><a href="">Nelson / Tasman</a></li>
										
										<li data-id="16"><a href="">Marlborough</a></li>
										
										<li data-id="17"><a href="">West Coast</a></li>
										
										<li data-id="18"><a href="">Canterbury</a></li>
										
										<li data-id="20"><a href="">Otago</a></li>
										
										<li data-id="21"><a href="">Southland</a></li>
										
									</ul>
									<input class="region hidden" data-value="0" />
								</div>
							</div>
							<div class="search-modal-list modal-child-list">
								<h6><span style="cursor: pointer;" class="region"></span>> District</h6>
								<div class="scrollbar-inner">
									<ul class="search-list">
										<li></li>
									</ul>
									<input class="district hidden" data-value="0" />
								</div>
							</div>
						</div>
						<div class="modal-button">
							<a href="" class="button primary js-close-search-modal btn-location">Done</a>
						</div>
					</div>
				</div>
				<div class="select-container">
					<div class="fake-select-box"><a class="clear-selection hidden"><i class="icon-close-small"></i></a><span class="placehold">What Colour?</span></div>
					<div class="search-modal">
						<span class="modal-close js-close-search-modal"></span>
						<h6>WHAT COLOUR?</h6>
						<ul class="colour-list">
							
							<li>
								<div class="custom-checkbox colour-checkbox colour-beige">
									<input type="radio" id="tf-Beige" title="Beige" value="Beige" name="car-colour" />
									<label for="tf-Beige" title="Beige">Beige</label>
								</div>
							</li>
							
							<li>
								<div class="custom-checkbox colour-checkbox colour-black">
									<input type="radio" id="tf-Black" title="Black" value="Black" name="car-colour" />
									<label for="tf-Black" title="Black">Black</label>
								</div>
							</li>
							
							<li>
								<div class="custom-checkbox colour-checkbox colour-blue">
									<input type="radio" id="tf-Blue" title="Blue" value="Blue" name="car-colour" />
									<label for="tf-Blue" title="Blue">Blue</label>
								</div>
							</li>
							
							<li>
								<div class="custom-checkbox colour-checkbox colour-bronze">
									<input type="radio" id="tf-Bronze" title="Bronze" value="Bronze" name="car-colour" />
									<label for="tf-Bronze" title="Bronze">Bronze</label>
								</div>
							</li>
							
							<li>
								<div class="custom-checkbox colour-checkbox colour-brown">
									<input type="radio" id="tf-Brown" title="Brown" value="Brown" name="car-colour" />
									<label for="tf-Brown" title="Brown">Brown</label>
								</div>
							</li>
							
							<li>
								<div class="custom-checkbox colour-checkbox colour-gold">
									<input type="radio" id="tf-Gold" title="Gold" value="Gold" name="car-colour" />
									<label for="tf-Gold" title="Gold">Gold</label>
								</div>
							</li>
							
							<li>
								<div class="custom-checkbox colour-checkbox colour-green">
									<input type="radio" id="tf-Green" title="Green" value="Green" name="car-colour" />
									<label for="tf-Green" title="Green">Green</label>
								</div>
							</li>
							
							<li>
								<div class="custom-checkbox colour-checkbox colour-grey">
									<input type="radio" id="tf-Grey" title="Grey" value="Grey" name="car-colour" />
									<label for="tf-Grey" title="Grey">Grey</label>
								</div>
							</li>
							
							<li>
								<div class="custom-checkbox colour-checkbox colour-maroon">
									<input type="radio" id="tf-Maroon" title="Maroon" value="Maroon" name="car-colour" />
									<label for="tf-Maroon" title="Maroon">Maroon</label>
								</div>
							</li>
							
							<li>
								<div class="custom-checkbox colour-checkbox colour-orange">
									<input type="radio" id="tf-Orange" title="Orange" value="Orange" name="car-colour" />
									<label for="tf-Orange" title="Orange">Orange</label>
								</div>
							</li>
							
							<li>
								<div class="custom-checkbox colour-checkbox colour-pink">
									<input type="radio" id="tf-Pink" title="Pink" value="Pink" name="car-colour" />
									<label for="tf-Pink" title="Pink">Pink</label>
								</div>
							</li>
							
							<li>
								<div class="custom-checkbox colour-checkbox colour-purple">
									<input type="radio" id="tf-Purple" title="Purple" value="Purple" name="car-colour" />
									<label for="tf-Purple" title="Purple">Purple</label>
								</div>
							</li>
							
							<li>
								<div class="custom-checkbox colour-checkbox colour-red">
									<input type="radio" id="tf-Red" title="Red" value="Red" name="car-colour" />
									<label for="tf-Red" title="Red">Red</label>
								</div>
							</li>
							
							<li>
								<div class="custom-checkbox colour-checkbox colour-silver">
									<input type="radio" id="tf-Silver" title="Silver" value="Silver" name="car-colour" />
									<label for="tf-Silver" title="Silver">Silver</label>
								</div>
							</li>
							
							<li>
								<div class="custom-checkbox colour-checkbox colour-white">
									<input type="radio" id="tf-White" title="White" value="White" name="car-colour" />
									<label for="tf-White" title="White">White</label>
								</div>
							</li>
							
							<li>
								<div class="custom-checkbox colour-checkbox colour-yellow">
									<input type="radio" id="tf-Yellow" title="Yellow" value="Yellow" name="car-colour" />
									<label for="tf-Yellow" title="Yellow">Yellow</label>
								</div>
							</li>
							
						</ul>
						<input class="colour hidden" data-value="" />
						<div class="modal-button">
							<a href="" class="button primary js-close-search-modal btn-colour">Done</a>
						</div>
					</div>
				</div>

				<div class="select-container">
					<div class="fake-select-box"><a class="clear-selection hidden"><i class="icon-close-small"></i></a><span class="placehold">Odometer (KM)</span></div>
					<div class="search-modal">
						<span class="modal-close js-close-search-modal"></span>
						<h6>ODOMETER</h6>
						<div class="form-row">
							<div class="form-col-half">
								<select class="list-odometer-from" name="">
									<option value=""  selected='selected'>Min</option>
									<option value="10000" >10,000</option>
									<option value="20000" >20,000</option>
									<option value="50000" >50,000</option>
									<option value="80000" >80,000</option>
									<option value="100000" >100,000</option>
									<option value="150000" >150,000</option>
									<option value="200000" >200,000</option>
								</select>
								<input class="odometer-from hidden" data-value="0" />
							</div>
							<div class="form-col-half">
								<select class="list-odometer-to" name="">
									<option value=""  selected='selected'>Max</option>
									<option value="10000" >10,000</option>
									<option value="20000" >20,000</option>
									<option value="50000" >50,000</option>
									<option value="80000" >80,000</option>
									<option value="100000" >100,000</option>
									<option value="150000" >150,000</option>
									<option value="200000" >200,000</option>
								</select>
								<input class="odometer-to hidden" data-value="0" />
							</div>
						</div>

						<div class="modal-button">
							<a href="" class="button primary js-close-search-modal btn-odometer">Done</a>
						</div>
					</div>
				</div>

				<div class="select-container">
					<div class="fake-select-box"><a class="clear-selection hidden"><i class="icon-close-small"></i></a><span class="placehold">Transmission</span></div>
					<div class="search-modal">
						<span class="modal-close js-close-search-modal"></span>
						<h6>Transmission type</h6>
						<div class="form-row">
							<div class="form-col-half">
								<div class="custom-checkbox">
									<input type="radio" value="Manual" name="transmission">
									<label>Manual</label>
								</div>
							</div>
							<div class="form-col-half">
								<div class="custom-checkbox">
									<input type="radio" value="Automatic" name="transmission">
									<label>Automatic</label>
								</div>
							</div>
						</div>
						<div class="form-row">
							<div class="form-col-half">
								<div class="custom-checkbox">
									<input type="radio" value="Tiptronic" name="transmission">
									<label>Tiptronic</label>
								</div>
							</div>
							<div class="form-col-half">
								<div class="custom-checkbox">
									<input type="radio" value="Other" name="transmission">
									<label>Other</label>
								</div>
							</div>
						</div>
						<input class="transmission hidden" data-value="" />
						<div class="modal-button">
							<a href="" class="button primary js-close-search-modal btn-transmission">Done</a>
						</div>
					</div>
				</div>


				<div class="select-container">
					<div class="fake-select-box"><a class="clear-selection hidden"><i class="icon-close-small"></i></a><span class="placehold">Fuel Type</span></div>
					<div class="search-modal">
						<span class="modal-close js-close-search-modal"></span>
						<h6>Fuel Type?</h6>
						<div class="form-row">
							<div class="form-col-half">
								<div class="custom-checkbox">
									<input type="radio" value="Petrol" name="fuel-type">
									<label>Petrol</label>
								</div>
							</div>
							<div class="form-col-half">
								<div class="custom-checkbox">
									<input type="radio" value="Diesel" name="fuel-type">
									<label>Diesel</label>
								</div>
							</div>
						</div>
						<div class="form-row">
							<div class="form-col-half">
								<div class="custom-checkbox">
									<input type="radio" value="Hybrid" name="fuel-type">
									<label>Hybrid</label>
								</div>
							</div>
							<div class="form-col-half">
								<div class="custom-checkbox">
									<input type="radio" value="PluginHybrid" name="fuel-type">
									<label>Plug-in Hybrid</label>
								</div>
							</div>
						</div>
						<div class="form-row">
							<div class="form-col-half">
								<div class="custom-checkbox">
									<input type="radio" value="Electric" name="fuel-type">
									<label>Electric</label>
								</div>
							</div>
							<div class="form-col-half">
								<div class="custom-checkbox">
									<input type="radio" value="LPG" name="fuel-type">
									<label>LPG</label>
								</div>
							</div>
						</div>
						<div class="form-row">
							<div class="form-col-half">
								<div class="custom-checkbox">
									<input type="radio" value="Other" name="fuel-type">
									<label>Other</label>
								</div>
							</div>
						</div>
						<input class="fuel-type hidden" data-value="" />
						<div class="modal-button">
							<a href="" class="button primary js-close-search-modal btn-fuel-type">Done</a>
						</div>
					</div>
				</div>
				<div class="select-container">
					<div class="fake-select-box"><a class="clear-selection hidden"><i class="icon-close-small"></i></a><span class="placehold">Engine Size</span></div>
					<div class="search-modal">
						<span class="modal-close js-close-search-modal"></span>
						<h6>ENGINE SIZE</h6>
						<div class="form-row">
							<div class="form-col-half">
								<select class="list-engine-size-from" name="">
									<option value=""  selected='selected'>Min</option>
									<option value="1000" >1,000</option>
									<option value="1500" >1,500</option>
									<option value="2000" >2,000</option>
									<option value="2500" >2,500</option>
									<option value="3000" >3,000</option>
									<option value="4000" >4,000</option>
									<option value="5000" >5,000</option>
								</select>
								<input class="engine-size-from hidden" />
							</div>
							<div class="form-col-half">
								<select class="list-engine-size-to" name="">
									<option value=""  selected='selected'>Max</option>
									<option value="1000" >1,000</option>
									<option value="1500" >1,500</option>
									<option value="2000" >2,000</option>
									<option value="2500" >2,500</option>
									<option value="3000" >3,000</option>
									<option value="4000" >4,000</option>
									<option value="5000" >5,000</option>
								</select>
								<input class="engine-size-to hidden" />
							</div>
						</div>

						<div class="modal-button">
							<a href="" class="button primary js-close-search-modal btn-engine-size">Done</a>
						</div>
					</div>
				</div>

				
					<div class="select-container">
						<div class="fake-select-box"><a class="clear-selection hidden"><i class="icon-close-small"></i></a><span class="placehold">Which Makes and Models?</span></div>
						<div class="search-modal">
							<span class="modal-close js-close-search-modal"></span>

							<div class="search-modal-list-container">
								<div class="search-modal-list">
									<h6>Car Make</h6>
									<div class="scrollbar-inner">
										<ul class="search-make">
											
											<li data-id="336" style="cursor: pointer;"><a href="">Abarth</a></li>
											
											<li data-id="1" style="cursor: pointer;"><a href="">Alfa Romeo</a></li>
											
											<li data-id="3" style="cursor: pointer;"><a href="">Aston Martin</a></li>
											
											<li data-id="4" style="cursor: pointer;"><a href="">Audi</a></li>
											
											<li data-id="5" style="cursor: pointer;"><a href="">Austin</a></li>
											
											<li data-id="6" style="cursor: pointer;"><a href="">Bentley</a></li>
											
											<li data-id="7" style="cursor: pointer;"><a href="">BMW</a></li>
											
											<li data-id="83" style="cursor: pointer;"><a href="">Buick</a></li>
											
											<li data-id="8" style="cursor: pointer;"><a href="">Cadillac</a></li>
											
											<li data-id="10" style="cursor: pointer;"><a href="">Chevrolet</a></li>
											
											<li data-id="11" style="cursor: pointer;"><a href="">Chrysler</a></li>
											
											<li data-id="12" style="cursor: pointer;"><a href="">Citroën</a></li>
											
											<li data-id="13" style="cursor: pointer;"><a href="">Daewoo</a></li>
											
											<li data-id="14" style="cursor: pointer;"><a href="">Daihatsu</a></li>
											
											<li data-id="15" style="cursor: pointer;"><a href="">Daimler</a></li>
											
											<li data-id="260" style="cursor: pointer;"><a href="">Datsun</a></li>
											
											<li data-id="16" style="cursor: pointer;"><a href="">Dodge</a></li>
											
											<li data-id="17" style="cursor: pointer;"><a href="">Ferrari</a></li>
											
											<li data-id="18" style="cursor: pointer;"><a href="">Fiat</a></li>
											
											<li data-id="20" style="cursor: pointer;"><a href="">Ford</a></li>
											
											<li data-id="78" style="cursor: pointer;"><a href="">Geely</a></li>
											
											<li data-id="22" style="cursor: pointer;"><a href="">GMC</a></li>
											
											<li data-id="23" style="cursor: pointer;"><a href="">Great Wall</a></li>
											
											<li data-id="333" style="cursor: pointer;"><a href="">Haval</a></li>
											
											<li data-id="25" style="cursor: pointer;"><a href="">Holden</a></li>
											
											<li data-id="26" style="cursor: pointer;"><a href="">Honda</a></li>
											
											<li data-id="27" style="cursor: pointer;"><a href="">Hummer</a></li>
											
											<li data-id="28" style="cursor: pointer;"><a href="">Hyundai</a></li>
											
											<li data-id="252" style="cursor: pointer;"><a href="">Infiniti</a></li>
											
											<li data-id="29" style="cursor: pointer;"><a href="">Isuzu</a></li>
											
											<li data-id="31" style="cursor: pointer;"><a href="">Jaguar</a></li>
											
											<li data-id="32" style="cursor: pointer;"><a href="">Jeep</a></li>
											
											<li data-id="35" style="cursor: pointer;"><a href="">Kia</a></li>
											
											<li data-id="36" style="cursor: pointer;"><a href="">Lada</a></li>
											
											<li data-id="37" style="cursor: pointer;"><a href="">Lamborghini</a></li>
											
											<li data-id="271" style="cursor: pointer;"><a href="">Lancia</a></li>
											
											<li data-id="38" style="cursor: pointer;"><a href="">Land Rover</a></li>
											
											<li data-id="39" style="cursor: pointer;"><a href="">LDV</a></li>
											
											<li data-id="40" style="cursor: pointer;"><a href="">Lexus</a></li>
											
											<li data-id="41" style="cursor: pointer;"><a href="">Lincoln</a></li>
											
											<li data-id="42" style="cursor: pointer;"><a href="">Lotus</a></li>
											
											<li data-id="306" style="cursor: pointer;"><a href="">Mahindra</a></li>
											
											<li data-id="43" style="cursor: pointer;"><a href="">Maserati</a></li>
											
											<li data-id="44" style="cursor: pointer;"><a href="">Mazda</a></li>
											
											<li data-id="45" style="cursor: pointer;"><a href="">McLaren</a></li>
											
											<li data-id="46" style="cursor: pointer;"><a href="">Mercedes-Benz</a></li>
											
											<li data-id="47" style="cursor: pointer;"><a href="">MG</a></li>
											
											<li data-id="48" style="cursor: pointer;"><a href="">Mini</a></li>
											
											<li data-id="49" style="cursor: pointer;"><a href="">Mitsubishi</a></li>
											
											<li data-id="276" style="cursor: pointer;"><a href="">Morris</a></li>
											
											<li data-id="51" style="cursor: pointer;"><a href="">Nissan</a></li>
											
											<li data-id="52" style="cursor: pointer;"><a href="">Oldsmobile</a></li>
											
											<li data-id="53" style="cursor: pointer;"><a href="">Opel</a></li>
											
											<li data-id="54" style="cursor: pointer;"><a href="">Peugeot</a></li>
											
											<li data-id="279" style="cursor: pointer;"><a href="">Plymouth</a></li>
											
											<li data-id="55" style="cursor: pointer;"><a href="">Pontiac</a></li>
											
											<li data-id="56" style="cursor: pointer;"><a href="">Porsche</a></li>
											
											<li data-id="57" style="cursor: pointer;"><a href="">Proton</a></li>
											
											<li data-id="335" style="cursor: pointer;"><a href="">Ram</a></li>
											
											<li data-id="280" style="cursor: pointer;"><a href="">Reliant</a></li>
											
											<li data-id="58" style="cursor: pointer;"><a href="">Renault</a></li>
											
											<li data-id="59" style="cursor: pointer;"><a href="">Rolls-Royce</a></li>
											
											<li data-id="60" style="cursor: pointer;"><a href="">Rover</a></li>
											
											<li data-id="281" style="cursor: pointer;"><a href="">Saturn</a></li>
											
											<li data-id="63" style="cursor: pointer;"><a href="">Seat</a></li>
											
											<li data-id="64" style="cursor: pointer;"><a href="">ŠKODA</a></li>
											
											<li data-id="65" style="cursor: pointer;"><a href="">Smart</a></li>
											
											<li data-id="66" style="cursor: pointer;"><a href="">Ssangyong</a></li>
											
											<li data-id="68" style="cursor: pointer;"><a href="">Subaru</a></li>
											
											<li data-id="69" style="cursor: pointer;"><a href="">Suzuki</a></li>
											
											<li data-id="310" style="cursor: pointer;"><a href="">Tesla</a></li>
											
											<li data-id="72" style="cursor: pointer;"><a href="">Toyota</a></li>
											
											<li data-id="73" style="cursor: pointer;"><a href="">Triumph</a></li>
											
											<li data-id="248" style="cursor: pointer;"><a href="">Vauxhall</a></li>
											
											<li data-id="76" style="cursor: pointer;"><a href="">Volkswagen</a></li>
											
											<li data-id="77" style="cursor: pointer;"><a href="">Volvo</a></li>
											
											<li data-id="321" style="cursor: pointer;"><a href="">Other</a></li>
											
										</ul>
										<input class="make hidden" data-value="0" />
									</div>
								</div>

								<div class="search-modal-list modal-child-list">
									<h6><span style="cursor: pointer;" class="brand"></span>> Car Model</h6>
									<div class="scrollbar-inner">
										<ul class="search-list">
											<li></li>
										</ul>
										<input class="model hidden" data-value="" />
									</div>
								</div>
							</div>
							<div class="modal-button">
								<a href="" class="button primary js-close-search-modal btn-make-model">Done</a>
							</div>
						</div>
					</div>
				
			</div>

		<a class="button btn-search new-search-button" href="javascript:void(0)" data-csref="topsearch:carsearch">Find Your Car</a>
	</div>



	<ul class="advanced-search-menu">
		
		<li><a href="#" class="search-add-more-options">Advanced search</a></li>
		
		<!--<li><a href="#">Find the best deal for you</a></li>-->
	</ul>
	</div>

	<div class="flex-row search-options">
		
	</div>

</form>

	</div>
</div>

			
<div class="ad-container bannerBig">
	<div id="ad_leaderboard1" class="" data-adsize="[[728,90],[970,250]]" data-adunit="leaderboard"></div>
	
	<script>
		var adElement = document.querySelector("#ad_leaderboard1");
		if (window.innerWidth > 767) {
			adElement.classList.add("dfpad");
		} else {
			var adWrapper = adElement.parentNode;
			adWrapper.parentNode.removeChild(adWrapper);
		}
	</script>
</div>

			
<div class="OUTBRAIN section-padding" data-src="https://www.driven.co.nz/news/toyota-nz-obayashi-tuaropaki-trust-team-for-green-hydrogen/?utm_source=nzh&utm_medium=referral&utm_campaign=topbox" data-widget-id="TR_2" data-ob-template="Driven"></div>

<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>

			

			<div class="main-container" role="main">
				
	<div class="column-wrapper row two-column two-column-sidebar-right ">
		<div class="content-container">
			<div class="content-column">
				
	<div class="content-page article">
		
		<div class="content-title inner pad-top">
			<div class="breadcrumbs">
				<a href="/" data-csref="breadcrumb">Home</a> / <a href="/news/" data-csref="breadcrumb">News</a> / Toyota NZ, Obayashi, Tuaropaki Trust team for green hydrogen
			</div>
			
			<h1>Toyota NZ, Obayashi, Tuaropaki Trust team for green hydrogen</h1>
			<div class="meta">
				<div class="button-wrapper">
					<div class="addthis_sharing_toolbox"></div>
					
				</div>
				<span class="byline">
					By NZ Herald &bull;
					08/09/2022<br>
					
					
					<a href="/used-cars-for-sale/Toyota/" class="search-similar" data-csref="listings" data-ga-category="Related Cars" data-ga-action="Search Driven for Vehicles">Search Driven for <strong>Toyota </strong> for sale
					</a>
					
				</span>
			</div>
		</div>

		<div class="content-media inner">
			
		</div>

		
		<figure class="content-image content-block">
			
			<div class="image-expand royalSlider rsDefault">
				<img
					src="/media/100028802/cloudfront-ap-southeast-2-images-arcpublishing.png?width=820"
					alt="Photo / Supplied"
					title="Photo / Supplied" />
			</div>

			
			<figcaption class="inner">Photo / Supplied</figcaption>
			
		</figure>
		

		

		<div class="content-info inner intro-paragraph">
			<p class="">In the shift away from petrol, Toyota is best known as the brand that took hybrid EVs into the mainstream.</p>
<p class="">But the carmaker has also started to expand its hydrogen efforts.</p>
<p class=""><div class='image-expand royalSlider rsDefault'><img src="/media/100028803/300422splpagethreemirai01.png" alt="" data-udi="umb://media/c2e2c297122046e99e74eed8a79fa160" /></div></p>
<p class="">The Toyota Hydrogen Project Car Share scheme was launched in April and involves the firm partnering with eight Kiwi brands including The Warehouse Group, Air New Zealand, Saatchi &amp; Saatchi, TVNZ, Beca, Westpac NZ, Spark, and Z Energy, to share a fleet of Toyota Mirai hydrogen fuel cell-powered cars, using the Toyota-owned Cityhop platform.</p>
<p class="">And today Toyota NZ and Obayashi have said they are partnering to provide green hydrogen refuelling for the Toyota Hydrogen Project Car Share scheme.</p>
			
<div class="ad-container bannerContentRect">
	<div id="ad_rectangle2" class="dfpad" data-adsize="[300,250]" data-adunit="rectangle"></div>
</div>

			
			
<div class="c-suggest-links">
<h2 class="read-more">READ MORE</h2>
<ul>
<li><a href="https://www.driven.co.nz/news/mirais-on-city-hop-fleet-in-new-zealand-toyota-shares-hydrogen-love/?ref=readmore">Mirais on City Hop fleet in New Zealand: Toyota shares hydrogen love</a></li>
<li><a href="https://www.driven.co.nz/advice/advice/aa-buyer-s-guide-is-hydrogen-the-fuel-of-the-future/?ref=readmore">AA Buyer's Guide: Is hydrogen the fuel of the future?</a></li>
<li><a href="https://www.driven.co.nz/news/listen-mike-hosking-talks-to-nz-transport-minister-about-hydrogen-cars-and-the-ev-feebate-scheme/?ref=readmore">Listen: Mike Hosking talks to NZ Transport Minister about hydrogen cars and the EV feebate sche...</a></li>
<li><a href="https://www.driven.co.nz/news/toyota-s-hydrogen-mirai-on-nz-roads-in-2022-and-on-the-water-with-emirates-team-nz/?ref=readmore">Toyota's hydrogen Mirai on NZ roads in 2022 - and on the water with Emirates Team NZ</a></li>
</ul>
</div>
<p class="">In mid-2021, Obyashi partnered with Ports of Auckland to launch the city's first hydrogen refueller, situated near the port's Tinley St entrance (the gate across the road from the Britomart Countdown).</p>
			<div class="move-mobile-related-articles"></div>
			
<p class="">The council-owned port did not stick it out for long.</p>
<p class="">"We reviewed the proposed Hydrogen Demonstration Project in December and made the decision not to continue with the joint venture, as we focus on our core business of port operations," the PoA said in its half-year report, released in February.</p>
<p class="">But Obayashi doubled down on its commitment, taking over full control of the port refueller (where Toyota's Mirai top up) on July 1.</p>
<p class="">And a new agreement will see Halcyon Power a joint-venture partnership between Obayashi and<span> </span><a rel="noopener" href="https://tuaropaki.com/our-story/our-history/" target="_blank">Tūaropaki Trust</a>, supply Toyota with 100 per cent green hydrogen - domestically produced at the 1.5 megawatt hydrogen production plant that opened last December at the 113MW Mōkai geothermal power station near Taupo, which is 75 per cent owned by the Trust</p>
			
			
<div class="OUTBRAIN section-padding" data-src="https://www.driven.co.nz/news/toyota-nz-obayashi-tuaropaki-trust-team-for-green-hydrogen/?utm_source=nzh&utm_medium=referral&utm_campaign=topbox" data-widget-id="AR_3" data-ob-template="Driven"></div>

			
<p class="">It is still very early days for hydrogen cars, of course. Toyota NZ's Project Car Share has seen it top the hydrogen category in the MIA-NZTA sales chart, with 10 new vehicle registrations (all other contenders: 0).</p>
<p class="">Hybrids will remain Toyota's low-emission mainstay for some time to come - "some time" being however long it takes for a hydrogen refuelling network to develop around New Zealand.</p>
<p class="">(With hydrogen, which must be stored at absolute zero, there's no equivalent to home-charging in the EV world. The upside is that hydrogen vehicles can be filled up in minutes, and have a longer range; Mirai is rated at 640km but the record for a single trip is 1360km.)</p>
<p class=""><div class='image-expand royalSlider rsDefault'><img src="/media/100028801/cloudfront-ap-southeast-2-images-arcpublishing-1.png" alt="" data-udi="umb://media/b80f7a95b6704cc1b744a64da1071b54" /></div></p>
<p class="">Things are already starting to happen on the hydrogen refuelling network front.</p>
<p class="">Hiringa Energy, a New Plymouth startup run by former Todd Energy executive Andrew Clennett and its Japanese partner Mitsui, is spending $50m (including $19m in government loans) to build four hydrogen refuelling stations across the North Island - in South Auckland, Tauranga, Hamilton and Palmerston North - which are due to open this year.</p>
<p class="">It says it will expand into the South Island in 2023, with a long-term plan for 24 stations.</p>
<p class="">And Southland-based HW Richardson - owner of the Allied chain of service stations - recently revealed plans to install a hydrogen refueller in Gore, and says its rollout could expand to include all of its 125 Allied fuel stops over the next few years.</p>
<p class="">Hiringa and HWR are aiming their early hydrogen refuelling efforts squarely at the trucking industry, where hydrogen is gaining early traction and the economics are the most compelling.</p>
<p class="">But UK research outfit Juniper predicts more than a million hydrogen vehicles will be on the road by 2027 - and that 60 per cent of sales will be to consumers as the technology starts to give EVs a run for their money.</p>
<p class=""><em><strong>- NZ Herald</strong></em></p>
				
		</div>

		
		
		<div class="content-footer inner">
			<div class="meta bottom">
				<span class="byline">
					By NZ Herald &bull;
					08/09/2022
				</span>
				<div class="button-wrapper right">
					<div class="addthis_sharing_toolbox"></div>
					
				</div>
				<div class="showroom-link">
					
				</div>
				
				<div class="tags">
					<h4>Tags</h4>
					<ul class="inline-items">
						
						<li>
							<a href="/tags/auckland-central/" data-csref="articlesubjects">Auckland Central</a>
						</li>
						
						<li>
							<a href="/tags/cars/" data-csref="articlesubjects">Cars</a>
						</li>
						
						<li>
							<a href="/tags/green/" data-csref="articlesubjects">Green</a>
						</li>
						
						<li>
							<a href="/tags/motoring/" data-csref="articlesubjects">Motoring</a>
						</li>
						
						<li>
							<a href="/tags/national/" data-csref="articlesubjects">National</a>
						</li>
						
						<li>
							<a href="/tags/news/" data-csref="articlesubjects">News</a>
						</li>
						
					</ul>
				</div>
				
			</div>
		</div> <!--end content-footer-->
	</div> <!--end content-page-->


	
	<input type="hidden" id="hdnArticleId" value="377398" />

			</div>
			
			<!--
<div class="OUTBRAIN section-padding" data-src="https://www.driven.co.nz/news/toyota-nz-obayashi-tuaropaki-trust-team-for-green-hydrogen/?utm_source=nzh&utm_medium=referral&utm_campaign=topbox" data-widget-id="AR_1" data-ob-template="Driven"></div>

<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
-->
			
		</div>
		<aside class="sidebar sidebar-primary right skin-light">
			
	
	<div class="find-article-widget">
		<h5>FIND AN ARTICLE</h5>
		<form action="/search-results/" class="search-form article-search-form" method="get">
			<input type="text" id="searchterm" name="searchterm" placeholder="Find news, reviews and car advice">
			<a class="button btn-find" href="javascript:void(0)" data-csref="search">FIND</a>
		</form>
	</div>

	
<div class="ad-container bannerSide1">
	<div id="ad_rectangle1" class="dfpad" data-adsize="[[300,600],[300,250]]" data-adunit="rectangle"></div>
</div>

	
<div class="related-listings skin-light">
	<h2>Related Cars</h2>
	<ul class="item-list search-results">
		
		<li>
			<a data-csref="brandedlistings:1" href="/used-cars-for-sale/toyota/raize/auckland/auckland-city/2050650/2222/" class="listing-image skew-overlay partial" data-ga-category="Related Cars" data-ga-action="Related Cars Side">
				<img src="//lestorage.nzmelistings.co.nz/image/7746a8c757baf522fb8e5109b5404d053331265c/390x292/" alt="Toyota Raize 1.0 Z" />
			</a>
			<div class="listing-content">
				<h3><a data-csref="brandedlistings:1" href="/used-cars-for-sale/toyota/raize/auckland/auckland-city/2050650/2222/" data-ga-category="Related Cars" data-ga-action="Related Cars Side">Toyota Raize 1.0 Z</a></h3>
				
				<h4 class="listing-price">$33,350</h4>
				
			</div>
		</li>
		
		<li>
			<a data-csref="brandedlistings:2" href="/used-cars-for-sale/toyota/c-hr/auckland/auckland-city/2050646/2222/" class="listing-image skew-overlay partial" data-ga-category="Related Cars" data-ga-action="Related Cars Side">
				<img src="//lestorage.nzmelistings.co.nz/image/ff6ae40ddeff47827b18a69922f77cfa166d318e/390x292/" alt="Toyota C-HR G" />
			</a>
			<div class="listing-content">
				<h3><a data-csref="brandedlistings:2" href="/used-cars-for-sale/toyota/c-hr/auckland/auckland-city/2050646/2222/" data-ga-category="Related Cars" data-ga-action="Related Cars Side">Toyota C-HR G</a></h3>
				
				<h4 class="listing-price">$38,790</h4>
				
			</div>
		</li>
		
		<li>
			<a data-csref="brandedlistings:3" href="/used-cars-for-sale/toyota/prius/auckland/auckland-city/2050645/2222/" class="listing-image skew-overlay partial" data-ga-category="Related Cars" data-ga-action="Related Cars Side">
				<img src="//lestorage.nzmelistings.co.nz/image/1f570172e1d06b40095a0b4deb1fa2ef7a7672bb/390x292/" alt="Toyota Prius G" />
			</a>
			<div class="listing-content">
				<h3><a data-csref="brandedlistings:3" href="/used-cars-for-sale/toyota/prius/auckland/auckland-city/2050645/2222/" data-ga-category="Related Cars" data-ga-action="Related Cars Side">Toyota Prius G</a></h3>
				
				<h4 class="listing-price">$14,190</h4>
				
			</div>
		</li>
		
	</ul>
</div>


	
	
	
	

<div class="move-desktop-related-articles">
	<div class="js-related-articles">
		
<div class="related-content side-bar-articles">
	<h2>Related Articles</h2>
	<ul class="item-list compact narrow">
		
		<li>
			<a href="/news/a-tank-of-hydrogen-please/" class="listing-image skew-overlay partial" data-csref="relatedarticles:1">
				
				<img src="/media/129272/010217splclarity.jpg?anchor=center&mode=crop&width=140&height=100&rnd=132555386000000000" />
			</a>
			<div class="listing-content">
				<h3>
					<a href="/news/a-tank-of-hydrogen-please/" data-csref="relatedarticles:1">
						<span class="mobile-hide">A tank of hydrogen, please</span>
						<span class="mobile-show">A tank of hydrogen, please</span>
					</a>
				</h3>
				<span class="label">
					<a href="/news/" data-csref="relatedarticles:1">News</a>
					
				</span>
			</div>
		</li>
		
		<li>
			<a href="/news/a-look-at-bmw-s-first-hydrogen-powered-suv/" class="listing-image skew-overlay partial" data-csref="relatedarticles:2">
				
				<img src="/media/100003821/bmwh.jpg?anchor=center&mode=crop&width=140&height=100&rnd=132555387110000000" />
			</a>
			<div class="listing-content">
				<h3>
					<a href="/news/a-look-at-bmw-s-first-hydrogen-powered-suv/" data-csref="relatedarticles:2">
						<span class="mobile-hide">A look at BMW's first hydrogen-powered SUV</span>
						<span class="mobile-show">BMW's hydrogen-powered SUV </span>
					</a>
				</h3>
				<span class="label">
					<a href="/news/" data-csref="relatedarticles:2">News</a>
					
				</span>
			</div>
		</li>
		
		<li>
			<a href="/news/check-out-this-hydrogen-powered-toyota-gr-yaris/" class="listing-image skew-overlay partial" data-csref="relatedarticles:3">
				
					<span class="icon-gallery skew" title="Gallery"></span>
				
				<img src="/media/100022643/toyota-gr-yaris-hydrogen-03122104.jpg?anchor=center&mode=crop&width=140&height=100&rnd=132875885750000000" />
			</a>
			<div class="listing-content">
				<h3>
					<a href="/news/check-out-this-hydrogen-powered-toyota-gr-yaris/" data-csref="relatedarticles:3">
						<span class="mobile-hide">Check out this hydrogen‑powered Toyota GR Yaris</span>
						<span class="mobile-show">Check out this hydrogen‑powered Toyota GR Yaris</span>
					</a>
				</h3>
				<span class="label">
					<a href="/news/" data-csref="relatedarticles:3">News</a>
					
				</span>
			</div>
		</li>
		
	</ul>

</div>

	</div>
</div>



	
<div class="related-content side-bar-articles">
	<h2>Most Popular Today</h2>
	<ul class="item-list compact narrow">
		
		<li>
			<a href="/news/waikato-man-clocked-at-184km-h-during-trip-to-see-girlfriend/" class="listing-image skew-overlay partial" data-csref="mostpopular:1">
				
				<img src="/media/100028792/cloudfront-ap-southeast-2-images-arcpublishing-14.png?anchor=center&mode=crop&width=140&height=100&rnd=133070306710000000" />
			</a>
			<div class="listing-content">
				<h3>
					<a href="/news/waikato-man-clocked-at-184km-h-during-trip-to-see-girlfriend/" data-csref="mostpopular:1">
						<span class="mobile-hide">Waikato man clocked at 184km/h during trip to see girlfriend</span>
						<span class="mobile-show">Waikato man clocked at 184km/h during trip to see girlfriend</span>
					</a>
				</h3>
				<span class="label">
					<a href="/news/" data-csref="mostpopular:1">News</a>
					
				</span>
			</div>
		</li>
		
		<li>
			<a href="/motorsport/formula-one-daniel-ricciardo-linked-with-surprise-formula-one-move/" class="listing-image skew-overlay partial" data-csref="mostpopular:2">
				
				<img src="/media/100028793/cloudfront-ap-southeast-2-images-arcpublishing-15.png?anchor=center&mode=crop&width=140&height=100&rnd=133070311780000000" />
			</a>
			<div class="listing-content">
				<h3>
					<a href="/motorsport/formula-one-daniel-ricciardo-linked-with-surprise-formula-one-move/" data-csref="mostpopular:2">
						<span class="mobile-hide">Formula One: Daniel Ricciardo linked with surprise Formula One move</span>
						<span class="mobile-show">Formula One: Daniel Ricciardo linked with surprise Formula One move</span>
					</a>
				</h3>
				<span class="label">
					<a href="/motorsport/" data-csref="mostpopular:2">Motorsport</a>
					
				</span>
			</div>
		</li>
		
		<li>
			<a href="/news/spied-ineos-grenadier-spotted-in-auckland/" class="listing-image skew-overlay partial" data-csref="mostpopular:3">
				
					<span class="icon-gallery skew" title="Gallery"></span>
				
				<img src="/media/100028790/ineos_grenadier_new-zealand-1.jpg?anchor=center&mode=crop&width=140&height=100&rnd=133070247940000000" />
			</a>
			<div class="listing-content">
				<h3>
					<a href="/news/spied-ineos-grenadier-spotted-in-auckland/" data-csref="mostpopular:3">
						<span class="mobile-hide">Spied: Ineos Grenadier spotted in Auckland!</span>
						<span class="mobile-show">Spied: Ineos Grenadier spotted in Auckland!</span>
					</a>
				</h3>
				<span class="label">
					<a href="/news/" data-csref="mostpopular:3">News</a>
					
				</span>
			</div>
		</li>
		
	</ul>

</div>


	
	
<div class="ad-container bannerSide2">
	<div id="ad_rectangle3" class="dfpad" data-adsize="[300,250]" data-adunit="rectangle"></div>
</div>

	
	

		</aside>
	</div>
	 

	<section class="news-hero related-listing mobile-hide">
		<div class="column-wrapper">
			<h2 class="secondary-hero-title"><span class="brand">Toyota </span><br>
				For Sale on Driven</h2>
			<a href="/used-cars-for-sale/Toyota/" data-csref="relatedlistings:bottom:seemore" class="button more-news-button" data-ga-category="Related Cars" data-ga-action="More like this">More like this</a>
		</div>

		
<div class="column-wrapper related-listing">
	
	<div class="column-1of4">
		<div class="article-list-item">
			<div class="article-list-image">
				<a href="/used-cars-for-sale/toyota/spade/auckland/auckland-city/2050644/2222/" data-csref="brandedlistings:1" data-ga-category="Related Cars" data-ga-action="Related Cars Bottom">
					<img class="mobile-hide" src="//lestorage.nzmelistings.co.nz/image/826461d3b76e930efb3b96af2c6c2457f3dfca56/390x292/" alt="Toyota Spade 1.5 F Welcab passenger" />
					<img class="mobile-show" src="//lestorage.nzmelistings.co.nz/image/826461d3b76e930efb3b96af2c6c2457f3dfca56/390x292/" alt="Toyota Spade 1.5 F Welcab passenger" />
				</a>
			</div>
			<div class="article-list-content">
				<h5>
					<a href="/used-cars-for-sale/toyota/spade/auckland/auckland-city/2050644/2222/" data-csref="brandedlistings:1" data-ga-category="Related Cars" data-ga-action="Related Cars Bottom">
						<span class="mobile-hide trunc8-3lines">Toyota Spade 1.5 F Welcab passenger</span>
					</a>
				</h5>
				<h4 class="listing-price">$12,750
				</h4>
			</div>
		</div>
	</div>
	
	<div class="column-1of4">
		<div class="article-list-item">
			<div class="article-list-image">
				<a href="/used-cars-for-sale/toyota/aqua/auckland/auckland-city/2050641/2222/" data-csref="brandedlistings:2" data-ga-category="Related Cars" data-ga-action="Related Cars Bottom">
					<img class="mobile-hide" src="//lestorage.nzmelistings.co.nz/image/4c5520388d50c8766fc94f13a683b01992aa3784/390x292/" alt="Toyota Aqua crossover" />
					<img class="mobile-show" src="//lestorage.nzmelistings.co.nz/image/4c5520388d50c8766fc94f13a683b01992aa3784/390x292/" alt="Toyota Aqua crossover" />
				</a>
			</div>
			<div class="article-list-content">
				<h5>
					<a href="/used-cars-for-sale/toyota/aqua/auckland/auckland-city/2050641/2222/" data-csref="brandedlistings:2" data-ga-category="Related Cars" data-ga-action="Related Cars Bottom">
						<span class="mobile-hide trunc8-3lines">Toyota Aqua crossover</span>
					</a>
				</h5>
				<h4 class="listing-price">$32,150
				</h4>
			</div>
		</div>
	</div>
	
	<div class="column-1of4">
		<div class="article-list-item">
			<div class="article-list-image">
				<a href="/used-cars-for-sale/toyota/land-cruiser/auckland/auckland-city/2050627/2222/" data-csref="brandedlistings:3" data-ga-category="Related Cars" data-ga-action="Related Cars Bottom">
					<img class="mobile-hide" src="//lestorage.nzmelistings.co.nz/image/c72ee0e142cc5118b1c0af9af4547bfb5131ce11/390x292/" alt="Toyota Land Cruiser ZX 4WD Modellista Aero" />
					<img class="mobile-show" src="//lestorage.nzmelistings.co.nz/image/c72ee0e142cc5118b1c0af9af4547bfb5131ce11/390x292/" alt="Toyota Land Cruiser ZX 4WD Modellista Aero" />
				</a>
			</div>
			<div class="article-list-content">
				<h5>
					<a href="/used-cars-for-sale/toyota/land-cruiser/auckland/auckland-city/2050627/2222/" data-csref="brandedlistings:3" data-ga-category="Related Cars" data-ga-action="Related Cars Bottom">
						<span class="mobile-hide trunc8-3lines">Toyota Land Cruiser ZX 4WD Modellista Aero</span>
					</a>
				</h5>
				<h4 class="listing-price">$132,990
				</h4>
			</div>
		</div>
	</div>
	
	<div class="column-1of4">
		<div class="article-list-item">
			<div class="article-list-image">
				<a href="/used-cars-for-sale/toyota/vellfire/auckland/auckland-city/2050624/2222/" data-csref="brandedlistings:4" data-ga-category="Related Cars" data-ga-action="Related Cars Bottom">
					<img class="mobile-hide" src="//lestorage.nzmelistings.co.nz/image/13b281a6fa6042e58fcab211e0432464d85e2b78/390x292/" alt="Toyota Vellfire 2.5Z G" />
					<img class="mobile-show" src="//lestorage.nzmelistings.co.nz/image/13b281a6fa6042e58fcab211e0432464d85e2b78/390x292/" alt="Toyota Vellfire 2.5Z G" />
				</a>
			</div>
			<div class="article-list-content">
				<h5>
					<a href="/used-cars-for-sale/toyota/vellfire/auckland/auckland-city/2050624/2222/" data-csref="brandedlistings:4" data-ga-category="Related Cars" data-ga-action="Related Cars Bottom">
						<span class="mobile-hide trunc8-3lines">Toyota Vellfire 2.5Z G</span>
					</a>
				</h5>
				<h4 class="listing-price">$83,290
				</h4>
			</div>
		</div>
	</div>
	
</div>

	</section>
	<script>
		$(document).ready(function () {
			if ($('section.related-listing > div.related-listing').children().length <= 0) {
				$('section.related-listing').hide();
			}
		});
	</script>
	<section class="outbrain-container">
		<div class="column-wrapper">
			<h2 class="secondary-hero-title">We Recommend</h2>
		</div>
		<div class="column-wrapper">
			
<div class="OUTBRAIN section-padding" data-src="https://www.driven.co.nz/news/toyota-nz-obayashi-tuaropaki-trust-team-for-green-hydrogen/?utm_source=nzh&utm_medium=referral&utm_campaign=topbox" data-widget-id="AR_1" data-ob-template="Driven"></div>

<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>

		</div>
	</section>



				
			</div>
			

			
			
<div class="search-widget footer-search-widget">
	<div class="column-wrapper">
		
<button class="search-widget-button js-toggle-mobile-search">
	Search over 47,000 Listings
</button>
<form class="car-search-form" action="" data-isshowroom="false" data-istopform="false" autocomplete="off">
	<div class="flex-row search-options">
		<h5 class="search-title-small tablet-hide">Search over <br>47,000 Listings</h5>
		<div class="search-fields-container">
			<div class="search-options-primary">
				<div class="select-container">
					<input type="text" class="txtKeywords" placeholder="Keyword (Make,Model,etc.)" value="" />
				</div>
				<div class="select-container">
					<div class="fake-select-box"><a class="clear-selection hidden"><i class="icon-close-small"></i></a><span class="placehold">What type? <span class="lighten">(SUV, Sedan, etc.)</span></span></div>

					<div class="search-modal">
						<span class="modal-close js-close-search-modal"></span>
						<h6>What body type?</h6>
						<div class="scrollbar-inner">
							

<ul class="body-type-content">
	<li data-bodytype="convertible">
		<a href="/all-cars-for-sale/?bodytype=convertible">
			<i class="icon-body-convertible"></i>
			<p>Convertible</p>
		</a>
	</li>
	<li data-bodytype="coupe">
		<a href="/all-cars-for-sale/?bodytype=coupe">
			<i class="icon-body-coupe"></i>
			<p>Coupe</p>
		</a>
	</li>
	<li data-bodytype="hatchback">
		<a href="/all-cars-for-sale/?bodytype=hatchback">
			<i class="icon-body-hatchback"></i>
			<p>Hatchback</p>
		</a>
	</li>
	<li data-bodytype="sedan">
		<a href="/all-cars-for-sale/?bodytype=sedan">
			<i class="icon-body-sedan"></i>
			<p>Sedan</p>
		</a>
	</li>
	<li data-bodytype="stationwagon">
		<a href="/all-cars-for-sale/?bodytype=stationwagon">
			<i class="icon-body-stationwagon"></i>
			<p>Station Wagon</p>
		</a>
	</li>
	<li data-bodytype="suv">
		<a href="/all-cars-for-sale/?bodytype=suv">
			<i class="icon-body-suv"></i>
			<p>4x4 / SUV</p>
		</a>
	</li>
	<li data-bodytype="ute">
		<a href="/all-cars-for-sale/?bodytype=ute">
			<i class="icon-body-ute"></i>
			<p>Ute</p>
		</a>
	</li>
	<li data-bodytype="van">
		<a href="/all-cars-for-sale/?bodytype=van">
			<i class="icon-body-van"></i>
			<p>Van</p>
		</a>
	</li>
	<li data-bodytype="other">
		<a href="/all-cars-for-sale/?bodytype=other">
			<i class="icon-body-other"></i>
			<p>Other</p>
		</a>
	</li>
</ul>

							<input class="body-type hidden" data-value="" />
						</div>

						<div class="modal-button">
							<a href="" class="button primary js-close-search-modal btn-body-type">Done</a>
						</div>
					</div>
				</div>

				
				<div class="select-container">
					<div class="fake-select-box"><a class="clear-selection hidden"><i class="icon-close-small"></i></a><span class="placehold">What year?</span></div>

					<div class="search-modal">
						<span class="modal-close js-close-search-modal"></span>
						<h6>What year?</h6>

						<div class="form-row">
							<div class="form-col-half">
								<select name="" class="year-from">
									<option value="">Min</option>
									
										<option value="2022" >2022</option>
									
										<option value="2021" >2021</option>
									
										<option value="2020" >2020</option>
									
										<option value="2019" >2019</option>
									
										<option value="2018" >2018</option>
									
										<option value="2017" >2017</option>
									
										<option value="2016" >2016</option>
									
										<option value="2015" >2015</option>
									
										<option value="2014" >2014</option>
									
										<option value="2013" >2013</option>
									
										<option value="2012" >2012</option>
									
										<option value="2011" >2011</option>
									
										<option value="2010" >2010</option>
									
										<option value="2009" >2009</option>
									
										<option value="2008" >2008</option>
									
										<option value="2007" >2007</option>
									
										<option value="2006" >2006</option>
									
										<option value="2005" >2005</option>
									
										<option value="2004" >2004</option>
									
										<option value="2003" >2003</option>
									
										<option value="2002" >2002</option>
									
										<option value="2001" >2001</option>
									
										<option value="2000" >2000</option>
									
									<option  value="1990">1990</option>
									<option  value="1980">1980</option>
									<option  value="1970">1970</option>
									<option  value="1960">1960</option>
									<option  value="1950">1950</option>
								</select>
								<input class="year-from hidden" />
							</div>
							<div class="form-col-half">
								<select name="" class="year-to">
									<option value="">Max</option>
									
										<option value="2022" >2022</option>
									
										<option value="2021" >2021</option>
									
										<option value="2020" >2020</option>
									
										<option value="2019" >2019</option>
									
										<option value="2018" >2018</option>
									
										<option value="2017" >2017</option>
									
										<option value="2016" >2016</option>
									
										<option value="2015" >2015</option>
									
										<option value="2014" >2014</option>
									
										<option value="2013" >2013</option>
									
										<option value="2012" >2012</option>
									
										<option value="2011" >2011</option>
									
										<option value="2010" >2010</option>
									
										<option value="2009" >2009</option>
									
										<option value="2008" >2008</option>
									
										<option value="2007" >2007</option>
									
										<option value="2006" >2006</option>
									
										<option value="2005" >2005</option>
									
										<option value="2004" >2004</option>
									
										<option value="2003" >2003</option>
									
										<option value="2002" >2002</option>
									
										<option value="2001" >2001</option>
									
										<option value="2000" >2000</option>
									
									<option  value="1990">1990</option>
									<option  value="1980">1980</option>
									<option  value="1970">1970</option>
									<option  value="1960">1960</option>
									<option  value="1950">1950</option>
								</select>
								<input class="year-to hidden" />
							</div>
						</div>

						<div class="modal-button">
							<a href="" class="button primary js-close-search-modal btn-year">Done</a>
						</div>
					</div>
				</div>
				

				<div class="select-container">
					<div class="fake-select-box"><a class="clear-selection hidden"><i class="icon-close-small"></i></a><span class="placehold">What's your budget?</span></div>
					<div class="search-modal">
						<span class="modal-close js-close-search-modal"></span>
						<h6>What's your Budget?</h6>
						<div class="form-row">
							<div class="form-col-half">
								<div class="custom-checkbox">
									<input type="radio" name="searchBudget" value="totalPrice" class="total-price" checked>
									<label>Total Price</label>
								</div>
							</div>
							<div class="form-col-half">
								<div class="custom-checkbox" title="The Per Week Budget tool is intended as a guide and starting point only and is not in any way a finance quotation.">
									<input type="radio" name="searchBudget" value="perWeek" class="per-week" >
									<label>Per Week</label>
								</div>
							</div>
						</div>
						<div class="form-row">
							<div class="form-col-half">
								<select class="list-budget-from" name="">
									<option value="">Min</option>
								</select>
								<input class="budget-from hidden" data-value="0" />
							</div>
							<div class="form-col-half">
								<select class="list-budget-to" name="">
									<option value="">Max</option>
								</select>
								<input class="budget-to hidden" data-value="0" />
							</div>
						</div>

						<p class="perWeek-disclaimer">
							Calculations are based on an interest rate of 10% per annum over a 3 year term with no deposit.<br />
							This budget tool is intended as a guide and starting point only and is not in any way a finance quotation. Please refer <a href="/terms-conditions/#weeklyBudgetTool" target="_blank">here</a> for our site terms.
						</p>

						<div class="modal-button">
							<a href="" class="button primary js-close-search-modal btn-budget">Done</a>
						</div>
					</div>

				</div>

				
			</div>

			<div class="flex-row search-options search-options-secondary">
				

				<div class="select-container">
					<div class="fake-select-box"><a class="clear-selection hidden"><i class="icon-close-small"></i></a><span class="placehold">Location</span></div>
					<div class="search-modal">
						<span class="modal-close js-close-search-modal"></span>
						<div class="search-modal-list-container">
							<div class="search-modal-list">
								<h6>Region</h6>
								<div class="scrollbar-inner">
									<ul class="search-location">
										
										<li data-id="4"><a href="">Northland</a></li>
										
										<li data-id="5"><a href="">Auckland</a></li>
										
										<li data-id="6"><a href="">Waikato</a></li>
										
										<li data-id="7"><a href="">Bay Of Plenty</a></li>
										
										<li data-id="8"><a href="">Gisborne</a></li>
										
										<li data-id="9"><a href="">Hawkes Bay</a></li>
										
										<li data-id="10"><a href="">Taranaki</a></li>
										
										<li data-id="11"><a href="">Manawatu / Wanganui</a></li>
										
										<li data-id="14"><a href="">Wellington</a></li>
										
										<li data-id="15"><a href="">Nelson / Tasman</a></li>
										
										<li data-id="16"><a href="">Marlborough</a></li>
										
										<li data-id="17"><a href="">West Coast</a></li>
										
										<li data-id="18"><a href="">Canterbury</a></li>
										
										<li data-id="20"><a href="">Otago</a></li>
										
										<li data-id="21"><a href="">Southland</a></li>
										
									</ul>
									<input class="region hidden" data-value="0" />
								</div>
							</div>
							<div class="search-modal-list modal-child-list">
								<h6><span style="cursor: pointer;" class="region"></span>> District</h6>
								<div class="scrollbar-inner">
									<ul class="search-list">
										<li></li>
									</ul>
									<input class="district hidden" data-value="0" />
								</div>
							</div>
						</div>
						<div class="modal-button">
							<a href="" class="button primary js-close-search-modal btn-location">Done</a>
						</div>
					</div>
				</div>
				<div class="select-container">
					<div class="fake-select-box"><a class="clear-selection hidden"><i class="icon-close-small"></i></a><span class="placehold">What Colour?</span></div>
					<div class="search-modal">
						<span class="modal-close js-close-search-modal"></span>
						<h6>WHAT COLOUR?</h6>
						<ul class="colour-list">
							
							<li>
								<div class="custom-checkbox colour-checkbox colour-beige">
									<input type="radio" id="bf-Beige" title="Beige" value="Beige" name="car-colour" />
									<label for="bf-Beige" title="Beige">Beige</label>
								</div>
							</li>
							
							<li>
								<div class="custom-checkbox colour-checkbox colour-black">
									<input type="radio" id="bf-Black" title="Black" value="Black" name="car-colour" />
									<label for="bf-Black" title="Black">Black</label>
								</div>
							</li>
							
							<li>
								<div class="custom-checkbox colour-checkbox colour-blue">
									<input type="radio" id="bf-Blue" title="Blue" value="Blue" name="car-colour" />
									<label for="bf-Blue" title="Blue">Blue</label>
								</div>
							</li>
							
							<li>
								<div class="custom-checkbox colour-checkbox colour-bronze">
									<input type="radio" id="bf-Bronze" title="Bronze" value="Bronze" name="car-colour" />
									<label for="bf-Bronze" title="Bronze">Bronze</label>
								</div>
							</li>
							
							<li>
								<div class="custom-checkbox colour-checkbox colour-brown">
									<input type="radio" id="bf-Brown" title="Brown" value="Brown" name="car-colour" />
									<label for="bf-Brown" title="Brown">Brown</label>
								</div>
							</li>
							
							<li>
								<div class="custom-checkbox colour-checkbox colour-gold">
									<input type="radio" id="bf-Gold" title="Gold" value="Gold" name="car-colour" />
									<label for="bf-Gold" title="Gold">Gold</label>
								</div>
							</li>
							
							<li>
								<div class="custom-checkbox colour-checkbox colour-green">
									<input type="radio" id="bf-Green" title="Green" value="Green" name="car-colour" />
									<label for="bf-Green" title="Green">Green</label>
								</div>
							</li>
							
							<li>
								<div class="custom-checkbox colour-checkbox colour-grey">
									<input type="radio" id="bf-Grey" title="Grey" value="Grey" name="car-colour" />
									<label for="bf-Grey" title="Grey">Grey</label>
								</div>
							</li>
							
							<li>
								<div class="custom-checkbox colour-checkbox colour-maroon">
									<input type="radio" id="bf-Maroon" title="Maroon" value="Maroon" name="car-colour" />
									<label for="bf-Maroon" title="Maroon">Maroon</label>
								</div>
							</li>
							
							<li>
								<div class="custom-checkbox colour-checkbox colour-orange">
									<input type="radio" id="bf-Orange" title="Orange" value="Orange" name="car-colour" />
									<label for="bf-Orange" title="Orange">Orange</label>
								</div>
							</li>
							
							<li>
								<div class="custom-checkbox colour-checkbox colour-pink">
									<input type="radio" id="bf-Pink" title="Pink" value="Pink" name="car-colour" />
									<label for="bf-Pink" title="Pink">Pink</label>
								</div>
							</li>
							
							<li>
								<div class="custom-checkbox colour-checkbox colour-purple">
									<input type="radio" id="bf-Purple" title="Purple" value="Purple" name="car-colour" />
									<label for="bf-Purple" title="Purple">Purple</label>
								</div>
							</li>
							
							<li>
								<div class="custom-checkbox colour-checkbox colour-red">
									<input type="radio" id="bf-Red" title="Red" value="Red" name="car-colour" />
									<label for="bf-Red" title="Red">Red</label>
								</div>
							</li>
							
							<li>
								<div class="custom-checkbox colour-checkbox colour-silver">
									<input type="radio" id="bf-Silver" title="Silver" value="Silver" name="car-colour" />
									<label for="bf-Silver" title="Silver">Silver</label>
								</div>
							</li>
							
							<li>
								<div class="custom-checkbox colour-checkbox colour-white">
									<input type="radio" id="bf-White" title="White" value="White" name="car-colour" />
									<label for="bf-White" title="White">White</label>
								</div>
							</li>
							
							<li>
								<div class="custom-checkbox colour-checkbox colour-yellow">
									<input type="radio" id="bf-Yellow" title="Yellow" value="Yellow" name="car-colour" />
									<label for="bf-Yellow" title="Yellow">Yellow</label>
								</div>
							</li>
							
						</ul>
						<input class="colour hidden" data-value="" />
						<div class="modal-button">
							<a href="" class="button primary js-close-search-modal btn-colour">Done</a>
						</div>
					</div>
				</div>

				<div class="select-container">
					<div class="fake-select-box"><a class="clear-selection hidden"><i class="icon-close-small"></i></a><span class="placehold">Odometer (KM)</span></div>
					<div class="search-modal">
						<span class="modal-close js-close-search-modal"></span>
						<h6>ODOMETER</h6>
						<div class="form-row">
							<div class="form-col-half">
								<select class="list-odometer-from" name="">
									<option value=""  selected='selected'>Min</option>
									<option value="10000" >10,000</option>
									<option value="20000" >20,000</option>
									<option value="50000" >50,000</option>
									<option value="80000" >80,000</option>
									<option value="100000" >100,000</option>
									<option value="150000" >150,000</option>
									<option value="200000" >200,000</option>
								</select>
								<input class="odometer-from hidden" data-value="0" />
							</div>
							<div class="form-col-half">
								<select class="list-odometer-to" name="">
									<option value=""  selected='selected'>Max</option>
									<option value="10000" >10,000</option>
									<option value="20000" >20,000</option>
									<option value="50000" >50,000</option>
									<option value="80000" >80,000</option>
									<option value="100000" >100,000</option>
									<option value="150000" >150,000</option>
									<option value="200000" >200,000</option>
								</select>
								<input class="odometer-to hidden" data-value="0" />
							</div>
						</div>

						<div class="modal-button">
							<a href="" class="button primary js-close-search-modal btn-odometer">Done</a>
						</div>
					</div>
				</div>

				<div class="select-container">
					<div class="fake-select-box"><a class="clear-selection hidden"><i class="icon-close-small"></i></a><span class="placehold">Transmission</span></div>
					<div class="search-modal">
						<span class="modal-close js-close-search-modal"></span>
						<h6>Transmission type</h6>
						<div class="form-row">
							<div class="form-col-half">
								<div class="custom-checkbox">
									<input type="radio" value="Manual" name="transmission">
									<label>Manual</label>
								</div>
							</div>
							<div class="form-col-half">
								<div class="custom-checkbox">
									<input type="radio" value="Automatic" name="transmission">
									<label>Automatic</label>
								</div>
							</div>
						</div>
						<div class="form-row">
							<div class="form-col-half">
								<div class="custom-checkbox">
									<input type="radio" value="Tiptronic" name="transmission">
									<label>Tiptronic</label>
								</div>
							</div>
							<div class="form-col-half">
								<div class="custom-checkbox">
									<input type="radio" value="Other" name="transmission">
									<label>Other</label>
								</div>
							</div>
						</div>
						<input class="transmission hidden" data-value="" />
						<div class="modal-button">
							<a href="" class="button primary js-close-search-modal btn-transmission">Done</a>
						</div>
					</div>
				</div>


				<div class="select-container">
					<div class="fake-select-box"><a class="clear-selection hidden"><i class="icon-close-small"></i></a><span class="placehold">Fuel Type</span></div>
					<div class="search-modal">
						<span class="modal-close js-close-search-modal"></span>
						<h6>Fuel Type?</h6>
						<div class="form-row">
							<div class="form-col-half">
								<div class="custom-checkbox">
									<input type="radio" value="Petrol" name="fuel-type">
									<label>Petrol</label>
								</div>
							</div>
							<div class="form-col-half">
								<div class="custom-checkbox">
									<input type="radio" value="Diesel" name="fuel-type">
									<label>Diesel</label>
								</div>
							</div>
						</div>
						<div class="form-row">
							<div class="form-col-half">
								<div class="custom-checkbox">
									<input type="radio" value="Hybrid" name="fuel-type">
									<label>Hybrid</label>
								</div>
							</div>
							<div class="form-col-half">
								<div class="custom-checkbox">
									<input type="radio" value="PluginHybrid" name="fuel-type">
									<label>Plug-in Hybrid</label>
								</div>
							</div>
						</div>
						<div class="form-row">
							<div class="form-col-half">
								<div class="custom-checkbox">
									<input type="radio" value="Electric" name="fuel-type">
									<label>Electric</label>
								</div>
							</div>
							<div class="form-col-half">
								<div class="custom-checkbox">
									<input type="radio" value="LPG" name="fuel-type">
									<label>LPG</label>
								</div>
							</div>
						</div>
						<div class="form-row">
							<div class="form-col-half">
								<div class="custom-checkbox">
									<input type="radio" value="Other" name="fuel-type">
									<label>Other</label>
								</div>
							</div>
						</div>
						<input class="fuel-type hidden" data-value="" />
						<div class="modal-button">
							<a href="" class="button primary js-close-search-modal btn-fuel-type">Done</a>
						</div>
					</div>
				</div>
				<div class="select-container">
					<div class="fake-select-box"><a class="clear-selection hidden"><i class="icon-close-small"></i></a><span class="placehold">Engine Size</span></div>
					<div class="search-modal">
						<span class="modal-close js-close-search-modal"></span>
						<h6>ENGINE SIZE</h6>
						<div class="form-row">
							<div class="form-col-half">
								<select class="list-engine-size-from" name="">
									<option value=""  selected='selected'>Min</option>
									<option value="1000" >1,000</option>
									<option value="1500" >1,500</option>
									<option value="2000" >2,000</option>
									<option value="2500" >2,500</option>
									<option value="3000" >3,000</option>
									<option value="4000" >4,000</option>
									<option value="5000" >5,000</option>
								</select>
								<input class="engine-size-from hidden" />
							</div>
							<div class="form-col-half">
								<select class="list-engine-size-to" name="">
									<option value=""  selected='selected'>Max</option>
									<option value="1000" >1,000</option>
									<option value="1500" >1,500</option>
									<option value="2000" >2,000</option>
									<option value="2500" >2,500</option>
									<option value="3000" >3,000</option>
									<option value="4000" >4,000</option>
									<option value="5000" >5,000</option>
								</select>
								<input class="engine-size-to hidden" />
							</div>
						</div>

						<div class="modal-button">
							<a href="" class="button primary js-close-search-modal btn-engine-size">Done</a>
						</div>
					</div>
				</div>

				
					<div class="select-container">
						<div class="fake-select-box"><a class="clear-selection hidden"><i class="icon-close-small"></i></a><span class="placehold">Which Makes and Models?</span></div>
						<div class="search-modal">
							<span class="modal-close js-close-search-modal"></span>

							<div class="search-modal-list-container">
								<div class="search-modal-list">
									<h6>Car Make</h6>
									<div class="scrollbar-inner">
										<ul class="search-make">
											
											<li data-id="336" style="cursor: pointer;"><a href="">Abarth</a></li>
											
											<li data-id="1" style="cursor: pointer;"><a href="">Alfa Romeo</a></li>
											
											<li data-id="3" style="cursor: pointer;"><a href="">Aston Martin</a></li>
											
											<li data-id="4" style="cursor: pointer;"><a href="">Audi</a></li>
											
											<li data-id="5" style="cursor: pointer;"><a href="">Austin</a></li>
											
											<li data-id="6" style="cursor: pointer;"><a href="">Bentley</a></li>
											
											<li data-id="7" style="cursor: pointer;"><a href="">BMW</a></li>
											
											<li data-id="83" style="cursor: pointer;"><a href="">Buick</a></li>
											
											<li data-id="8" style="cursor: pointer;"><a href="">Cadillac</a></li>
											
											<li data-id="10" style="cursor: pointer;"><a href="">Chevrolet</a></li>
											
											<li data-id="11" style="cursor: pointer;"><a href="">Chrysler</a></li>
											
											<li data-id="12" style="cursor: pointer;"><a href="">Citroën</a></li>
											
											<li data-id="13" style="cursor: pointer;"><a href="">Daewoo</a></li>
											
											<li data-id="14" style="cursor: pointer;"><a href="">Daihatsu</a></li>
											
											<li data-id="15" style="cursor: pointer;"><a href="">Daimler</a></li>
											
											<li data-id="260" style="cursor: pointer;"><a href="">Datsun</a></li>
											
											<li data-id="16" style="cursor: pointer;"><a href="">Dodge</a></li>
											
											<li data-id="17" style="cursor: pointer;"><a href="">Ferrari</a></li>
											
											<li data-id="18" style="cursor: pointer;"><a href="">Fiat</a></li>
											
											<li data-id="20" style="cursor: pointer;"><a href="">Ford</a></li>
											
											<li data-id="78" style="cursor: pointer;"><a href="">Geely</a></li>
											
											<li data-id="22" style="cursor: pointer;"><a href="">GMC</a></li>
											
											<li data-id="23" style="cursor: pointer;"><a href="">Great Wall</a></li>
											
											<li data-id="333" style="cursor: pointer;"><a href="">Haval</a></li>
											
											<li data-id="25" style="cursor: pointer;"><a href="">Holden</a></li>
											
											<li data-id="26" style="cursor: pointer;"><a href="">Honda</a></li>
											
											<li data-id="27" style="cursor: pointer;"><a href="">Hummer</a></li>
											
											<li data-id="28" style="cursor: pointer;"><a href="">Hyundai</a></li>
											
											<li data-id="252" style="cursor: pointer;"><a href="">Infiniti</a></li>
											
											<li data-id="29" style="cursor: pointer;"><a href="">Isuzu</a></li>
											
											<li data-id="31" style="cursor: pointer;"><a href="">Jaguar</a></li>
											
											<li data-id="32" style="cursor: pointer;"><a href="">Jeep</a></li>
											
											<li data-id="35" style="cursor: pointer;"><a href="">Kia</a></li>
											
											<li data-id="36" style="cursor: pointer;"><a href="">Lada</a></li>
											
											<li data-id="37" style="cursor: pointer;"><a href="">Lamborghini</a></li>
											
											<li data-id="271" style="cursor: pointer;"><a href="">Lancia</a></li>
											
											<li data-id="38" style="cursor: pointer;"><a href="">Land Rover</a></li>
											
											<li data-id="39" style="cursor: pointer;"><a href="">LDV</a></li>
											
											<li data-id="40" style="cursor: pointer;"><a href="">Lexus</a></li>
											
											<li data-id="41" style="cursor: pointer;"><a href="">Lincoln</a></li>
											
											<li data-id="42" style="cursor: pointer;"><a href="">Lotus</a></li>
											
											<li data-id="306" style="cursor: pointer;"><a href="">Mahindra</a></li>
											
											<li data-id="43" style="cursor: pointer;"><a href="">Maserati</a></li>
											
											<li data-id="44" style="cursor: pointer;"><a href="">Mazda</a></li>
											
											<li data-id="45" style="cursor: pointer;"><a href="">McLaren</a></li>
											
											<li data-id="46" style="cursor: pointer;"><a href="">Mercedes-Benz</a></li>
											
											<li data-id="47" style="cursor: pointer;"><a href="">MG</a></li>
											
											<li data-id="48" style="cursor: pointer;"><a href="">Mini</a></li>
											
											<li data-id="49" style="cursor: pointer;"><a href="">Mitsubishi</a></li>
											
											<li data-id="276" style="cursor: pointer;"><a href="">Morris</a></li>
											
											<li data-id="51" style="cursor: pointer;"><a href="">Nissan</a></li>
											
											<li data-id="52" style="cursor: pointer;"><a href="">Oldsmobile</a></li>
											
											<li data-id="53" style="cursor: pointer;"><a href="">Opel</a></li>
											
											<li data-id="54" style="cursor: pointer;"><a href="">Peugeot</a></li>
											
											<li data-id="279" style="cursor: pointer;"><a href="">Plymouth</a></li>
											
											<li data-id="55" style="cursor: pointer;"><a href="">Pontiac</a></li>
											
											<li data-id="56" style="cursor: pointer;"><a href="">Porsche</a></li>
											
											<li data-id="57" style="cursor: pointer;"><a href="">Proton</a></li>
											
											<li data-id="335" style="cursor: pointer;"><a href="">Ram</a></li>
											
											<li data-id="280" style="cursor: pointer;"><a href="">Reliant</a></li>
											
											<li data-id="58" style="cursor: pointer;"><a href="">Renault</a></li>
											
											<li data-id="59" style="cursor: pointer;"><a href="">Rolls-Royce</a></li>
											
											<li data-id="60" style="cursor: pointer;"><a href="">Rover</a></li>
											
											<li data-id="281" style="cursor: pointer;"><a href="">Saturn</a></li>
											
											<li data-id="63" style="cursor: pointer;"><a href="">Seat</a></li>
											
											<li data-id="64" style="cursor: pointer;"><a href="">ŠKODA</a></li>
											
											<li data-id="65" style="cursor: pointer;"><a href="">Smart</a></li>
											
											<li data-id="66" style="cursor: pointer;"><a href="">Ssangyong</a></li>
											
											<li data-id="68" style="cursor: pointer;"><a href="">Subaru</a></li>
											
											<li data-id="69" style="cursor: pointer;"><a href="">Suzuki</a></li>
											
											<li data-id="310" style="cursor: pointer;"><a href="">Tesla</a></li>
											
											<li data-id="72" style="cursor: pointer;"><a href="">Toyota</a></li>
											
											<li data-id="73" style="cursor: pointer;"><a href="">Triumph</a></li>
											
											<li data-id="248" style="cursor: pointer;"><a href="">Vauxhall</a></li>
											
											<li data-id="76" style="cursor: pointer;"><a href="">Volkswagen</a></li>
											
											<li data-id="77" style="cursor: pointer;"><a href="">Volvo</a></li>
											
											<li data-id="321" style="cursor: pointer;"><a href="">Other</a></li>
											
										</ul>
										<input class="make hidden" data-value="0" />
									</div>
								</div>

								<div class="search-modal-list modal-child-list">
									<h6><span style="cursor: pointer;" class="brand"></span>> Car Model</h6>
									<div class="scrollbar-inner">
										<ul class="search-list">
											<li></li>
										</ul>
										<input class="model hidden" data-value="" />
									</div>
								</div>
							</div>
							<div class="modal-button">
								<a href="" class="button primary js-close-search-modal btn-make-model">Done</a>
							</div>
						</div>
					</div>
				
			</div>

		<a class="button btn-search new-search-button" href="javascript:void(0)" data-csref="bottomsearch:carsearch">Find Your Car</a>
	</div>



	<ul class="advanced-search-menu">
		
		<li><a href="#" class="search-add-more-options">Advanced search</a></li>
		
		<!--<li><a href="#">Find the best deal for you</a></li>-->
	</ul>
	</div>

	<div class="flex-row search-options">
		
	</div>

</form>

	</div>
</div>

			
			<div class="footer-search-mobile">
				<button class="find-your-car-mobile">Find your car</button>
			</div>
			
<footer id="footer" class="clearfix">
	<div class="column-wrapper">
		<div class="footer-logo-group">
			<a href="/" rel="home" title="Driven - Home" class="driven-logo" data-csref="footer">
				<img src="/images/logo-driven-footer@2x.png" alt="Driven"/>
			</a>
			<div class="footer-nzme">
				<h6>Powered By</h6>
				<a href="#"><img  class="nzme-logo2" src="/images/nzme-logo.png" alt="NZME"></a>
			</div>
			<a href="/trade-exchange/" title="Trade &amp; Exchange" class="driven-logo" data-csref="footer">
				<img src="/images/logo-trade-exchange.png?width=100" alt="Trade &amp; Exchange" />
			</a>
			<ul class="social-nav">
				<li>
					<a href="https://www.facebook.com/DrivenNZ" title="Like Us on Facebook" target="_blank" data-csref="footer" class="facebook">
						<span class="icon-facebook"></span>
					</a>
				</li>
				<li>
					<a href="https://twitter.com/drivennz" title="Follow Us on Twitter" target="_blank" data-csref="footer" class="twitter">
						<span class="icon-twitter"></span>
					</a>
				</li>
				<li>
					<a href="https://www.instagram.com/driven.nz/" title="Follow Us on Instagram" target="_blank" data-csref="footer" class="instagram">
						<span class="icon-instagram"></span>
					</a>
				</li>
				<li>
					<a href="https://www.youtube.com/c/DRIVENNZ" title="Follow Us on Youtube" target="_blank" data-csref="footer" class="youtube">
						<span class="icon-youtube"></span>
					</a>
				</li>
				<li>
					<img alt="shielded" id="shielded-logo" data-csref="footer" src="https://shielded.co.nz/img/custom-logo.png" height="30" width="30" style="cursor: pointer;">
				</li>
			</ul>
		</div>
		<div class="footer-text-group">
			<ul class="footer-nav">
				<li><a href="/terms-conditions/" data-csref="footer">Terms &amp; Conditions</a></li>
				<li><a href="https://www.nzme.co.nz/about-us/privacy-policy/" target="_blank" data-csref="footer">Privacy Policy</a></li>
				<li><a href="/about-us/" data-csref="footer">About Us</a></li>
				<li><a href="/contact-us/" data-csref="footer">Contact Us</a></li>
				<li><a href="/advertise-with-us/" data-csref="footer">Advertise With Us</a></li>
				<li><a href="/help-support/" data-csref="footer">Help &amp; Support</a></li>
				<li><a href="http://www.nzme.co.nz/?ref=driven" target="_blank">NZME. Network</a></li>
			</ul>
			<div class="footer-about">
				<p>
					<p>DRIVEN.co.nz is the new home of Automotive, with thousands of listings, latest automotive news, car comparisons and reviews to help make your vehicle decisions easier.… You’ll find it all - and more - under DRIVEN.co.nz</p>
				</p>
			</div>
			<p class="footer-copyright">
				&copy; NZME Publishing Limited 2022
			</p>
		</div>
	</div>
</footer> 


		</div>
		

		<script src="/jsondata/" type="text/javascript"></script>
		<script src="/bundles/driven?v=l824M11dDZJuPs8DffZAGtj2NJa--84JawXbIh4X_H01"></script>


	<script src="https://accounts.google.com/gsi/client" async defer></script>

	<script src="https://apis.google.com/js/platform.js?onload=onGooglePlatformLoaded" async defer></script>

	<script type="text/javascript" id="">(function (i, s, o, g, r, a, m) { i.GoogleAnalyticsObject = r; i[r] = i[r] || function () { (i[r].q = i[r].q || []).push(arguments) }; i[r].l = 1 * new Date; a = s.createElement(o); m = s.getElementsByTagName(o)[0]; a.async = 1; a.src = g; m.parentNode.insertBefore(a, m) })(window, document, "script", "https://www.google-analytics.com/analytics.js", "ga"); ga("create", "UA-55911603-1", "auto");</script>

	
	<div data-key='580YjxlkEnPYZwCKpE24' id="chat_js_lib"></div>
	<script type="text/javascript" src="https://www.widgetinstall.com/plugin/chat.js" data-key="580YjxlkEnPYZwCKpE24" id="chat_js_lib"></script>
	

	
	

	<script type="text/javascript">
		$(function () {
			AddArticleView();
		});
	</script>
	<script type="text/javascript">
		var addthis_share = {
			email_template: "driven_email_share_article"
		}
	</script>
	


	
		<script type="text/javascript">
			var addthis_config = addthis_config || {};
			addthis_config.data_track_addressbar = false;
			addthis_config.data_track_clickback = false;
			var addthis_share = addthis_share || {}
			addthis_share = {
				passthrough: {
					twitter: {
						text: "Toyota NZ, Obayashi, Tuaropaki Trust team for green hydrogen:",
						via: "DrivenNZ"
					}
				}
			}
		</script>

		
		<script>(function () {
					var _fbq = window._fbq || (window._fbq = []);
					if (!_fbq.loaded) {
						var fbds = document.createElement('script');
						fbds.async = true;
						fbds.src = '//connect.facebook.net/en_US/fbds.js';
						var s = document.getElementsByTagName('script')[0];
						s.parentNode.insertBefore(fbds, s);
						_fbq.loaded = true;
					}
					_fbq.push(['addPixelId', '812166165536822']);
				})();
			window._fbq = window._fbq || [];
			window._fbq.push(['track', 'PixelInitialized', {}]);
		</script>
		<noscript>
			<img height="1" width="1" alt="" style="display: none" src="https://www.facebook.com/tr?id=812166165536822&amp;ev=PixelInitialized" />
		</noscript>
		

		
		

<script src="//tags.crwdcntrl.net/c/6833/cc.js?ns=_cc6833" id="LOTCC_6833"></script>
<script>
	



	_cc6833.add("tp", "DRIV");
	_cc6833.bcp(); // Sends the behaviours we added above to Lotame
</script>

		

		
		
		
		<script type="text/javascript">
			/* <![CDATA[ */
			var google_conversion_id = 965597751;
			var google_conversion_label = "HXasCIfGkVoQt7S3zAM";
			var google_custom_params = window.google_tag_params;
			var google_remarketing_only = true;
			/* ]]> */
		</script>
		<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
		</script>
		
		<script async="" defer="defer" src="//platform.instagram.com/en_US/embeds.js"></script>
		
		<script id="twitter-wjs" type="text/javascript" async defer src="//platform.twitter.com/widgets.js"></script>
		<noscript>
			<div style="display: inline;">
				<img height="1" width="1" style="border-style: none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/965597751/?value=1.00&amp;currency_code=NZD&amp;label=HXasCIfGkVoQt7S3zAM&amp;guid=ON&amp;script=0" />
			</div>
		</noscript>
		
		
	    
		<script>window.loopa = window.loopa || []; !function () { if ("undefined" == typeof window._loopaSmartEvents) { window._loopaSmartEvents = {}; var e = "5e30dca28bdad407a0a48a26", t = function () { var t = document.createElement("script"); t.src = "//rtb.loopa.net.au/Pub/SmartEvents?pId=" + e, t.setAttribute("async", "true"), t.type = "text/javascript"; var a = document.createElement("script"); a.src = "https://ads-cdn.loopaautomate.com/scripts/static/loopaSmartEvents.min.js", a.setAttribute("async", "true"), a.type = "text/javascript"; var n = document.getElementsByTagName("head")[0]; if (n || (n = document.getElementsByTagName("script")[0].parentNode), n.appendChild(t), n.appendChild(a), !document.getElementById("___lpHead")) { var d = document.createElement("span"); d.id = "___lpHead", d.setAttribute("style", "display:none;"), n = document.getElementsByTagName("body")[0], n || (n = document.getElementsByTagName("head")[0]), n.appendChild(d) } }; "complete" === document.readyState ? t() : window.addEventListener ? window.addEventListener("load", t, !1) : window.attachEvent ? window.attachEvent("onload", t) : t() } }();</script>
		

		
		<script src="https://staticcdn.co.nz/embed/embed.js"></script>
		<script>
			(function () {
				window.onload = function () {
					var frameName = new ds07o6pcmkorn({
						openElementId: "#shielded-logo",
						modalID: "modal",
					});
					frameName.init();
				}
			})();
		</script>
		
		
<!-- START Nielsen Online SiteCensus V6.0 -->
<!-- COPYRIGHT 2012 Nielsen Online -->
<script type="text/javascript" src="//secure-nz.imrworldwide.com/v60.js"></script>
<script type="text/javascript">
	var pvar = {
		cid: "nz-apn", content: "0", server: "secure-nz"
	};
	var trac = nol_t(pvar);

	$(document).ready(function () {
		if ($('.rsArrow').length) {
			$(document).on('click',
				'.rsArrow',
				function () {
					var currentSlide = $($(this).closest('.royalSlider')).data('royalSlider').currSlide;
					var filename = getFilenameFromMediaPath(currentSlide.bigImage);
					trac.slideEvent('' + filename.replace(/\/|\.| /gi,'-'));
				});
		}

		if ($('.slick-slider').length) {
			$(document).on('click',
				'.slick-arrow',
				function () {
					var slideTitle = $('.slick-current img').data('title');
					trac.slideEvent('' + slideTitle.replace(/\.| /gi,'-'));
				});
		}
	});

	function getFilenameFromMediaPath(mediaPath) {
		if (mediaPath.length < 1) return '';
		var mediaPathArr = mediaPath.split('/');
		var filenamePartIndex = mediaPathArr.length - 1;
		return mediaPathArr[filenamePartIndex];
	}
</script>
<noscript><div><img src="//secure-nz.imrworldwide.com/cgi-bin/m?ci=nz-apn&amp;cg=0&amp;cc=1&amp;ts=noscript" width="1" height="1" alt="" /></div></noscript>
<!-- END Nielsen Online SiteCensus V6.0 -->
 
	
	<script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"7474512139c66fcb","token":"4968259bbb0c4f5abe8d887b90ea6ad3","version":"2022.8.1","si":100}' crossorigin="anonymous"></script>
</body>
	</html>
